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Communications & Safety Regulation Information

Compliance Statement
The model Digi 002 complies with the following standards 
regulating interference and EMC:
• FCC Part 15 Class B
• EN55022
• EN55024
• AS/NZS 3548 Class B
• CISPR 22 Class B

Radio and Television Interference
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC Rules. 

DECLARATION OF CONFORMITY

We Digidesign,

3401-A Hillview Avenue

Palo Alto, California 94304-1348, USA

650-842-7900

declare under our sole responsibility that the product

Digi 002

complies with Part 15 of FCC Rules.  

Operation is subject to the following two conditions:  (1) this 
device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference 
that may cause undesired operation.

NOTE: This equipment has been tested and found to comply 
with the limits for a Class B digital device, pursuant to Part 15 
of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses, and 
can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference 
to radio or television reception, which can be determined by 
turning the equipment off and on, the user is encouraged to try 
and correct the interference by one or more of the following 
measures:
• Reorient or locate the receiving antenna.
• Increase the separation between the equipment and 

receiver.
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.
Any modifications to the unit, unless expressly approved by 
Digidesign, could void the user's authority to operate the 
equipment.

Canadian Compliance Statement:

This Class B digital apparatus complies with Canadian ICES-
003

Cet appareil numérique de la classe B est conforme à la norme 
NMB-003 du Canada

Australian Compliance

European Compliance



    
Safety Statement
This equipment has been tested to comply with USA and 
Canadian safety certification in accordance with the 
specification of UL Standards : UL1419 and Canadian CAN 
C22.2NO.1-98, IEC60950. Digidesign Inc., has been 
authorized to apply the appropriate UL & CUL mark on its 
compliant equipment.

Warning!

Important Safety Instructions
When using electric or electronic equipment, basic precautions 
should always be followed, including the following:
• Read all instructions before using this equipment.
• To avoid the risk of shock, keep this equipment away from 

rain water, and other moisture. Do not use this equipment 
if it is wet.

• The equipment should only be connected to the correct 
rating power supply as indicated on the product.

• Do not attempt to service the equipment. There are no 
user-serviceable parts inside. Please refer all servicing to 
authorized Digidesign personnel.

• Any attempt to service the equipment will expose you to a 
risk of electric shock, and will void the manufacturer’s 
warranty.

• The product should be connected only to the correct power 
supply as indicated on the product.

• Do not block any ventilation openings. Install in accordance 
with the manufacture’s instructions.

• Do not  install  near any heat sources such as radiators, 
heat registers,stoves, or other apparatus (including 
amplifiers) that produce heat.

• Do not defeat the safety purpose of the polarized or 
grounding-type plug. A polarized plug has two blades with 
one wider than other, A grounding type plug has two blades 
and a third grounding prong. The wide blade or the third 
prong are provided for your safety. If the provided plug does 
not fit into your outlet, consult an electrician for 
replacement of the obsolete outlet.

• Protect the power cord from being walked on or pinched 
particularly at plugs, convenience receptacles, and the 
point where they exit from the apparatus.

• Only use attachments/accessories specified by the 
manufacturer.

• Clean only with dry cloth.
This symbol on the product or its packaging indicates that this 
product must not be disposed of with other waste. Instead, it 
is your responsibility to dispose of your waste equipment by 
handing it over to a designated collection point for the recycling 
of waste electrical and electronic equipment. The separate 
collection and recycling of your waste equipment at the time of 
disposal will help conserve natural resources and ensure that 
it is recycled in a manner that protects human health and the 
environment. For more information about where you can drop 
off your waste equipment for recycling, please contact your 
local city recycling office or the dealer from whom you 
purchased the product.
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chapter 1

Welcome to Digi 002 and Digi 002 Rack
Welcome to Digi 002 and Digi 002 Rack, Digi-
design’s cross-platform Pro Tools workstations 
for music, sound design, and multimedia pro-
duction. 

Digi 002 and Digi 002 Rack 
Packages
The Digi 002 and Digi 002 Rack packages in-
clude the following:

• Digi 002 or Digi 002 Rack unit

• Installer CD-ROMs containing Pro Tools LE 
software, DigiRack RTAS (Real-Time Audio-
Suite) and AudioSuite plug-ins, and electronic 
PDF guides 

• This Digi 002 & Digi 002 Rack Getting Started 
Guide, covering installation, configuration, 
and basic tutorials for Digi 002 and 
Digi 002 Rack

• The Digi 002 & Digi 002 Rack Basics Guide, de-
signed to give new users specific methods for 
accomplishing common tasks (such as getting 
sound in and out of your unit, connecting a 
mic or instrument, and recording a session)

• FireWire cable for connecting the Digi 002 or 
Digi 002 Rack to a computer

• AC power cable

• Digidesign Registration card
Digi 002 and Digi 002 Rack 
Features

Audio and MIDI Features

(Digi 002 and Digi 002 Rack)

The Digi 002 and Digi 002 Rack units provide 
the following input and output capacity:

• 8 analog audio inputs (4 with mic preamps), 
with A/D converters supporting up to 24-bit, 
96 kHz audio

• 48V phantom power on mic preamps, switch-
able in channel pairs

• –10 dBV input pair for direct monitoring of 
tape or CD input sources

• Eight analog audio outputs, with D/A con-
verters supporting up to 24-bit, 96 kHz audio

• Monitor Output pair (+4 dBu) mirrors 
Main Outputs 1–2 with dedicated volume 
control for direct connection to powered 
speakers

• Alternate Main Output pair (–10 dBV) mir-
rors Main Outputs 1–2 for direct output to 
–10 dBV devices. 

• Stereo headphone output with level control

• Optical connectors for 8 channels of 
ADAT I/O (up to 48 kHz) or 2 channels of Op-
tical S/PDIF I/O (up to 96 kHz)
Chapter 1: Welcome to Digi 002 and Digi 002 Rack 1
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• RCA connectors for 2 channels of S/PDIF dig-
ital I/O supporting up to 24-bit, 96 kHz audio

• 1 MIDI In port and 2 MIDI Out ports, provid-
ing up to 16 channels of MIDI input and up to 
32 channels of MIDI output

• Footswitch jack for punching in and out 
while recording

Control Surface Features

(Digi 002 Only)

Digi 002 provides an integrated control surface 
for software control that includes the following:

• Eight touch-sensitive moving faders and ded-
icated solo, mute and channel select/record 
arm controls

• Eight multi-function rotary encoders for oper-
ating pan, send, and plug-in controls

• Transport and navigation controls

• Ten scribble strips for channel information 
display
Digi 002 & Digi 002 Rack Getting Started Guide
Stand-Alone Mixing Features

(Digi 002 Only)

Digi 002 can be used as a stand-alone 8-channel 
digital mixer with the following features:

• 8 analog inputs (4 with mic preamps), with 
dedicated volume, pan, solo and mute con-
trols

• Dedicated three-band EQ available on input 
channels 1–8

• Dedicated Compressor/Limiter available on 
input channels 1–4

• Built-in high-quality Reverb and Delay

• Four sends on each input channel:

• Sends 1–2 dedicated to internal Delay and 
Reverb effects

• Sends 3–4 for integrating external effects

• Stereo outputs with dedicated Master Fader 
controls, including:

• Main Output pair (+4 dBu fixed signal) 

• Monitor Output pair (+4 dBu) mirrors 
Main Outputs 1–2 with dedicated volume 
control for direct connection to powered 
speakers

• Alternate Main Output pair (–10 dBV) mir-
rors Main Outputs 1–2 for direct output to 
–10 dBV devices

• Stereo headphone output with level control

• Ten scribble strips for pan/volume and effects 
control, send levels, and track names

• Channel metering available using rotary en-
coder LED rings (in Meter mode)



         
Pro Tools LE Capabilities
Pro Tools LE 7.0 on Windows or Macintosh pro-
vides the following capabilities with Digi 002 
and Digi 002 Rack:

• Record and play back up to 32 mono digital 
audio tracks, depending on your com-
puter’s capabilities

• Up to 128 audio tracks (with 32 voiceable 
tracks maximum), 128 Auxiliary Input 
tracks, 64 Master Fader tracks, 256 MIDI 
tracks, and 32 Instrument tracks per ses-
sion

• 16-bit or 24-bit audio resolution, at sample 
rates up to 96 kHz

• Non-destructive, random-access editing 
and mix automation

• Audio processing with up to 5 RTAS 
plug-ins per track, depending on your com-
puter’s capabilities

• Up to 5 inserts per track

• Up to 10 sends per track

• Up to 32 internal mix busses

Pro Tools LE uses your computer’s CPU to 
mix and process audio tracks (host process-
ing). Computers with faster clock speeds 
yield higher track counts and more plug-in 
processing.
System Requirements
Digi 002 and Digi 002 Rack can be used with a 
Digidesign-qualified Windows or Macintosh 
computer running Pro Tools LE software.

For complete system requirements, visit the 
compatibility page of the Digidesign Web site 
(www.digidesign.com/compato).

Compatibility Information

Digidesign can only assure compatibility and 
provide support for hardware and software it 
has tested and approved. 

For a list of Digidesign-qualified computers, op-
erating systems, hard drives, and third-party de-
vices, refer to the latest compatibility informa-
tion on the Digidesign Web site 
(www.digidesign.com/compato).

MIDI Requirements

Digi 002 and Digi 002 Rack include one MIDI In 
port and two MIDI Out ports, providing 16 
channels of MIDI input and 32 channels of 
MIDI output. 

If you require additional MIDI ports, add a MIDI 
interface to your system.

USB MIDI interfaces work effectively with 
Pro Tools systems on Windows or Macintosh. 
Serial MIDI interfaces are supported on Win-
dows systems only.

For a list of supported adapters, refer to the Digi-
design Web site (www.digidesign.com).

Only USB MIDI interfaces are compatible 
with Pro Tools systems for Mac OS X. 
Modem-to-serial port adapters and serial 
MIDI devices are not supported.
Chapter 1: Welcome to Digi 002 and Digi 002 Rack 3
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Hard Drive Requirements

For a list of qualified hard drives, see our 
Web site (www.digidesign.com/compato).

If you are using an ATA/IDE or FireWire hard 
drive, initialize your drive with Windows Disk 
Management (Windows) or the Disk Utility ap-
plication included with Apple System software 
(Macintosh).

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts and fewer 
plug-ins.

Digidesign does not recommend recording 
to the system drive. Record to a system drive 
only when necessary. 

Table 2. Required hard drive space for audio tracks
Digi 002 & Digi 002 Rack Getting Started Guide
Hard Disk Storage Space

Mono audio tracks recorded with 16-bit resolu-
tion at 44.1 kHz (CD-quality) require approxi-
mately 5 MB of hard disk space per minute. The 
same tracks recorded with 24-bit resolution re-
quire about 7.5 MB per minute. 

Recording at higher sample rates (88.2 kHz or 
96 kHz) requires about twice the hard disk 
space. 

Table 2 lists the required disk space for certain 
track numbers and track lengths, to help you es-
timate your hard disk usage.
Number of 
tracks and 
length

16-bit at 
44.1 kHz

16-bit at 
48 kHz

24-bit at 
44.1 kHz

24-bit at 
48 kHz

16-bit at 
88.2 kHz

16-bit at 
96 kHz

24-bit at 
88.2 kHz

24-bit at 
96 kHz

1 mono track
1 minute

5 MB 5.5 MB 7.5 MB 8.2 MB 10 MB 11 MB 15 MB 16.4 MB

1 stereo track 
5 minutes

50 MB 55 MB 75 MB 83 MB 100 MB 110 MB 150 MB 164 MB

1 stereo track
60 minutes

600 MB 662 MB 900 MB 991 MB 1.2 GB 1.3 GB 1.8 GB 2 GB

32 mono tracks
5 minutes 

800 MB 883 MB 1.2 GB 1.4 GB 1.6 GB 1.8 GB 2.4 GB 2.8 GB

32 mono tracks
60 minutes

9.4 GB 10.4 GB 14 GB 15.5 GB 18.8 GB 20.8 GB 28 GB 31 GB



Digidesign Registration
Review the enclosed registration information 
card and follow the instructions on it to quickly 
register your purchase online. Registering your 
purchase is the only way you can be eligible to 
receive complimentary technical support and 
future upgrade offers. It is one of the most im-
portant steps you can take as a new user.

About the Pro Tools Guides
This Getting Started with Digi 002 & Digi 002 Rack 
Guide explains how to install and use Digi 002 
or Digi 002 Rack to record, edit, and mix audio 
and MIDI tracks in Pro Tools LE.

If you are new to working with digital worksta-
tions, it is recommended that you read the fol-
lowing:

• Digi 002 and Digi 002 Rack Basics Guide pro-
vides simple steps for how to get sound in and 
out of your Digi 002 or Digi 002 Rack, con-
nect a microphone or instrument, record to a 
Pro Tools session, import audio from a CD, 
create an audio CD from a Pro Tools session, 
and other topics.
For additional information, see the following 
online guides:

• Pro Tools Reference Guide explains Pro Tools LE 
software in detail. 

• Pro Tools Menus Guide covers all the Pro Tools 
on-screen menus.

• DigiRack Plug-Ins Guide explains how to use 
the RTAS and AudioSuite plug-ins included 
with Pro Tools LE. 

• Digidesign Plug-Ins Guide explains how to use 
optional Digidesign plug-ins.

• DigiBase Guide provides details on using 
Pro Tools DigiBase databasing and browsers 
for data and media management.

• Pro Tools Keyboard Shortcuts lists keyboard 
shortcuts for Pro Tools LE. 

PDF versions of the Pro Tools guides are in-
stalled automatically with Pro Tools, and are ac-
cessible from the Pro Tools Help menu. To view 
or print the PDF guides, you can use Adobe 
Reader or Apple Preview.

Printed copies of the Pro Tools Reference 
Guide and other guides in the Pro Tools 
guide set can be purchased separately from 
the DigiStore (www.digidesign.com).
Chapter 1: Welcome to Digi 002 and Digi 002 Rack 5
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Conventions Used in This Guide

Digidesign guides use the following conven-
tions to indicate menu choices and key com-
mands:
:

The following symbols are used to highlight im-
portant information:

Convention Action

File > Save Choose Save from the File 
menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click (Windows) Click with the right mouse 
button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
other Digidesign guides.
Digi 002 & Digi 002 Rack Getting Started Guide
About www.digidesign.com
The Digidesign Web site (www.digidesign.com) 
is your best source for information to help you 
get the most out of your Pro Tools system. The 
following are just a few of the services and fea-
tures available. 

Registration Register your purchase online. See 
the enclosed registration form for instructions. 

Support Contact Digidesign Technical Support 
or Customer Service; download software up-
dates and the latest online manuals; browse the 
Compatibility documents for system require-
ments; search the online Answerbase; join the 
worldwide Pro Tools community on the Digi-
design User Conference. 

Training and Education Become a certified 
Pro Tools Operator or Expert; study on your 
own using courses available online, or find out 
how you can learn in a classroom setting at a 
certified Pro Tools Training Center. 

Products and Developers Learn about Digidesign 
products; download demo software; learn about 
our Development Partners and their plug-ins, 
applications, and hardware. 

News and Events Get the latest news from Digi-
design; sign up for a Pro Tools demo.

To learn more about these and other resources 
available from Digidesign, visit the Digidesign 
Web site (www.digidesign.com). 



chapter 2

Windows Configuration
This chapter contains information for Windows 
systems only. If you are installing Pro Tools on a 
Macintosh computer, see Chapter 3, “Macin-
tosh Configuration.”

Installation Overview
Installing the Digi 002 or Digi 002 Rack on a 
Windows computer includes the following 
steps:

1  “Testing Digi 002” on page 7.

2  “Windows System Optimization” on page 8.

3  “Connecting Digi 002 or Digi 002 Rack to the 
Computer” on page 12.

4  “Installing Pro Tools LE” on page 14.

5  Launching Pro Tools LE. (See Chapter 4, 
“Launching and Configuring Pro Tools LE.”.)

6  Making audio and MIDI connections to the 
Digi 002 or Digi 002 Rack. (See Chapter 8, 
“Connecting Your Studio.”)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools LE Installer CD.

When connecting Digi 002 to your com-
puter the first time, your computer should 
be off. If your computer is on, power it 
down.
Testing Digi 002
(Digi 002 Only)

Before you install Pro Tools LE software or con-
nect Digi 002 to your computer for the first 
time, you should power up the unit to be sure it 
is working correctly. 

To set up and test the Digi 002:

1  Plug the Digi 002 into a standard AC recepta-
cle, using the AC power cable included with the 
unit. 

Digi 002 is auto power-selecting (100V to 240V) 
and will work automatically when plugged into 
an AC power receptacle in any country.

2  Power on the Digi 002 unit by turning on the 
power switch on the back panel. After a short 
power-up sequence, the Channel Scribble Strips 
on the unit show “Digi 002 Standby,” and the 
Standalone switch flashes to indicate Standby 
mode.

3  Press the Standalone switch in the upper right 
of the top panel of Digi 002. The Channel Scrib-
ble Strips on the unit will show “Enter Standal-
one Mode?”

When connecting Digi 002 to your com-
puter the first time, your computer should 
be off. If your computer is on, power it 
down.
Chapter 2: Windows Configuration 7
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4  Press the Channel Select switch under “Yes” to 
enter Stand-alone mode. The Channel Scribble 
Strips on the unit will show the default names of 
the channel inputs, “In1” through “In8.”

5  To return Digi 002 to Standby mode, press the 
Standalone switch a second time. The Channel 
Scribble Strips on the unit will show “Exit 
Standalone Mode?”

6  Press the Channel Select switch under “Yes” to 
return to Standby mode.

7  Power down the unit.

Windows System Optimization
Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges, refer to your 
Windows documentation.

Required Optimizations

To ensure optimum performance with 
Pro Tools LE, configure the following settings 
before you install Pro Tools hardware and soft-
ware.

Enabling DMA

Enabling your computer's DMA (Direct Memory 
Access) frees up CPU bandwidth so your com-
puter can do other Pro Tools tasks.

In most cases the DMA option will already be set 
correctly, as Windows XP detects and activates 
DMA mode by default.

When you are finished changing Windows 
system settings, restart your computer.
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To enable DMA for any IDE hard drives:

1  Choose Start > Control Panel. 

2  In Classic View, launch System.

3  Click the Hardware tab.

4  Under Device Manager, choose Device Man-
ager.

5  In the Device Manager window, double-click 
IDE ATA/ATAPI controllers, then double-click 
the Primary IDE Channel for your IDE hard 
drive.

6  Click the Advanced Settings tab.

7  For each device, set the Transfer Mode to 
“DMA if available,” and click OK.

8  Repeat steps 5–7 for any additional IDE Chan-
nels.

9  Close the Computer Management window.

Disabling System Standby and Power 
Management

When using Pro Tools, the Windows System 
Standby power scheme must be set to Always 
On. This helps prevent long record or playback 
passes from stopping due to system resources 
powering down. 

To configure Windows Power Management:

1  Choose Start > Control Panel.

2  Double-click Power Options.

3  Click the Power Schemes tab.

4  From the Power Schemes pop-up menu, select 
Always On.

5  Click OK. 



This sets System Standby, System Hibernate, 
and “Turn off hard disks” to Never.

Disabling ClearType Font Smoothing

When using Pro Tools, the Effects “Clear Type” 
setting must be disabled.

To disable ClearType font smoothing:

1  Choose Start > Control Panel. 

2  Double-click Display.

3  Click the Appearance tab.

4  Click Effects.

5  Deselect “Use the following method to 
smooth edges of screen fonts.”

6  Click OK to save your settings and close the 
Effects dialog.

7  Click OK.

8  Restart the computer. 

Recommended Optimizations

Pro Tools can also be affected by other software 
and hardware drivers installed on your com-
puter. For best possible performance, it is recom-
mended (but not required) that you do the fol-
lowing:

• Avoid running any unneeded programs at 
the same time as Pro Tools.

• Turn off any software utilities that run in 
the background, such as Windows Messen-
ger, calendars, and disk maintenance pro-
grams. 

On AMD processors, be sure to check and 
disable Cool N’Quiet in the System BIOS (in 
the Cool & Quiet Configuration section). 
Refer to the manufacturer’s documentation 
for instructions on disabling this power op-
tion, if necessary.
• Turn off any non-essential USB devices 
while running Pro Tools.

• If your video display card supports it, en-
able Bus Mastering in the manufacturer’s 
Control Panel. Refer to the manufacturer’s 
instructions for details.

Optional Optimizations

The following system optimizations may help 
Pro Tools perform better on some systems. It is 
recommended that you only try these optimiza-
tions if necessary, as they may disable or ad-
versely affect the functionality of other pro-
grams on your system.

Disabling Network Cards

If applicable, disable any networking cards 
(other than the FireWire card that you are using 
to connect the Digi 002 or Digi 002 Rack or any 
FireWire drives to your system).

To disable a network card:

1  Right-click My Computer and choose Man-
age.

2  Under System Tools, select Device Manager.

3  In the Device Manager window, double-click 
Network adapters, then double-click the Net-
work Adapter card you want to disable.

4  Under the General tab, choose “Do not use 
this device (disable)” from the Device Usage 
pop-up menu, and click OK.

5  Close the Computer Management window.

Adjusting Processor Scheduling

To Adjust Processor Scheduling Performance:

1  Choose Start > Control Panel.

2  In Classic View, double-click System. 
Chapter 2: Windows Configuration 9
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3  Click the Advanced tab.

4  Under the Performance section, click the Set-
tings button.

5  In the Performance Options window, click the 
Advanced tab.

6  Under the Processor scheduling section, select 
the Background Services option.

7  Under the Memory Usage section, select the 
System cache option.

8  Click OK to close the Performance Options 
window. 

9  Click OK to close the System Properties win-
dow.

10  Restart the computer for the changes to take 
effect.

Disabling Hyper-Threading

Pro Tools LE 7.0 takes advantage of the added 
processing power of computers that have multi-
ple processors, or that feature multi-core pro-
cessing or Hyper-Threading, for RTAS process-
ing. 

However, if you set the number of processors 
available for RTAS processing to 1 (in the 
Pro Tools Playback Engine dialog), some com-
puters with Hyper-Threading capability may ex-
perience decreased performance.

If this occurs, you can increase the number of 
RTAS processors in the Playback Engine dialog, 
or you can disable Hyper-Threading on the com-
puter. 

Refer to your computer’s documentation for 
steps on how to enter the computer’s BIOS and 
disable Hyper-Threading.
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Disabling System Startup Items

The fewer items in use by your computer, the 
more resources are available for Pro Tools. Some 
startup applications may be consuming unnec-
essary CPU resources, and should be turned off. 

If you disable any of the following startup items, 
do so carefully:

• Portable media serial number (required for 
applications that utilize a copy protection 
key)

• Plug and play

• Event log

• Cryptographic services

• DHCP Client, TCP/IP Net BIOS, and other 
networking-related items (unless the com-
puter has no network or internet connec-
tion, in which case these items can be 
disabled) 

To Disable System Startup Items:

1  From the Start menu, choose Run.

2  Type “msconfig” and click OK. The System 
Configuration Utility opens.

3  Under the General tab, choose Selective Star-
tup.

4  Deselect Load Startup Items and click OK.

5  Click Restart to restart the computer.

6  After restarting, the computer displays a Sys-
tem Configuration message. Check to see if 
Pro Tools performance has increased before you 
deselect the “Don't show this message again” 
option. If performance has not changed, run 
“msconfig” and return your computer Selective 
Startup back to Normal Startup. Alternatively, 
try disabling Startup items and non-essential 
processes individually. 



Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive. You should also periodi-
cally defragment your audio drive to ensure 
continued system performance.

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts, or fewer 
plug-ins.

Formatting an Audio Drive

For optimum performance, audio drives should 
be formatted as FAT32 or NTFS. 

To format an audio drive:

1  Right-click My Computer and choose Man-
age. 

2  Under Storage, choose Disk Management.

Always back up any important data on 
your drive before initializing it, as it will 
erase all data on the drive.

Disk Management window (Windows XP)
3  In the Disk Management window, right-click 
the hard drive you will use for audio and choose 
Format.

4  Do one of the following: 

• Select the Quick Format option. Quick op-
tion should be sufficient for qualified 
mechanisms. 

– or –

• For optimal disk performance, you can se-
lect 32K from the Allocation unit size pop-
up menu (make sure Quick Format is not 
selected). Though this option takes longer 
to complete, it can increase efficiency of 
drive recording and playback.

5  Click Start, and follow the on-screen instruc-
tions.

6  When formatting is complete, close the For-
mat window. 

Audio Drives and Disk Cleanup

The process of recording and editing can quickly 
decrease overall drive performance. It is sug-
gested that you regularly use Disk Cleanup (or 
an equivalent utility) to assess the condition of 
drives and, if necessary, delete temporary files 
and other unused data. 

To use Disk Cleanup: 

1  Choose Start > Control Panel.

2  Double-click Administrative Tools. 

3  Double-click Computer Management.

4  Double-click Storage.

5  Double-click Disk Management. 

Pro Tools only supports Basic drive Types.
Chapter 2: Windows Configuration 11
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6  Select the desired volume in the list, then 
choose File > Options. 

Disk Cleanup determines how performance is 
being affected by drive conditions, and lets you 
review and delete unnecessary files from the se-
lected volume. For more information, see your 
Windows XP documentation. 

Defragmenting an Audio Drive

Periodically defragment audio drives to maintain 
system performance. 

To defragment an audio drive:

1  Right-click My Computer and choose Man-
age.

2  Under Storage, choose Disk Defragmenter.

3  In the Disk Defragmenter window, choose the 
drive you want to defragment

4  Click the Defragment button and follow the 
on-screen instructions.

5  When defragmenting is complete, close the 
Computer Management window.

Connecting Digi 002 or 
Digi 002 Rack to the 
Computer
Before installing Pro Tools LE software and the 
Digi 002 or Digi 002 Rack software, you need to 
connect Digi 002 or Digi 002 Rack to the com-
puter.

When connecting Digi 002 or 
Digi 002 Rack to your computer the first 
time, your computer should be off. If your 
computer is on, power it down.
Digi 002 & Digi 002 Rack Getting Started Guide
To connect the Digi 002 or Digi 002 Rack to your 
computer: 

1  Locate the FireWire cable that came with your 
unit.

2  Plug one end of the FireWire cable into one of 
the ports marked “1394” on the back panel of 
the Digi 002 or Digi 002 Rack. Either port will 
work. 

3  Do one of the following, depending on your 
system configuration:

• Plug the other end of the FireWire cable 
into an available FireWire port on your 
computer. 

• Plug the other end of the FireWire cable 
into an available FireWire port on a 
FireWire hard drive connected to your 
computer. (See “Connecting FireWire 
Drives” on page 13.) 

Be sure to note the orientation of the 
FireWire cable connector when you insert it 
in your Digi 002 or Digi 002 Rack. It is 
possible to damage the FireWire port if you 
force the connector in upside down.

Digi 002 & Digi 002 Rack FireWire ports (back panel)

FireWire ports



Connecting FireWire Drives
Connect FireWire hard drives directly to a 
FireWire port on your computer. Do not con-
nect a FireWire hard drive to the second 
FireWire port on the back panel of Digi 002 or 
Digi 002 Rack because the FireWire ports do not 
pass audio data when the unit is powered off. 

To connect a FireWire hard drive:

■ If your computer has more than one FireWire 
port, connect the FireWire hard drive to one 
FireWire port on the computer, and connect 
Digi 002 or Digi 002 Rack to another FireWire 
port on the computer. 

– or –

■ If your computer has only one FireWire port, 
connect the FireWire hard drive directly to your 
computer and then connect Digi 002 or 
Digi 002 Rack to an available FireWire port on 
the drive.

4-Pin FireWire Cable

Digi 002 and Digi 002 Rack include a 6-pin to 6-
pin FireWire cable. Some Windows laptops in-
clude a 4-pin FireWire port. To use Digi 002 or 
Digi 002 Rack with these computers, a 4-pin to 

While it is possible to connect a FireWire 
hard drive to an available port on Digi 002 
or Digi 002 Rack, if the unit is powered off, 
any mounted FireWire drives will lose their 
data connection with the computer. This 
may result in hard drive errors or data loss. 
6-pin cable is required. Purchase this cable 
(model #CS625) through your authorized Digi-
design dealer or online through the DigiStore 
(www.digidesign.com).

Connecting Other FireWire Devices to 
Digi 002 or Digi 002 Rack

The second FireWire port on the Digi 002 or 
Digi 002 Rack unit is available for daisy-chain-
ing FireWire devices such as digital cameras or 
digital video recorders. Even when it is powered 
off, Digi 002 or Digi 002 Rack supplies power 
from the computer through its FireWire ports, 
letting you recharge batteries in connected 
FireWire devices.

This cable can also be purchased at com-
puter supply stores. Maximum supported 
cable length for FireWire (IEEE-1394) is 
14 feet (4.3 meters).
Chapter 2: Windows Configuration 13
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Powering On the Digi 002 or 
Digi 002  Rack
After you have made all cable connections, you 
are ready to power on the Digi 002 or Digi 002 
Rack. 

To power on the Digi 002 or Digi 002 Rack:

■ Toggle the power switch on the back panel 
(Digi 002), or pressing the power switch on the 
front panel (Digi 002 Rack). After a short power-
up sequence the Sample Rate LED and Monitor 
Mute switch illuminate to indicate the unit is 
on.

Installing Pro Tools LE

To install Pro Tools LE:

1  Start Windows, logging in with Administrator 
privileges. For details on Administrator privi-
leges, refer to your Windows documentation.

2  Wait for the Found New Hardware Wizard di-
alog to appear and leave it open: Do not click 
Next.

3  Insert the Pro Tools Installer CD for Windows 
in your CD-ROM drive. Locate and open the 
Pro Tools Installer folder, and double-click the 
Setup icon.

4  Click Next to begin installation.

Do not disconnect the FireWire connection 
to the Digi 002 or Digi 002 Rack while the 
unit is powered on. Connecting and discon-
necting the FireWire cable after the unit is 
powered up can cause errors and may dam-
age the unit. 

Be sure to power down all components of 
the system before disconnecting them.
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5  Select any options you want to install. For 
more information, see “Optional Software on 
the Pro Tools Installer CD” on page 15. 

6  Click Next.

7  Wait for the installer to finish installing all 
software components, drivers, and PACE System 
files before proceeding to the next step.

8  When installation is complete, click Finish.

Installing QuickTime

QuickTime 6.5 or later is required for Pro Tools 
if you plan to include movie files, or import 
MP3 or MP4 (AAC) files in your sessions. Quick-
Time for Windows XP is available as a free 
download from the Apple Web site 
(www.apple.com).

To install QuickTime:

1  Visit www.apple.com and go to the Quick-
Time page.

2  Download the QuickTime installer applica-
tion to your computer.

3  Double-click the QuickTime installer applica-
tion and follow the on-screen installation in-
structions.

4  Restart your computer.

If you get a warning dialog about the driver 
not passing Windows Logo testing, click 
Continue Anyway.



Optional Software on the 
Pro Tools Installer CD
Your Pro Tools Installer CD includes several 
software options.

Digidesign ASIO Driver

The Digidesign ASIO (Audio Sound Input Out-
put) Driver is a single-client multichannel 
sound driver that allows third-party audio pro-
grams that support the ASIO standard to record 
and play back through Digidesign hardware.

The Digidesign ASIO Driver is automatically in-
stalled when you install Pro Tools.

Digidesign WaveDriver

The Digidesign WaveDriver is a single-client, 
multichannel sound driver that allows third-
party audio programs that support the 
WaveDriver MME (Multimedia Extension) stan-
dard to play back through Digidesign hardware.

For detailed information on configuring the 
Digidesign ASIO Driver, see the Digidesign 
ASIO Guide.

To use the Digidesign ASIO Driver without 
Pro Tools, you can install the standalone 
version of the Digidesign ASIO Driver, 
available on the Digidesign Web site 
(www.digidesign.com)
The Digidesign WaveDriver is automatically in-
stalled when you install Pro Tools. 

Digidesign Ethernet Software for 
Control Surface Support
Control|24 Only

If you plan to use a Digidesign Control|24 with 
your system, you will need to install the Digide-
sign Ethernet software.

To install Digidesign Ethernet software:

1  Click Start, right-click My Network Places, and 
then choose Properties. 

2  Right-click the relevant Local Area Connec-
tion icon, and then choose Properties. 

3  Click Install, select Protocol, and click Add. 

4  Click Have Disk. 

5  Select the DigiNet.inf file (on your Pro Tools 
Installer CD, in the Controllers folder), and click 
OK. 

The Installer installs the DigiNet.inf files in the 
Program Files\Common Files\Digide-
sign\DAE\Controllers folder.

6  Click Close.

For detailed information on configuring the 
Digidesign WaveDriver, see the Digidesign 
WaveDriver Guide.

To use the Digidesign WaveDriver without 
Pro Tools, you can install the standalone 
version of the Digidesign WaveDriver, 
available on the Digidesign Web site 
(www.digidesign.com).
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Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working.

To install the demo session:

1  Insert the Pro Tools LE Installer CD into your 
CD-ROM drive.

2  From your CD-ROM drive, locate and open 
the Additional Files/Pro Tools LE Demo Session 
Installer folder.

3  Double-click Setup.exe.

4  Select your audio drive as the install location 
and click Install.

5  When installation is complete, click OK.

MacDrive

The MacDrive utility lets you mount Macintosh-
based HFS+ drives on a Windows-based 
Pro Tools system and use them as Transfer 
drives.

Before installing the demo session to your 
audio drive, make sure the drive is config-
ured as described in “Formatting an Audio 
Drive” on page 11.

Transfer drives can be used for storage, but 
not for playback or recording. To use Mac-
based audio files on a Windows Pro Tools 
system, copy the files from the Mac-based 
HFS+ audio drive to a Windows-based 
NTFS audio drive. 
Digi 002 & Digi 002 Rack Getting Started Guide
To install the MacDrive demo included with 
Pro Tools:

1  Insert the Pro Tools Installer CD into your CD-
ROM drive.

2  From your CD-ROM drive, locate and open 
the Additional Files/MacDrive Demo Installer 
folder.

3  Double-click the MacDrive demo installer.

4  Follow the on-screen instructions to install 
MacDrive. After installation is complete, restart 
your computer.

Removing Pro Tools LE
If you need to remove Pro Tools LE software 
from your computer, you can use the Add or Re-
move Programs command. 

To remove Pro Tools from your computer:

1  Choose Start > Control Panel. 

2  Double-click Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign Pro Tools LE.

4  Click the Change/Remove button.

5  Follow the on-screen instructions to remove 
Pro Tools LE.

All formatting and maintenance of HFS+ 
drives should be carried out when the drives 
are connected to a Macintosh. Do not use 
the MacDrive utility to initialize or parti-
tion Macintosh drives.
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Macintosh Configuration
This chapter contains information for Macin-
tosh systems only. If you are installing Pro Tools 
on a Windows computer, see Chapter 2, “Win-
dows Configuration.”

Installation Overview
Installation of the Digi 002 or Digi 002 Rack on 
a Macintosh includes the following steps:

1  “Testing Digi 002” on page 17.

2  “Macintosh System Optimization” on 
page 18.

3  “Installing Pro Tools LE” on page 20.

4  “Connecting Digi 002 or Digi 002 Rack to the 
Computer” on page 21.

5  Launching Pro Tools LE. (See Chapter 4, 
“Launching and Configuring Pro Tools LE.”)

6  Making audio and MIDI connections to the 
Digi 002 or Digi 002 Rack. (See Chapter 8, 
“Connecting Your Studio.”)

Before installing this version of Pro Tools, 
refer to the Read Me information included 
on the Pro Tools Installer CD.

When connecting Digi 002 to your com-
puter the first time, your computer should 
be off. If your computer is on, power it 
down.
Testing Digi 002
(Digi 002 Only)

Before you install Pro Tools LE software or con-
nect Digi 002 to your computer for the first 
time, you should power up the unit to be sure it 
is working correctly.

To set up and test the Digi 002:

1  Plug the Digi 002 into a standard AC recepta-
cle, using the AC power cable included with the 
unit. 

Digi 002 is auto power-selecting (100V to 240V) 
and will work automatically when plugged into 
an AC power receptacle in any country.

2  Power on the Digi 002 unit by turning on the 
power switch on the back panel. After a short 
power-up sequence, the Channel Scribble Strips 
on the unit show “Digi 002 Standby,” and the 
Standalone switch flashes to indicate Standby 
mode.

3  Press the Standalone switch in the upper right 
of the top panel of Digi 002. The Channel Scrib-
ble Strips on the unit show “Enter Standalone 
Mode?”

When connecting Digi 002 to your com-
puter the first time, your computer should 
be off. If your computer is on, power it 
down.
Chapter 3: Macintosh Configuration 17
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4  Press the Channel Select switch under “Yes” to 
enter Stand-alone mode. The Channel Scribble 
Strips on the unit will show the default names of 
the channel inputs, “In1” through “In8.”

5  To return Digi 002 to Standby mode, press the 
Standalone switch a second time. The Channel 
Scribble Strips on the unit will show “Exit 
Standalone Mode?”

6  Press the Channel Select switch under “Yes” to 
return to Standby mode.

7  Power down the unit.

Macintosh System 
Optimization
To ensure optimum performance with 
Pro Tools LE, configure your computer before 
installing Pro Tools software.

Before configuring your computer, make sure 
you are logged in as an Administrator for the ac-
count where you want to install Pro Tools. For 
details on Administrator privileges in Mac OS X, 
refer to your Apple OS X documentation. 

Do not use the Mac OS X automatic Soft-
ware Update feature, as it may upgrade 
your system to a version of Mac OS that has 
not yet been qualified for Pro Tools. 
For details on qualified versions of Mac OS, 
refer to the latest compatibility information 
on the Digidesign Web site 
(www.digidesign.com/compato).
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Turning Off Software Update

To turn off the Software Update feature:

1  Choose System Preferences from the Apple 
menu and click Software Update. 

2  Click Update Software and deselect Check for 
Updates.

Turning Off Energy Saver

To turn off the Energy Saver feature:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Sleep and do the following:

• Set the computer sleep setting to Never.

• Set the display sleep setting to Never.

• Deselect “Put the hard disk(s) to sleep 
when possible” option.

Setting Processor Performance

(Macintosh G5 Computers Only)

To set the Processor Performance:

1  Choose System Preferences from the Apple 
menu and click Energy Saver.

2  Click Options and set Processor Performance 
to Highest.

Disabling Spotlight Indexing

The Mac OS X Spotlight feature indexes files and 
folders in the background, affecting system per-
formance. It is recommended that you disable 
Spotlight indexing before using Pro Tools.



To disable Spotlight indexing:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  In the Spotlight window, click Privacy.

3  To prevent indexing of a drive, drag its icon 
from the desktop into the list.

Disabling the Spotlight Shortcuts

The Mac OS X Spotlight feature uses the same 
key commands Pro Tools uses to start recording 
(Command+Spacebar), and to record online 
(Command+Option+Spacebar). If you want to 
retain use of these key commands in Pro Tools, 
these shortcuts must be disabled.

To disable the Spotlight keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Spotlight. 

2  Deselect “Spotlight menu keyboard shortcut” 
and “Spotlight window keyboard shortcut.”

Disabling the Dashboard Shortcut

The Mac OS X Dashboard feature uses the same 
key command Pro Tools uses to start recording 
(F12). If you want to retain use of this key com-
mand in Pro Tools, this shortcut must be dis-
abled.

To disable the Dashboard keyboard shortcut:

1  Choose System Preferences from the Apple 
menu and click Dashboard and Exposé. 

2  Set the Dashboard keyboard shortcut to “–” to 
disable the shortcut.
Hard Drive Configuration and 
Maintenance
It is recommended that you start with a newly 
initialized audio drive.

Avoid Recording to the System Drive

Recording to your system drive is not recom-
mended. Recording and playback on a system 
drive may result in lower track counts, fewer 
plug-ins, or drive errors.

Formatting an Audio Drive

For optimum performance, audio drives should 
be formatted as Mac OS Extended (Journaled). 

To format an audio drive: 

1  Launch the Disk Utility application, located in 
Applications/Utilities.

2  Click the Erase tab. 

3  Select the drive you want to initialize in the 
column on the left side of the window. 

4  Choose the Mac OS Extended (Journaled) for-
mat. 

Always back up any important data on 
your drive before initializing it, as initializ-
ing will erase all data on the drive.

Disk Utility (Mac OS X)
Chapter 3: Macintosh Configuration 19
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5  Type a name for the new volume. 

6  If you plan to connect the drive to a Mac OS 9 
computer, select Install Mac OS 9 Drivers. 

7  Click Erase.

The drive appears on the Desktop with the new 
volume name.

Installing Pro Tools LE
After the Apple System software settings are con-
figured, you are ready to install Pro Tools LE.

To install Pro Tools LE:

1  Make sure you are logged in as an Administra-
tor for the account where you want to install 
Pro Tools. For details on Administrator privi-
leges in Mac OS X, refer to your Apple Mac OS X 
documentation. 

2  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Double-click “Install 
Pro Tools LE.”

3  Enter your Administrator password and click 
OK to authenticate the installation. 

4  Follow the on-screen instructions to continue 
and accept installation.

5  In the Installer window, make sure the Install 
Location is on your Startup drive.

6  In the Installer window, choose Custom In-
stall from the pop-up menu, and click Install. 

7  Follow the remaining on-screen instructions 
to install Pro Tools and any options. (See also 
“Optional Software on the Pro Tools Installer 
CD” on page 20. 

Do not choose the “Case-Sensitive” format 
option. Pro Tools will not operate properly 
with case-sensitive formatted drives.
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8  When installation is complete, click Restart.

Digidesign CoreAudio Driver

The Digidesign CoreAudio Driver is a multi-cli-
ent, multichannel sound driver that allows 
CoreAudio compatible applications to record 
and play back through Digidesign hardware. 

The CoreAudio Driver is installed by default 
when you install Pro Tools. 

Optional Software on the 
Pro Tools Installer CD
Your Pro Tools LE Installer CD includes separate 
installers for the following optional items. 

Standalone CoreAudio Driver

The Digidesign CoreAudio Driver can be in-
stalled as a standalone driver on Macintosh sys-
tems that do not have Pro Tools installed.

Pro Tools Demo Session

The Pro Tools LE Installer CD includes a demo 
session that you can use to verify that your sys-
tem is working. 

To install the demo session:

1  Insert the Pro Tools LE Installer CD in your 
CD-ROM drive. Locate and double-click the 
demo session installer icon. 

For detailed information on configuring the 
Digidesign CoreAudio Driver, see the 
CoreAudio Usage Guide.

For detailed information on installing and 
configuring CoreAudio Driver, see the 
CoreAudio Usage Guide.



2  Select your audio drive as the install location 
and click Install.

3  When installation is complete, click Quit.

Connecting Digi 002 or 
Digi 002 Rack to the 
Computer
After installing Pro Tools LE software and re-
starting your computer, connect the Digi 002 or 
Digi 002 Rack to the computer before launching 
Pro Tools LE.

To connect the Digi 002 or Digi 002 Rack to your 
computer: 

1  Locate the FireWire cable that came with your 
unit.

2  Plug one end of the FireWire cable into one of 
the ports marked “1394” on the back panel of 
the Digi 002 or Digi 002 Rack. Either port will 
work. 

When connecting Digi 002 or 
Digi 002 Rack to your computer the first 
time, your computer should be off. If your 
computer is on, power it down.

Be sure to note the orientation of the 
FireWire cable connector when you insert it 
in your Digi 002 or Digi 002 Rack. It is 
possible to damage the FireWire port if you 
force the connector in upside down.

Digi 002 & Digi 002 Rack FireWire ports (back panel)

FireWire ports
3  Do one of the following, depending on your 
system configuration:

• Plug the other end of the FireWire cable 
into an available FireWire port on your 
computer. 

• Plug the other end of the FireWire cable 
into an available FireWire port on a 
FireWire hard drive connected to your 
computer. (See “Connecting FireWire 
Drives” on page 21.) 

Connecting FireWire Drives
Connect FireWire hard drives directly to a 
FireWire port on your computer. Do not con-
nect a FireWire hard drive to the second 
FireWire port on the back panel of Digi 002 or 
Digi 002 Rack because the FireWire ports do not 
pass audio data when the unit is powered off. 

To connect a FireWire hard drive:

■ If your computer has more than one FireWire 
port, connect the FireWire hard drive to one 
FireWire port on the computer, and connect 
Digi 002 or Digi 002 Rack to another FireWire 
port on the computer. 

– or –

■ If your computer has only one FireWire port, 
connect the FireWire hard drive directly to your 
computer and then connect Digi 002 or 
Digi 002 Rack to an available FireWire port on 
the drive.

While it is possible to connect a FireWire 
hard drive to an available port on Digi 002 
or Digi 002 Rack if the unit is powered off, 
any mounted FireWire drives will lose their 
data connection with the computer. This 
may result in hard drive errors or data loss. 
Chapter 3: Macintosh Configuration 21
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4-Pin FireWire Cable

Digi 002 and Digi 002 Rack include a 6-pin to 
6-pin FireWire cable. Some Windows laptops in-
clude a 4-pin FireWire port. To use Digi 002 or 
Digi 002 Rack with these computers, a 4-pin to 
6-pin cable is required. Purchase this cable 
(model #CS625) through your authorized Digi-
design dealer or online through the DigiStore 
(www.digidesign.com).

Connecting Other FireWire Devices to 
Digi 002 or Digi 002 Rack

The second FireWire port on the Digi 002 or 
Digi 002 Rack unit is available for daisy-chain-
ing FireWire devices such as digital cameras or 
digital video recorders. Even when it is powered 
off, Digi 002 or Digi 002 Rack supplies power 
from the computer through its FireWire ports, 
letting you recharge batteries in connected 
FireWire devices.

Powering On the Digi 002 or 
Digi 002  Rack
After you have made all cable connections, you 
are ready to power on the Digi 002 or Digi 002 
Rack. 

To power on the Digi 002 or Digi 002 Rack:

■ Toggle the power switch on the back panel 
(Digi 002), or press the power switch on the 
front panel (Digi 002 Rack). After a short 
power-up sequence the Sample Rate LED and 
Monitor Mute switch illuminate to indicate the 
unit is on.

This cable can also be purchased at com-
puter supply stores. Maximum supported 
cable length for FireWire (IEEE-1394) is 
14 feet (4.3 meters).
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Removing Pro Tools LE
If you need to remove Pro Tools LE software 
from your computer, you can use the Installer 
CD or the downloaded Installer file. 

To remove Pro Tools from your computer:

1  Make sure you are logged in as an Administra-
tor for the account where Pro Tools is installed. 
(For more information, refer to your Mac OS X 
documentation.) 

2  Insert the Pro Tools Installer CD-ROM in your 
CD-ROM drive or locate the downloaded In-
staller file. 

3  Double-click “Install Pro Tools LE.”

4  Enter your Administrator password and click 
OK. 

5  In the Installer window, choose Uninstall 
from the pop-up menu, and click Uninstall. 

6  Follow the on-screen instructions to remove 
Pro Tools LE.

7  When finished, click Quit to close the Installer 
window.

Do not disconnect the FireWire connection 
to the Digi 002 or Digi 002 Rack while the 
unit is powered on. Connecting and discon-
necting the FireWire cable after the unit is 
powered up can cause errors and may dam-
age the unit. 

Be sure to power down all components of 
the system before disconnecting them.
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Launching and Configuring Pro Tools LE
After you have connected your system and in-
stalled Pro Tools LE software, you are ready to 
launch and configure Pro Tools LE.

Launching Pro Tools LE
When launching Pro Tools LE the first time, you 
are prompted to enter an authorization code to 
validate your software.

To authorize Pro Tools LE software:

1  Do one of the following:

• Double-click the Pro Tools LE shortcut on 
the desktop (Windows) or click the 
Pro Tools LE icon in the Dock (Macintosh). 

– or –

• Locate and double-click the Pro Tools LE 
application on your hard drive.

2  Enter the authorization code in the dialog 
(making sure to type it exactly as printed, and 
observing any spaces and capitalization), then 
click Validate.

Your authorization code is located on the inside 
cover of this guide. 

If you get a warning dialog about updating 
the firmware for your hardware, follow the 
on-screen instructions to perform the firm-
ware update. See “Updating Digi 002 or 
Digi 002 Rack Firmware” on page 23.
Updating Digi 002 or Digi 002 Rack 
Firmware

When you launch Pro Tools software, it auto-
matically checks the version of the unit’s firm-
ware, and prompts you to update it if a newer 
version is available. 

If you update your unit’s firmware, let the up-
date complete before disconnecting or turning 
off your system.

When the download and reprogramming pro-
cess is complete, you may get a message that 
Pro Tools cannot communicate with Digi 002 or 
Digi 002 Rack. In this case, wait up to 30 sec-
onds. If the message does not go away, power off 
the Digi 002 or Digi 002 Rack and then power it 
on again.

Configuring Pro Tools LE

Pro Tools System Settings

Pro Tools LE lets you adjust the performance of 
your system by changing system settings that af-
fect its capacity for processing, playback, and re-
cording 

In most cases, the default settings for your sys-
tem provide optimum performance, but you 
may want to adjust them to accommodate large 
or processing-intensive Pro Tools sessions. 
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Hardware Buffer Size

The Hardware Buffer Size (H/W Buffer Size) con-
trols the size of the buffer used to handle host 
processing tasks such as Real-Time AudioSuite 
(RTAS) plug-ins. The H/W Buffer setting can also 
be used to manage monitoring latency.

◆ Lower Hardware Buffer Size settings reduce 
monitoring latency, and are useful when you are 
recording live input. 

◆ Higher Hardware Buffer Size settings allow for 
more audio processing and effects, and are use-
ful when you are mixing and using more RTAS 
plug-ins.

To change the Hardware Buffer Size:

1  Choose Setup > Playback Engine. 

2  From the H/W Buffer Size pop-up menu, select 
the audio buffer size, in samples.

3  Click OK.

In addition to causing slower screen re-
sponse and monitoring latency, higher 
Hardware Buffer Size settings can increase 
the latency caused by RTAS plug-ins, and 
affect the accuracy of plug-in automation, 
mute data, and MIDI track timing.

Playback Engine dialog (Digi 002 shown)
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RTAS Processors

The RTAS Processors setting determines the 
number of processors in your computer allo-
cated for RTAS plug-in processing. 

With computers that have multiple processors, 
or that feature multi-core processing or hyper-
threading, this setting lets you enable multi-pro-
cessor support for RTAS processes. Used in com-
bination with the CPU Usage Limit setting, the 
RTAS Processors setting lets you control the way 
RTAS processing and other Pro Tools tasks are 
carried out by the system.

◆ A higher number of processors reserves more 
CPU processing capacity for RTAS plug-in pro-
cessing. This is useful for sessions with large 
number of RTAS plug-ins.

◆ A lower number of processors leaves more 
CPU processing capacity for automation, screen 
redraws, and video playback in Pro Tools, or for 
other application running at the same time as 
Pro Tools.

To set the number of RTAS Processors:

1  Choose Setup > Playback Engine.

2  From the RTAS Processors pop-up menu, select 
the number of available processors you want to 
allocate for RTAS plug-in processing.

3  Click OK.



CPU Usage Limit

The CPU Usage Limit controls the percentage of 
CPU resources allocated to Pro Tools host pro-
cessing tasks. Used in combination with the 
RTAS Processors setting, the CPU Usage Limit 
setting lets you control the way Pro Tools tasks 
are carried out by the system.

◆ Lower CPU Usage Limit settings limit the ef-
fect of Pro Tools processing on other CPU-inten-
sive tasks, such as screen redraws, and are useful 
when you are experiencing slow system re-
sponse, or when running other applications at 
the same time as Pro Tools.

◆ Higher CPU Usage Limit settings allocate 
more processing power to Pro Tools, and are 
useful for playing back large sessions or using 
more real-time plug-ins. 

The maximum available CPU Usage Limit de-
pends on the number of processors in your com-
puter and on the number of processors you 
specify for RTAS processing. This value can 
range from 85 percent for single-processor com-
puters to 99 percent for multi-processor com-
puters.

To change the CPU Usage Limit:

1  Choose Setup > Playback Engine. 

2  From the CPU Usage Limit pop-up menu, se-
lect the percentage of CPU processing you want 
to allocate to Pro Tools. 

3  Click OK.

Increasing the CPU Usage Limit may slow 
down screen response on slower computers.
DAE Playback Buffer Size

The DAE Playback Buffer Size determines the 
amount of memory DAE allocates for disk buff-
ers. The optimum DAE Playback Buffer Size for 
most disk operations is Level 2. 

◆ DAE Playback Buffer Size settings lower than 
Level 2 may improve playback and recording 
initiation speed, but may make it difficult to 
play or record tracks reliably with sessions con-
taining a large number of tracks or a high den-
sity of edits, or with systems that have slower or 
heavily fragmented hard drives.

◆ DAE Playback Buffer Size settings higher than 
Level 2 will allow for a higher density of edits in 
a session or a higher track count when using 
slower hard drives. However, a higher setting 
can also cause a time lag to occur when starting 
playback or recording, or longer audible time lag 
while editing during playback.

To change the DAE Playback Buffer Size:

1  Choose Setup > Playback Engine.

2  From the DAE Playback Buffer pop-up menu, 
select a buffer size.

3  Click OK.

Using a larger DAE Playback Buffer Size 
leaves less system memory for other tasks. 
The default setting of Level 2 is recom-
mended unless you are encountering -9073 
(“Disk too slow or fragmented”) errors. 
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MIDI Studio Setup
(Windows Only — Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with MIDI 
Studio Setup. See Appendix A, “Configuring 
MIDI Studio Setup (Windows Only)” for details.

Audio MIDI Setup (AMS)
(Macintosh Only — Optional)

If you plan to use any MIDI devices with 
Pro Tools, configure your MIDI setup with the 
Apple Audio MIDI Setup (AMS) utility. See 
Appendix B, “Configuring AMS (Mac OS X 
Only).”

Pro Tools Hardware Settings

Pro Tools lets you set the default sample rate 
and clock source for your system, and configure 
the digital inputs on the Digi 002 or 
Digi 002 Rack.

Default Sample Rate

The Sample Rate setting appears as the default 
sample rate when you create a new session. 
(This setting is available in the Hardware Setup 
dialog only when no session is open.)

You can change the sample rate when creat-
ing a new Pro Tools session by selecting a 
different sample rate in the New Session di-
alog. (Refer to the Pro Tools Reference Guide 
for details.)
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To change the default Sample Rate:

1  Choose Setup > Hardware.

2  Select the sample rate from the Sample Rate 
pop-up menu.

3  Click OK.

Clock Source

The Pro Tools Hardware Setup dialog lets you se-
lect the Clock Source for the system.

If you are recording directly into Pro Tools, you 
will usually use the Internal setting. If you are 
transferring material from an external digital de-
vice, select the corresponding clock source. (See 
“Recording a Digital Source” on page 27.)

To select the Clock Source:

1  Choose Setup > Hardware.

2  Choose the clock source from the Clock 
Source pop-up menu. 

3  Click OK.

Hardware Setup dialog (Digi 002 shown)

Your digital input device must be connected 
and turned on for Pro Tools to synchronize 
to it. If your input device is not turned on, 
leave the Clock Source set to Internal.



Recording a Digital Source

If you are recording from an optical or S/PDIF 
device, you will need to select a Clock Source. In 
most cases, you will synchronize the Pro Tools 
clock to the external device.

To configure Pro Tools LE for a digital source:

1  Connect an ADAT or Optical S/PDIF format 
device to the Optical In connector, or an RCA 
S/PDIF format device to the RCA S/PDIF In con-
nector on the back of the Digi 002.

2  Choose Setup > Hardware.

3  Make sure the correct digital input option is 
selected for your setup. When you select RCA 
S/PDIF, the Optical ports are available for stan-
dard ADAT Optical (or “Lightpipe”) input. 
When you select Optical S/PDIF, the RCA digital 
input connector is inactive.

4  From the Clock Source pop-up menu, select 
Internal if you are synchronizing the external 
device to Digi 002 or Digi 002 Rack. If you are 
synchronizing the Pro Tools clock to the exter-
nal device, select ADAT, RCA (S/PDIF) or Optical 
(S/PDIF), depending on where you connected 
your digital device.

You can use only one pair of S/PDIF inputs 
(either RCA or Optical) at a time.

Your digital input device must be connected 
and powered on. If your input device is not 
powered on, leave the Clock Source set to 
Internal.
Configuring I/O Setup

Using the I/O Setup dialog, you can label 
Pro Tools LE input, output, insert, and bus sig-
nal paths. The I/O Setup dialog provides a graph-
ical representation of the inputs, outputs, and 
signal routing of the Digi  002 and 
Digi 002 Rack. 

Pro Tools LE has default I/O Setup settings that 
will get you started. Use the I/O Setup dialog 
only if you want to rename the default I/O 
paths.

To rename I/O paths in I/O Setup:

1  Choose Setup > I/O.

2  Click the Input, Output, Insert, or Bus tab to 
display the corresponding paths. 

3  To change the name of a path or subpath, 
double-click directly on the Path Name, type a 
new name for the path, and press Enter (Win-
dows) or Return (Macintosh).

I/O Setup dialog, Input tab (Digi 002 shown)
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4  Click OK. 

Backing Up your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost 
(Windows) or Bombich Carbon Copy Cloner 
(Macintosh). By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

Refer to the Pro Tools Reference Guide (or 
choose Help > Pro Tools Reference Guide) 
for more information on renaming I/O 
paths.
Digi 002 & Digi 002 Rack Getting Started Guide
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Digi 002 Top Panel
Digi 002 Operating Modes
Digi 002 can be in any of three states when it is 
powered on: Standby mode, Pro Tools mode, or 
Stand-alone mode. 

Standby Mode

Digi 002 is in this mode when you first power 
on the unit, waiting for you to either launch 
Pro Tools or put the unit in Stand-alone mode. 

In Standby mode, the unit displays “Digi 002” 
and “Standby” in the Scribble Strips, and the 
Standalone LED flashes. 
Pro Tools Mode

Digi 002 is in this mode when the Digi 002 unit 
is connected to a computer and Pro Tools LE 
software is running. 

If no Pro Tools session is open, the unit displays 
“Open or create a new session.” When a 
Pro Tools session is open, the unit mirrors the 
on-screen controls. In this mode, the 
Stand-alone LED is off.

To put Digi 002 in Pro Tools mode:

1  Make sure the Digi 002 unit is properly con-
nected to the computer and in Standby mode.

2  Launch Pro Tools LE and open or create a 
Pro Tools session. 

Stand-Alone Mode

When you put Digi 002 in Stand-alone mode, 
the unit becomes an 8-channel digital mixer 
that operates independently from Pro Tools. 

See Chapter 10, “Using Digi 002 as a 
Stand-Alone Mixer” for more information on 
stand-alone operation of Digi 002. 
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The Digi 002 Top Panel
The Digi 002 top panel is arranged in sections of controls with related functions. The Fader section in-
cludes standard channel strip controls, similar to any small-format mixer. The Console/Channel 
View section provides powerful multi-state controls for viewing and controlling inserts, plug-ins and 
sends in Pro Tools. The Transport and Navigation controls provide access to many of the on-screen 
navigation features of Pro Tools. 

This chapter covers each of the Digi 002 sections in relation to its function while in Pro Tools mode. 
Digi 002 & Digi 002 Rack Getting Started Guide
Figure 1.  Major sections of the Digi 002 top panel
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Views in Pro Tools Mode

When Digi 002 is used with Pro Tools, many of 
its controls perform more than one function, 
depending on which view you are in. When in 
Pro Tools mode, the Digi 002 control surface 
operates in one of three main views: Home View, 
Console View or Channel View. 

Home View

Home View is the default view in Pro Tools that 
you see when you first open a session, and is ac-
tually the same as Console View with the Pan 
controls displayed. 

To put Digi 002 in Home View:

■ Press the Pan switch in the upper left-hand 
corner of the Console View area. 

Console View

Console View lets you toggle the Digi 002 to 
show pan position, send assignments or insert 
assignments for all channels on the control sur-
face. You can think of Console View as a global 
view of a given control (pan, send, or insert) on 
each channel. (See “Console View” on page 35.) 

◆ In Console view, the touch-sensitive faders on 
Digi 002 mirror the volume faders in Pro Tools. 
Fader assignments are shown on-screen in 
Pro Tools by blue outlines around the track 
names. 

◆ In Console view, the LED rings above the ro-
tary encoders indicate either the pan position, 
the send level, or the insert level for each chan-
nel, depending on which Console View switch 
is lit. 

When you first open a Pro Tools session, 
Digi 002 is in Console View with the Pan 
switch lit. This default view is also known 
as “Home View.”
Digi 002 is in Console View when any of the 
Console View selectors (Pan, Send, or Insert) are 
lit in the Console View area.

To put Digi 002 in Console View:

■ Press the Pan, Send, or Insert switch in the up-
per left-hand corner of the Console View area. 

Channel View

Channel View lets you display all of a selected 
channel’s plug-in assignments, insert names, or 
send assignments at the same time. You can 
think of Channel View as a way to temporarily 
focus on all the inserts or sends on a single chan-
nel.

◆ In Channel View, the touch-sensitive faders 
on Digi 002 mirror the volume faders in 
Pro Tools. 

◆ In Channel View, the LED rings above the ro-
tary encoders indicate values for the selected 
control, such as plug-in parameters, insert lev-
els, or pan values and send levels, depending on 
which Channel View switch is lit. 

Digi 002 is in Channel View when any of the 
Channel View selectors (EQ, Dynamics, Insert 
or Pan/Send) are lit in the Channel View area. 

To put Digi 002 in Channel View:

■ Press the EQ, Dynamics, Insert, or Pan/Send 
switch in the Channel View area above the 
Channel Scribble Strips. 
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Fader Section
The Digi 002 fader section consists of 8 identical 
channel strips, each with a touch-sensitive 
fader, solo and mute switches, a multi-state Se-
lect switch, and a rotary encoder. 

Digi 002 fader section and global fader controls
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Channel Strip Controls

Channel Faders

Each channel has its own touch-sensitive, mo-
torized fader for controlling levels of audio and 
MIDI tracks, Auxiliary Inputs, and Master Fad-
ers. In Flip mode, other controls, such as send 
levels or plug-in parameters, can be controlled 
by the faders. 

Channel Solo/Mute Switches

Each channel has Solo and Mute switches, lo-
cated above the fader. These switches show the 
Pro Tools solo and mute status for each track. 
When a track is soloed, the Mute switches on 
other tracks in the session flash. When a track is 
muted, the Mute switch is lit continuously. 

The Solo switch function follows the Pro Tools 
Operation preference for latched operation. (See 
the Pro Tools Reference Guide for details.)

Channel Select Switch

Each channel has a Channel Select switch that 
performs several functions, depending on the 
view: 

Home View The Channel Select switches allow 
you to select the corresponding track (indicated 
on-screen by a highlighted track name) for 
grouping and other channel-related commands 
in Pro Tools. 

Console View The Channel Select switches are 
used to select inserts on a particular channel for 
editing, or to select pre- or post-fader operation 
for sends. 

Channel View The Channel Select switches are 
used to select and edit individual send or insert 
settings as displayed across the Channel Scribble 
Strips. 



Channel Record Ready Indicator

Each channel has a Record Ready LED. When a 
track is record-enabled and the transport is 
stopped, this LED flashes. When Pro Tools is re-
cording, it is lit continuously. (See “Record En-
able Switch” on page 33 for details on 
record-enabling tracks.)

Rotary Encoders

These knobs control a variety of parameters, de-
pending on the view: 

Home View The rotary encoders control pan po-
sition for each track, with the LED rings indicat-
ing the pan position with a single LED.

Console View The rotary encoders control send 
levels for each track, with the LED rings indicat-
ing the send levels with an expanding series of 
LEDs. 

Channel View The rotary encoders control 
plug-in, pan/send, or insert settings, depending 
on the Channel View selection, with the LED 
rings showing corresponding states. 

Encoder/Meter LED Ring

Each rotary encoder has a circle of 15 LEDs 
above it for indicating data values controlled by 
the encoder. The style of display depends on the 
type of data. For example, discrete or stepped in-
formation such as pan position or frequency 
value is shown by a single LED, while an ex-
panding series of LEDs shows values such as 
send levels, gain, or filter bandwidth. 

The LED rings can also be set to show track lev-
els by pressing the Encoder/Meter Mode switch 
to the right of the encoder area. When set to 
Meter mode, the LED rings show increasing lev-
els in a clockwise manner, with the last red LED 
indicating clipping. 
Channel Scribble Strip

Each channel has a 4-character scribble strip 
that displays a variety of information, including 
track, send and insert names, pan position, send 
levels, or plug-in control information. The de-
fault display is the name of the displayed ele-
ment. When you move a fader or rotary en-
coder, the scribble strip will temporarily display 
the value for that control, then return to the de-
fault display. 

Global Fader Controls

Immediately to the right of the channel faders, 
there are global controls that affect the assign-
ment and operation of all the faders. 

Record Enable Switch

Pressing the Record Enable switch followed by a 
Channel Select switch arms the corresponding 
track for recording. 

To enable tracks for recording:

1  Press the Record Enable switch. When the 
Record Enable function is active, the Record En-
able switch flashes.

2  Press the Channel Select switch for the tracks 
you want to enable for recording. When a track 
is armed for recording, its Record Ready indica-
tor flashes. During recording, its Record Ready 
indicator is lit continuously. 

3  To deactivate the Record Enable function, 
press the Channel Select switch for the track, 
then press the Record Enable switch a second 
time.
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To disable tracks for recording:

1  Press the Channel Select switch on any track 
whose Record Ready indicator is flashing to dis-
arm the track for recording. 

2  Press the Record Enable switch a second time 
to deactivate the Record Enable function.

Fader Flip Switch

The Fader Flip switch invokes Flip mode, which 
transfers control assignments from the rotary 
encoders to the corresponding channel faders, 
allowing you to use the touch-sensitive faders to 
edit and automate control values. There are sev-
eral types of Flip mode, depending on the view. 

To transfer controls from the rotary encoders to 
the touch-sensitive faders:

■ Press the Flip switch. This switch flashes when 
Flip mode is activated. 

■ To exit Flip mode, press the Flip switch a sec-
ond time. 

Send Flip Mode When you are in Home View or 
Console View, the Flip switch moves the send 
level controls to the channel faders, and the 
send pan controls to the rotary encoders. The 
Channel Scribble Strips display the selected 
send (A–E) for each channel. 

For stereo tracks with stereo sends, you can tog-
gle the encoder display between left and right 
send pan by pressing the Encoder Mode switch 
immediately to the right of the encoders. Both 
the Display Scribble Strip and the LEDs above 
the Encoder Mode switch indicate whether the 
left or right pan position is displayed. 

For mono tracks with stereo sends, only the left 
pan indicator shows a pan position; the right 
pan indicator is inactive. 
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Plug-In Flip Mode  When you are in Channel 
View and working with a plug-in insert, the Flip 
switch moves any plug-in control assignments 
from the rotary encoders to the faders, allowing 
you to use the touch-sensitive faders to edit and 
automate plug-in control values. The details of 
the controls depend on the particular plug-in 
you are using. 

See “Channel View” on page 36 for more details 
on working with plug-ins in Channel View. 

Pan/Send Flip Mode When you are in Channel 
View and working with the pan and send assign-
ments on a channel, the Flip switch moves the 
send level controls to channel faders 3–7, and 
the send pan controls to rotary encoders 3–7. 
(The first Channel Scribble Strip and encoder 
continue to show track pan position for that 
track.) 

In this mode, the Channel Select switches toggle 
pre- and post-fader metering for the correspond-
ing send. 

For stereo tracks with stereo sends, you can tog-
gle the encoder display between left and right 
send pan by pressing the Encoder Mode switch 
immediately to the right of the encoders. 

See “Channel View” on page 36 for more details 
on working with pan controls and sends in 
Channel View. 

Master Fader Switch

Pressing the Master Fader switch arranges all 
Master Fader tracks in the current session on the 
right-hand side of the control surface. Pressing 
this switch a second time returns the control 
surface to the previous view. 



Console/Channel View Section
The Console/Channel View section uses many of the channel fader controls to display and edit pan, 
send, and insert controls, giving you control over many on-screen elements in Pro Tools. 
Digi 002 Console and Channel View controls
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Console View

Console View lets you toggle the Digi 002 to 
show pan position, send controls or insert 
names for all channels on the control surface. 

Console View Selectors

These switches toggle the center section of 
Digi 002 to display one of the three following 
types of controls: pan, sends, or inserts. 

Pan View This is the default view that appears 
when you first launch a Pro Tools session, where 
the faders control track volume and the rotary 
encoders control channel pan positions. The 
Channel Scribble Strips show the track names, 
and temporarily show the channel pan posi-
tions when the encoder is moved, or volume in-
formation when the fader is moved. In this 
view, pressing a Channel Select switch selects 
the corresponding track in Pro Tools. 
Send View This view assigns send level controls 
to the rotary encoders. The Channel Scribble 
Strips show the names of currently assigned 
sends across all channel strips for a given send 
position (Sends A–J in Pro Tools).

In this view, pressing a Channel Select switch 
toggles the selected send on that track between 
pre- and post-fader operation. (See the Pro Tools 
Reference Guide for details.) 

Insert View This view displays the names of cur-
rently assigned inserts (hardware inserts or 
plug-ins) across all channel strips for a given in-
sert position (Inserts A–E in Pro Tools) in the 
Channel Scribble Strips. 

If a hardware insert or plug-in is selected in 
Pro Tools, its name flashes in the Scribble Strip. 
In this view, pressing a Channel Select switch di-
rectly under a plug-in name puts Digi 002 into 
Channel View and displays the plug-in controls 
across all channel strips. 
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Insert/Send Position Selectors

These switches determine which of the five 
available insert positions (marked A–E in 
Pro Tools) or ten available send positions 
(marked A–J in Pro Tools) are displayed in Con-
sole View.

◆ To view Inserts A–E, put Digi 002 in Inserts 
view, and press the corresponding switch A–E. 

◆ To view Sends A–E, put Digi 002 in Sends 
view, and press the corresponding switch (A, B, 
C, D, or E). 

◆ To view Sends F–J, put Digi 002 in Sends view, 
then hold Shift/Add and press the correspond-
ing switch (A=F, B=G, C=H, D=I, or E=J). The 
switches flash to indicate display of Sends F–J.

Channel View

Channel View zooms in on a single track and 
displays all controls of a certain type (sends, in-
serts, or plug-ins) horizontally, across all of the 
Channel Scribble Strips on Digi 002. From this 
view, you can recall and edit parameters for all 
the sends on a single track, or all the parameters 
of a single plug-in. 

Channel View Selectors

These switches determine the type of informa-
tion displayed for a selected track. The first two 
switches focus on particular types of plug-ins, 
while the second two address all types of inserts 
and sends. 

EQ When you press the EQ switch, Digi 002 
identifies channels with equalizer plug-ins as-
signed to them by illuminating their Channel 
Select switches. If no EQ plug-ins are present, no 
Channel Select switches will be lit. 
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When you press an illuminated Channel Select 
switch, controls for the first EQ plug-in on that 
track are assigned to the rotary encoders and dis-
played in the Channel Scribble Strips. Switched 
controls, such as Master Bypass or Phase Invert 
functions, are controlled by the Channel Select 
switches. 

To cycle through all the EQ plug-ins on a chan-
nel, hold the EQ switch and repeatedly press the 
track’s Channel Select switch. If a plug-in win-
dow is open on-screen, it will update to reflect 
the plug-in selected on the Digi 002. 

Dynamics When you press the Dynamics switch, 
Digi 002 identifies channels with dynamics 
plug-ins (such as compressors or limiters) as-
signed to them by illuminating their Channel 
Select switches. If no dynamics plug-ins are 
present, no Channel Select switches will be lit. 

When you press an illuminated Channel Select 
switch, controls for the first Dynamics plug-in 
on that track are assigned to the rotary encoders 
and displayed in the Channel Scribble Strips. 

Switched controls, such as Phase Invert or 
In/Out for EQ bands, are controlled with the 
Channel Select switches below the correspond-
ing Scribble Strips.

To cycle through all the Dynamics plug-ins on a 
channel, hold the Dynamics switch and repeat-
edly press the track’s Channel Select switch. If a 
plug-in window is open on-screen, it will update 
to reflect the plug-in selected on the Digi 002. 

Inserts When you press the Inserts switch, 
Digi 002 identifies channels with any insert as-
signed to them (including software plug-ins or 
hardware I/O inserts) by illuminating their 
Channel Select switches. If no inserts are 
present, no Channel Select switches will be lit. 



When you press an illuminated Channel Select 
switch, the names of all inserts on that track are 
displayed in the Channel Scribble Strips. To se-
lect a plug-in insert for editing, press the corre-
sponding Channel Select switch. (While the 
names of hardware I/O inserts are displayed, 
they have no editable parameters, so the Chan-
nel Select switches and the rotary encoders have 
no effect on them.)

To cycle through all the inserts on a channel, 
hold the Insert switch and repeatedly press the 
track’s Channel Select switch. 

Pan/Send When you press the Pan/Send switch, 
Digi 002 identifies channels with sends assigned 
to them by illuminating their Channel Select 
switches. If no sends are present, no Channel Se-
lect switches will be lit.

When you press an illuminated Channel Select 
switch, Channel Scribble Strip 1 and the first ro-
tary encoder show track pan position for that 
track. (If the track is a stereo track, you can tog-
gle between left and right pan by pressing the 
Encoder Mode switch immediately to the right 
of the encoders.)

Channel Scribble Strips 3–7 show the names and 
their rotary encoders control the levels for the 
first five sends on that track. (Channel Scribble 
Strip 2 is inactive.) In this mode, the Channel 
Select switches on channels 3–7 toggle pre- and 
post-fader metering for the corresponding send. 

Plug-In Page Switches Plug-In controls are orga-
nized in pages. In a process much like banking of 
channel faders, when a plug-in has more con-
trols than can fit on the Channel Scribble Strips 
at one time, you can use these switches to page 
through the plug-in controls. 
When a plug-in has multiple pages of controls, 
one of the Plug-In Page switches will flash to in-
dicate a next or previous page. The total number 
of pages is shown in the Status Display when 
you press the flashing Plug-In Page switch. 

Multi-Mono Plug-ins

When working with a multi-mono plug-in, you 
can toggle the view between the left and right 
sides of the plug-in by holding down the Dis-
play switch when you press the Channel Select 
switch to select a plug-in from Channel view. 

The resulting display shows “left” and “right” in 
the Scribble Strips, allowing you to choose be-
tween the two sides of the multi-mono plug-in 
by pressing the corresponding Channel Select 
switch. 

Plug-In Master Bypass Switch This switch by-
passes either a single plug-in or all plug-ins on a 
channel, depending on the current view. If the 
controls for only one plug-in are displayed, only 
that plug-in will be bypassed. If all the plug-ins 
on a channel are displayed, all of those plug-ins 
will be bypassed. 

If no plug-ins are displayed, the Master Bypass 
function is unavailable. 

Esc (Escape/Cancel) Switch When flashing, 
this switch allows you to cancel certain opera-
tions on the Digi 002, such as Channel View se-
lections. The Escape/Cancel switch also func-
tions as a “cancel” button for many on-screen 
dialogs in Pro Tools. 

Hardware I/O inserts cannot be bypassed in 
Pro Tools, so the Plug-In Master Bypass 
switch has no effect on them.
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Transport and Navigation Controls
These Digi 002 controls mirror the operation of on-screen transport and navigation controls in 
Pro Tools. In addition, Function keys allow you to invoke special control surface commands and 
move quickly between different display modes. 
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Digi 002 transport and navigation controls
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Transport Controls

These switches correspond to transport func-
tions in Pro Tools. 

RTZ (Return to Zero) Sets the playback cursor to 
the beginning of the session

REW (Rewind) Rewinds through the session 
from the current cursor position

FFW (Fast Forward) Fast-forwards through the 
session from the current cursor position

STOP Stops playback or recording

PLAY Begins playback from the current cursor 
position

REC (Record) Arms Pro Tools for recording
Record/Playback Mode Switches

Loop Play Toggles Loop Playback on and off 

Loop Rec Toggles Loop Record mode on and off

QuickPunch Toggles QuickPunch Record mode 
on and off

Window Show/Hide Switches

Plug-In Opens or closes the window for the cur-
rently selected plug-in

Mix Opens, brings forward, or closes the 
Pro Tools Mix window

Edit Opens, brings forward, or closes the 
Pro Tools Edit window



Navigation and Zoom Section

These multi-purpose keys control the display of 
Pro Tools tracks on the Digi 002 control surface, 
on-screen zoom functions, and other Pro Tools 
navigation functions. 

Fader Bank, Nudge and Display Zoom 
Switches

Bank When the Bank switch is lit, the Left and 
Right arrow keys move the Digi 002 tracks 
across the Pro Tools mixer eight faders at a time. 

Nudge When the Nudge switch is lit, the Left 
and Right arrow keys move the Digi 002 tracks 
across the Pro Tools mixer one track at a time. 

Zoom When the Zoom switch is lit, the Left and 
Right arrow keys zoom the Pro Tools Edit win-
dow display horizontally, and the In and Out 
keys zoom the display vertically. 

Navigation and Zoom Keys

Text Entry Fields When you are editing numeri-
cal values such as Selection Start, End, and 
Length, or Pre- and Post-Roll in the Edit or 
Transport windows, the Left and Right arrow 
keys let you navigate among editable fields. The 
In and Out keys increment or decrement the se-
lected value. 

Selection In/Out Points In Bank and Nudge 
modes, the Navigation keys mirror the function 
of the Up and Down arrow keys on the com-
puter keyboard. You can press these keys to 
mark In and Out points during playback, in or-
der to make selections in the Pro Tools Edit win-
dow. If you have already made a selection in the 
Edit window, the Up and Down arrow keys 
move the selection up and down your track list.
Function/Utility Switches

F1 (Utility) Enters Utility mode during Digi 002 
stand-alone operation only. This is where you 
set control surface and input preferences, as well 
as run pre-programmed diagnostic tests on the 
Digi 002 unit. 

F2 (Naming) Allows you to name channels while 
using Digi 002 in Stand-alone mode only. (See 
“Naming Channels” on page 107.)

F3 (Snapshot) Allows you to store and recall up 
to 24 mixer configurations for quick recall or for 
use as mixer templates, in Stand-alone mode 
only. (See “Storing Snapshots” on page 114.)

F4 (Fader Mute) Temporarily disables Digi 002 
fader movement while working with Pro Tools, 
allowing you to monitor audio playback with-
out fader noise. To disable fader movement, 
press F4 while in Pro Tools mode. To restore 
fader movement, press F4 a second time.

The Fader Mute feature has no effect on fader 
automation or audio levels during playback. 

F5 (Focus) Displays controls in the Digi 002 
Channel Scribble Strips for the currently active 
plug-in window, as in Channel View. To return 
to the last Console view, press F5 a second time. 
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Mic/Line/Instrument Input 
Controls
Digi 002 is equipped with four high-quality 
preamplifiers with adjustable gain and phantom 
power (switchable in pairs, for Inputs 1–2 and 
Inputs 3–4). The phantom power switches are 
on the back panel of Digi 002. 

Inputs 1–4 accept microphone, instrument (di-
rect in) or line-level signals. Inputs 5–8 accept 
line-level signals only. 

When Digi 002 is used to control Pro Tools, 
these inputs show up as “Mic/Line 1–4” in the 
default Pro Tools I/O Setup. 

Inputs 1–4 have the following controls:

Mic/Line/Instrument Selector This switch tog-
gles the input between microphone or line (in-
strument) operating levels. 

High Pass Filter Switch This switch enables a 
high pass filter (75 Hz, 12 dB/octave rolloff) on 
the input, for filtering out rumble or AC hum.

Input Gain Control This knob adjusts gain for the 
input, with a range of +15 dB to +60 dB of gain. 

Digi 002 input controls for Inputs 1–4

Engage the Mic selector only if you have an 
XLR cable plugged in to the mic connector. 
Leaving the switch engaged with nothing 
connected may introduce low-level noise.

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Mic/Line/Instrument Select switch

High Pass Filter switch

Input Gain control
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Monitor Section
The Monitor section of Digi 002 provides sev-
eral options for routing outputs and monitoring 
alternate input sources.

Alternate Input Routing Controls

In addition to its 8 standard analog inputs, 
Digi 002 provides a separate –10 dBV input pair 
for a device such as a CD player or tape deck.

Alt Src to Mon This switch routes the –10 dBV 
input pair directly to the Monitor and Head-
phone Outputs on Digi 002. This function also 
works when Digi 002 is in Stand-alone mode. 

Alt Src to 7–8 This switch routes the –10 dBV 
input pair directly to Inputs 7 and 8 of 
Pro Tools, and does not send it to the Monitor 
Outputs. This allows you to route the input sig-
nal directly into Pro Tools without the need to 
repatch any cables.

When Alt Src to 7–8 is enabled, analog inputs 
7–8 (1/4-inch TRS connectors on the back panel 
of Digi 002) are disabled. 

Digi 002 monitor and headphone controls
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Monitor and Headphone Level Controls

Monitor Level Control Digi 002 provides a pair of 
Monitor Outputs that mirror its Main Outputs 
(or outputs 1–2), which correspond to outputs 
1–2 in Pro Tools. This knob controls the volume 
of those Monitor Outputs. 

Headphone Level Control The Headphone Out-
put on Digi 002 also mirrors outputs 1–2 in 
Pro Tools, and is independent of the Monitor 
Outputs. This knob controls the volume of the 
independent Headphone Output. 

Monitor Mute Switch This switch mutes the 
Digi 002 Monitor Outputs only, and has no ef-
fect on the Main Outputs or the Headphone 
Output. Monitor Mute is automatically engaged 
when you power up the Digi 002 unit. 

Mono Output Switch This switch temporarily 
combines the output signals 1 and 2 in both the 
Monitor Outputs and the Headphone Output. 
This is helpful for checking phase relationships 
of stereo material. The Mono Output switch has 
no effect on the Main Outputs. 

Headphone Jack This jack accepts a standard 
1/4-inch stereo headphone connector. 
Keyboard Modifier Switches
Many keyboard commands in Pro Tools use 
modifier keys, which are pressed in combination 
with other keys or with a mouse action.

The Modifier switches on the left-hand side of 
Digi 002 mirror the functions of modifier keys 
on the computer keyboard. You can use these 
switches on Digi 002 in any combination with 
keys on your computer while working with 
Pro Tools. 

Shift/Add Switch Allows you to extend a track 
selection or add to a group of selected items 

Option/All Switch Applies an action or com-
mand to all tracks in a Pro Tools session

Control/Clutch Switch Temporarily disengages a 
control from grouped behavior 

Command Switch Allows fine adjustment of con-
trols and automation breakpoints

Refer to the electronic PDF versions of the 
Pro Tools Reference Guide and the Key-
board Shortcuts for more information. 

Digi 002 keyboard modifier keys

MUTE

SOLO

MODIFIERS

SHIFT/ADD

   COMM/CTL/CLUTCH

OPTION/ALL

�

+6

0

+3

Option/All switch

Shift/Add switch

Control/Clutch switch

Command switch
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Status Indicators and Display Controls
The area above the Transport and Navigation Controls on Digi 002 contains status indicators, an 
8-character LED Scribble Strip, and controls for displaying information about Pro Tools sessions. 
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Digi 002 status indicators and display controls
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Display Scribble Strips and 
Display Mode Switch

The Display Scribble Strips have two modes: Sta-
tus mode, which shows the current status of the 
Channel Scribble Strips, and Counter mode, 
which mirrors the main counter in Pro Tools. To 
toggle between the two display modes, press the 
Display Mode switch directly to the left of the 
Display Scribble Strips. 

In addition, pressing the Command switch in 
tandem with the Display Mode switch allows 
you to set channels to display numerical param-
eter values by default, rather than control 
names. For example, in Pan view, when you 
press Command+Display, fader volume levels 
(in dB) are the default display. 
Status Mode

In Status mode, the Display Scribble Strips show 
information about the current view. 

Console View When Digi 002 is in Console 
View, the Display Scribble Strips show which 
Console mode is active (Pan, Send, or Insert). 

When in Pan mode, the Display Scribble shows 
which pan controls are visible in the rotary en-
coders, left pan or right pan. (Right pan controls 
are available for stereo tracks only.)

When in Send mode, the Display Scribble shows 
the position of the displayed send (A–E). 

When in Insert mode, the Display Scribble 
shows the position of the displayed insert (A–E). 



Channel View When Digi 002 is first put into 
Channel View, the Display Scribble Strips on the 
right-hand side of the unit identify which 
Channel View selector is active (EQ, Dynamics, 
Inserts, or Pan/Send). 

When plug-in controls are displayed in the 
Channel Scribble Strips, the Display Scribble 
shows the name of the plug-in. 

When pan and send controls are shown in the 
Channel Scribble Strips, the Display Scribble 
shows the name of the parent track. 

While in Channel View, you can hold the Dis-
play Mode switch and press an active track’s 
Channel Select switch to temporarily display an 
expanded description of its function. 

Counter Mode

In Counter mode, the Display Scribble Strips 
show the current value in the Pro Tools Main 
Location indicator. This value can be in 
Bars:Beats, Minutes:Seconds, or Samples, de-
pending on which of these is chosen as the 
Main Time Scale in Pro Tools. 

The Display Mode switch is lit when Digi 002 is 
in Counter mode. 

Pan/Meter Indicators and 
Encoder/Meter Mode Switch

The Pan/Meter indicators show what type of 
data is displayed in the Encoder/Meter LED ring: 
L indicates left pan, R indicates right pan (avail-
able on stereo channels or sends), and Meter in-
dicates that the Encoder LEDs are functioning as 
level meters. 

For stereo tracks or sends, when L and Meter are 
both lit, the LED rings display levels for the left 
channel; when R and Meter are both lit, the LED 
rings display levels for the right channel. 
Enter/OK Switch

Pressing the Enter/OK switch is equivalent to 
pressing Return or Enter on the computer key-
board. This allows you to OK on-screen dialogs 
and create new Memory Locations in Pro Tools 
directly from the control surface. 

Edit Undo Switch

Pressing the Edit/Undo switch is equivalent to 
choosing Edit > Undo in Pro Tools. (See the 
Pro Tools Reference Guide for details on multiple 
undo capabilities.)

Standalone Mode Switch

The Standalone Mode switch turns Digi 002 
into a stand-alone 8-channel mixer. (See 
Chapter 10, “Using Digi 002 as a Stand-Alone 
Mixer.”)

Session Sample Rate Indicators

The Session Sample Rate LEDs indicate the sam-
ple rate of the current Pro Tools session. 

Pro Tools Connection Status 
Indicator

This status LED, marked “1394,” indicates that 
communication has been established between 
Digi 002 and Pro Tools LE software via FireWire. 

MIDI Data Indicators

The MIDI Data LEDs indicate the presence of 
MIDI data on the Digi 002 MIDI In or MIDI Out 
ports. 
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chapter 6

The Digi 002 Rack Front Panel
The Digi 002 Rack front panel includes controls 
for Inputs 1–4, options for routing outputs and 
monitoring alternate input sources, and indica-
tors for session sample rate, connections status, 
and MIDI data.
Figure 2.   Digi 002 Rack front panel
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Power switch
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Mic/Line/Instrument Input 
Controls
Digi 002 Rack is equipped with four high-qual-
ity preamplifiers with adjustable gain and phan-
tom power (switchable in pairs, for Inputs 1–2 
and Inputs 3–4). The phantom power switches 
are on the back panel of Digi 002 Rack. 

Inputs 1–4 accept microphone, instrument (di-
rect in) or line-level signals. Inputs 5–8 accept 
line-level signals only. 

These inputs appear as “Mic/Line 1–4” in the de-
fault Pro Tools I/O Setup. 

Inputs 1–4 have the following controls:

Mic/Line/Instrument Selector This switch tog-
gles the input between microphone or line (in-
strument) operating levels. 

High Pass Filter Switch This switch enables a 
high pass filter (75 Hz, 12 dB/octave rolloff) on 
the input, for filtering out rumble or AC hum.

Input Gain Control This knob adjusts gain for the 
input, with a range of +15 dB to +60 dB of gain. 

Digi 002 Rack input controls for Inputs 1–4

Engage the Mic selector only if you have an 
XLR cable plugged in to the mic connector. 
Leaving the switch engaged with nothing 
connected may introduce low-level noise.

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Mic/Line/Instrument Selector switch

High Pass Filter switch

Input Gain control
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Monitor Controls
The Monitor controls of Digi 002 Rack provide 
several options for routing outputs and moni-
toring alternate input sources.

Alternate Input Routing Controls

In addition to its 8 standard analog inputs, 
Digi 002 Rack provides a separate –10 dBV input 
pair for a device such as a CD player or tape 
deck.

Alt Src to 7–8 This switch routes the –10 dBV 
input pair directly to Inputs 7 and 8 of 
Pro Tools, and does not send it to the Monitor 
Outputs. This allows you to route the input sig-
nal directly into Pro Tools without the need to 
repatch any cables.

When Alt Src to 7–8 is enabled, analog inputs 
7–8 (1/4-inch TRS connectors on the back panel 
of Digi 002 Rack) are disabled. 

Alt Src to Mon This switch routes the –10 dBV 
input pair directly to the Monitor and Head-
phone Outputs on Digi 002 Rack. 

Digi 002 Rack monitor and headphone controls

HEADPHONE

MONO
ALT  SRC
TO  IN  7-8

ALT  SRC
TO  MON

MUTE

MONITOR
LEVEL LEVEL

Monitor
Level control

Alternate Input Routing controls

Headphone
Level control

Headphone
jack

Mono Output switch

Monitor Mute switch



Monitor and Headphone Level Controls

Monitor Level Control Digi 002 Rack provides a 
pair of Monitor Outputs that mirror its Main 
Outputs (or outputs 1–2), which correspond to 
outputs 1–2 in Pro Tools. This knob controls the 
volume of those Monitor Outputs. 

Headphone Level Control The Headphone Out-
put on Digi 002 Rack also mirrors outputs 1–2 in 
Pro Tools, and is independent of the Monitor 
Outputs. This knob controls the volume of the 
independent Headphone Output. 

Monitor Mute Switch This switch mutes the 
Digi 002 Rack Monitor Outputs only, and has 
no effect on the Main Outputs or the Head-
phone Output. Monitor Mute is automatically 
engaged when you power up the Digi 002 Rack 
unit. 

Mono Output Switch This switch temporarily 
combines the output signals 1 and 2 in both the 
Monitor Outputs and the Headphone Output. 
This is helpful for checking phase relationships 
of stereo material. The Mono Output switch has 
no effect on the Main Outputs. 

Headphone Jack This jack accepts a standard 
1/4-inch stereo headphone connector. 
Status Indicators

Session Sample Rate Indicators

The Session Sample Rate LEDs indicate the sam-
ple rate of the current Pro Tools session. 

Pro Tools Connection Status 
Indicator

This status LED, marked “1394,” indicates that 
communication has been established between 
Digi 002 Rack and Pro Tools LE software 
through FireWire. 

MIDI Data Indicators

The MIDI Data LEDs indicate the presence of 
MIDI data on the Digi 002 Rack MIDI In or 
MIDI Out ports. 

Digi 002 Rack Sample Rate LEDs

Connection Status LED

MIDI Data LEDs

�

SAMPLE  RATE

44.1 48 88.2 96

1394

�

MIDI

IN OUT1 OUT2

�
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chapter 7

Digi 002 and Digi 002 Rack Back Panels
The Digi 002 and Digi 002 Rack back panels 
house all the audio, MIDI and computer con-
nectors for the unit. The function of each con-
nector and their associated switches are ex-
plained in this section. 

See Figure 3 on page 50 and Figure 4 on page 50.

Operating Levels and Headroom

All Digi 002 and Digi 002 Rack audio inputs and 
outputs are set for 14 dB of headroom below 
0 dB, or full code. This means at the nominal 
reference input level (+4 dBu or –10 dBV) you 
can have up to 14 dB of headroom before input 
or output clipping occurs. 

The maximum input and output of Digi 002 or 
Digi 002 Rack using balanced TRS cables on any 
of the +4 dBu, 1/4-inch connectors is +18 dBu 
(6.15 Vrms).
Sample Rate and Resolution 
Support

The Analog-to-Digital and Digital-to-Analog 
converters on all Digi 002 and Digi 002 Rack an-
alog inputs and outputs, as well as the S/PDIF 
Digital I/O ports, support sample rates of 44.1, 
48, 88.2, and 96 kHz. The Optical I/O ports sup-
port sample rates of 44.1 and 48 kHz in ADAT 
Optical mode, and sample rates up to 96 kHz in 
Optical S/PDIF mode. 

All the analog and digital inputs and outputs on 
Digi 002 and Digi 002 Rack support up to 24-bit 
resolution audio. 
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Figure 3.  Digi 002 back panel
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Figure 4.  Digi 002 Rack back panel
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Analog Inputs

Mic Inputs 1–4

These are balanced, three-conductor XLR con-
nectors for microphone-level analog inputs. 
Gain is controlled by the corresponding Input 
Gain control (on the top panel of Digi 002, and 
on the front panel of Digi 002 Rack). 

Line/Instrument Inputs 1–4

These are balanced, 1/4-inch TRS jacks for 
line-level or instrument-level analog audio in-
put connections. Operating levels for these 
line/instrument inputs are fixed at +4 dBu. Gain 
is controlled by the corresponding Input Gain 
knob (on the top panel of Digi 002, and on the 
front panel of Digi 002 Rack). 

Unbalanced connections are also possible with 
the use of standard 1/4-inch mono plugs. 

Phantom Power

These switches apply 48V phantom power to In-
puts 1–2 and Inputs 3–4 channel pairs respec-
tively, for microphones that require phantom 
power to operate.

Dynamic microphones (like a Shure SM57) do 
not require phantom power to operate, but are 
not harmed by it. Most condenser microphones 
(like an AKG C3000) do require phantom power 

Digidesign does not recommend the use of 
unbalanced cables. Unbalanced connec-
tions may introduce noise into your audio 
system. Whenever possible, use balanced 
cables to make connections to Digi 002 and 
Digi 002 Rack.
to operate. If you are not sure about the phan-
tom power requirements for your microphone, 
contact the manufacturer, or read your micro-
phone’s documentation.

Analog Inputs 5–8

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio input connections. 

Operating levels for each of these line-level in-
puts is switchable between +4 dBu and –10 dBV, 
using the Operating Level switches immediately 
to the right of the input jacks. 

While Inputs 5–8 do accept unbalanced connec-
tions, this may result in a noisier signal than a 
balanced-to-balanced connection. If the devices 
you are connecting to Digi 002 or Digi 002 Rack 
have balanced outputs, be sure to use balanced 
cables for optimal signal-to-noise performance.

Alt Source Inputs

These are unbalanced, two-conductor RCA-con-
nectors for connecting alternate audio sources 
such as CD players or tape decks. The signal 
from these inputs can be routed directly to the 
Monitor Outputs (for monitoring) or to Inputs 
7–8 (for direct input into Pro Tools) from the 
top panel of Digi 002 (or the front panel of 
Digi 002 Rack). Operating levels for these inputs 
are fixed at –10 dBV. 

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be damaged by it. Always 
turn off phantom power and wait at least 
30 seconds before connecting a ribbon mi-
crophone.
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Analog Outputs

Monitor Outputs

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. 
These outputs correspond to Outputs 1–2 in 
Pro Tools, allowing you to route mixes to a stu-
dio monitoring system. Operating levels for 
these outputs are fixed at +4 dBu. 

Monitor Output level is controlled by the Mon-
itor Level knob on the top panel of Digi 002 (or 
the front panel of Digi 002 Rack). 

Main Analog Outputs 1–2

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. 
Operating levels for these outputs are fixed at 
+4 dBu.

While the Main Analog Outputs do accept un-
balanced connections, this may result in a nois-
ier signal than a balanced-to-balanced connec-
tion. If the devices you are connecting to 
Digi 002 or Digi 002 Rack have balanced inputs, 
be sure to use balanced cables for optimal sig-
nal-to-noise performance.

Alt Main Analog Outputs 1–2

These are unbalanced, two-conductor RCA con-
nectors for direct output to devices such as ste-
reo receivers or tape decks. Operating levels for 
these inputs are fixed at –10 dBV.
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Analog Outputs 3–8

These are balanced, 1/4-inch TRS jacks for 
line-level analog audio output connections. Op-
erating levels for these outputs are fixed at 
+4 dBu. Unbalanced connections are also sup-
ported with the use of standard 1/4-inch mono 
plugs. 

Digital I/O

S/PDIF Digital I/O

The Sony Phillips Digital Interface Format 
(S/PDIF) is used in many professional and con-
sumer CD players and DAT recorders. These 
S/PDIF input and output jacks are unbalanced 
2-conductor phono (RCA) jacks that utilize a full 
24-bit, 2-channel digital data stream. To avoid 
RF interference, use 75-ohm coaxial cable for 
S/PDIF transfers and keep the cable length to a 
maximum of 10 meters.

Digi 002 and Digi 002 Rack support consumer 
mode S/PDIF output format (IEC-958 Type 2) at 
sample rates of 44.1 kHz and 48 kHz, and profes-
sional mode S/PDIF output format (IEC-958 Type 
1) at sample rates of 88.2 kHz and 96 kHz. For 
information on which S/PDIF formats are sup-
ported by your S/PDIF-compatible gear, refer to 
the manufacturer’s documentation. 

If you plan on connecting Analog Outputs 
3–8 to –10 dBV gear, you may want to 
place a transformer-based line level attenu-
ator between the Digi 002 or Digi 002 Rack 
output and the input of the destination de-
vice to compensate for level differences.



Optical I/O

These are a pair of TOS-link style connectors for 
ADAT Optical (8 channels of I/O) or S/PDIF Op-
tical (2 channels of I/O) devices. You can choose 
between these Optical I/O formats in the 
Pro Tools Hardware Setup dialog. When trans-
ferring material in one of these formats to 
Pro Tools, be sure to select the appropriate Opti-
cal I/O format as the Clock Source in the Hard-
ware Setup dialog.

The Optical I/O ports support sample rates of 
44.1 and 48 kHz in ADAT Optical mode, and 
sample rates up to 96 kHz in Optical S/PDIF 
mode. The Optical I/O ports support 24-bit, 
20-bit and 16-bit resolutions in both modes. 

The Optical I/O ports use a standard optical 
“lightpipe” cable. 

About Lightpipe-Compatible Devices

Lightpipe is an industry standard, eight-channel 
optical digital audio connection developed by 
Alesis. Lightpipe is found on many devices, in-
cluding Optical (ADAT) decks, modular digital 
multitracks (MDMs), sound cards, stand-alone 
A/D or D/A converters, and digital consoles. 

MIDI Connectors

Digi 002 and Digi 002 Rack can act as a MIDI in-
terface. With one MIDI input and two MIDI out-
puts, Digi 002 and Digi 002 Rack provide 16 
channels of MIDI input and 32 channels of 
MIDI output. 

MIDI ports are only active when Pro Tools 
is launched.
A MIDI driver for these MIDI ports is installed 
when you install Pro Tools LE, and is recognized 
automatically by Windows Multimedia (Win-
dows) and Audio MIDI Setup (Macintosh). 
These connectors accept standard 5-pin MIDI 
cables.

IEEE-1394 (FireWire) Ports

These ports, marked “1394” in reference to their 
IEEE specification, are commonly known as 
FireWire ports. These provide connections to the 
computer and other FireWire devices. 

FireWire offers a high rate of data transfer and 
reliability that makes it ideal for audio applica-
tions. FireWire devices can be daisy-chained to-
gether without the need for terminators.

Connecting Digi 002 or Digi 002 Rack and 
FireWire Hard Drives

The FireWire ports on Digi 002 and 
Digi 002 Rack do not pass audio data when they 
are powered off, so if you daisy-chain FireWire 
devices from your computer, it is best to con-
nect FireWire hard drives directly to your com-
puter and not to Digi 002. This will prevent 
hard drive errors and data loss in case the 
Digi 002 unit is powered off. 

Connecting other FireWire Devices to Digi 002 
or Digi 002 Rack

The second FireWire port on Digi 002 or 
Digi 002 Rack is available for daisy-chaining 
FireWire devices such as digital cameras or digi-
tal video recorders. Even when they are powered 
off, Digi 002 and Digi 002 Rack supply power 
from the computer through their FireWire 
ports, letting you recharge batteries in other 
FireWire devices.
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Footswitch Jack

This connector allows footswitch control of 
QuickPunch audio punch-in and punch-out, 
and MIDI punch-in and punch-out recording 
features. Both continuous on/continuous off 
and instantaneous on/off pedals with a 1/4-inch 
TRS connector are supported. For more informa-
tion, see “QuickPunch Recording” on page 88.

Power Switch and 
AC Power Connector

The AC power connectors on Digi 002 and 
Digi 002 Rack accept a standard modular AC 
power cable. 

Digi 002 and Digi 002 Rack are auto power-se-
lecting (100V to 240V) and will work automati-
cally when plugged into an AC power receptacle 
in any country.

Link Indicator

The Link indicator lights when Pro Tools is 
launched and the connection to the Digi 002 or 
Dig 002 Rack is recognized.
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Connecting Your Studio

This chapter explains how to connect your Digi 002 or Digi 002 Rack to a monitoring system, digital 
recorders, and other studio devices, and how to connect audio sources for recording. 

Connecting Digi 002 or Digi 002 Rack to a Computer
Your studio setup will differ depending on the type of work you do and the equipment in your studio. 
The illustrations that follow show two possible setups. Figure 5 shows Digi 002 as the hub of a small 
recording and mastering studio with Pro Tools. Figure 6 shows Digi 002 Rack as part of a small com-
posing workstation.
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Figure 5.  Digi 002 project studio configuration running Pro Tools on a desktop computer
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Figure 6.  Digi 002 Rack micro studio configuration running Pro Tools on a laptop computer
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Monitoring Audio
You can use Digi 002 and Digi 002 Rack with a 
variety of audio monitoring setups, including a 
power amplifier and speakers, self-powered 
speakers, and headphones. 

The Digi 002 and Digi 002 Rack Monitor Out-
puts and Headphone Output mirror the output 
signal on Main Outputs 1–2. The Monitor Out-
put and Headphone Output levels are directly 
affected by the following front panel controls:

Monitor Mute When you power up Digi 002 or 
Digi 002 Rack, the Monitor Outputs are auto-
matically muted. To unmute the Monitor Out-
puts, press the Mute switch (located at the top 
right-hand corner of Digi 002, and on the front 
panel of Digi 002 Rack). 

Monitor Level and Headphone Level Levels for 
the Monitor Output and Headphone Output are 
adjusted separately with the level controls (lo-
cated in the upper right-hand side of the 
Digi 002 top panel, and on the front panel of 
the Digi 002 Rack).

Monitor Level controls (located on the top panel of 
Digi 002, and on the front panel of Digi 002 Rack)

HEADPHONE

MONO

MUTE

MONITOR
LEVEL LEVEL

Headphone jack
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Connecting Headphones

 

To connect headphones:

 

1  

 

Connect headphones to the Headphone jack 
on the Digi 002 or the Digi 002 Rack. The Head-
phone input accepts a stereo 1/4-inch plug. If 
your headphones have a smaller mini-plug, you 
can purchase an adapter from your local dealer. 
For best results, use high-quality, closed-ear 
headphones.  

2  

 

Adjust headphone volume with the Head-
phone Level knob.

 

Connecting Monitor Speakers

 

To connect monitor speakers with a power amp or 
self-powered monitor speakers:

 

1  

 

Connect 1/4-inch cables to the left and right 
Monitor Outputs on the back of the Digi 002 or 
the Digi 002 Rack. 

 

2  

 

Connect the other end of the cables to the left 
and right power amp inputs, or to the left and 
right self-powered speakers.

  

The Digi 002 and Digi 002 Rack Head-
phone Outputs can produce very loud out-
put levels. Prolonged exposure can cause 
hearing damage. Adjust headphone volume 
carefully.

 

Monitor Outputs (back panel)
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Connecting Audio Sources to 
Digi 002 or Digi 002 Rack
You can connect both analog and digital audio 
signal sources to Digi 002 or Digi 002 Rack. 

Analog Audio Connections

Digi 002 and Digi 002 Rack have eight analog 
inputs, plus two additional inputs for alternate 
analog sources, such as a tape deck or CD player. 

Microphone-Level Signals

Analog audio signals are output by micro-
phones, synths, mixers, and instruments with 
magnetic pickups. Of these sources, micro-
phones and magnetic pickup instruments (such 
as electric guitars) output the quietest signals, 
and generally require the most amplification.

Digi 002 and Digi 002 Rack include preamps for 
these sources on Inputs 1–4, with adjustable 
gain and available 48-volt phantom power. 
These inputs have both XLR and 1/4-inch con-
nectors; the XLR inputs are specifically for con-
necting microphones, and the 1/4-inch inputs 
are for connecting instrument outputs.

Before making any audio connections to 
Digi 002 or Digi 002 Rack, turn down 
Monitor and Headphone levels or mute the 
Monitor Output to prevent damage to your 
monitoring system.
         

Line-Level Signals

 

Keyboards, preamps, and mixers output line-
level audio, which varies with each device be-
tween the –10 dBV and +4 dBu standards. 

You can connect line-level devices to any of 
Digi 002 or Digi 002 Rack’s Inputs 1–8, as fol-
lows:

 
Inputs 1–4 

 
Inputs 1–4 have both XLR and 1/4-

inch TRS connectors. The XLR connectors are 
for connecting microphones only. The 1/4-inch 
TRS connectors are for connecting line-level de-
vices or instruments. Since these inputs have ad-
justable gain, they are especially useful for de-
vices that output low-level signals.

 

Inputs 5–8 

 

These inputs accept 1/4-inch bal-
anced or unbalanced connections, and can be 
switched between –10 dBV and +4 dBu opera-
tion. 

  

Mic/Line Inputs 1–4 (back panel)

 

The XLR connectors on Inputs 1–4 are 
wired specifically to match the impedance 
of microphones. Do not use these XLR con-
nectors for line inputs; use the 1/4-inch con-
nectors instead. 

 

Line Inputs 5–8 (back panel)

MIC  MIC  

LINE/ INST  LINE/ INST  LINE/ INST  LINE/ INST  
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MIC  MIC  

48V  48V  

1/4-inch connectors

Phantom Power
switches

XLR connectors

+4          -10 +4          -10 +4          -10 +4          -10 

INPUT 5

INPUT 6

INPUT 7

INPUT 8

Operating Level switches
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Making Analog Audio Connections

To connect an analog audio source to Digi 002 or 
Digi 002 Rack, do the following for your type of 
input:

Microphones Plug a microphone directly into 
any of the available XLR Microphone Inputs 1–4 
on the back panel of the Digi 002 or 
Digi 002 Rack.

■ Press the Mic/Line/Instrument Selector switch 
(located on the top panel of Digi 002, and on 
the front panel of Digi 002 Rack) for the corre-
sponding input so that it is in the “Mic” posi-
tion.

■ If your microphone requires phantom power, 
press the Phantom Power switch (labeled 48V) 
on the back panel for the corresponding input 
pair.

Mic/Line/Instrument Selector switches (located on the 
front panel of Digi 002, and top panel of Digi 002 Rack)

Although phantom power can be used 
safely with most microphones, ribbon mi-
crophones can be damaged by it. You 
should always turn off phantom power and 
wait at least 30 seconds before connecting 
or disconnecting a ribbon microphone.

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

Mic/Line/Instrument Selector switches
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Instruments Without Preamps 

 

Plug instruments 
that output low-level signals (such as electric 
guitars) directly into any of the available 1/4-
inch TRS Inputs 1–4 on the back panel of 
Digi 002 or Digi 002 Rack. Since these inputs 
have adjustable gain, they are especially useful 
for devices that output low-level signals

 

■

 

Press the Mic/Line/Instrument Selector switch 
(located on the top panel of Digi 002, and on 
the front panel of Digi 002 Rack) for the corre-
sponding input so that it is in the “Line/Inst” 
position. Inputs 1–4 are designed for input sig-
nals with a nominal operating level of +4 dBu. 
(The Input gain knob should be turned down all 
the way for +4 dBu devices at unity gain.) 

 

Line-Level Devices 

 

Plug line-level sources (such 
as a synthesizer, or a microphone or guitar that 
has been amplified by an outboard preamp) into 
any of the 1/4-inch analog inputs on the back of 
Digi 002 or Digi 002 Rack.

 

■

 

For Inputs 1–4, press the Mic/Line/Instrument 
Selector switch (located on the top panel of 
Digi 002, and on the front panel of Digi 002 
Rack) for the corresponding input so that it is in 
the “Line/Inst” position. Inputs 1–4 are de-
signed for input signals with a nominal operat-
ing level of +4 dBu. (The Input gain knob should 
be turned down all the way for +4 dBu devices at 
unity gain.) 

 

■

 

For Inputs 5–8, choose either a –10 dBV or 
+4 dBu operating level for the corresponding in-
put using the switch on the back panel. For in-
formation on the appropriate operating level for 
your input device, refer to the manufacturer’s 
specifications.

 



        
Digital Audio Connections

Digi 002 and Digi 002 Rack each provide up to 
ten digital inputs and outputs, including:

• Optical input and output for eight channels 
of ADAT input or two channels of Optical 
S/PDIF input

• Two channels of S/PDIF digital input and out-
put (RCA connectors)

ADAT Format

The ADAT format was developed by Alesis for 
use in their ADAT multitrack recorders. Each 
ADAT optical connection provides eight chan-
nels of digital audio with 24-bit capability. You 
can connect an ADAT or other ADAT optical for-
mat device directly to the Optical I/O on the 
Digi 002 or Digi 002 Rack (see “Connecting an 
ADAT” on page 64). The optical I/O connectors 
accept optical cables.

When set for ADAT format, these Optical ports 
support 44.1 kHz or 48 kHz sample rates only.

S/PDIF

S/PDIF (Sony/Phillips Digital Interchange For-
mat) I/O is available on many DAT decks, com-
pact disc players, and other digital devices. Each 
S/PDIF connection provides 2 channels of digi-
tal audio with 24-bit capability. You can connect 
a S/PDIF digital input to either the Optical con-
nector or to the S/PDIF RCA connector on the 
back panel of the Digi 002 or the Digi 002 Rack 
(see “Connecting a Digital Deck (DAT)” on 
page 64). The Optical connectors accept stan-
dard optical “lightpipe” cables; the RCA connec-
tors accept standard RCA cables.
    

Both the RCA and Optical ports accept S/PDIF 
signals at sample rates up to 96 kHz.

Using External Effects 
Devices
The Digi 002 and Digi 002 Rack can make dedi-
cated connections to external analog or digital 
devices. You can send and return signals to ana-
log devices using the analog inputs and outputs 
on the Digi 002 and the Digi 002 Rack. You can 
also send and return a digital signal to an exter-
nal device that supports digital I/O (such as a re-
verb unit), and monitor the return by connect-
ing its analog outputs to available inputs on 
Digi 002 and Digi 002 Rack. 

When you use the digital inputs and outputs on 
your Pro Tools LE system as effects sends and re-
turns to a digital effects device, Pro Tools LE 
should be the clock master in most cases. Set 
your digital effects device to accept an external 
digital clock so that it synchronizes to 
Pro Tools LE.

Digital connectors (back panel)

Only one S/PDIF input pair can be used at a 
time. For example, if you use the optical in-
put for S/PDIF data, you cannot use the 
RCA inputs.

S / PDIF

IN

OUT

OPTICAL

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

RCA S/PDIF
Input and

Optical 
Input and Output ports

Output
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To connect an external analog device to your 
system: 

1  Connect each input of the external signal pro-
cessor to an available analog output on the 
Digi 002 or Digi 002 Rack.

2  Connect each output of the external signal 
processor to an available analog input on the 
Digi 002 or Digi 002 Rack.

To set up a send to an external digital effects 
device (digital sends/returns only):

1  Connect the digital inputs and outputs of the 
external signal processor to the appropriate dig-
ital connectors (the S/PDIF RCA connectors or 
the Optical ports) on Digi 002 or Digi 002 Rack.

2  In Pro Tools, choose Setup > Hardware.

3  Under Digital Input, select one of the follow-
ing options:

• If the external effects device is connected 
to the S/PDIF RCA jacks, select 
“RCA = S/PDIF.” 

• If the external effects device is a S/PDIF de-
vice and connected to the Optical ports, se-
lect “Optical = S/PDIF.”

• If the external effects device is an ADAT 
Optical compatible device, select 
“Optical = ADAT.”

4  Choose Internal from the Clock Source pop-
up menu.

If you plan to use the external device as an 
Insert in Pro Tools, connect it to inputs and 
outputs of the same number (for example, 
Input 5 and Output 5) of Digi 002 or 
Digi 002 Rack.
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5  Click OK.

Monitoring and Recording 
from Alternate Sources
Digi 002 and Digi 002 Rack provide a pair of ad-
ditional inputs for monitoring and recording 
from an external sound source such as a CD 
player or tape deck. This alternate input is 
equipped with standard RCA connectors and is 
designed for input signals with a nominal oper-
ating level of –10 dBV.

To monitor an alternate sound source through the 
Digi 002 or Digi 002 Rack Monitor Outputs:

1  Connect the outputs of the external device to 
the left and right Alternate Source Inputs on the 
back panel of Digi 002 or Digi 002 Rack. 

2  Press the “Alt Src to Mon” switch (located on 
the top panel of Digi 002, and on the front 
panel of Digi 002 Rack) to route the signal to the 
Monitor Output. 

3  Adjust Monitor Output or Headphone Output 
levels to audition the input. 

You can use the I/O Setup dialog (Setup > 
I/O) to label the inputs and outputs you are 
using in Pro Tools LE and identify them as 
inserts or sends when working in a session. 
Refer to the Pro Tools Reference Guide for 
details.

Alternate Source Input connectors (back panel)

To monitor an external device through the 
Alternate Source Inputs, Digi 002 or 
Digi 002 Rack must be powered on. 

+4          -10 +4          -10 +4          -10 +4          -10 

INPUT 5

INPUT 6

INPUT 7

INPUT 8
ALT SRC

INPUT

R

L

Alt Source Inputs



To record an alternate sound source directly into 
Pro Tools:

1  Connect the outputs of the external device to 
the left and right Alternate Source Inputs on the 
back panel of Digi 002 or Digi 002 Rack. 

2  Press the “Alt Src to 7–8” switch (located on 
the top panel of Digi 002, and on the front 
panel of Digi 002 Rack) to route the signal di-
rectly to Inputs 7–8 in Pro Tools. 

When the “Alt Src to 7–8” switch is engaged, In-
puts 7 and 8 on the back panel are inactive. Also, 
because the signal can be monitored from 
Pro Tools, it no longer passes directly to the 
Monitor Outputs. 

Mirroring the Main Outputs
When using Digi 002 or Digi 002 Rack with 
Pro Tools, you can send any pair of outputs 
(such as outputs 1–2) to the S/PDIF digital out-
puts at the same time by assigning the stereo 
mix to multiple output destinations. This is 
commonly known as mirroring the outputs.

Output mirroring is useful for recording to mul-
tiple media, creating separate monitoring 
mixes, or for output to digital effects processors. 

To mirror the Digi 002 or Digi 002 Rack Main 
Outputs on the S/PDIF outputs: 

1  Open the Pro Tools session whose channel 
outputs you want to mirror. 

2  In the Mix window, click the Output selector 
of any audio or Auxiliary Input track to select 
the main output destination, for example, Ana-
log 1–2. 
3  Hold the Control key and click the same Out-
put selector again, then select a second output 
for the same track (for example S/PDIF L-R). 

The newly selected destination is indicated by 
an additional check mark in the output pop-up 
menu, and a plus sign in the Output selector.

Choosing multiple output destinations for a track
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Connecting a Recorder for 
Mixdowns
After you record and mix your sessions using 
Digi 002 or Digi 002 Rack, you may want to mix 
them down to a DAT, audio cassette, or other 
stereo 2-track recording device.

Connecting an Analog Deck

◆ If your recorder operates at –10 dBV level, 
connect its inputs to the Alt Main Outputs on 
the back of the Digi 002 or the Digi 002 Rack. 
These outputs are RCA connectors. 

◆ If your recorder operates at +4 dBu level, con-
nect its inputs to the Main Outputs 1–2 on the 
back of the Digi 002 or the Digi 002 Rack. These 
outputs are 1/4-inch jacks. You may need 
adapter cables if your mixdown deck has RCA 
inputs (and the Alt Main Outputs are not avail-
able).

Connecting a Digital Deck (DAT)

If you have a DAT or other digital device that 
can receive S/PDIF digital audio data, connect it 
to the S/PDIF In and S/PDIF Out RCA jacks on 
the back of the Digi 002 or the Digi 002 Rack.

Alt Main and Main Outputs (back panel)

S/PDIF Input and Output

MON OUTPUT L

MON OUTPUT R

MAIN L/1

MAIN R/2

OPTICAL

R

L

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

ALT SRC
INPUT(-10 dBV OUTPUT)

ALT  MAIN  UNBAL

Main
Outputs

Alt Main
Outputs
(–10  dBV) (+4  dBu)

S / PDIF

IN

OUT

OPTICAL

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

RCA S/PDIF
Input and
Output
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Connecting an ADAT

To connect an ADAT to Digi 002 or Digi 002 Rack:

1  Connect the Optical output on the ADAT to 
the Optical In port on the Digi 002 or 
Digi 002 Rack.

2  Connect the Optical input on the ADAT to the 
Optical Out port on the Digi 002 or Digi 002 
Rack. (When the Digi 002 or Digi 002 Rack is 
on, its Optical Out port emits a red light.)

Connecting an ADAT to Digi 002

Connecting an ADAT to Digi 002 Rack

AC POWER

OPTICAL

METER  BRIDGESYNC

Digital
Input

IN OUT

Digital
Output

S / PDIF

IN

OUT

MON OUTPUT L

MON OUTPUT R
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OUTPUT 3

OUTPUT 4

OUTPUT 5

OUTPUT 6

OUTPUT 7

OUTPUT 8

FOOT SWITCH

MIC  MIC  
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L
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MIDI Connections

 

Using the Digi 002 or Digi 002 Rack built-in 
MIDI ports, a MIDI keyboard controller and 
MIDI instruments, you can take full advantage 
of the MIDI features of Pro Tools LE. These in-
clude recording and editing MIDI tracks, syn-
chronizing to MIDI Time Code or MIDI Beat 
Clock (this requires an appropriate MIDI inter-
face) and using a MIDI control surface.

        

See the Digi 002 and Digi 002 Rack Basics 
Guide for information on basic MIDI con-
cepts.

MIDI ports are only active when Pro Tools 
is launched.

See Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)”or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
detailed information on how to identify ex-
ternal MIDI devices connected to your MIDI 
interface and configure your MIDI studio 
for use with Pro Tools.

 

To connect MIDI devices to Digi 002 or 
Digi 002 Rack:

1  Using standard 5-pin MIDI cables, connect 
the MIDI Out port of the MIDI device or con-
troller to the MIDI In port of your Digi 002 or 
Digi 002 Rack.

2  Connect the MIDI In port of your MIDI device 
or controller to either of the two MIDI Out ports 
of the Digi 002 or Digi 002 Rack.

3  Connect the audio outputs of your device to 
available audio inputs of the Digi 002 or 
Digi 002 Rack.

MIDI In and Out ports (back panel)

MON OUTPUT L

MON OUTPUT R

MAIN L/1

MAIN R/2

MIDI INMIDI OUT 1MIDI OUT 2

964530300294856

SERIAL  NUMBER
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INPUT

R

L

MIDI In port

MIDI Out ports
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chapter 9

Working with Pro Tools LE
This tutorial of Pro Tools LE software introduces 
its main windows and features, and also in-
cludes a step-by-step overview of audio record-
ing. 

All features described in this chapter are ex-
plained fully in the Pro Tools Reference Guide. 

You can view an electronic PDF version of the 
Reference Guide by choosing it from the 
Pro Tools Help menu. 

Session Basics
Pro Tools LE projects are created and saved as 
sessions. Sessions store all tracks, audio, MIDI, 
and other session information. Audio files, and 
fade files, Region group files, and backup Ses-
sion files are stored in folders within the session 
folder.

Session folder containing the session file and its 
associated folders
              

Starting a Session

 

To create a new session:

 

1  

 

Launch Pro Tools LE.

 

2  

 

Choose File > New Session. 

 

3  

 

In the New Session dialog, set the audio file 
type, sample rate, and bit depth parameters for 
the new session.

 

4  

 

Choose where you want to save your session. 
If you are using external hard drives with your 
Pro Tools system, make sure you select the ap-
propriate drive in the New Session dialog.

 

5  

 

Type a name for your session.

 

6  

 

Click Save. The new session opens its Mix, 
Edit, and Transport windows.

  

New Session dialog
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Main Windows

The Mix, Edit, and Transport windows are the 
main Pro Tools work areas. You can show any of 
these windows by choosing them from the Win-
dow menu. 
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Edit Window Displays tracks in the session along 
the Timeline, for editing of audio, MIDI, and au-
tomation data. 

Mix Window Displays the Pro Tools mixer, with 
its familiar fader strip controls for volume, pan, 
solo, mute, and signal routing. 

To switch between the Edit and Mix 
windows, press Control+Equals (=) 
(Windows) or Command+Equals (=) 
(Macintosh).
          

Figure 7.  Edit window

 

Tracks

Main CounterEdit tools

Edit

Audio region

Rulers

Track
List

Group
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MIDI notesAutomation data

Mode
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Transport Window 

 

Provides controls for Play, Stop, Rewind, Fast-Forward, Pause, and Record. The 
Transport window can also show Counter and MIDI Control displays.

 

S

 
Figure 8.  Mix window 
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Figure 9.  Transport window 

Transport controls
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Rulers

Pro Tools LE provides several different rulers to 
help navigate your session. 

Timebase Rulers

Timebase rulers, displayed along the top of the 
Edit window, include Bars:Beats, Minutes:Sec-
onds, and Samples. The current timebase deter-
mines the format of the Main counter, and pro-
vides the basis for the Edit window Grid. 

To select a Timebase Ruler:

■ Click the name of the ruler at the top left side 
of the Edit window.

Conductor Rulers

The Conductor rulers, displayed just below the 
Timebase rulers, include Tempo, Meter, and 
Markers. The Meter and Tempo rulers indicate 
changes in meter and tempo within the session. 
The Markers ruler displays markers to important 
track locations. 

Selecting a Timebase ruler
Digi 002 & Digi 002 Rack Getting Started Guide
                   

Setting a Tempo

You can set the tempo for your session by using 
the Song Start Marker, located in the Tempo 
ruler.

To set the session tempo with the Song Start 
Marker:

1  In the Tempo ruler, double-click the Song Start 
Marker.

2  In the Tempo Change dialog, enter the BPM 
(beats per minute) value you will use for the ses-
sion. The inserted tempo event replaces the de-
fault session tempo.

3  To base the BPM value on a different note 
value (such as an eighth note rather than the de-
fault quarter note), select a note value from the 
Resolution pop-up menu.

4  Click OK.

Song Start marker

Change Tempo dialog

Song Start
marker



                        
Using the Click Plug-In

The Click plug-in creates an audio click during 
session playback. This works like a metronome 
that you can use as a tempo reference when per-
forming and recording.

The Click plug-in is synchronized to the tempo 
and meter of the Pro Tools session, and follows 
any changes in tempo and meter.

Click Parameters

MIDI In LED Illuminates each time the Click 
plug-in receives a click message from the 
Pro Tools application, indicating the tempo.

Accented Controls the output level of the ac-
cent beat (beat 1 of each bar) of the audio click.

Unaccented Controls the output level of the un-
accented beats of the audio click.

The Click plug-in is one of many plug-ins 
that can be inserted on a Pro Tools track. 
See “Plug-Ins” on page 96.

Click plug-in
To use the Click plug-in:

1  Choose Options > Click to enable the Click 
option.

– or –

Enable the Metronome Click button in the 
Transport window.

2  Create a mono Auxiliary Input (Aux Input) 
track.

3  Insert a Click plug-in on the Auxiliary Input 
track. 

4  In the Click plug-in window, choose a click 
sound from the Librarian pop-up menu (this 
menu displays “factory default” when you first 
insert the plug-in).

5  Choose Setup > Click and set the Click and 
Countoff options. 

6  Click OK.

7  Begin playback. A click is generated according 
to the tempo and meter of the current session 
and the settings in the Click/Countoff Options 
dialog.

Click controls in the Transport window

Selecting a Click sound

The Note, Velocity, Duration, and Output 
options in this dialog are for use with MIDI 
instrument-based clicks and do not affect 
the Click plug-in.

Metronome Click button
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Using an External MIDI Click

Pro Tools also lets you use an external MIDI de-
vice to play the click. This feature can be turned 
on and off in the Transport window, and is con-
figured from the Click/Countoff Options dialog. 

To configure and enable an external MIDI click:

1  Choose Setup > Click.

2  Configure the click parameters as needed for 
your MIDI sound source.

3  Choose a MIDI sound source from the Output 
pop-up menu and click OK.

Click/Countoff Options dialog

See Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)”or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
information on identifying external MIDI 
devices connected to your hardware and 
configuring your MIDI studio for use with 
Pro Tools.
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4  During recording or playback, you can turn 
the Click on or off with the Metronome Click 
button in the MIDI Controls display of the 
Transport window. 

Saving Sessions

As you build a session by adding tracks and 
changing session controls, you will want to save 
your work. Pro Tools provides three ways to save 
sessions. 

To save a session:

■ Choose File > Save, File > Save As, or 
File > Save Copy In.

Save Saves the currently open session file, leav-
ing it open for you to continue working. 

Save As Creates a duplicate session file with the 
name you choose, and leaves the duplicate open 
for you to continue working. This can be useful 
if you want to experiment with different ar-
rangements in the session without affecting the 
original session.

Save Copy In Saves a copy of the session file and 
lets you save copies of all audio files that are 
used in the session. This can be useful for ar-
chiving a session, preparing a session for trans-
fer to another system, saving to older Pro Tools 
session formats, or saving a session at another 
sample rate.

Click controls in the Transport window

Metronome Click button



System Resources and Settings 

You can change specific Pro Tools system set-
tings to optimize system performance.

Playback Engine Dialog

The Playback Engine dialog lets you adjust sys-
tem buffer sizes and allocate CPU processing 
power in Pro Tools. 

To configure system resources:

■ Choose Setup > Playback Engine. 

See Chapter 4, “Launching and Configuring 
Pro Tools LE”for details on configuring system 
settings.

System Usage Window

The System Usage window displays approxi-
mate information on CPU load and overall disk 
performance, so you can gauge your system’s 
processing capacity.

To view system resources and usage:

■ Choose Window > System Usage. 

Playback Engine dialog for Pro Tools LE system

Meters in the System Usage window 
Transport Controls
The Transport window provides access to all 
Pro Tools LE transport commands. Different 
transport controls can be displayed or hidden in 
this window.

To show the Transport window:

■ Choose Window > Transport. 

To configure the Transport window:

■ Choose View > Transport and select from the 
available view options. 

The Transport window provides Play, Stop, and 
other standard transport controls.

The Expanded view of the Transport window 
provides pre- and post-roll, start, end, and 
length indicators for Timeline selection, as well 
as the Transport Master selector. 

Transport window (Expanded view shown)

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online
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The Transport window can also display the fol-
lowing MIDI controls: Wait for Note, Metro-
nome Click, Countoff, MIDI Merge, Conductor, 
Meter, and Tempo. 

To start and stop playback:

1  Click Play in the Transport window to begin 
playback.

2  Click Stop in the Transport window to stop 
playback.

Transport window (MIDI Controls)

Press the Spacebar on your computer key-
board to start and stop playback.

Pro Tools LE starts playing from the loca-
tion of the cursor, or from the beginning of 
the current selection. The current setting of 
the Link Edit and Timeline Selection com-
mand in the Options menu also affects 
playback. See the Pro Tools Reference Guide 
for more information.

Meter and
Tempo controls

Tempo Ruler Enable

MIDI Merge

Countoff

Metronome Click

Wait for Note
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Tracks
Pro Tools LE lets you create tracks for audio and 
MIDI recording, submixing, routing, automat-
ing, and editing.

Pro Tools LE provides five types of tracks: audio 
tracks, Auxiliary Input tracks, Master Faders, 
MIDI tracks, and Instrument tracks. Audio 
tracks, Auxiliary Inputs, Master Faders, and In-
strument tracks can be mono or stereo.

Audio Tracks Record and play back audio to and 
from hard disk, monitor audio input when 
record-enabled, and edit audio regions

Auxiliary Inputs Audio mixer channels, used for 
input, routing, and submixing

Master Faders Provide master channel controls 
and options for any output or bus path

MIDI Tracks Record, play back, and edit MIDI 
data

Instrument Tracks Combine the functions of 
MIDI and Auxiliary Input tracks, letting you 
control and monitor instrument plug-ins or ex-
ternal MIDI devices in a single channel strip.

To create a new track:

1  Choose Track > New. 

2  Specify the number of tracks, track type, and 
mono or stereo (for all types except MIDI). 

New Track dialog



To create multiple new track types in one step, 
click the “+” button in the New Tracks dialog. 
Specify the number of tracks, track type, and 
track format for each additional row of new 
tracks you want to create. 

3  Click Create.

In the Mix window, audio tracks, Auxiliary In-
puts, Master Faders, MIDI tracks, and Instru-
ment tracks appear as vertical channel strips. 

Track type is indicated by the Track Type icons 
just below the faders, and by the track colors.

Tracks in the Mix window

Audio Master
Fadertrack

Instrument
track

MIDI
track

Auxiliary
Input
track
In the Edit window, tracks are displayed hori-
zontally along the Timeline. The area in which 
audio appears for each track is the playlist. 

Audio tracks, Auxiliary Inputs, Master Faders, 
MIDI tracks, and Instrument tracks can all be 
automated. See “Mix Automation” on page 97 
for more information.

Audio Tracks

Audio tracks, Auxiliary Inputs, and Master Fad-
ers share many identical controls. Figure 10 
shows the controls found in audio or Auxiliary 
Input tracks. Master Faders provide all the same 
features as audio tracks and Auxiliary Inputs, 
with the following exceptions: 

Input Selector A Master Fader’s output assign-
ment determines its input, or source. 

Inserts Inserts on Master Faders are post-fader 
only. (Audio track and Aux Input track inserts 
are all pre-fader.)

Sends Master Faders do not provide sends. To 
send an output to another destination, use an 
Auxiliary Input track.

Timeline rulers and an audio track in the Edit window 

Timeline

Playlist
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Figure 10.  Stereo audio track in the Mix window

Track name

Level meter

Pan sliders

Mute button

Input Path selector
Output Path

Track comment area

Automation mode

Record Enable

Solo button

Group ID

Volume fader

Output window

Voice selector

Inserts (up to 5)

Sends (up to 10)

Track Type indicator

Color bar

button

button

selector
selector

Pan indicator

Volume indicator
Digi 002 & Digi 002 Rack Getting Started Guide
MIDI Tracks

MIDI tracks provide volume, solo, and mute, in 
addition to MIDI input, output, channel, and 
program (patch) controls. Figure 11 shows the 
controls found in MIDI tracks. 

Figure 11.  MIDI track in the Mix window
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Instrument Tracks

Instrument tracks have many controls in com-
mon with audio tracks, and also have an addi-
tional Instruments View, which provides con-
trols for MIDI input, output, mute, volume, and 
pan. Figure 12 shows the controls found in In-
strument tracks. 

Figure 12.  Stereo Instrument track in the Mix window
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Region List
A region is a piece of audio or MIDI data that can 
also have associated automation data. For exam-
ple, a region could be a loop, a guitar riff, a verse 
of a song, a sound effect, a piece of dialog, or an 
entire sound file. 

In Pro Tools, regions are created from audio or 
MIDI files, and can be arranged in audio, MIDI, 
and Instrument track playlists.

All regions that are recorded, imported, or cre-
ated by editing appear in the Region List. Re-
gions can be dragged from the list to tracks and 
arranged in any order. Audio regions can also be 
auditioned from the Region List by Alt-clicking 
(Windows) or Option-clicking (Macintosh) the 
audio region name. The Region List pop-up 
menu provides features for managing regions 
and files (such as sorting, selecting, importing, 
or exporting files).

Region List

For more information on the Region List, 
see the Pro Tools Reference Guide.

Drag border to resize 
width of Region List

Click Regions button 
for pop-up menu

Click to hide Region List
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Navigating in a Session
Pro Tools LE provides many ways to navigate in 
a session, including using the mouse or entering 
a memory location into one of the counters.

To navigate to a location in the Edit window:

1  In the Options menu, make sure Link Time-
line and Edit Selection is enabled.

2  Enable the Selector tool at the top of the Edit 
window by clicking it.

3  Click in a track or Timebase ruler. The cursor 
appears at the selected location and the 
counters display the current time location.

To navigate using the counters:

1  Click in the Main counter and enter a location 
using your computer keyboard. 

Edit tools in Edit window

Clicking with the Selector tool in the Edit window

Selector tool

Click in a track or on a Timebase ruler
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2  Press Enter (Windows) or Return (Macintosh). 

Memory Locations 

Memory Locations and markers provide another 
way to navigate within sessions. Memory Loca-
tions appear as markers under the Timebase rul-
ers. You can store up to 999 Memory Location s 
or markers in a session.

To define a memory location:

1  Navigate to the location where you want to 
store a marker or memory location.

– or –

Begin playback somewhere before the point 
where you want to store a Memory Location or 
marker. 

2  Create a memory location by doing one of the 
following:

• Press Enter on the numeric keypad.

– or –

• Click the Add Marker/Memory Location 
(“+”) button, located to the left of the 
Markers ruler. 

Navigating with the Counter

Press the * (asterisk) key on the numeric 
keypad as an alternative to clicking in the 
counter. (The cursor will always appear in 
the Transport window’s Main Counter if it 
is displayed.) 

On some Windows laptops, you can press 
Fn+Enter to create a memory location. This 
is especially useful for laptops that do not 
have a numeric keypad.



In the New Memory Location dialog, you can 
define a marker, store a selection, or store any 
combination of the other available settings. 
These settings include Track Height, Group En-
ables, Pre- and Post-Roll values, and Track 
Show/Hide status. 

3  Choose settings for the Memory Location and 
click OK.

To go to a stored memory location: 

1  Choose Window > Memory Locations.

2  In the Memory Locations window, click the 
name of the Memory Location.

New Memory Location dialog

Memory Locations window
Viewing and Zooming

When viewing tracks in the Edit window, you 
can adjust the height of tracks as well as zoom in 
vertically and horizontally using the Track 
Height selector and Zoom tools.

To change track height:

■ Click the Track Height selector (the scaled ver-
tical bar at the left of the track), and select a 
track height from the pop-up menu.

Zoom and Track Height tools in the Edit window

You can apply many commands, including 
track height selection, to more than just a 
single track. Hold down the Alt key (Win-
dows) or Option key (Macintosh) while per-
forming an operation to apply it to all 
tracks. Hold down both the Shift and Alt 
keys (Windows) or Shift and Option keys 
(Macintosh) while performing an operation 
to apply it to all selected tracks.

Zoom Preset
Zoomer tool

Zoom In/Out buttons

Track Height selector

buttons

Zoom Toggle
button
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To Zoom in or out on any area of a track in the Edit 
window:

1  Click to select the Zoomer tool.

2  Click or drag with the Zoomer tool to zoom in 
horizontally for a track or ruler. 

– or –

Press Alt (Windows) or Option (Macintosh) and 
click with the Zoomer tool to zoom out horizon-
tally for a track or ruler.

To zoom in or out incrementally:

■ Click the appropriate Zoom button:

• Zoom Out button (Left Arrow)

• Zoom In button (Right Arrow)

• Audio or MIDI Zoom buttons, to increase 
or decrease vertical zoom of the corre-
sponding track type

To zoom in or out continuously:

1  Select the Zoom tool. 

2  Hold the Start key (Windows) or Control 
(Macintosh) and drag in a track as follows:

• Drag up to zoom in vertically

• Drag down to zoom out vertically

• Drag to the right to zoom in horizontally

• Drag to the left to zoom out horizontally
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Zoom Toggle

The Zoom Toggle button lets you store a zoom 
state and toggle between it and the current 
zoom state. When Zoom Toggle is enabled, the 
Edit window displays the stored zoom state. 
When Zoom Toggle is disabled, the Edit window 
reverts to the last zoom state.

To store a zoom state using Zoom Toggle:

1  Make an Edit selection.

2  Click the Zoom Toggle button so that it is 
highlighted.

3  Adjust Track Height, Vertical Zoom, Track 
view, and the Grid setting.

4  Make any desired edits.

5  Click the lit Zoom Toggle button again to re-
vert to the last zoom state. 

6  Make another edit selection and click the 
Zoom Toggle button to recall the stored zoom 
state, and continue editing.

Zoom Toggle button in the Tool bar

Zoom Toggle button



Zoom Presets

Pro Tools provides five Zoom Preset buttons. 
You can use these to immediately return to es-
tablished zoom levels. You can define the mag-
nification level for each preset, on a session-by-
session basis.

To store a new Zoom preset definition:

1  Use the Zoom tool to establish a Zoom setting.

2  Click a Zoom Preset button (1–5) and choose 
Save Zoom Preset from the Zoom Preset pop-up 
menu. 

To recall a saved Zoom preset:

■ Click the corresponding Zoom Preset button 
(1–5).

Using Memory Locations for Zoom 
Control

Pro Tools Memory Locations let you store many 
attributes with each marker or memory loca-
tion, including Track Height and Zoom Settings. 
By creating Memory Locations that are neither 
markers nor selections, but have Track Height, 
Zoom Settings, or other options enabled, you 
can use Memory Locations to zoom in and out 
using just the numeric keypad.

For more information on creating memory loca-
tions, see “Memory Locations” on page 78.

Zoom Preset pop-up menu
Importing Data into Pro Tools 
Sessions
Pro Tools LE lets you import audio, MIDI, and a 
wide range of Pro Tools session data into your 
current session. 

Importing Audio

Pro Tools LE lets you import audio files from 
your hard drive or from CD. This is very useful if 
you have audio files already recorded to disk or 
if you are working with CD-based sample librar-
ies that you want to use in a session.

To import audio files or regions from disk:

■ Choose File > Import > Audio to Track to im-
port files and regions to new audio tracks (they 
will also appear as regions in the Region List). 

– or –

■ Choose File > Import > Audio to Region List to 
import files and regions to the Region List only.

To import a CD audio track:

1  Put the source CD into your computer’s CD 
drive. 

2  Choose Window > Workspace and click the 
Audio CD icon to show the files on the CD.

3  Click the speaker icon in the waveform col-
umn of the Workspace browser to audition the 
corresponding file. Press the Spacebar to stop 
playback. 

Auditioning an audio file in the Workspace Browser
Chapter 9: Working with Pro Tools LE 81



82
4  Do one of the following:

• Drag audio files from the Workspace 
browser to the Track List in the Edit win-
dow to import the files to new audio tracks 
(they will also appear as regions in the Re-
gion List).

– or –

• Drag audio files from the Workspace 
browser to the Region List in the Edit win-
dow to import the files to the Region List 
only.

Importing MIDI

Pro Tools lets you import MIDI files into the Re-
gion List or directly into MIDI tracks in a ses-
sion. 

To import MIDI files into the Region List:

■ Choose File > Import > MIDI to Region List.

To import MIDI files to tracks:

1  Choose Window > Workspace and locate the 
MIDI files you want to import.

Dragging an audio file from the Workspace Browser to 
the Edit window Track List

For more information on searching, audi-
tioning, and importing audio with Digi-
Base, refer to the DigiBase Guide.
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2  Drag MIDI files from the Workspace browser 
to the Track List.

3  In the Import MIDI Settings dialog box, 
choose the import location and settings for the 
MIDI you are importing.

Importing Files from Windows 
Explorer and Macintosh Finder

Pro Tools lets you drag and drop audio, MIDI, 
region group, REX, and ACID files directly from 
Windows Explorer or Macintosh Finder to the 
Timeline or the Region List of a Pro Tools ses-
sion. 

Dragging a MIDI file from the Workspace Browser to the 
Edit window Track List

Import MIDI Settings dialog

For more information on importing data 
into Pro Tools sessions, see the Pro Tools 
Reference Guide.



Basic Recording
This section describes how to record audio and 
MIDI into Pro Tools LE. 

Preparing for Recording

To prepare an audio track for recording:

1  Verify the connections to your microphones 
or instruments. Refer to Chapter 8, “Connecting 
Your Studio” for more information about con-
necting microphones or instruments to 
Digi 002 or Digi 002 Rack.

2  Choose Track > New. Specify 1 Mono or Stereo 
audio track (depending on your sound source) 
and click Create.

3  In the Mix window, click the Audio Input Path 
selector on the new track. 

4  From the pop-up menu, select the interface in-
put you want to record. For example, select 
Mic/Line 1 if your audio source is plugged into 
the Mic 1 or Line/Inst 1 jack on the back of 
Digi 002 or Digi 002 Rack.

Choosing an input in the Mix window

Routing an input to a mono track

Audio Input Path selector
Setting Input Levels

Input levels for Mic/Line 1–4 are adjustable us-
ing the gain knobs (located on the top panel of 
the Digi 002, and on the front panel of the 
Digi 002 Rack). Input levels for all other inputs 
on Digi 002 or Digi 002 Rack cannot be adjusted 
in Pro Tools, and need to be set at the source. 

When you feed a signal into Pro Tools, make 
sure to adjust the input level to optimize the dy-
namic range and signal-to-noise ratio of the re-
corded file. If the input level is too low, you will 
not take full advantage of the dynamic range of 
your Pro Tools system. If the input level is too 
high, the waveform will be clipped, distorting 
the recording.

Try to set levels so that they register within the 
top 6 dB of the input meter without triggering 
the clipping indicator. on your audio interface.

To adjust input levels on Mic/Line inputs 1–4:

1  Connect an audio source to the appropriate 
input connector on the back panel of Digi 002 
or Digi 002 Rack. Microphones should be 
plugged into to an XLR connector. Line inputs 
or instruments should be plugged into a 1/4-
inch TRS connector. 

2  Press the Mic/Line/Instrument Selector switch 
(located on the top panel of the Digi 002, and 
on the front panel of the Digi 002 Rack) to 
match the type of device you connected. 

3  Choose Track > New and specify 1 Mono Aux-
iliary Input track, then click Create.

4  Set the track input to the correct Digi 002 or 
Digi 002 Rack input channel (Mic/Line 1–4).

Set input levels to avoid clipping. Clipping 
is indicated by the red clip light at the top of 
the Pro Tools on-screen meters.
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5  Play the instrument or sound source at the 
volume you will record. 

6  Adjust the input gain for the channel using 
the gain knob (located on the top panel of the 
Digi 002, and on the front panel of the 
Digi 002 Rack). Increase or decrease gain until 
you are able to achieve maximum peak levels in 
the Auxiliary Input track meter without clip-
ping. Typically such peak levels are in the yellow 
area of the meter.

Mic/Line High-Pass Filters

Mic/Line Inputs 1–4 include a high-pass filter 
set at 75 Hz. This filter can be useful for filtering 
out low-end rumble from a noisy recording en-
vironment, microphone handling, or AC noise. 

Recording an Audio Track

To record an audio track:

1  Assign the input for a track and set its input 
levels.

2  Click the Track Record Enable button. 

High Pass Filter switches (front panel)

Record enabling a track in the Mix window

1  GAIN 2  GAIN 3  GAIN 4  GAIN

LINE/ INST

MIC

High Pass Filter switches
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3  Choose Window > Transport to display the 
Transport window.

4  Click Return To Zero to start recording from 
the beginning of the session. You can also record 
according to a selection or from the cursor loca-
tion in the Edit window. 

5  Click Record in the Transport window to en-
able recording.

6  Click Play or press the Spacebar to record on 
all record-enabled tracks.

7  Record your performance.

8  Click Stop in the Transport window or press 
the Spacebar when you are finished recording.

To play back a recorded track:

1  Click the track’s Record Enable button a sec-
ond time to take it out of Record mode. 

2  Click Play in the Transport window or press 
the Spacebar to start playback.

3  Click Stop in the Transport window or press 
the Spacebar to stop playback.

Transport window (Expanded view shown)

Fast Forward

Record Enable

Go to EndPlay

Stop

Rewind

Return to Zero

Online



Recording To and From Digital 
Devices

Digi 002 and Digi 002 Rack provide both S/PDIF 
(RCA) digital input connectors and Optical con-
nectors for transfer of digital audio. 

Setting Digital Format and Clock Source

Before recording from a digital source, make 
sure you have enabled the appropriate Digital 
Format in the Hardware Setup dialog. For more 
information, see “Recording a Digital Source” 
on page 27. 

Recording To and From an ADAT

You can use Digi 002 or Digi 002 Rack to inter-
face with an ADAT, either to record tracks from 
an ADAT into Pro Tools LE for editing, or to 
record tracks from Pro Tools LE to an ADAT.

To record ADAT tracks into Pro Tools LE:

1  Open or create a session in Pro Tools LE.

2  Record enable up to eight audio tracks (de-
pending on how many tracks are used on the 
ADAT tape).

3  Assign ADAT Optical Inputs 1–8 to your eight 
tracks.

4  Verify that Pro Tools LE is synchronized to 
Optical, and that the Optical Format is set to 
ADAT.

5  Click Record in the Transport window.

6  Click Play in the Transport window to begin 
recording, then press Play on the ADAT.

7  When playback from the ADAT tape is fin-
ished, click Stop in the Transport window, or 
press the Spacebar.
To record Pro Tools LE tracks to an ADAT:

1  Open the session you want to record to ADAT.

2  Record enable up to eight audio tracks on the 
ADAT.

3  Route the output of up to eight audio tracks in 
Pro Tools to the Optical outputs on Digi 002 or 
Digi 002 Rack. 

4  Verify that Pro Tools LE is referencing its Inter-
nal Clock Source in the Hardware Setup dialog.

5  Start recording on the ADAT, then click Play in 
the Transport window in Pro Tools LE. When 
playback is complete, stop both systems.

Monitoring Latency and Recording

Because Pro Tools LE uses the host processor in 
your computer for audio processing, playback, 
and recording, there is a small amount of audio 
delay, or latency, when monitoring audio 
through the system. You can set the latency to 
be shorter when you are recording and monitor-
ing through Digi 002 or Digi 002 Rack, and 
longer when you are trying to achieve higher 
track counts with more plug-ins.

For detailed information on connecting an 
ADAT to your system, see “Connecting an 
ADAT” on page 64.
Chapter 9: Working with Pro Tools LE 85



86
Set latency in the Playback Engine dialog. La-
tency is controlled by the H/W Buffer Size set-
ting, and is displayed in samples. The recom-
mended range of settings for listening back to 
audio is 512–2048 samples. For recording, when 
monitoring through Digi 002 or Digi 002 Rack, 
the recommended range of settings is 128–256 
samples.

To set the Hardware Buffer Size for record or 
playback:

1  Choose Setup > Playback Engine.

2  Choose the number of samples from the H/W 
Buffer Size pop-up menu, then click OK.

Low Latency Monitoring

Pro Tools LE includes a feature called Low La-
tency Monitoring for Digi 002 or Digi 002 Rack 
systems. This feature allows you to use a built-in 
mixer in the Digi 002 unit or Digi 002 Rack unit 
to record and monitor up to 18 inputs (8 analog, 
8 ADAT, and 2 RCA-S/PDIF) with extremely low 
latency. This mode is useful for recording multi-
ple instruments at the same time. 

To use Low Latency Monitoring, tracks must be 
record-enabled, assigned to an actual audio in-
put (not an internal bus), and assigned to Out-
puts 1 or 2.

To enable Low Latency Monitoring:

■ Select Options > Low Latency Monitoring.

When Low Latency Monitoring is enabled, any 
plug-ins and sends assigned to record-enabled 
tracks (routed to Outputs 1–2) are automatically 
bypassed, and must remain bypassed. Also, 
these tracks will not register on meters for Mas-
ter Faders.
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Recording MIDI 

Instrument tracks combine a MIDI track and 
Auxiliary Input into a single channel strip that 
provides both MIDI and audio capabilities. In-
strument tracks let you record MIDI and moni-
tor audio from software and hardware instru-
ments.

To create an Instrument track and configure it for 
recording:

1  Choose Setup > MIDI > Input Devices and 
make sure your input device is selected in the 
MIDI Input Enable window, and Click OK.

2  Choose Track > New and specify 1 Mono In-
strument Track, then click Create.

3  Select View > Mix Window > Instruments to 
display the MIDI controls at the top of the In-
strument track in the Mix window.

4  Click the track’s MIDI Input selector and as-
sign the device and channel to be recorded, or 
leave it set to All.

MIDI Input selector in an Instrument track

MIDI Input selector



5  Do one of the following, depending on the 
type of instrument you are using:

• If you are using an instrument plug-in, 
click an Insert selector and insert the plug-
in on the Instrument track. The track’s 
MIDI output is automatically assigned to 
the instrument plug-in.

• If you are using an external MIDI device, 
click the track’s MIDI Output selector (at 
the top of the Instrument track) and assign 
the device and channel to receive the MIDI 
output (the choices will vary depending on 
the device).

Inserting an instrument plug-in on an Instrument track

MIDI Output selector in an Instrument track
6  You can assign a default program change to 
the track by clicking the Patch Select button in 
the Mix window and making the necessary se-
lections for program and bank select, and then 
clicking Done. Default program changes are 
sent when playing the track.

7  If you are using an external MIDI device and 
connected its audio output to an audio interface 
for monitoring in Pro Tools, click the Input se-
lector of the Instrument track and choose the 
corresponding audio input.

8  Click the Track Record Enable button to en-
able the Instrument track for MIDI recording.

9  Make sure Options > MIDI Thru is selected.

If your connected MIDI device does not ap-
pear, check that you have configured your 
computer and its MIDI settings. See 
Appendix A, “Configuring MIDI Studio 
Setup (Windows Only)” or Appendix B, 
“Configuring AMS (Mac OS X Only)” for 
more information.

Patch Select button in an Instrument track

Choosing an audio input for an Instrument track

Patch Select button
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10  Play some notes on your MIDI controller and 
look for the track’s MIDI Velocity meter to 
move. Remember, MIDI is not audio, and the 
MIDI meter is not registering sound output, but 
MIDI activity.

11  Adjust the audio output level of the Instru-
ment track with its Volume fader.

To record MIDI on the Instrument track:

1  Verify that the Instrument track you want to 
record to is record-enabled and receiving MIDI.

2  In the Transport window, click Return To Zero 
to start recording from the beginning of the ses-
sion. You can also record to a selection in a 
track, or from the cursor location in the Edit 
window.

3  Click Record in the Transport window.

4  Do one of the following: 

• Click Play in the Transport window or press 
the Spacebar to begin recording.

• If you are using Wait for Note, the Play, 
Record, and Wait for Note buttons flash. 
Recording begins when the first MIDI 
event is received.

• If you are using Countoff, click Play. The 
Record and Play buttons flash during the 
Countoff, then recording begins.

5  Play your MIDI controller or input device.

MIDI meter in Instrument track showing MIDI activity

MIDI Velocity meter
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6  When you have finished recording, click Stop 
in the Transport window, or press the Spacebar. 
The newly recorded MIDI data appears as a MIDI 
region on the track in the Edit window, as well 
as in the Region List.

To play back recorded MIDI data:

1  Click the Record Enable button to take the In-
strument track out of Record mode.

2  In the Transport window, click Return To Zero 
to play back from the beginning of the track.

3  Click Play in the Transport window to begin 
playback. The recorded MIDI data plays back 
through the track’s assigned instrument and 
channel.

QuickPunch Recording

With QuickPunch recording you can punch in 
and out of audio recording on armed tracks. Re-
cording can be triggered from the Transport 
window, or using a standard footswitch. You can 
use a standard footswitch (such as a keyboard 
sustain pedal) with QuickPunch to punch in 
when recording audio. You can also punch in 
when recording MIDI, without enabling Quick-
Punch.

MIDI data in the Instrument track

For more information on QuickPunch and 
punch recording, see the Pro Tools Reference 
Guide. 



To connect a footswitch to Digi 002 or 
Digi 002 Rack:

1  Turn off the Digi 002 or Digi 002 Rack unit. 

2  Plug the footswitch into the Footswitch con-
nector on the back panel of Digi 002 or 
Digi 002 Rack.

3  Power on the Digi 002 or Digi 002 Rack unit. 

To punch in with QuickPunch when recording 
audio:

1  Select Options > QuickPunch.

2  Set input routing and click the Record Enable 
button on each audio track you want to punch 
in. You can punch in on up to 8 audio tracks 
while playing back 32 tracks, or you can punch 
in on up to 16 tracks while playing back 24 
tracks.

3  Click Play in the Transport window. 

4  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

5  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

Footswitch jack (back panel)

Footswitch polarity is detected by Digi 002 
or Digi 002 Rack firmware when you power 
up the unit. Make sure the footswitch is 
connected and not pressed when turning on 
the Digi 002 or Digi 002 Rack.

Footswitch jack
Note that the session continues to play, and you 
can continue to punch in and out as many times 
as you want.

Punching in When Recording MIDI

You can punch record MIDI at any time. Quick-
Punch is not required to punch in on MIDI or 
Instrument tracks.

To punch in when recording MIDI:

1  Set your MIDI input routing and click the 
Record Enable button on each MIDI or Instru-
ment track you want to punch in. 

2  Click Play in the Transport window. 

3  Click Record in the Transport window or step 
on the footswitch to begin recording (punch in) 
on all record-enabled tracks. 

4  Click Record in the Transport window or step 
on the footswitch again to stop recording 
(punch out).

With QuickPunch enabled, press 
Control+Spacebar (Windows) or 
Command+Spacebar (Macintosh) 
to punch in and punch out.
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Editing
Pro Tools LE provides several tools for editing 
audio and MIDI. In the Edit window, audio and 
MIDI tracks can be edited into regions or re-
peated in different locations to create loops, re-
arrange sections or entire songs, or to assemble 
tracks using material from multiple takes. 

Audio and MIDI editing are typically used to:

• Fix or replace mistakes

• Re-arrange songs and projects

• Clean up track timing and rhythm by 
aligning hits to Grid values like bars and 
beats

• Create final tracks using selections from 
multiple takes (also known as comp tracks).

Edit Modes

Pro Tools LE has following Edit modes: Shuffle, 
Spot, Slip, and two Grid modes, Absolute (stan-
dard Pro Tools Grid mode), and Relative.

The Edit mode is selected by clicking the corre-
sponding button in the upper left of the Edit 
window.

Edit modes and tools

Edit mode buttons

Press F1 (Shuffle), F2 (Slip), F3 (Spot), and 
F4 (Grid) to set the Edit mode.

Edit modes Edit tools
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The Edit mode affects the movement and place-
ment of audio and MIDI regions (and individual 
MIDI notes), how commands like Copy and 
Paste function, and also how the various edit 
tools (Trimmer, Selector, Grabber, and Pencil) 
work.

Edit Tools

Pro Tools LE has seven Edit tools: Zoomer, Trim-
mer, Selector, Grabber, Scrubber, Pencil, and 
Smart Tool. Select an Edit tool by clicking it in 
the Edit window. The Zoomer, Trimmer, Grab-
ber, and Pencil tools have multiple modes, 
which you can select from a pop-up menu when 
you click the tool.

For detailed descriptions of Edit modes, see 
the Pro Tools Reference Guide.

Edit tools in Edit window

Press the Escape key to toggle through the 
Edit tools.

For detailed descriptions of the Edit Tools, 
see the Pro Tools Reference Guide.

Trimmer tool Grabber tool

Scrubber tool

Pencil toolSmart ToolZoomer tool

Selector tool



Playlists and Nondestructive Editing

Playlists let you create and retrieve multiple ver-
sions of track edits. A playlist can be a complete 
take, an overdub, or an arrangement of selec-
tions from multiple takes. You can duplicate 
playlists to save edits in their current state, then 
continue making additional edits to the new 
playlist knowing you can always go back to the 
previous version. 

To create multiple playlists for editing:

1  Start with a track on which you want to try 
different edits.

2  Click the Playlist selector, and from the pop-
up menu, choose Duplicate.

3  Name the duplicated playlist and click OK.

4  Make your first series of edits.

5  Click the Playlist selector and select the origi-
nal playlist from the pop-up menu.

6  Repeat steps 2–5 for any further edits.

In this way, you can try out different edits of a 
track, and switch back and forth between play-
lists for comparison. 

Playlist selector

Playlist selector
Editing Regions

The Edit tools in Pro Tools LE are used to edit re-
gions in the Edit window. 

Trimming Regions

After recording an audio track, you will have an 
audio region on that track. If there is some si-
lence at the beginning of the region, or there is 
some extra audio at the end of the region, you 
can use the Trimmer tool in Slip mode to 
shorten the beginning or end of the region.

To trim an audio region:

1  Select Slip mode.

2  Select the Trimmer tool.

3  Move the cursor near the beginning of the au-
dio region (notice the cursor displays as a “[”).

4  Click at the beginning of the region and drag 
right to shorten the region.

Audio region

Audio region on a track

Trimming the beginning of a region
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5  Move the cursor near the end of the audio re-
gion (notice the cursor displays as a “]”).

6  Click at the end of the region and drag left to 
shorten the region.

You can also extend a region using the Trimmer 
tool if there is audio data beyond the current 
boundaries of the region. To extend the region’s 
beginning, drag to the left; to extend the re-
gion’s end, drag to the right.

Arranging Regions

There are many ways to edit and arrange re-
gions; the following example demonstrates how 
you might create and arrange a drum loop to 
compose a rhythm track.

To create and arrange a rhythm sequence:

1  Open or create a session in Pro Tools LE. 

2  Set the session meter and tempo by doing the 
following in the Edit window:

• Click the Ruler View selector and select 
both Tempo and Meter.

• Click the Add Tempo Change button and 
specify the tempo.

Trimming the end of a region

The trimmed region
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• Click the Add Meter Change button and 
specify the meter.

3  Click the Grid mode button to put Pro Tools 
in Grid mode.

4  Prepare to record using a click (see “Using the 
Click Plug-In” on page 71 or “Using an External 
MIDI Click” on page 72). 

5  Record a drum track (see “Recording an Audio 
Track” on page 84) keeping in mind that you 
want to use only the best bar (measure). Your re-
cording should fit the grid at the specified 
tempo and meter.

– or –

Import an existing audio file, such as a drum 
loop from a sample library, and place it on an 
audio track (see “Importing Audio” on page 81).

6  Click the Selector tool, and drag on the wave-
form to make a one-bar selection. Note that the 
selection snaps to the specified grid.

7  Choose Track > New and create a new Stereo 
Audio track. 

8  Click the Grabber tool and select the Separa-
tion Grabber tool.

Add Tempo Change and Add Meter Change buttons

Making a selection in Grid mode

Add Tempo Change
Add Meter Change



9  With the Separation Grabber tool, drag the se-
lection to the beginning of the new audio track. 
A new region is created and appears at the be-
ginning of the new track.

10  With the new region still selected, choose 
Region > Loop.

11  In the Region Looping dialog, enter the 
number times you want to loop the region, and 
click OK.

You now have a new rhythm track with a 
“looped” (repeated) phrase. 

You can use these editing tools and Beat Detec-
tive to do much more advanced editing of re-
gions.

Grouping Regions

The Region Groups feature in Pro Tools lets you 
group regions on multiple adjacent audio, 
MIDI, and Instrument tracks. Region Groups are 
useful for groove and tempo manipulation, ed-
iting, and arranging.

Dragging a selection with the Separation Grabber tool 

Region Looping dialog

For more information on Region Groups, see 
the Pro Tools Reference Guide.
Mixing
The Pro Tools mix environment provides many 
familiar channel strip controls for setting vol-
ume, pan, solo, and mute. Mixer and I/O con-
trols can be shown in both the Mix and Edit 
windows.

To view the Mix window:

■ Select Window > Mix.

Using Channel Strip Controls

The following controls are common to Audio, 
Auxiliary Input, and Instrument tracks.

Volume Fader Increase or decrease the track level 
by dragging its Volume fader up or down.

Pan Slider Pan a track left or right in the mix by 
dragging its Pan slider left or right.

Solo Button Solo a track (muting all other tracks) 
by clicking its Solo button.

Mute Button Mute a track by clicking its Mute 
button.

Press Control+Equals (=) (Windows) or 
Command+Equals (=) (Macintosh) to 
switch between the Edit and Mix windows.

There are also dedicated Mix and Edit win-
dow buttons on the Digi 002.
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Basic Signal Routing

Signal routing is accomplished by assigning 
track inputs and outputs. Audio track inputs can 
be from any hardware input or bus path. Once 
recorded, an audio track’s input is its audio file 
on disk. Auxiliary Inputs can be any hardware 
input or internal bus path. For all types of audio 
tracks, outputs can be routed to any hardware 
output or internal bus path.

You can use these signal routing features to set 
up virtually any mixer architecture for your 
projects, including sends and returns for effects 
processing and submixing.

Send and Return Submixing for Effects 
Processing

When you are submixing for reverb, delay, and 
similar effects processing, you can use sends and 
Auxiliary Inputs to achieve traditional send/re-
turn bussing. You can use a real-time plug-in 
(see “Plug-Ins” on page 96) as a shared resource 
for all tracks included in a submix. The wet/dry 
balance in the mix can be controlled using the 
track faders (dry level) and Auxiliary Input fader 
(wet, or effect return level).
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Creating a Send

Pro Tools LE provides up to ten sends per audio 
track. A send can be mono or stereo, routing to 
an output or one of 32 internal bus paths. 

To assign a send on a track:

1  Make sure the Sends you want to use are visi-
ble in the Mix window (View > Mix Window > 
Sends A–E or Sends F–J). 

2  In the Mix window, click a Send selector on an 
audio track and choose a path from the pop-up 
menu.

3  Set the output level of the send. You can set 
the send level to zero by Alt-clicking (Windows) 
or Option-clicking (Macintosh) the Send fader. 

Assigning a send to a stereo bus path

You can configure the default level for 
new sends to be –∞ or at unity gain 
(0 dB) by enabling or disabling the Sends 
Default To “–INF” option in the 
Operation Preferences page. 



Creating a Return

Auxiliary Inputs can be created to act as return 
channels for busses, as well as for inputs from 
hardware sources.

To create a return:

1  Choose Track > New and specify 1 Mono or 
Stereo Auxiliary Input, then click Create.

2  Click the Input selector of the Auxiliary Input 
and set it to the bus path you assigned to the 
sends on the source tracks.

3  Click the Output selector of the Auxiliary In-
put and choose an output path.

Audio and Auxiliary Input tracks configured for a send 
and return

Send

Aux Input

to bus 1–2
Send Real-time plug-in
window

Aux track
input
from
bus 1–2

Aux Input track

Audio tracks
Master Faders

Master Faders are used as output and bus mas-
ters, and can control any mono or stereo output 
or bus path in a session. You can then use the 
controls on the Master Fader to control the vol-
ume, solo and mute, or apply inserts to those 
paths. 

Master Fader controlling main output path

Output assigned to control main mix
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To create a Master Fader:

1  Choose Track > New and specify 1 Mono or 
Stereo Master Fader track, then click Create.

2  In the Mix window, click the Master Fader’s 
Output selector and choose the output path that 
you want to control. You can choose either out-
puts or internal busses.

To use a Master Fader as a master stereo volume 
control for all tracks in a session:

1  Choose Track > New and specify 1 Stereo Mas-
ter Fader track, then click Create.

2  Set the outputs of all audio tracks in the ses-
sion to Outputs 1–2 and set the panning of each 
track.

3  Set the output of the Master Fader to your 
main output path (Outputs 1–2).

Plug-Ins 
Plug-ins provide EQ, dynamics, delay, and 
many other types of effects processing, and 
function either in real time (RTAS) or in non-
real time (AudioSuite).

RTAS plug-ins are nondestructive effects, which 
are inserted on tracks to process audio in real 
time, during playback—just like an external 
hardware processor.

AudioSuite plug-ins are used to process and 
modify audio files on disk, rather than nonde-
structively in real time. Depending on how you 
configure a non-real-time AudioSuite plug-in, it 
will either create an entirely new audio file, or 
alter the original source audio file.
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Real-time plug-ins are assigned to tracks from 
the Inserts view in the Mix or Edit windows. 
Once assigned to a track, plug-ins appear in the 
track’s Inserts view, and can be opened by click-
ing the Insert button.

To insert a real-time plug-in on a track:

1  Make sure the Inserts View is shown in the 
Mix or Edit window.

2  Click the Insert selector on the track and select 
the plug-in that you want to use.

Pro Tools comes with a complete set of DigiRack 
plug-ins, and many more are available from 
Digidesign and our Development Partners. 

Compressor plug-in

For more information about plug-ins in-
cluded with Pro Tools, see the DigiRack 
Plug-Ins Guide. 

Insert button Plug-In window



Mix Automation
Mix automation lets you record, or automate, 
changes to track volume, send levels, mutes, 
pan, and plug-in parameters.

To write automation:

1  Choose Window > Automation Enable.

2  In the Automation Enable window, enable an 
automation type (volume, pan, mute, send level, 
send pan, send mute, or any plug-in automa-
tion) by clicking its button so that it is high-
lighted.

3  In each track you want to automate, select an 
automation mode with the Automation Mode 
selector (Write, Touch, or Latch mode). 

4  Start playback and begin writing automation 
by adjusting faders and other controls during 
playback. Pro Tools LE remembers all moves 
performed on enabled parameters.

Enabling automation

Setting the Automation mode of a track
Once written, automation can be re-written or 
displayed and edited graphically in the Edit win-
dow. 

Final Mixdown
The Bounce to Disk command lets you write a fi-
nal mix to disk, create a new loop, print effects, 
or bounce any submix. Once you have bounced 
your final mix to disk, you can use another pro-
gram to burn the resulting file to CD.

When you bounce a track to disk, the bounced 
mix includes the following:

Audible Tracks All audible tracks are included in 
the bounce. Any muted tracks do not appear in 
the bounce. If you solo a track or region, only 
the soloed elements appear in the bounced mix.

Automation All read-enabled automation is 
played back and incorporated in the bounced 
mix. 

Inserts and Sends All active inserts, including 
real-time plug-ins and hardware inserts, are ap-
plied to the bounced mix.

Selection or Track Length If you make a selec-
tion in a track, the bounced mix will be the 
length of the selection. If there is no selection in 
any track, the bounce will continue until it 
reaches the end of the session.

Volume automation in a track in the Edit window

For more information on using automation, 
see the Pro Tools Reference Guide.

Track View Volume breakpoint automation
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To Bounce to Disk:

1  Choose File > Bounce to > Disk.

2  Select any mono or stereo output or bus path 
as the source for the bounce. 

3  Select the File Type (such as WAV), Format 
(such as mono or stereo), Resolution (such as 16-
bit), and Sample Rate (such as 44.1 kHz).

4  If you are changing the sample rate of the 
bounced file, choose a Conversion Quality set-
ting.

5  Click Bounce.

Using Dither on Mixdown

You should use a dither plug-in whenever you 
are bouncing or mixing down audio to a lower 
bit depth (for example, when mastering a 24-bit 
session to 16-bit resolution for release on an au-
dio CD.)

If you are bouncing or mixing down audio for 
reuse at the same bit depth (for example, for 
transfer from one 24-bit capable system to an-
other), you do not need to dither the output.

It is preferable to use Master Faders instead of 
Auxiliary Inputs for applying dither, because 
Master Fader inserts are post-fader. With a Mas-
ter Fader, any changes to the track’s Volume 
fader will be processed by the dither plug-in.

To create a mixdown that can be written to 
an audio CD, be sure to select WAV, stereo 
interleaved, 16-bit, and 44.1 kHz.
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To dither audio for mixdown:

1  Create a Master Fader and assign it to control 
the output path for the audio you want to mix 
down or bounce.

2  Insert the included POW-r Dither plug-in (or 
another dither plug-in) on the Master Fader, af-
ter any other plug-ins or inserts on the track. 

3  In the dither plug-in window, click the Bit Res-
olution button and select the destination bit 
depth (20-bit or 16-bit).

4  In the dither plug-in window, click the Noise 
Shaping button and select a Noise Shaping set-
ting. Type 1 is appropriate for mono files, and 
Type 2 or Type 3 are appropriate for stereo files.

5  Choose File > Bounce to Disk to perform the 
mixdown.

Sample Rate Conversion on Mixdown

When you specify a different sample rate for a 
bounced file (for example, when mixing down a 
session recorded at 96 kHz to 44.1 kHz for re-
lease on an audio CD), a Conversion Quality set-
ting becomes available in the Bounce to Disk di-
alog.

There are five possible Conversion Quality set-
tings, ranging from Low (lowest quality) to 
TweakHead (highest quality). The higher the 
quality of sample rate conversion, the longer it 
takes to convert the bounced file.

For more information on using dither and 
sample rate conversion when mixing down, 
see the Pro Tools Reference Guide.



chapter 10

Using Digi 002 as a Stand-Alone Mixer

In addition to its function as an integrated front end and control surface for Pro Tools, Digi 002 can 
operate as a stand-alone digital mixer in a variety of settings. Figure 13 shows Digi 002 as the hub of 
a small studio setup, with analog audio and digital audio. Figure 14 shows Digi 002 in a small live per-
formance setup. 

See Chapter 8, “Connecting Your Studio” for details on analog audio, and “Digital Audio Connec-
tions in Stand-Alone Mode” on page 102 for details on making digital audio connections to Digi 002.
Figure 13.  Digi 002 stand-alone studio configuration
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The stand-alone mixing and processing capabilities of Digi 002 are provided by a powerful built-in 
digital signal processor (DSP). The Digi 002 unit does not need to be connected to a computer to op-
erate in Stand-alone mode. See Appendix C, “Digi 002 Stand-Alone Block Diagram” for an overview 
of signal flow in Stand-alone mode. 
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Overview

Figure 14.  Digi 002 stand-alone live configuration
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When operating in Stand-alone mode, Digi 002 
is a 8x4x2 digital mixer, consisting of:

• Eight inputs corresponding to Analog Inputs 
1–8 on the Digi 002 back panel, controlled by 
the eight channel strips on the top panel

• Dedicated, in-line three-band EQ on input 
channels 1–8

• Dedicated, in-line compressor on input 
channels 1–4

• Four available sends on each channel, for add-
ing internal Delay or Reverb effects, or for in-
tegrating external effects processors

• A stereo output corresponding to Main Out-
puts 1–2 on the Digi 002 back panel 
Digital Mixer Sample Rate

In Stand-alone mode, Digi 002 functions as a 
digital mixer with a nominal sample rate of 
44.1 kHz. Analog input signals are converted to 
digital signals for processing and mixing. 

In Stand-alone mode, Digi 002 supports digital 
inputs at sample rates up to 48 kHz. 

In Stand-alone mode, Digi 002 will not op-
erate correctly with an external clock source 
greater than 48 kHz. 



Mixer Inputs

Inputs 1–4 These inputs accept microphone-, 
line-, or instrument-level signals, and provide 
variable gain with the Input Gain control on the 
Digi 002 top panel. 

Phantom power is available to Inputs 1–4, in 
channel pairs, using the Phantom Power 
switches on the back panel of Digi 002.

Inputs 5–8 These inputs accept line-level signals 
and are switchable between –10 dBV and +4 dBu 
with the operating level switches on the 
Digi 002 back panel. 

Alt Src Inputs These inputs are active in Stand-
alone mode, allowing you to connect and mon-
itor alternate audio sources such as CD players 
or tape decks. The signal from the Alt Src Inputs 
can be routed directly to the Monitor and Head-
phone Outputs (by pressing the Alt Src to Mon 
switch) or to Input channels 7–8 (by pressing 
the Alt Src to 7–8 switch). 

When Alt Src to 7–8 is enabled, analog inputs 
7–8 (1/4-inch TRS connectors on the back panel 
of Digi 002) are disabled. 

S/PDIF Digital Inputs In Stand-alone mode, you 
can activate these digital inputs so that they ap-
pear on inputs 5–6, allowing you to bring a ste-
reo digital signal into the Digi 002. (See “Digital 
Audio Connections in Stand-Alone Mode” on 
page 102.)

Sends

Each of the eight channels of Digi 002 can send 
to any or all of the four available sends at the 
same time. Sends can be either pre- or post-
fader. 

Send A Routes the input signal to the internal 
Delay processor
Send B Routes the input signal to the internal 
Reverb processor

Send C Routes the input signal to output 7 on 
the back panel of Digi 002

Send D Routes the input signal to output 8 on 
the back panel of Digi 002

Dynamics

Input channels 1–4 have a dedicated, in-line 
compressor, with controls for the following pa-
rameters:

• Input gain

• Threshold

• Compression ratio

• Attack and release times

• Hard or soft knee (slope)

• Phase inversion

• Output gain

EQ

Each of the eight Input channels has a dedi-
cated, in-line 3-band equalizer, consisting of the 
following:

• Switchable high pass/low shelf EQ band

• Parametric EQ band 

• Switchable low pass/high shelf EQ band

These EQ bands can be used in conjunction 
with the built-in hardware high-pass filters 
available on Inputs 1–4. 

All the send assignments in Stand-alone 
mode are fixed, and cannot be changed.
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Mixer Outputs

Main Outputs In Stand-alone mode, all eight In-
put channels, the Delay return, and the Reverb 
return are summed to outputs 1–2, which are 
routed to the Main Outputs, Alt Main Outputs, 
and the S/PDIF outputs on the back panel of 
Digi 002. Outputs 1–2 are also mirrored on the 
Monitor Outputs and Headphone Output. 

ADAT Optical Outputs In Stand-alone mode all 
eight Input channels are passed directly to the 
eight ADAT Optical Outputs, pre-fader, pre-ef-
fects, except for the high-pass filter on channels 
1–4. This allows you to route input signals di-
rectly to an ADAT device without repatching ca-
bles.

Entering Stand-Alone Mode
You can put Digi 002 into Stand-alone mode 
when the unit is in Standby mode or in 
Pro Tools mode. However, if Digi 002 is in 
Pro Tools mode when you put it in Stand-alone 
mode, communication with Pro Tools is sus-
pended, and Pro Tools posts a warning dialog, 
allowing you to either return to Pro Tools mode, 
or save your session and quit Pro Tools. 

To put Digi 002 in Stand-alone mode:

1  Press the Standalone switch on the right-hand 
side of the Digi 002 top panel. Digi 002 displays 
“Enter Standalone mode? Yes/No.”

2  Press the flashing Channel Select switch under 
“Yes” to enter Stand-alone mode. Press the 
switch under “No” to remain in the previous 
state. 
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To exit Stand-alone mode:

■ Press the Standalone switch a second time. 
Digi 002 goes into Standby mode, or enters 
Pro Tools mode automatically if Pro Tools soft-
ware is still running. 

Digital Audio Connections in 
Stand-Alone Mode

Digital Inputs

In Stand-alone mode, you can set Inputs 5–6 to 
accept S/PDIF digital input instead of analog in-
put. 

When Inputs 5–6 are set to S/PDIF, the 1/4-inch 
analog connectors for Inputs 5–6 (on the back 
panel of Digi 002) are inactive. 

To set Inputs 5–6 to S/PDIF digital input:

1  In Stand-alone mode, press the Utility (F1) 
switch. 

2  Press the illuminated Channel Select switch 
under Pref.

3  Press the illuminated Channel Select switch 
under In56 (Inputs 5–6).

4  Press the illuminated Channel Select switch 
repeatedly to toggle Inputs 5–6 to Analog or 
S/PDIF.

5  Press the Escape (Esc) switch to exit Input 5–6 
preferences.

If you enter Stand-alone mode while you are 
in Pro Tools mode, Pro Tools software will 
prompt you to either exit Standalone mode 
or quit Pro Tools. If a Pro Tools session is 
open, you can save the session before quit-
ting Pro Tools. 



6  Press the far right-hand Channel Select switch 
to save the preference settings. 

7  Press the Escape (Esc) switch twice to exit Util-
ity mode. 

Digital Input Format

You can set Digi 002 to receive S/PDIF input at 
the RCA Input connector or the Optical Input 
port on the back panel of Digi 002. See “Digital 
Audio Connections” on page 61 for details on 
S/PDIF input format. 

In Stand-alone mode, the RCA and Optical ports 
accept S/PDIF signals at sample rates up to 
48 kHz.

To change the digital input format for Inputs 5–6:

1  In Stand-alone mode, press the Utility (F1) 
switch. 

2  Press the illuminated Channel Select switch 
under Pref.

3  Press the illuminated Channel Select switch 
under SPDF (S/PDIF).

4  Press the illuminated Channel Select switch 
repeatedly to toggle the digital format to RCA or 
Optical.

5  Press the Escape (Esc) switch to exit SPDF pref-
erences.

6  Press the far right-hand Channel Select switch 
to save the preference settings. 

Digital input connectors (back panel)

S / PDIF

IN

OUT

OPTICAL

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

RCA S/PDIF
Input 

Optical 
Input port
7  Press the Escape (Esc) switch twice to exit Util-
ity mode. 

Digital Clock Source

When you connect an external digital source, 
you can set Digi 002 to synchronize to external 
Word Clock (the clock signal coming from the 
device) or internal Word Clock (generated by 
Digi 002). In most cases, such as with DAT 
decks, you will use external clock. 

To change the clock source for the digital inputs 
on Inputs 5–6:

1  In Stand-alone mode, press the Utility (F1) 
switch.

2  Press the illuminated Channel Select switch 
under Pref.

3  Press the illuminated Channel Select switch 
under WClk (Word Clock).

4  Press the illuminated Channel Select switch 
repeatedly to toggle the clock source to Internal 
or S/PDIF (external).

5  Press the Escape switch to exit SPDF prefer-
ences.

6  Press the far right-hand Channel Select switch 
to save the preference settings. 

7  Press the Escape (Esc) switch twice to exit Util-
ity mode. 

When the Word Clock source is set to S/PDIF 
(external), the Sample Rate indicator flashes to 
indicate that no clock signal is present, or that 
Digi 002 is not receiving valid clock signal. The 
Sample Rate indicator lights solid to indicate 
Digi 002 is receiving valid clock signal. 

Only one S/PDIF input pair can be used at a 
time. For example, if you use the optical in-
put for S/PDIF data, you cannot use the 
RCA inputs.
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Digital Outputs

The output configuration of Digi 002 in Stand-
alone mode depends on the digital output for-
mat chosen in the S/PDIF preference setting. 
(This is the same setting used to configure the 
digital input format.)

S/PDIF Outputs

In Stand-alone mode, the S/PDIF outputs on the 
back panel of Digi 002 mirror outputs 1–2 at all 
times. If RCA is chosen in the S/PDIF prefer-
ences, only the RCA S/PDIF connector is active. 
If Optical is chosen in the S/PDIF preferences, 
both the RCA and Optical S/PDIF connectors are 
active. 

If Optical is chosen in the S/PDIF preferences, 
only Main Outputs 1–2 are mirrored in the Op-
tical Output port. 

ADAT Optical Outputs

In Stand-alone mode, if RCA is chosen in the 
S/PDIF preferences, all 8 Input channels are 
passed directly to the ADAT Optical Output 
port, pre-fader and pre-effects. This allows you 
to route input signals directly to an ADAT device 
and record raw input data on all 8 channels.

Digital output connectors (back panel)

S / PDIF

IN

OUT

OPTICAL

MIDI OUT 1MIDI OUT 2

INOUT

964530300294856

SERIAL  NUMBER

RCA S/PDIF
Output 

Optical 
Output port
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To change the digital output format:

1  In Stand-alone mode, press F1 (Utility). 

2  Press the illuminated Channel Select switch 
under Pref.

3  Press the illuminated Channel Select switch 
under SPDF (S/PDIF).

4  Press the illuminated Channel Select switch 
repeatedly to toggle the digital format to RCA or 
Optical.

5  Press the Escape (Esc) switch to exit SPDF pref-
erences.

6  Press the far right-hand Channel Select switch 
to save the preference settings. 

7  Press the Escape (Esc) switch twice to exit Util-
ity mode. 

Views in Stand-Alone Mode
In Stand-alone mode, Digi 002 can display the 
mixer controls in several views. 

Home View

Home View is the default mixer view that you 
see when you first enter Stand-alone mode. This 
view is actually the same as Console View with 
the Pan controls displayed on the Rotary Encod-
ers, and channel names on the Channel Scribble 
Strips. 

To put Digi 002 in Stand-alone Home View:

■ In Stand-alone mode, press the Pan switch in 
the upper left-hand corner of the Console View 
area. 



Console View

Console View lets you toggle the Digi 002 to dis-
play either the pan position controls or the send 
controls for each channel. 

Pan View This is the default mixer view that ap-
pears when you first enter Stand-alone mode. In 
Pan View, the faders control Input channel vol-
ume and the rotary encoders control pan posi-
tion. 

In this view, the Channel Scribble strips show 
the channel names. Channel names can be 
changed in this view. (See “Naming Channels” 
on page 107.)

To display pan position for all channels:

■ In Stand-alone mode, press the Pan switch in 
the upper left-hand corner of the Console View 
area. 

Send View This view displays the send level con-
trols for each track on the rotary encoders. In 
Send View, the faders continue to control Input 
channel volume. 

In Send view, the Channel Scribble Strips show 
the names associated with each send position 
(Send A=Dly, Send B=Rvrb, Send C=Snd C, 
Send D=Snd D in Stand-alone mode) across all 
channel strips. 

To display send level controls for all channels:

1  In Stand-alone mode, press the Send switch in 
the upper left-hand corner of the Console View 
area. 
2  Press any of the Send Position switches (A–D) 
to display the levels for the corresponding send 
in the rotary encoders. (In Stand-alone mode, 
the switch for Send E is inactive.)

When you are displaying individual sends in 
Send view, the Channel Select switches toggles 
the send between pre- and post-fader operation. 

When you first display sends, the send names 
are shown in the Channel Scribble Strips. To see 
the send level value in a Scribble Strip, move its 
Rotary Encoder. By default, send levels are 
turned all the way down (– INF). 

Master Fader View

Master Fader View displays 5 channels in the 
Digi 002 channel strip area. The Master Faders 
and Effects Returns appear, with the Master Fad-
ers on the right. 

To put Digi 002 into Master Fader View:

■ In Stand-alone mode, press the Master Fader 
switch to the left of the Navigation and Trans-
port controls. 

Master Faders The left and right Master Faders 
control the output level to Main Outputs 1–2 on 
the back panel of Digi 002. 

Reverb Returns These are the left and right re-
turns for Send B, the internal Reverb effect.The 
amount of reverb effect in the mix output can 
be controlled with these faders. 

Delay Return This is a mono return for Send A, 
the internal Delay effect. The fader controls the 
amount of delay effect, and the rotary encoder 
controls its pan position in the mix output. 
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Reverb and Delay Mute

You can mute the Reverb and Delay effect re-
turns by pressing the Mute switch on the respec-
tive channel while in Master Fader View. This al-
lows you to audition the source tracks with the 
effects temporarily removed. 

Reverb and Delay Solo Safe

In Stand-alone mode, the Reverb and Delay re-
turns have a Solo Safe feature. If any input chan-
nel (1–8) has a send assigned to the Reverb or 
Delay and the solo switch is pressed on an input 
channel, the Reverb and Delay effect returns are 
not muted, and the effect can still be heard. You 
can disable the Solo Safe feature by changing the 
Solo preference setting. 

To change the Solo Safe preference:

1  In Stand-alone mode, press F1 (Utility). 

2  Press the illuminated Channel Select switch 
under Pref.

3  Press the illuminated Channel Select switch 
under Solo.

4  Press the illuminated Channel Select switch 
repeatedly to toggle the Solo Safe feature On or 
Off.

5  Press the Escape switch to exit Solo Safe pref-
erences. 

6  Press the far right-hand Channel Select switch 
to save the preference settings. 

7  Press the Escape switch twice to exit Utility 
mode. 
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Channel Strip Controls

In Console View, each of the 8 channel strips on 
Digi 002 controls its corresponding input. 

Digi 002 channel strip controls in Stand-alone mode
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Channel Name

The name of each channel appears in the Chan-
nel Scribble strips If you move a fader or rotary 
encoder, the scribble strip temporarily shows 
the volume level or pan position. You can re-
name each of the input channels. (See “Naming 
Channels” on page 107.)

Encoder/Meter LED Ring

Encoder Mode In normal mode (when the “L” 
and “R” Encoder/Meter indicators are lit), the 
LED rings above the rotary encoders indicate 
one of the following:

◆ In Pan View (or Home View), the LED rings in-
dicate channel pan position. 

◆ In Send View, the LED rings indicate the level 
for the selected send (A–D) for each channel. 

◆ In Master Fader View, the Delay Return LED 
ring shows pan position. (No other Rotary En-
coders are active in this view.)

◆ In Channel View, the LED rings display EQ, 
Compressor, or Pan/Send information. 

Meter Mode When you press the Encoder/Meter 
mode switch to the right of the Channel View 
area so the Meter LED is lit, the LED rings act as 
meters in the following ways:

◆ In Pan View and Send View, the LED rings act 
as post-fader meters for each input channel. 

◆ In Master Fader View, the LED rings act as 
post-fader meters for the effect return and Mas-
ter Fader channels. 

◆ When viewing EQ controls in the Channel 
View area, the LED rings act as post-fader meters 
for each input channel. 

◆ When viewing compressor controls in the 
Channel View area, the LED rings act as input, 
output, and gain reduction meters for the dis-
played compressor. 
Channel Volume Fader

The volume of each input is controlled by its 
corresponding channel fader.

Pan

The pan position of each input on the stereo 
output bus is controlled by its corresponding ro-
tary encoder when Digi 002 is in Pan View. 

Solo and Mute

The solo and mute status of each channel are 
controlled by the corresponding switches on 
each channel strip. In Stand-alone mode, the 
Solo switches behave in latched fashion, allow-
ing more than one channel to be soloed at the 
same time. 

Channel Select Switch

Depending on the current view, the Channel Se-
lect switch performs a variety of functions. In 
Pan/Send View, this switch toggles the corre-
sponding send between pre- and post-fader op-
eration. In Channel View, you press this switch 
to select a channel and display the controls for 
any of the internal effects on Digi 002. 

Naming Channels

In Stand-alone mode, you can name the input 
channels so that the name appears in each 
channel’s scribble strip. (The names of the Mas-
ter Fader and Effect Return channels cannot be 
changed.)

To change the name of an input channel:

1  If Digi 002 is not in Home View, press the Pan 
switch in the upper left-hand corner of the Con-
sole View area to return the unit to Home View. 
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2  Press F2 (Naming). The Channel Select 
switches flash on channels 2–8 and a cursor ap-
pears beneath the first character in the Scribble 
Strip of channel 1. The Channel Select switch 
below channel 1 lights solid to indicate that its 
name is being edited. 

3  Turn the Rotary Encoder for the first channel 
to select the first character. (Available characters 
include uppercase and lowercase letters, numer-
als, and symbols.) 

4  Press the Left and Right Arrow keys in the 
Navigation section of Digi 002 to move the cur-
sor left and right in the Scribble Strip display. 

5  When you are finished naming the first chan-
nel, you can press the Channel Select switch or 
move the Rotary Encoder for another channel to 
edit its name. 

6  When you are finished naming channels, 
press the Escape switch or F2 again to return to 
Home View. 

The new channel names are retained in Stand-
alone mode as long as Digi 002 remains pow-
ered on. 

Channel View

Channel View lets you display the controls for 
the internal EQ and Dynamics effects on each 
channel, and also offers a way to view the all 
pan and send controls on a single channel. 

To save the channel names for recall at a 
later time, you can store the names as part 
of a Snapshot. See “Storing Snapshots” on 
page 114.
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EQ

Each Input channel offers a dedicated 3-band 
EQ, accessible from EQ switch in the Channel 
View area. 

To display the EQ controls for a track:

1  In Stand-alone mode, press the EQ switch in 
the Channel View area. 

2  Select a channel whose EQ controls you want 
to display by pressing its Channel Select switch. 
The Display Scribble Strips show “EQ” and the 
number of the selected channel. 

Digi 002 displays the EQ controls across the 
Channel Scribble Strips. 

See “EQ Controls” on page 110 for more infor-
mation on working with EQ effects. 

Dynamics

Input channels 1–4 offer a dedicated compres-
sor, accessible from the Dynamics switch in the 
Channel View area. 

To display the compressor controls for a track:

1  In Stand-alone mode, press the Dynamics 
switch in the Channel View area. 

2  Select from channels 1–4 the channel whose 
Dynamics controls you want to display by press-
ing its Channel Select switch. 

Digi 002 displays the compressor controls across 
the Channel Scribble Strips. The Display Scrib-
ble Strips show “Dyn” and the number of the se-
lected channel. 

See “Dynamics Controls” on page 111 for more 
information on working with Dynamics effects.



Digi 002 Console and Channel View controls in Stand-alone mode
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Pan/Send

The Pan/Send view allows you to view the pan 
position and the controls for all of the sends on 
a selected track across all the Channel Scribble 
Strips. 

To display the pan and send controls for a track:

1  In Stand-alone mode, press the Pan/Send 
switch in the Channel View area. 

2  Select a channel whose Pan and Send controls 
you want to display by pressing its Channel Se-
lect switch. The Display Scribble Strips show 
“P/S” and the number of the selected channel. 

Channel Scribble Strip 1 and the first rotary en-
coder show track pan position for the selected 
channel. 

Channel Scribble Strips 3–6 show the names and 
their rotary encoders control the levels for all 
four sends on that track. (Channel Scribble 
Strips 2, 7 and 8 are inactive.) 

When you are displaying sends in Pan/Send 
view, the Channel Select switches toggles the 
send between pre- and post-fader operation. 
Displaying Parameter Values

The default view for channels, inserts in sends 
shows the name of the control in the Channel 
Scribble Strips, and the control’s numerical 
value is shown only when the control is touched 
or moved. 

By pressing the Command switch and the Dis-
play mode switch in tandem, you can change 
the default view to the numerical value of a con-
trol rather than its name. 

To revert to the default display, press the Com-
mand switch and the Display mode switch a sec-
ond time. 

In addition, pressing the Command switch in 
tandem with the Display mode switch allows 
you to set channels to display numerical param-
eter values by default, rather than control 
names. For example, in Pan view, when you 
press Command + Display, fader volume levels 
(in dB) are the default display. 
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Working with Effects
In Channel view, the controls for the Digi 002 
EQ and Dynamics effects are displayed across 
the Channel Scribble Strips. 

EQ Controls

To access EQ controls for a track:

1  Press the EQ switch in the Channel View area 
above the Channel Scribble Strips. 

2  Press the Channel Select switch on the chan-
nel whose EQ controls you want to display. 

The onboard EQ controls are distributed across 
the Channel Scribble Strips as shown in 
Table 11. The second row of the table shows the 
function of the Rotary Encoders, and the bot-
tom row of the table shows the function of the 
Channel Select switches in this view.

Table 11. EQ controls in Digi 002 Stand-alone mode
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3  When you are finished setting the EQ con-
trols, return to Home View by pressing the Pan 
switch in the Console View area. 

While EQ controls are displayed, you can bypass 
EQ processing by pressing the Master Bypass 
switch in the Channel View area. The Master By-
pass switch bypasses all 3 bands of EQ for the se-
lected channel. 

To bypass EQ controls for a track:

1  Press the EQ switch in the Channel View area 
above the Channel Scribble Strips. 

2  Press the Channel Select switch on the chan-
nel whose EQ controls you want to bypass. 

3  Press the Master Bypass switch while in Chan-
nel View. The switch flashes to indicate that the 
displayed EQ is currently bypassed. 
Display Inpt > F or ∼ F > G or ~G ^ F ^ Q ^ G < F or ¬ F <G or ¬ G
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Encoder

Input 
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Dynamics Controls

To access Dynamics controls for a track:

1  Press the Dynamics switch in the Channel 
View area above the Channel Scribble Strips. 

2  Press the Channel Select switch on the chan-
nel whose Dynamics controls you want to dis-
play. 

The onboard compressor controls are distrib-
uted across the Channel Scribble Strips as shown 
in Table 12. The second row of the table shows 
the function of the Rotary Encoders, and the 
bottom row of the table shows the function of 
the Channel Select switches in this view.

3  When you are finished setting the Dynamics 
controls, return to Home View by pressing the 
Pan switch in the Console View area. 

Table 12. Compressor controls in Digi 002 Stand-alone 
You can bypass Dynamics processing at any 
time by pressing the Master Bypass switch in the 
Channel View area. The Master Bypass switch 
bypasses compression for the selected channel. 

To bypass Dynamics controls for a track:

1  Press the Dynamics switch in the Channel 
View area above the Channel Scribble Strips. 

2  Press the Channel Select switch on the chan-
nel whose Dynamics controls you want to by-
pass. 

3  Press the Master Bypass switch. The switch 
flashes to indicate that the displayed compres-
sor is currently bypassed. 
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Working with Sends
In Stand-alone mode, each Input channel has 
four fixed sends, with the first two dedicated to 
the internal Delay and Reverb processing of 
Digi 002. 

To display and edit the sends to the Delay:

1  Press the Send switch in the upper left-hand 
corner of the Digi 002 unit, in the Console View 
area. 

2  Press the Send A switch (located immediately 
below the Send switch you just pressed). The ro-
tary encoders show the levels for the corre-
sponding sends on each track.

3  Adjust the rotary encoders as desired to send 
signal to the onboard Delay. 

4  Press the Master Fader switch, located to the 
left of the Navigation and Transport section. 
The return track for Send A is named Dly. 

5  Adjust the fader volume and pan position for 
the return track. 

6  Press the Master Fader switch again to return 
to the previous view, or press the Pan switch to 
return to Home View. 
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To display and edit the sends to the Reverb:

1  Press the Send switch in the upper left-hand 
corner of the Digi 002 unit, in the Console View 
area. 

2  Press the Send B switch. The rotary encoders 
show the levels for the corresponding sends on 
each track.

3  Adjust the rotary encoders as desired to send 
signal to the onboard Reverb. 

4  Press the Master Fader switch, located to the 
left of the Navigation and Transport section. 
The stereo return tracks for Send B are named 
RvbL and RvbR. 

5  Adjust the fader volume for the return tracks. 

6  Press the Master Fader switch again to return 
to the previous view, or press the Pan switch to 
return to Home View. 



Delay Controls

To access the controls for the onboard Delay:

1  Press the Master Fader switch. 

2  Press the Channel Select switch on the Delay 
return channel. 

The onboard Delay controls are distributed 
across the Channel Scribble Strips as shown in 
Table 13. The first row of the table shows the 
function of the Rotary Encoders, and the bot-
tom row of the table shows the function of the 
Channel Select switches in this view.

3  When you are finished setting the Delay con-
trols, press the Escape key to return to the Mas-
ter Fader view.

Table 13. Delay controls in Digi 002 Stand-alone mode
Reverb Controls

To access the controls for the onboard Reverb:

1  Press the Master Fader switch. 

2  Press the Channel Select switch on either of 
the Reverb return channels. 

The onboard Reverb controls are distributed 
across the Channel Scribble Strips as shown in 
Table 14. The table shows the function of the 
Rotary Encoders in this view.

3  When you are finished setting the Reverb con-
trols, press the Escape key to return to the Mas-
ter Fader view.
Display Time Fdbak LPF D —> R

Rotary Encoder Delay Time Feedback Low-pass Filter Delay Send to Reverb

Channel Select Pre/Post
Table 14. Reverb controls in Digi 002 Stand-alone mode
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Storing Snapshots
Digi 002 allows you to store up to 24 stand-
alone mix configurations and recall them at any 
time. You can use snapshots to create mix tem-
plates or to capture a mix in progress. 

A 25th mix configuration, containing stand-
alone system defaults, can be recalled, but can-
not be modified or renamed. 

Snapshots store the following information for 
each input channel:

• Channel name

• Channel fader position

• Channel pan position

• EQ and compressor settings

• Send levels

To store a snapshot of a mix configuration:

1  Arrange mixer controls, name channels, and 
set effects controls as desired. 

2  Return to Home View by pressing the Pan 
switch in the upper left-hand corner of the Con-
sole View area.

3  Press F3 (Snapshot). 

4  Press the Channel Select switch under Save. 

5  Turn the Rotary Encoder under the snapshot 
number to set the number (1–24). 

6  Press the Left and Right Arrow keys in the 
Navigation section of Digi 002 to move the cur-
sor in the Scribble Strip display. 

7  If you want to rename the snapshot, press the 
Left and Right Arrow keys in the Navigation Sec-
tion, and turn the Rotary Encoder under the 
snapshot number to change each character in 
the snapshot name. 
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8  Press the flashing Channel Select switch to 
save the snapshot, or press the Escape switch 
twice to cancel the operation and return to 
Home View. 

To recall a snapshot:

1  Return to Home View by pressing the Pan 
switch in the upper left-hand corner of the Con-
sole View area.

2  Press F3 (Snapshot). 

3  Press the Channel Select switch under Load.

4  Turn the Rotary Encoder under the snapshot 
number to recall the desired snapshot. (Snap-
shot #25 returns Digi 002 to its default settings.)

5  Press the flashing Channel Select switch to 
load the snapshot, or press the Escape switch 
twice to cancel the operation and return to 
Home View. 



appendix a

Configuring MIDI Studio Setup 
(Windows Only)
MIDI Studio Setup
MIDI Studio Setup (MSS) lets you configure the 
MIDI controllers and sound modules that are 
connected to your system, and control the rout-
ing of MIDI data between your MIDI equipment 
and Pro Tools.

MSS automatically finds MIDI interfaces, and 
lets you specify a custom name for each of the 
MIDI ports within the MIDI Studio Setup docu-
ment. 

MSS also supports XML-based patch file names 
for storing and importing patch names for your 
external MIDI devices. 

Entire MIDI Studio Setup configurations created 
within MSS can be imported and exported. 
Ap
MIDI Studio Setup Window

The MIDI Studio Setup window is organized 
into three sections. Interface controls are at the 
top of the window. All the currently defined in-
struments are displayed in the Instrument 
Name list on the left side of the window. A de-
tailed view of MIDI parameters is shown in the 
Properties section on the right.

Interface Controls

Create This button adds a new instrument to 
the Instrument Name list.

Delete This button deletes the instrument or in-
struments selected in the Instrument Name list.

Import This button lets you import an existing 
MIDI Studio Setup file.

Export This button lets you export the current 
MIDI Studio Setup file.

MIDI Studio Setup window
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Show Duplicate Emulated Ports If you are using 
a MIDI interface that supports timestamping 
(such as MIDI I/O), when the Show Duplicate 
Emulated Outputs option is selected, the MIDI 
Studio Setup window shows both the Direct-
Music time-stamped output ports, and non-
stamped duplicate emulated output ports. 

Instrument List

The Instrument list contains all the currently 
defined instruments. Selecting an instrument in 
the list displays that instrument’s properties in 
the Properties section of the window.

Properties Section

The Properties section lets you edit information 
for new instruments, or instrument currently se-
lected in the Instrument list.

When a previously defined instrument is se-
lected in the Instrument list, the Properties sec-
tion changes to reflect the properties of the se-
lected instrument.

Some MIDI Interfaces will not properly load 
or unload their drivers unless you quit and 
re-launch Pro Tools. Check the documenta-
tion that came with your MIDI interface for 
more information.

MIDI Studio Setup Properties section
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To define an instrument with MIDI Studio Setup:

1  Choose Setup >MIDI > MIDI Studio.

2  Click Create.

3  In the Instrument Name field, type the name 
of your instrument, and press enter.

4  Set a manufacturer and model for the new de-
vice from the corresponding pop-up menus. If 
the Manufacturer and Model pop-up menus do 
not provide a name for your particular device, 
choose None.

5  From the Input pop-up menu, choose the in-
put port on your MIDI interface that is con-
nected to the MIDI Out of your instrument.

6  From the Output pop-up menu, choose the 
output port on your MIDI interface that is con-
nected to the MIDI In of your instrument.

7  Enable the appropriate MIDI channels (1–16) 
for the Send Channels and Receive Channels 
options (These determine which channels send 
and receive MIDI.)

Instrument Name

The Instrument Name field shows the user-de-
finable instrument name for the currently se-
lected instrument.

Manufacturer

The Manufacturer pop-up menu provides a list 
of MIDI equipment manufacturers. This list is 
derived from the XML-based MIDI device files. 

If you do not enter an instrument name, the 
Instrument Name field will automatically 
inherit information from the Manufacturer 
and Model pop-up menu. 

For more information, see “MIDI Patch 
Name Support” on page 117.



Model

The Model pop-up menu provides a list of MIDI 
devices, filtered by the manufacturer name. This 
list is derived from the XML-based MIDI device 
files provided with your Pro Tools installation.

Input Port

The Input Port pop-up menu displays a list of 
available MIDI interface input ports. The MIDI 
interface port that is set and displayed here is 
the port through which MIDI data is sent from 
the external MIDI device specified in the Instru-
ment Name field into your MIDI interface.

Output Port

The Output Port pop-up menu displays a list of 
available MIDI interface output ports. The port 
set and displayed here is the port through which 
MIDI data is sent from your MIDI interface to 
the MIDI device specified in the Instrument 
Name field.

Send Channels

The Send Channels grid sets the send channels 
for the MIDI device specified in the Instrument 
Name field. 

Receive Channels

The Receive Channels grid sets the receive chan-
nels for the MIDI device specified in the Instru-
ment Name field.

For more information, see “MIDI Patch 
Name Support” on page 117.

If you set the input port to None, the defined 
instrument will not appear as a choice in a 
MIDI Input selector. 

If you set the output port to None, the de-
fined instrument will not appear as a choice 
in a MIDI Output selector. 
Ap
MIDI Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in Program Files\ 
Common Files\Digidesign\MIDI Patch Names\ 
Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the MIDI Stu-
dio Setup window (see “MIDI Studio Setup” on 
page 115).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to Program 
Files\Common Files\Digidesign\MIDI Patch 
Names\Digidesign\<name of manufacturer>, 
and select the MIDI Patch Name file (.midnam) 
for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

Patch Select dialog

Patch Select dialog with patch names

Change button
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To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.



appendix b

Configuring AMS (Mac OS X Only)
Audio MIDI Setup
Pro Tools recognizes the ports on your MIDI in-
terface as generic ports. With Mac OS X, you use 
Apple’s Audio MIDI Setup (AMS) utility to iden-
tify external MIDI devices connected to your 
MIDI interface and configure your MIDI studio 
for use with Pro Tools.

To configure your MIDI studio in AMS:

1  Launch Audio MIDI Setup (located in Applica-
tions/Utilities).

– or –

In Pro Tools, choose Setup > MIDI > MIDI Stu-
dio.
2  Click the MIDI Devices tab. AMS scans your 
system for connected MIDI interfaces. If your 
MIDI interface is properly connected, it appears 
in the window with each of its ports numbered.

3  For any MIDI devices connected to the MIDI 
interface, click Add Device. A new external de-
vice icon with the default MIDI keyboard image 
will appear.

4  Drag the new device icon to a convenient lo-
cation within the window.

Audio MIDI Setup (MIDI Devices tab)
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5  Connect the MIDI device to the MIDI inter-
face by clicking the arrow for the appropriate 
output port of the device and dragging a con-
nection or “cable” to the input arrow of the cor-
responding port of the MIDI interface.

6  Click the arrow for the appropriate input port 
of the device and drag a cable to the output ar-
row of the corresponding port of the MIDI inter-
face. 

7  Repeat steps 3–6 for each MIDI device in your 
MIDI setup.

Making MIDI input and output connections

To remove a connection, select the cable and 
press Delete. To delete all connections, click 
Clear Cables.
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To configure an external MIDI device:

1  Select the external device icon and click Show 
Info (or double-click the new device icon). 

2  Select a manufacturer and model for the new 
device from the corresponding pop-up menus. 
(If the Manufacturer and Model pop-up menus 
do not provide a name for your particular de-
vice, you can type a name.)

External Device Icon

Naming a new MIDI device

 For Manufacturer and Model names, AMS 
refers to one or more files with the suffix 
“.middev” in the directory Root/Library/
Audio/MIDI Devices. Pro Tools installs a 
file that contains information for many 
commercially available MIDI devices, 
named “Digidesign Device List.middev.” If 
the Manufacturer or Model names for any of 
your external MIDI devices is not available 
in the AMS Manufacturer and Model pop-
up menus, you can add them by editing the 
.middev file in any text editor (such as 
TextEdit). 



3  Click the More Properties arrow to expand the 
dialog, then enable the appropriate MIDI chan-
nels (1–16) for the Transmits and Receives op-
tions. (These determine which channels the 
device will use to send and receive MIDI.) 

Enabling MIDI channels
4  Click the device image. The window expands 
to show images for various MIDI devices (such 
as keyboards, modules, interfaces, and mixers). 
Select an icon for your device. 

5  Click OK. 

The device names you enter appear as MIDI in-
put and output choices in Pro Tools. 

Selecting a device icon

To use your own custom icons, you can 
place TIFF image files in /Library/
Audio/MIDI Devices/Generic/Images, and 
they will appear as choices in the AMS de-
vice window.
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Patch Name Support
Pro Tools supports XML (Extensible Markup 
Language) for storing and importing patch 
names for you external MIDI devices. Pro Tools 
installs MIDI patch name files (.midnam) for the 
factory default patch names of many common 
MIDI devices. These files reside in directories, 
sorted by manufacturer, in /Library/Audio/MIDI 
Patch Names/Digidesign.

To import MIDI patch names into Pro Tools:

1  Verify the MIDI Device name in the Audio 
MIDI Setup window (see “Audio MIDI Setup” on 
page 119).

2  Verify the MIDI track’s output is correctly as-
signed to the MIDI device.

3  Click the MIDI track’s Patch Select button.

Patch Select button, Edit window

Patch Select button, Mix window

Patch Select button

Patch Select button
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4  In the Patch Select dialog, click the Change 
button.

5  In the Open dialog, navigate to /Library/Au-
dio/MIDI Patch Names/Digidesign/<name of 
manufacturer>, and select the MIDI Patch Name 
file (.midnam) for the MIDI device.

6  Click Open.

The Patch Select dialog is populated with patch 
names and the Patch Name Bank pop-up menu 
appears in the upper left hand corner of the win-
dow.

Once patch names have been imported into 
Pro Tools, they are available for that MIDI de-
vice in all sessions.

To clear patch names:

■ In the Patch Select dialog, click the Clear but-
ton, and click Done.

Patch Select dialog

MIDI patch name files (.midnam) can be 
edited in any text editor, or you can use 
third party patch librarian and editor soft-
ware to create your own custom patch 
names.

Change button
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Digi 002 Stand-Alone Block Diagram
The diagram on the following pages shows the 
basic signal flow of Digi 002 in Stand-alone 
mode. 

The diagram shows the Digi 002 mixer divided 
into two sections, with the first page showing 
Input Channels 1–4, the second page showing 
Input channels 5–8 and the Master Faders, Effect 
Returns, and Outputs. The two sections share 
the four send busses (A–D), the main stereo bus 
(L–R), and the ADAT Optical output bus (ADAT 
1–8). 

This signal flow diagram is not a detailed 
circuit diagram or wiring schematic. It is in-
tended to provide an overview of the mixer 
functions of Digi 002 in Stand-alone mode 
only.
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Appendix D: Troubleshooting
Backing Up Your Work
It is highly recommended that you back up your 
work on a regular basis, and especially before 
making changes to your system configuration.

Backing Up Your Session Data

Back up your session and audio data frequently. 
There are a variety of media that are suited to 
back up projects of various sizes, from auto-
mated tape backup systems to high-capacity op-
tical drives, or to CD burners.

The best way to back up an entire session is to 
use the Save Copy In command. This command 
lets you save the session file and all of its associ-
ated files to a new location.

Backing Up Your System 
Configuration

After configuring your system and Pro Tools, 
you should save an image of your system drive 
using a backup utility such as Norton Ghost 
(Windows) or Bombich Carbon Copy Cloner 
(Macintosh). By doing this, you can quickly re-
store your system configuration and settings if 
you encounter any problems.

You can also use the Auto Save Backup fea-
ture (in the Operation Preferences page) to 
have Pro Tools automatically save backups 
of the session file while you work.
Common Issues

Pro Tools Won’t Launch

Problem

When you double-click the Pro Tools applica-
tion or a Pro Tools session file, Pro Tools doesn’t 
launch, or displays an error message. 

Possible Solutions

◆ Check to be sure your computer has the re-
quired amount of RAM to launch Pro Tools. See 
the compatibility page of the Digidesign Web 
site (www.digidesign.com/compato).

◆ Try a complete restart. Turn off your audio in-
terfaces, computer peripherals and your com-
puter, and then turn them on again in the 
proper sequence.

◆ If you tried to launch Pro Tools by double-
clicking a Pro Tools session file, do the follow-
ing:

• Close any error message.

• Double-click the Pro Tools application.

• In Pro Tools, choose File > Open Session to 
open the session.

◆ Reinstall the Pro Tools application, using the 
Pro Tools Installer CD.
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Audio Interface Is Not Recognized

Problem

When you launch Pro Tools it does not recog-
nize an audio interface, or a connected audio in-
terface is not available.

Possible Solutions

◆ Turn off your computer and check to be sure 
your cables are properly and securely connected 
to your computer and to your audio interface.

◆ Verify that your Hardware Setup dialog set-
tings are correct.

Performance Factors
There are several conditions that may adversely 
affect the performance of Pro Tools. These in-
clude:

Network Connections Close any network con-
nections unless you are using them for network 
interchange of audio data.

Background Applications Any software utilities 
that run in the background or generate disk ac-
tivity, such as virus protection, disk optimiza-
tion, or file savers, should be turned off or re-
moved.

Screen Savers Screen saver software should be 
completely disabled on your computer before 
running Pro Tools.

Power Saver Features Some automatic power 
saver features, such as those that spin down the 
system hard drive, can affect Pro Tools perfor-
mance. These features should be turned off.
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Before You Call Digidesign 
Technical Support

Register Your System

Register your purchase immediately after re-
viewing the registration information card in-
cluded with every Pro Tools system. Registering 
your purchase is the only way you become eligi-
ble to receive complimentary technical support 
and future upgrade offers. Registering is one of 
the most important steps to complete as a new 
user.

Use Digidesign Resources

In addition to the printed and PDF versions of 
Pro Tools guides, your system includes the fol-
lowing sources of information:

Read Me Files These contain late-breaking in-
formation and known issues pertaining to 
Pro Tools software and hardware configura-
tions. Read Me files are installed in Documenta-
tion folder when you install Pro Tools.

Answerbase This is a database of common prob-
lems and DAE errors, and their solutions based 
on the latest information from Digidesign Tech-
nical Support. This database is installed in the 
Digidesign folder when you install Pro Tools. 
Answerbase is also available on the Digidesign 
Web site (www.digidesign.com).

Web Site (www.digidesign.com) This is your 
your best online source for information to help 
you get the most out of your Pro Tools system.



Gather Important Information

Digidesign wants to help you resolve problems 
as quickly and efficiently as possible. If you have 
the following information handy when you 
contact Technical Support, it will make the diag-
nosis of your problem easier. Take a few minutes 
to collect the following basic information:

System Information

Computer

• Make, model, processor speed

• Amount of system RAM

• Operating system (version of Windows or 
Macintosh)

• Any Drivers, Disk Utilities, or other system-
related applications you may have installed

Digidesign Hardware

• Type of cards, interfaces, or peripherals

Hard Drives

• Make, Model

• Drive size (GB)

• Drive speed (RPM)

• Drive type (SCSI, FireWire, IDE/ATA)

• Utility used to format the drive

• Number and size of partitions on the drive

Digidesign Software

• Pro Tools software version

• Plug-in versions

• Other Digidesign software

• Additional plug-ins from Digidesign Devel-
opment Partners
Other Hardware

Refer to the manufacturer’s documentation for 
operational details. 

The most common hardware additions include:

• 1394 (FireWire) cards for Windows systems 
(manufacturer, model)

• Video Capture cards (manufacturer, model)

To verify that your hardware is qualified for use 
with your Pro Tools system, refer to the compat-
ibility page of the Digidesign Web site 
(www.digidesign.com/compato).

Other Software

If you are using other audio or video applica-
tions, refer to the manufacturer’s documenta-
tion for operational details.

Make note of any other software that was run-
ning when a problem occurred.

Diagnostic Information

Note any DAE errors or other error codes you en-
counter. Additonally, note the ability to repro-
duce the problem under different conditions, 
for example, with another session, or after 
changing settings (such as the Hardware Buffer 
Size). 
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