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chapter 1

Introduction
The Mac HFS+ Disk Support option lets you in-
terchange sessions between Mac-based and 
Windows-based Pro Tools systems using local 
HFS+ (Mac OS Extended) formatted hard drives. 

With the Mac HFS+ Disk Support option in-
stalled on a Windows computer, you can mount 
an HFS+ drive on a Windows-based Pro Tools 
system, and record and play back Pro Tools ses-
sions directly on that drive as if it were natively-
formatted for Windows. 

When using the Mac HFS+ Disk Support 
option for recording and playback on a 
Windows-based system, the session file and 
all associated files (such as audio and MIDI 
files) must be stored on Mac-formatted 
drives. Recording and playback of a session 
from a mixture of Windows- and Mac-for-
matted drives is not supported.
System Requirements
A Digidesign-qualified Pro Tools|HD® system 

or Pro Tools LE™ system running Pro Tools 7.4 
or higher on a Windows computer

A qualified hard drive formatted on a Mac 
computer as HFS+ (Mac OS X Extended)

For complete system requirements, visit the 
Digidesign website (www.digidesign.com). 

If you use the Format Mac Disk command 
that is installed as part of the Mac HFS+ 
Disk Support option to initialize or partition 
a Mac-formatted drive, it will not be offi-
cially supported as a Playback/Record drive 
by Digidesign. Though Pro Tools may be 
able to play back and record to such a drive, 
only HFS+ disks formatted on a Mac using 
Apple Disk Utility are supported for play-
back and recording.

While the Mac HFS+ Disk Support option 
will allow your system to read/write HFS 
(Mac Standard format) disks, HFS drives 
are not supported for either record/playback 
or transfer.
Chapter 1: Introduction 1
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Installing the Mac HFS+ Disk 
Support Option
The Mac HFS+ Disk Support option is available 
as part of the Pro Tools HD or LE installation 
procedure. If you did not install it with 
Pro Tools, you can run the Pro Tools installer 
again. 

To install the Mac HFS+ Disk Support option:

1  Insert the Pro Tools installer disc in your 
CD/DVD drive. Locate and open the Pro Tools 
Installer folder, and double-click the Setup icon. 

2  In the Installer Wizard, select Modify, and 
click Next.

3  Select the Mac HFS+ Disk Support option for 
installation, and click Next.

4  Follow the on-screen instructions to proceed 
with the installation.

5  When Installation is complete, click Finish. 

The HFS+ Disk Support option only works 
on a computer that has a valid installation 
of the Pro Tools application. If you remove 
the Pro Tools application from your system, 
the HFS+ Disk Support option will also be 
removed.
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Removing the Mac HFS+ Disk 
Support Option
If you need to remove the Mac HFS+ Disk Sup-
port option from your computer, use the unin-
stall command in Windows.

To remove the Mac HFS+ Disk Support Option from 
your computer (Windows Vista):

1  Choose Start > Control Panel > Programs and 
Features.

2  Select Digidesign HFS+ Disk Support.

3  Click Uninstall.

4  Follow the on-screen instructions to remove 
the option.

To remove the Mac HFS+ Disk Support Option from 
your computer (Windows XP):

1  Choose Start > Control Panel. 

2  Launch Add or Remove Programs.

3  From the Currently Installed Programs list, se-
lect Digidesign HFS+ Disk Support.

4  Click Remove.

5  Follow the on-screen instructions to remove 
the option.



Media Compatibility
The Mac HFS+ Disk Support option enables 
Windows and other software running under 
Windows to access nearly any type of Mac disk. 
Windows, however, must be able to communi-
cate with the drive to allow Mac HFS+ Disk Sup-
port to function. 

If you are currently able to use your removable 
media drive with normal PC-formatted disks, 
you can be confident that Windows is success-
fully communicating with the drive, and that 
Mac HFS+ Disk Support will be able to recognize 
Mac disks when they are inserted.

If the disk device is new to your Windows sys-
tem (as would be the case, for example, when 
plugging an external drive from a Mac OS sys-
tem into your Windows PC FireWire adapter for 
the first time), it is likely that it will be recog-
nized by Windows and work properly without 
requiring the installation of driver software 
from the drive or adapter manufacturer, but this 
is not guaranteed. 

When attaching a removable media drive, if 
Windows presents no drive letter for the remov-
able drive, the hardware may not be properly in-
stalled, or driver software may be necessary. 
When attaching a Mac external hard drive, Win-
dows will not present a drive letter unless both 
the drive and the Mac HFS+ Disk Support option 
are properly installed. 
If you are using SCSI or Fibre Channel drives, 
you can watch for notification from the SCSI or 
Fibre Channel adapter during the boot process 
detailing detected drives. If a newly-attached 
SCSI drive is not detected, check for ID conflicts 
and proper termination. Regardless of the drive 
type, if it is not detected, look for faulty cables, 
check both drive and adapter configuration, and 
try PC-formatted disks in order to confirm 
whether the drive is working. 

The Mac HFS+ Disk Support option works with 
the following:

Zip, CD-ROM, CD-R/RW, DVD±RW/±R, Jaz, 
iPod, hard drives, SyQuest, MO, ORB and nearly 
any other disk device that works with Windows 
can be accessed.

High-density (1.44MB) Mac floppies can be 
accessed on any Windows system with a floppy 
drive. 

Low-density (400KB and 800KB) Mac 
floppies cannot be accessed due to physical 
differences between the floppy drives in 
Mac OS systems and Windows PCs. 

While it is possible to use the Mac HFS+ 
Support option with drives mounted as part 
of a Storage Area Network (SAN), Digide-
sign has not qualified this configuration.

Mac RAID disk volumes are not supported 
by the Mac HFS+ Disk Support option.
Chapter 1: Introduction 3
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Session Compatibility
The Mac HFS+ Disk Support option enables 
Windows to recognize Pro Tools sessions cre-
ated on Mac-based Pro Tools 7 (.ptf) and 
Pro Tools 5.x - 6.x (.pts) systems.

Mac-based Pro Tools 5.x - 6.x sessions that refer-
ence audio files in Sound Designer II (SD II) for-
mat are not supported on Windows.

If your Mac-based Pro Tools session includes 
any audio files in SD II format, you will need re-
turn to the Mac-based Pro Tools system and re-
save the session so that its audio files are Win-
dows-compatible, then open it on your Win-
dows system.

To save a Mac-based Pro Tools 5.x-6.x session 
with SD II files to be Windows compatible: 

1  Open the session on the Mac-based Pro Tools 
system.

2  Choose File > Save Session Copy In.

3  In the Save Session Copy dialog, select Enforce 
Mac/PC Compatibility.

4  Choose the audio file type, sample rate, and 
bit depth for the session.

5  Choose a destination and enter a name for the 
new session. 

6  Click Save.

You can then open the session on a Windows-
based Pro Tools system.
Mac HFS+ Disk Support Guide
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Using Mac HFS+ Disk Support
Viewing Mac Drive and File 
Properties
When you view properties for a Mac-formatted 
drive or a file or folder on a Mac-formatted 
drive, you can view the Mac-specific properties 
of that drive, file or folder from its shortcut 
menu. 

You can also display the Mac properties of files 
in the Windows Explorer Details view.

To view the properties of a Mac drive, file or folder:

1  Right-click the element whose properties you 
want to view, and choose Properties from the 
shortcut menu.

Viewing the Properties of a Mac drive
2  In the Properties window, click the HFS+ Disk 
Support tab. 

3  Click OK to close the Properties window.

Mac drive Properties window

Mac file Properties window
Chapter 2: Using Mac HFS+ Disk Support 5
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The following information is displayed for the 
element, where applicable: 

Mac name Displays the file’s true Mac name as it 
exists on disk. This may be different from the 
name reported by Windows due to the fact that 
certain Mac filenames automatically have Win-
dows file extensions added to them, and the ne-
cessity of changing some Macintosh file names 
slightly to conform to Windows file-naming 
rules. 

Data size Displays the size of the file's data fork, 
where cross-platform data is usually stored. 

Resource size Displays the size of the file's re-
source fork, where additional data, usually Mac-
specific, is stored. 

Backed up Displays the date that the file was last 
backed up, if ever. 

File type and File creator For files, displays the 
four-character codes stored by Mac OS that indi-
cate the type of data contained in the file and 
the software that created the file.

Files on volume and Folders on volume For 
drives, displays the numbers of files and folders 
on the drive. 

Advanced Opens a window with additional ad-
vanced attributes of the disk, folder or file. Only 
the Name Locked attribute can be changed in 
this window. The other attributes are shown 
only for your reference. 
Mac HFS+ Disk Support Guide
To view the properties of a Mac file in Windows 
Explorer (Windows XP only):

1  In Windows Explorer, choose View > Choose 
Details. 

2  In the Choose Details window, select any of 
the following:

Mac Resources Displays information about the 
file’s resource fork.

Mac Type Displays the four-character code that 
indicates the type of data contained in the file.

Mac Creator Displays the code that indicates the 
software that created the file.

Mac Backup Date Displays the date that the file 
was last backed up, if ever. 

3  Click OK.

Columns for the selected properties appear in 
Windows Explorer when you choose View > De-
tails. 

Choose Details window



Viewing Multisession and 
Dual-Format Discs
When you mount a Mac-formatted multisession 
CD or a dual-format CD, you can select view op-
tions for each from the disc shortcut menu. 

Dual-Format Mac CD-ROMs

Some CD-ROMs have both Windows (ISO-9660) 
and Mac (HFS or HFS+) volumes on them. You 
can choose which volume to access from the 
disc shortcut menu. The effect is much like 
ejecting one disc and inserting another. Mac 
HFS+ Disk Support remembers which volume, 
Windows or Mac, you last used on a particular 
disc, and will return you to that setting if that 
disc is used again. 

On some computers, after choosing a new 
volume on a multisession CD-R or a new 
file set on a dual-format CD-ROM, the 
name of the disk as it appears under Win-
dows Explorer may not be properly updated. 
Refer to the disc shortcut menu or its con-
tents, rather than the name of the disc, to 
assure that the desired volume is available.
To switch display of a CD between Windows and 
Mac volumes:

Right-click the disc whose display you want to 
change, and choose Show Mac Files or Show 
Windows Files from the shortcut menu. 
T

Choosing a volume of a dual-format CD
Chapter 2: Using Mac HFS+ Disk Support 7
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Multisession Mac CD-Rs

A list of available volumes appears in the disc 
shortcut menus of multisession CD-Rs. Selecting 
a new volume causes the current volume to dis-
appear, and the new volume to appear in its 
place. The effect is much like ejecting one disc 
and inserting another. Mac HFS+ Disk Support 
remembers which session you last used on a par-
ticular disc, and will return you to that session if 
that disc is used again. 

To choose which volume of a multisession CD to 
display:

1  Right-click the multisession disc whose dis-
play you want to change, and choose 
Mac Volumes from the shortcut menu. 

2  Choose the name of the volume you want to 
display from the submenu.

Setting the File Naming Mode
When you view files on a Mac-formatted drive, 
you can change the way the filenames are dis-
played for that drive from the shortcut menu.

Mac HFS+ Disk Support does not change the 
names of files on the Mac-formatted drive, 
it only affects the way they are displayed in 
Windows. Similarly, setting the File Nam-
ing Mode does not affect filenames on disk, 
it only changes the way they are displayed 
in Windows. 
Mac HFS+ Disk Support Guide
To set the file naming mode for a Mac drive:

1  Right-click the drive whose file naming mode 
you want to change, and choose Mac File Names 
from the shortcut menu.

2  Choose one of the following from the sub-
menu:

Normal This mode maximizes compatibility 
with a wide range of software, and preserves in-
ternational characters where possible.

International This mode is appropriate for a disk 
containing files named using international Uni-
code characters, in cases where preservation of 
those characters is important, but compatibility 
with a wide range of software is less important. 
This is the default setting. 

Backup/File Transfer This mode is appropriate 
for tape backups of Mac disks, or transfers of files 
from one Mac disk to another, including be-
tween a true Mac disk and an NTFS volume stor-
ing a Services for Macintosh network share. This 
mode preserves Unicode characters, but, unlike 
the other two modes above, does not append ar-
tificial file name extensions for software-com-
patibility purposes.

Choosing a file naming mode



Partitioning Mac Drives
The HFS+ Disk Manager gives you the ability to 
create and delete partitions on Mac-formatted 
hard drives.

When using HFS+ Disk Manager, make sure to 
note the following:

• While you can leave part of a disk unused 
(called Unallocated space by HFS+ Disk Man-
ager), you will not be able to make a PC parti-
tion or volume (FAT, FAT32, NTFS, or 
otherwise) in the unallocated space. The only 
thing you can do with unallocated space is to 
make additional Mac partitions in it in the fu-
ture, or simply leave it unused.

• You cannot use HFS+ Disk Manager to add a 
Mac partition to a PC-partitioned disk. Using 
Mac HFS+ Disk Manager on a PC-partitioned 
disk will destroy all PC partitions.

• You cannot use Mac HFS+ Disk Manager to re-
size a partition and retain its contents. The 
only way to resize a partition is to delete and 
recreate it at a different size, which will result 
in the loss of any files in the original partition.

• Mac HFS+ Disk Manager works only with 
fixed hard drives; it cannot be used to parti-
tion removable disks.

To partition a Mac drive:

1  Make sure Pro Tools is not running.

If you use this command to partition a Mac-
formatted drive, it will not be officially sup-
ported as a Playback/Record drive by 
Digidesign. Though Pro Tools may be able 
to play back and record to such a drive, only 
HFS+ disks formatted on a Mac using Apple 
Disk Utility are supported for playback and 
recording
2  Click the Start menu and choose Programs > 
Digidesign > HFS+ Disk Support > Create or 
Change Mac Hard Disks.

In the Modify Mac Volumes window, Mac-for-
matted drives appear with a small red apple icon 
next to them.

3  Click a Mac-formatted drive to display its par-
titions.

4  To add a partition where unallocated space is 
available, select the Free Space listed under the 
drive and do the following;

• Click New Volume.

• Enter a name for the new partition.

• Set the size of the partition by entering it in 
the Size box or by adjusting the slider.

5  To change or remove a partition, select the 
partition and do any of the following:

• Click Format Volume to rename or change 
the format of the partition.

• Click Delete Volume to remove the parti-
tion.

6  When you have finished configuring the par-
titions, click Finish. 

Displaying partitions on a Mac drive
Chapter 2: Using Mac HFS+ Disk Support 9
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Initializing Mac Drives
The HFS+ Disk Manager gives you the ability to 
initialize the drive in HFS+ format.

This process will erase any data on the drive.

To initialize a Mac-formatted drive:

1  Click the Start menu and choose Programs > 
Digidesign > HFS+ Disk Support > Create or 
Change Mac Hard Disks.

In the Modify Mac Volumes window, Mac-for-
matted drives appear with a small red apple icon 
next to them.

2  Select the Mac-formatted drive you want to 
initialize.

3  Click Initialize Disk. 

4  When formatting is complete, click Finish. 

All formatting and maintenance of HFS+ 
drives for Pro Tools should be carried out 
when the drives are connected to a Mac, us-
ing Apple Disk Utility. If you use this com-
mand to initialize a Mac-formatted drive, 
the drive will be qualified only as a Transfer 
drive in Pro Tools. 

Selecting a drive to initialize
Mac HFS+ Disk Support Guide
Mac HFS+ Disk Support 
Warnings

Volume Check

Whenever a disk is mounted, Mac HFS+ Disk 
Support checks the disk to see if it was properly 
unmounted the last time it was used.

If there are signs that it wasn't unmounted cor-
rectly, Mac HFS+ Disk Support displays a warn-
ing so that you will know there is a risk that the 
disk was improperly unmounted. 

If Mac HFS+ Disk Support displays a Volume 
Check warning, do one of the following:

To mount the drive, click Mount Anyway. 

To cancel mounting the drive, click Cancel.

Mac HFS+ Disk Support will only mount such a 
drive in Read-Only state, so it cannot be used to 
record in Pro Tools. 

Note that this warning does not mean that the 
disk has been judged to be corrupt; it merely 
means that there is a significant risk, and that 
the disk should be remounted and then cor-
rectly unmounted on a Mac system before re-
connecting it to a Windows system.

If the problem persists, the disk should either be 
repaired or reformatted (using Mac OS X Disk 
Utility) in order to avoid future problems.

Volume Check warning



Disk Protection

Whenever an attempt is made to change the 
partitioning on Mac disk by any Windows soft-
ware other than HFS+ Disk Manager, Mac HFS+ 
Disk Support steps in to mediate the situation.

This is done because if Windows software other 
than HFS+ Disk Manager makes changes to the 
partitioning on a Mac disk, the disk will no 
longer be Mac-partitioned or Mac-formatted, 
and all contents of the Mac disk will be lost.

Sometimes this is a desirable outcome, if a Mac 
disk is no longer needed, and you want to repar-
tition and reformat it for use exclusively with 
Windows. In this case, you should select Erase 
the Mac Disk.

At other times, however, Mac HFS+ Disk Support 
steps in and protects a Mac disk from accidental 
damage. In that case, you should select Don’t 
Change the Mac Disk.

If you decide that you really do want to change 
partitions on the Mac disk, but want it to remain 
a Mac disk when you are done, you should select 
Modify the Mac Disk.
Chapter 2: Using Mac HFS+ Disk Support 11
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