Contents

Chapter 1: Getting started
Installation .......................................................... 1
Adobe Help ........................................................... 1
Resources ............................................................. 2
What's new ............................................................ 4

Chapter 2: Workspace and setup
The Lightroom workspace ......................................... 5
Working with the Filmstrip ......................................... 8
Viewing photos in Loupe view .................................... 10
Setting preferences and personalizing .......................... 11
Color management .................................................. 12

Chapter 3: Importing photos
Getting photos into your library ................................. 15
Importing automatically ........................................... 25

Chapter 4: Organizing photos in the catalog
Library module overview ......................................... 27
Browsing the catalog ............................................... 34
Managing photos .................................................... 41
Working with collections .......................................... 45
Grouping photos into stacks ...................................... 47
Filtering and rating photos ........................................ 50
Viewing and editing metadata .................................... 54
Working with keywords ............................................. 59
Finding photos in the catalog .................................... 65

Chapter 5: Developing photos
Develop module overview ........................................ 68
Adjusting image color and tone .................................. 73
Working in grayscale ............................................... 80
Retouching and correcting flaws ................................ 81
Apply Develop adjustments to other photos ................. 86
Managing image history and snapshots ....................... 87
Quick Develop ....................................................... 88

Chapter 6: Exporting photos
Exporting photos .................................................... 90
Editing in other applications ..................................... 95
# Chapter 7: Creating and viewing slideshows
- Creating slideshows .............................................................. 97
- Specifying the slide layout .................................................. 100
- Adding overlays to slides .................................................... 103
- Playing and exporting slideshows ....................................... 107

# Chapter 8: Printing photos
- Printing photos and contact sheets ....................................... 109
- Laying out photos on a page .................................................. 112
- Printing overlay text and graphics ....................................... 115
- Setting resolution and color management ............................. 117
- Printing multiple photos ..................................................... 119

# Chapter 9: Web galleries
- Creating web photo galleries ............................................... 120
- Specifying web gallery layouts ............................................. 123
- Adding text to web galleries ................................................. 125
- Previewing, exporting, and uploading a web photo gallery .......... 126

# Index .................................................................................. 128
Chapter 1: Getting started

Adobe® Photoshop® Lightroom™ software is designed for your digital photography workflow. Lightroom helps you organize, manage, process, print, and show digital photographs.

Installation

View requirements
❖ To review complete system requirements and recommendations for your Adobe product, visit www.adobe.com/products/photoshoplightroom/productinfo/systemreqs.

Install the software
1 Close any other Adobe application open on your computer.
2 Insert the installation disc into your CD or DVD drive, and follow the on-screen instructions.
Note: For more information, see the Readme file on your installation disc.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.
❖ To register, click the Register Now button that appears after you install and activate the software.
💡 If you postpone registration, you can register at any time by choosing Help > Lightroom Registration.

Where do I start?
After installing and registering your software, familiarize yourself with the many learning aids and customer services available to you. These include a printed Getting Started Guide in the Lightroom box, instructional movies and tutorials, printed books, and customer support. For an overview of these aids, see “Resources” on page 2.

Adobe Help

Adobe Help Resources
You can access complete documentation for your Adobe software in a variety of ways: as a Help system that is installed on your computer, as Livedocs (an updatable, online version of the help system), and as a PDF file.

In-product and Livedocs Help
In-product Help provides access to all documentation and instructional content available at the time the product ships, and is available through the Help menu in your Adobe product.
Livedocs Help includes all content that ships with the product, plus updates and links to additional instructional content available on the web. For some products, Livedocs includes the ability to comment. Find Livedocs Help for your product in the Adobe Help Resource Center, at www.adobe.com/go/support/documentation.

Think of Help, both in the product and on the web, as a hub for accessing additional content and communities of users. The most complete and up-to-date version of Help is always on the web.

PDF documentation
The complete in-product Help documentation is generally available as a PDF that has been optimized for printing. Other documents, such as installation guides and white papers, may also be provided as PDFs.

All PDF documentation is available through the Adobe Help Resource Center, at www.adobe.com/go/support/documentation. In most cases, PDF documentation is also available on the product DVD.

Lightroom Help
You can browse Help topics by clicking topics in the table of contents or breadcrumb links, or clicking the Next and Previous buttons.

To search Help, type a term in the search box and browse the list of returned topics, listed in order of relevance, containing your search term. You can also select an entry in the index to view the topic it refers to.

Keyboard shortcuts for navigation
To navigate Adobe Help Viewer and topics, use the following keyboard combinations:

• To move between the navigation pane and the reading pane, press Control-Tab and Shift-Control-Tab.
• To move through links within a pane, press Tab or Shift-tab.
• To activate a selected link, press Enter.

Resources

Help resources online
Adobe help resources for Lightroom are available at www.adobe.com/go/lr_lrm_helpcenter.

You can reach this page from within Lightroom by choosing Help > Help Resources Online.

Adobe Design Center
Offers articles, tips, and tutorials in various formats, including video, Adobe PDF, and HTML. The content is authored by industry experts, designers, and Adobe publishing partners, and new content is added monthly. You’ll also find Adobe Studio Exchange, where users download and share thousands of free actions, plug-ins, and other content. Adobe Design Center is available in English, French, German, and Japanese. It is also available in product-specific versions.

Visit the Adobe Design Center at www.adobe.com/designcenter.
Adobe Developer Center
Provides samples, tutorials, articles, and community resources for developers who are building rich Internet applications, websites, mobile content, and other projects using Adobe products. The Developer Center also contains resources for developers who are developing plug-ins for Adobe products. In addition to sample code and tutorials, you'll find RSS feeds, online seminars, SDKs, scripting guides, and other technical resources.


Customer support
Contains information about free and paid technical support options. Top issues are listed by product on the Adobe U.S. and Adobe Japan websites. Follow the Training link for access to Adobe Press books; online, video, and instructor-led training resources; Adobe software certification programs; and more.

Visit www.adobe.com/go/support to find support information for your Adobe product.

Downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

In addition, the Adobe Store (www.adobe.com/go/store) provides access to thousands of plug-ins from third-party developers, helping you to automate tasks, customize workflows, create specialized professional effects, and more.

Adobe Labs
Adobe Labs provides you with the opportunity to experience and evaluate new and emerging innovations, technologies, and products from Adobe.

At Adobe Labs, you’ll have access to resources such as:

• Prerelease software and technologies
• Code samples and best practices to help accelerate your learning curve
• Early versions of product and technical documentation
• Forums, wiki-based content and other collaborative resources to help you interact with like-minded developers and Macromedia

Labs fosters a collaborative software development process. This allows customers to become productive with new products and technologies faster and the Adobe development teams to respond and react to early feedback in order to shape the software in a way that meets the needs and expectations of the community.


User communities
Features forums, blogs, and other avenues for users to share technologies, tools, and information; ask questions; and find out how others are getting the most out of their software. User-to-user forums are available in English, French, German, and Japanese; blogs are posted in a wide range of languages.

Visit www.adobe.com/go/communities to participate in forums or blogs.
What’s new

New features in Lightroom 1.1 and later

Create and open catalogs  A catalog is how Lightroom tracks the location of files and remembers information about them. A catalog is called a library or library database in Lightroom 1.0. In Lightroom 1.1, the terminology has been updated and you can easily create and open different catalogs in Lightroom 1.1 and later.

Import and export catalogs  Export a group of selected photos as a new catalog or import photos from another catalog into an existing catalog.

Synchronize folders  Synchronizing folders provides the option of adding files that have been subsequently added to the folder but not imported into the catalog, removing files that have been deleted, and scanning for metadata updates. The photo files in the folder and all subfolders can be synchronized. You can determine which folders, subfolders, and files are imported.

Enhanced DNG export settings  DNG (digital negative) file creations now support the full set of conversion options. You can specify the JPEG preview size, select an image conversion method, specify a lossless compression, and determine whether to embed the original camera raw file. Lightroom lets you update the DNG preview on request.

Additional metadata fields and presets  The Metadata panel includes new options for large captions and location. The panel also includes new options for e-mail, URLs, and more. You can perform many actions, such as resolving metadata conflicts and opening a folder, by clicking the buttons to the right of the metadata fields.

Hierarchical template folders  Template panels now let you create additional folders with parent-child relationships. For photographers with a growing number of develop, print or web presets, this folder structure provides additional options for organizing photos.

You can also store presets with the catalog file for easy mobility.

Painter tool  In Lightroom 1.0, you apply keywords to multiple images in Grid view by using the Keyword Stamper tool. In Lightroom 1.1, the Painter tool replaces the Keyword Stamper tool. Not only can you use the Painter tool to apply keywords to photos, you can also apply labels, flags, ratings, develop settings, metadata, and rotation settings. You can click photos or drag across them as if painting.

Remove Red Eye and Remove Spot tool enhancements  In Lightroom 1.1, the Remove Red Eye tool has been improved to make it easier to detect and remove red eye. The Remove Spot tool has also been improved to make it easier to repair blemishes in photos.

New develop settings  In the Develop module, noise reduction and sharpening tools have been improved, and the Basic panel includes a new clarity control for adding extra “punch” to your images.

Additional camera raw formats  Lightroom 1.1 and later add support for additional raw files from Canon, Leaf, Phase One, Sony, and other digital camera manufacturers. For a complete list of supported cameras and camera raw formats, see www.adobe.com/go/learn_ps_cameraraw.

For information on additional changes, see the product readme file.
Chapter 2: Workspace and setup

Adobe® Photoshop® Lightroom™ is made up of several modules that provide a complete digital photography workflow. As you work on a photograph, you move from one module to another to import, organize, develop, print, and show the photo.

The Lightroom workspace

Workspace overview
You use each Lightroom module to focus on a specific portion of the photographic workflow: the Library module for importing, organizing, comparing and selecting photos; the Develop module for adjusting color and tone or creatively processing photos; and the Print, Slideshow, and Web modules for presenting your photos.

Each module workspace includes several panels that contain options and controls for working on your photos.

Move between modules and change screen modes using keyboard shortcuts to maximize your efficiency while working with the software. See shortcuts for each module in the Help menu.

For a video on productivity tips when working in Lightroom, see www.adobe.com/go/learn_lr_video_tips.
Switch to another module
❖ In the Library module, display the images you want to work with, and then click a module name in the Module Picker (upper right in the Lightroom window), or use a shortcut key.

Hold down Ctrl+Alt (Windows) or Command+Option (Mac OS) and press a number between 1 and 5 to switch to any of the five modules.

Manage panels and the screen view
You can customize the Lightroom workspace by displaying only the panels you want or by hiding some or all the panels to maximize the display of your photo.

Open or close a panel
❖ Click the panel header. To open or close all panels in a group, Ctrl-click (Windows) or Command-click (Mac OS) a panel name.

Open or close one panel at a time
❖ Right-click (Windows) or Ctrl-click (Mac OS) on a panel header and choose Solo mode, or Alt-click on a panel header.

Solo mode applies independently to a set of panels. The triangle in the panel header is solid when not in Solo mode.

Scroll through a group of panels
❖ Drag the scrollbar or use the scroll wheel on your mouse.

Show or hide panel groups
❖ To show or hide a single panel group, click the Show/Hide Panel Group icon. A solid icon indicates the panel group is showing.
❖ To show or hide both side panel groups, choose Window > Panels > Toggle Side Panels, or press the Tab key.
❖ To hide all panels, including side panels, the Filmstrip, and Module Picker, choose Window > Panels > Toggle All Panels, or press Shift-Tab.

Set how panel groups show or hide automatically
❖ Right-click (Windows) or Ctrl-click (Mac OS) the outside edge of the panel group (beyond the scrollbar) and then choose an option:

Auto Hide & Show Displays the panel as you move the pointer to the outside edge of the application window. Hides the panel as you move the pointer away from the panel.

Auto Hide Hides the panel as you move the pointer away from the panel. You must open the panel manually.

Manual Turns off automatic show/hide behavior.

Resize the width of a panel group
❖ Move the pointer over the inside edge of a panel group, and when the pointer becomes a double-arrow, drag the panel.

Remove or restore a panel from a group
If you don’t use a panel often, you can remove it from view.
❖ Right-click (Windows) or Ctrl-click (Mac OS) on any panel header in the group, and then choose the panel name.
Change the Lightroom screen mode
You can change the screen display to hide the title bar, or the title bar and the menus. In Mac OS, the dock is also hidden.
❖ Choose Window > Screen Mode, and then choose an option. You can also press the F key to cycle through the three options.

Maximize the image and hide the panels
❖ Press Shift-Ctrl-F (Windows) or Shift-Command-F (Mac OS).
To restore all panels, press Shift-Tab and then the F key.

Turn off all settings in a panel
You can temporarily turn off all the settings in a panel of the Develop module or the filtering in the Filmstrip.
❖ Click the Panel On/Off icon.

Dim or hide the Lightroom interface
Use Lights Out to dim or black out the Lightroom interface so that your photo stands out on screen.
❖ Choose Window > Lights Out and then choose an option. You can press the L key to cycle through the three options.

Customize Lights Out in the Interface Preferences by specifying the dim level and screen color.

Customize the toolbar
You can hide the toolbar or customize it in the Library and Develop modules to include the items you need.

Show or hide the toolbar
❖ Choose View > Show/Hide Toolbar or press the T key to toggle the toolbar on or off.

Change toolbar icons
❖ On the right side of the toolbar, click the menu and select or deselect items to display in the toolbar.

Monitor processes
The activity monitor displays over the identity plate when Lightroom is busy with a task.
• To cancel a process, click the X beside the progress bar.
• To switch and view another process in progress, click the triangle beside the progress bar.
Working with the Filmstrip

Filmstrip overview
The Filmstrip displays the photos you are working on as you move between modules. It contains photos from the currently selected Library folder, collection, keyword set, or contents of the Quick Collection. You move between previously viewed photos in the Filmstrip using the Forward and Back navigation buttons or by choosing a different source from the Filmstrip Source Indicator pop-up menu to the right of the navigation buttons.

See also
“Set preferences for working in Lightroom” on page 11
“Select photos in the Grid view and the Filmstrip” on page 35

Hide or show the Filmstrip
• Click the Show/Hide Filmstrip icon at the bottom of the Filmstrip.
• Choose Window > Panels > Show/Hide Filmstrip.

Change the size of the Filmstrip thumbnails
• Place the pointer over the top edge of the Filmstrip. When the pointer changes to a double arrow, drag the Filmstrip edge up or down.
• Double-click the top edge of the Filmstrip to switch between the last two sizes of thumbnails.

Scroll through photos in the Filmstrip
❖ Drag the scrollbar at the bottom of the Filmstrip, click the arrows on the sides, press the left and right arrow keys on the Filmstrip, or drag the top edge of a thumbnail frame.

Show ratings and picks in Filmstrip thumbnails
❖ In the Interface Preferences, select Show Ratings And Picks In Filmstrip.

Rearrange thumbnail images in the Filmstrip and Grid view
❖ Drag a thumbnail to a new location.

Filter the photos displayed in the Filmstrip and Grid view
You can restrict, or filter, the photos displayed in the Filmstrip and the Grid view to those with a specific flag status, star rating, or color label.
❖ In the Filters section of the Filmstrip, select icons to filter the display.
Set filters for the photos displayed in the Filmstrip and the Grid view.
A. Hides filters  B. Displays photos flagged as Picks, Unflagged, or Rejects  C. Displays photos with a specific star rating, or those higher or lower  D. Displays photos with one or more color labels  E. Turns off any display filters

Change the photos displayed in the Filmstrip
• Choose a folder, collection, or keyword tag in the Library.
• Click the Forward and Back buttons in the upper left of the Filmstrip to view a previously viewed source.
• Click the Source Indicator in the Filmstrip, and choose a new source from the pop-up menu. You can choose the contents of the Quick Collection or a previously viewed source. Previously viewed Filmstrip sources are listed, unless you choose Clear Recent Sources.

Note: The Grid view displays the photo source you chose in the Filmstrip.

Assemble photos into the Quick Collection
Use Quick Collection to assemble a temporary group of photos to work with in any module. View the Quick Collection in the Filmstrip or in the Grid view. You can convert the Quick Collection to a permanent collection.

Do not confuse catalogs and collections. A catalog stores photos and their settings in a single place, allowing you to transfer your photos and settings to a different computer. A collection is a set of grouped photos within a catalog, such as the twelve photos you want to use for a business calendar.

See also
“Convert Quick Collections to collections” on page 46

“About Lightroom catalogs” on page 27

Add photos to the Quick Collection
1 Select one or more photos in the Filmstrip or the Grid view.
2 In the Library or Develop module, choose Photo > Add to Quick Collection. In the Slideshow, Print or Web modules, choose Edit > Add to Quick Collection.

View photos in the Quick Collection
• In the Library module, select Quick Collection in the Library panel.
• In the Filmstrip Source Indicator menu, choose Quick Collection.

Remove photos from or clear the Quick Collection
1 Display the Quick Collection in the Filmstrip or Grid view.
2 Select one or more photos in the collection.
3 In the Library or Develop module, choose Photo > Remove From Quick Collection. In the Slideshow, Print or Web modules, choose Edit > Remove From Quick Collection.
From any module, select the photo and press the B key. Or move the pointer over a thumbnail image and click the circle in its upper-right corner.

**Viewing photos in Loupe view**

**Zoom an image**
You can use the Navigator panel in either the Library module or the Develop module to set the level of magnification for an image in Loupe view. Lightroom saves the last level you used and lets you switch between that and the current level when you click in the photo with the pointer. You can also toggle between four levels using the Zoom In and Zoom Out commands.

The settings remain in effect until you select a different zoom level in the Navigator panel or choose a new command from the View menu.

*Note:* When two images are in Compare View in the Library module, setting a zoom level in the Navigator or choosing a zoom command automatically displays the selected image in Loupe View.

**Set the zoom levels for the pointer**
1. In the Navigator panel, select either FIT or FILL for the first zoom level.
2. For the second zoom level, select either 1:1 (a 100% view of actual pixels) or choose an option from the pop-up menu.

**Switch between zoom levels**
- To switch between the two zoom levels set in the Navigator panel, click the photo with the pointer or press the spacebar. The pointer changes to the Zoom tool whenever it is still possible to zoom in.
- To switch between four zoom levels, press Ctrl-+ or - (Windows) or Command + or - (Mac OS). If you choose a Zoom command from the View menu, the level switches between the four settings in the Navigator panel (FIT, FILL, 1:1, and the option chosen from the menu).

*To zoom the photo to the center of the screen, select Zoom Clicked Point To Center in the Interface Preferences.*

**Pan the image**
When the photo is zoomed and parts are not visible, use the Hand tool on the photo or the pointer on the Navigator panel to move hidden areas into view. The Navigator panel always displays the entire image with a frame overlay to represent the edges of the main view.

*Note:* Panning is synchronized in the Before and After view in the Develop module.

- Drag the Hand tool in the Loupe view to move the image.
- Drag the pointer in the Navigator panel to move the image in Loupe view.
- Click the pointer in the Navigator panel to move the image to that location in Loupe view.

**Temporarily zoom in to pan the image**
- Press and hold the mouse button down, and then drag in either the photo or the Navigator to pan the photo.
Display the Info Overlay on a photo
You can display information about a photo in Loupe view in the Library, and in Loupe view or Before and After view in the Develop module. You can display two sets of metadata and customize which information appears in each set.

Show and hide the Info Overlay
❖ Choose View > Loupe Info > Show Info Overlay, or choose the specific info set to display. Or, press the I key to display, hide, and cycle through the info sets.

Change the info displayed in the Info Overlay
1 In the Library or Develop module, choose View > View Options.
2 If working in the Library, make sure the Loupe View is selected.
3 In the Loupe Info fields, choose the options you want to display for each set from the menus.

Setting preferences and personalizing

Set preferences for working in Lightroom
You can set preferences to change the Lightroom user interface.

See also
“Set import and file-handling preferences” on page 17
“Change catalog settings” on page 33
“Set Library view options for Loupe view” on page 31
“Set library view options for the Grid view” on page 30

Open the Preferences dialog box
• On Windows, choose Edit > Preferences.
• On Mac OS, choose Lightroom > Preferences.

Reset presets to their original settings
❖ In the Presets Preferences, click any of the Restore buttons in the Presets area.

Restore prompts you chose not to display
❖ In the General Preferences, click Reset All Warning Dialogs in the Prompts area.

Change the interface font size or the panel end marker
❖ In the Interface Preferences, choose options from the Panels menus.
Personalize identity plates and module buttons
You can personalize the Lightroom interface, slideshows, and printed output using identity plates that include your name and logo.

1. Do one of the following to open the Identity Plate Editor:
   - Choose Edit > Identity Plate Setup (Windows) or Lightroom > Identity Plate Setup (Mac OS).
   - In the Slideshow or Print module, click the Identity Plate preview in the Overlays panel and choose Edit from the pop-up menu.

2. In the Identity Plate Editor, select one of the following:
   - **Use A Styled Text Identity Plate**  Uses the text you enter in the box with the font characteristics that you specify in the menus below the box.
   - **Use A Graphical Identity Plate**  Uses a graphic that is no more than 60 pixels high that you drag into the box. The graphic can be a PDF, JPG, GIF, PNG, TIFF, or PSD (Windows) and JPG, GIF, PNG, TIFF, or PSD (Macintosh). The resolution of graphical identity plates may be too low for printed output.

3. Choose Save As from the Enable Identity Plate menu, and give your identity plate a name.

4. To display your identity plate on the left side of the Module Picker, select Enable Identity Plate and choose one of your saved identity plates from the menu to the right.

5. In the pop-up menus in the right side of the dialog box, customize the font, size and color of the Module Picker buttons. The first color picker box sets the color of the current module, and the second box sets the color for unselected modules.

For a video on personalizing your Lightroom workspace by changing the identity plate, see www.adobe.com/go/learn_lr_video_idplate.

Color management

About color management in Lightroom
Lightroom simplifies color management in your photographic workflow. You don’t need to choose color settings or color profiles until you are ready to output your photos. To take advantage of Lightroom color management, you need to calibrate your computer monitor so that you are viewing accurate color. See “Calibrate and profile your monitor” on page 13.

Color spaces, color profiles, and tonal response curves
It's not necessary for you to understand how Lightroom manages color internally, but the following information may be useful in your workflow.

A color space describes a range or gamut of colors. Various devices in your photographic workflow have different color gamuts in which they can record, store, edit, and output photos. A color profile defines a color space so that Lightroom knows how to manage and convert colors in your photo.

Raw photo files generally don't have embedded color profiles. For raw files, the Develop module assumes a wide color space based on the color values of the ProPhoto RGB color space. ProPhoto RGB encompasses most colors that cameras can record.
A color profile is also defined by a gamma value, or more accurately, its *tonal response curve*. The tonal response curve defines how tonal values in the raw image are mapped. To provide useful information in the histogram and RGB value display, Lightroom assumes a gamma value of approximately 2.2. More accurately, it uses a tonal response curve similar to the tonal response curve of the sRGB color space.

While Lightroom uses a tonal response curve to provide information for the histogram and RGB values, it manipulates the raw data before it is tone mapped. Working in this linear gamma avoids many of the artifacts that can result in working with a tone-mapped image.

The Library module stores previews in the Adobe RGB color space. These previews are also used when printing in draft mode.

For rendered files such as TIFF, JPEG, and PSD files, Lightroom uses the image's embedded color profile to display the image, histogram, and color values. If the image doesn't have a profile, Lightroom assumes the sRGB profile, and the image may not look as expected on your monitor.

**Output color profiles**

When you print a photo in Lightroom, you can choose to convert the colors to more closely match the color space of the printer, paper, and ink you are using. For information on working with printer color profiles, see "Set print color management" on page 118.

Lightroom automatically exports images in the Slideshow and Web modules using the sRGB profile so that the color looks good on the majority of computer monitors.

**Calibrate and profile your monitor**

You can calibrate your monitor and create a profile that specifies its color characteristics using monitor profiling software and hardware.

When you calibrate your monitor, you are adjusting it so that it conforms to a known specification. Once your monitor is calibrated, the profiling utility lets you save a color profile.

1. If you are calibrating a CRT monitor, make sure it has been turned on for at least a half hour. This gives it sufficient time to warm up and produce more consistent output.
2. Set the ambient lighting in your room to be consistent with the brightness and color of the room lighting you'll be working under.
3. Make sure your monitor is displaying thousands of colors or more. Ideally, make sure it is displaying millions of colors or 24-bit or higher.
4. Remove colorful background patterns on your monitor desktop, and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.
5. Calibrate and profile your monitor using third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye.

*Note:* Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, refer to your operating system's Help.
**Install a color profile**

Color profiles are often installed when a device is added to your system. The accuracy of these profiles (often called *generic profiles* or *canned profiles*) varies from manufacturer to manufacturer. You can also obtain profiles from a custom profile service, download profiles from the web, or create *custom profiles* using professional profiling equipment.

- In Windows, right-click a profile and select Install Profile. Alternatively, copy the profiles into the `WINDOWS\system32\spool\drivers\color` folder (Windows XP).
- In Mac OS, copy profiles into the `/Library/ColorSync/Profiles` folder or the `/Users/username/Library/ColorSync/Profiles` folder.

After installing color profiles, be sure to restart Adobe applications.
Chapter 3: Importing photos

Importing photos into the Adobe® Photoshop® Lightroom™ library is the first step in working with your photos. You can import photos directly from a camera, memory card reader, or other storage device.

Getting photos into your library

Import photos into Lightroom: Basic workflow
You must import photos into the Lightroom library to begin working with them. During import, you can choose either to move or copy the photo files into a specific folder, or reference the photo files in their current location. Importing tells Lightroom what photos you want to work with, whether they are imported directly from a camera, hard drive, memory card reader, or other storage devices. As photos are imported, you can rename them, apply Develop adjustments to them, embed metadata and keywords, and even simultaneously back up the photos to a different folder.

Note: Lightroom 1.1 currently supports photos up to 10,000 pixels long or wide for a maximum image size of 100 million pixels.

After they are imported, Lightroom adds the photos to the library and starts building previews and cataloging metadata. Unless manually removed, the previews and metadata stay in the library, even if you move the corresponding photos off of your computer to archive them in a different storage location. Thumbnail previews appear in the Grid view and Filmstrip, and folders containing the imported photos appear in the Folders panel of the Library module. You can't import the same photo into Lightroom multiple times unless you first delete the photo from the library. See “Browsing the catalog” on page 34 and “Create virtual copies” on page 43.

Note: Lightroom also offers an auto-import feature for automatically importing photos into the library from a specified folder. See “Importing automatically” on page 25.

Lightroom has an Import Photos dialog box for previewing, selecting, and adding information about the photos you want to import. The dialog box includes the following options:

- **File Handling**  Specifies how to import photos into the library.
- **Organize**  Specifies what folder hierarchy to use when copying or moving photos into the library.
- **File Naming**  Specifies how to name photos being copied or moved into the library.
- **Information To Apply**  Specifies what Develop preset, metadata, and keywords to apply while importing photos.
- **Show Preview**  Displays the Preview window for viewing and selecting specific photos to import.

1. **Connect the camera or memory card reader to your computer.**
In addition to cameras and memory card readers, Lightroom imports photos from any folder on the hard drive, CDs or DVDs, and other storage devices. You can also import photos from another catalog or from Photoshop Elements and Photoshop Album 2.0.
2. **Select the photos to import.**
To bring photos into the library, either click the Import button in the Library module or choose File > Import Photos, then navigate to the folder containing the photos you want and click Open or Choose Selected (Windows) or Choose (Mac OS).

*Note:* You can also import photos by dragging a folder containing photos or a group of photos into the Grid view of the Library module.

3. **Choose the folder of photos.**
In the Open dialog box, navigate to the folder containing the photos you want and click Choose.

*Important:* If the photos you're importing already exist in the library, an alert dialog box opens explaining why they cannot be imported.

4. **Choose how to import the photos into your library.**
Choose whether to import photos by referencing them, or copying or moving them to a specified directory. You can also copy photos as Digital Negative (DNG) files. See “Import photos from disk into Lightroom” on page 18.

5. **(Optional) Back up your photos as they're importing.**
If you're copying or moving photos into the library, you can also specify whether to back up photos as they're imported.

6. **(Optional) Preview the photos to import.**
Select Show Preview to view and select specific photos if you don't want to import all the photos in a folder. See “Preview and select the photos to import” on page 19.

7. **If copying or moving photos, specify a destination folder and how to name the imported files.**
See “Import photos from disk into Lightroom” on page 18.

8. **(Optional) Set options for importing your photos.**
You can set options to apply specific Develop settings, metadata, or keywords to the photos as they're being imported. See “Apply Develop settings to photos when importing” on page 22, “Create and apply Develop presets” on page 71, and “Apply metadata to photos when importing” on page 22.

9. **Select the type of previews to display.**
The Standard-Size Previews option provides higher quality, but deselecting the option uses the embedded previews in photos and initially displays photos faster in the Grid view. See “Specify Standard-Size previews when importing” on page 22.

For more information on importing photos, see [www.adobe.com/go/learn_lr_video_import](http://www.adobe.com/go/learn_lr_video_import).

**See also**
“Managing photos” on page 41
Set import and file-handling preferences

You set import preferences in the Import and File Handling panels of the Preferences dialog box. You can also change preference settings in the Auto Import Settings dialog box (see “Importing automatically” on page 25) and in the Catalog Settings dialog box (see “Change catalog settings” on page 33).

1 From the Lightroom main menu, choose Edit > Preferences (Windows) or Lightroom > Preferences (Mac OS).

2 In the Import preferences, do any of the following:

   • To allow the import dialog box to be opened automatically after connecting a camera or memory card reader to your computer, select the Show Import Dialog When A Memory Card Is Detected option. If this option is not selected, Lightroom does nothing when a camera or memory card is connected. (You can still choose File > Import Photos From Device.)
   • To not use the folder names that your camera creates, select Ignore Camera-Generated Folder Names When Naming Folders.
   • To import duplicate JPEG files and raw files separately, select the Treat JPEG Files Next To Raw Files As Separate Photos option. Deselect this option to import only a single file.
   • To specify how DNG files are imported, specify options in the DNG Creation Settings section. For more information on DNG files, see “Convert photos to DNG” on page 43.

3 In File Handling preferences, do any of the following:

   • To determine how periods and forward slashes are used to separate keywords, select options in the Reading Metadata area.
   • To specify which characters and spaces in the filenames of imported photos are illegal and to determine how they’re replaced, choose from the menus in the File Name Generation area.

See also

“Specify Auto Import settings” on page 25

About file formats

Lightroom support the following file formats.

Camera raw formats

Camera raw file formats contain unprocessed data from a digital camera’s sensor. Most camera manufacturers save image data in a proprietary camera format. Lightroom reads the data from most cameras and processes it into a full color photo. You use the controls in the Develop module to process and interpret the raw image data for your photo.

For a list of supported cameras and camera raw formats, see www.adobe.com/go/learn_ps_camerraw.

Digital Negative format (DNG)

The Digital Negative (DNG) is a publicly available archival format for raw files generated by digital cameras. By addressing the lack of an open standard for the raw files created by individual camera models, DNG helps ensure that photographers will be able to access their files in the future. You can convert proprietary raw files to DNG from within Lightroom. For more information about the Digital Negative (DNG) file format, visit www.adobe.com/dng. You’ll find comprehensive information and a link to a user forum.
TIFF format
Tagged-Image File Format (TIFF, TIF) is used to exchange files between applications and computer platforms. TIFF is a flexible bitmap image format supported by virtually all paint, image-editing, and page-layout applications. Also, virtually all desktop scanners can produce TIFF images. Lightroom supports large documents saved in TIFF format (up to 100 million pixels with pixel dimensions of no more than 10,000 on a side). However, most other applications, including older versions of Photoshop (pre-Photoshop CS), do not support documents with file sizes greater than 2 GB.

The TIFF format provides greater compression and industry compatibility than Photoshop format (PSD), and is the recommended format for exchanging files between Lightroom and Photoshop. In Lightroom, you can export TIFF image files with a bit depth of 8 bits or 16 bits per channel.

JPEG format
Joint Photographic Experts Group (JPEG) format is commonly used to display photographs and other continuous-tone images in web photo galleries, slideshows, presentations, and other online services. JPEG retains all color information in an RGB image but compresses file size by selectively discarding data. A JPEG image is automatically decompressed when opened. In most cases, the Best Quality setting produces a result indistinguishable from the original.

Photoshop format (PSD)
Photoshop format (PSD) is the standard Photoshop file format. To import and work with a multi-layered PSD file in Lightroom, the file must have been saved in Photoshop with the Maximize PSD and PSB File Compatibility preference turned on. You’ll find the option in the Photoshop file handling preferences. Lightroom saves PSD files with a bit depth or 8 bits or 16 bits per channel.

Import photos from disk into Lightroom
When you import photos into Lightroom, you can reference the photos in their existing location, move the photos into a specific folder, or copy the photos into a specific folder.

1. In the Library module, do any of the following:
   • Click the Import button.
   • From the main menu, choose File > Import Photos From Disk.
   • Drag a folder with photos or individual photos into the Grid view. (Skip step 2.)

2. Navigate to and select the folder containing the photos to import, and then click Choose Selected (Windows) or Choose (Mac OS). You can also select individual photos and choose Open (Windows) or Choose (Mac OS).

3. Select one of the following from the File Handling menu:

   Import Photos At Their Current Location  Keeps the photo files in their current location by using the current folder structure. Skip steps 4 and 5.

   Copy Photos To A New Location And Import  Copies the photo files to the folder you choose, including any sidecar files.

   Move Photos To A New Location And Import  Moves the photo files to the folder you choose, including any sidecar files. Files are removed from their current location.

   Copy Photos As Digital Negative (DNG) And Import  Copies proprietary camera raw files to the folder you choose and converts them to the Digital Negative (DNG) format.
If you are importing photos by moving or copying them, do any of the following to specify where to import the photo files:

• To choose a folder, click Choose, navigate to and select the folder you want in the Browse For Folder (Windows) or Open (Mac OS) dialog box, and then click OK (Windows) or Choose (Mac OS).

• To create a folder, click Choose, navigate to the folder you want in the Browse For Folder (Windows) or Open (Mac OS) dialog box. Click Make New Folder (Windows) or New Folder (Mac OS), name the new folder, and then click OK (Windows) or Choose (Mac OS).

• To choose a previously chosen location, click the triangle next to Choose and then choose from the pop-up menu.

If you are importing photos by moving or copying them, choose one of the following from the Organize menu:

**Into One Folder** Copies or moves the imported photos into a new folder.

**By Original Folders** Maintains the original hierarchy for the folders that contain the imported photos.

**By Date** Specifies a date name for the folder that contains the imported photos.

Select Ignore Suspected Duplicates to not import any photos that might be duplicates of existing photos in the library.

If you deselect this option and accidently import duplicate photos, no files are overwritten. There are two copies of the same photo.

(Optional) Select Backup To and then choose a destination to create backup copies of the photos while importing.

### Preview and select the photos to import

When you import files from disk or another catalog, you can specify what photos or folder of photos to import. In the upper-left corner of each of the preview thumbnails in the Import Photos dialog box is a check box. A check mark in the box means that the photo will be imported.

1. In the Import Photos or Import From Catalog dialog box, make sure Show Preview is selected.
   
   *Drag the slider below the previews to adjust the thumbnail size.*

2. If you're importing more than one folder of photos simultaneously, select a folder listed in the window above the Ignore Suspected Duplicates option.

3. Do any of the following:
   
   • To select all photos in a folder, click Check All. All photos are usually selected by default.
   
   • To deselect all photos in a folder, click Uncheck All.
   
   • To select or deselect specific photos in a folder, click the box in the upper-left corner of the previews.

### Back up photos during import

If you are importing photos by copying or moving them into the library, you can create backup photo files in a specified location. This feature is useful, for example, if you want to back up to a completely different drive for immediate backup protection on import.

1. In the Import Photos dialog box, select Backup To and then click Choose.

2. In the Import Photos dialog box, navigate to the destination you want, and then click OK (Windows) or Choose (Mac OS).
Name photos when importing
When copying or moving photos into the library during import, you can specify how the files are named.

1. In the Import Photos dialog box, choose an option from the Template menu in the File Naming area:
2. If you chose a naming option that uses a custom name, type the name in the Custom Text box.
3. If you don't want a numeric sequence to start with “1,” enter a value in the Start Number box.

Naming options
Lightroom uses the same naming options for importing, renaming, and exporting photos.

Custom Name (x of y) Names the auto-imported photos using a custom name, followed by sequential numbers in relation to the total number of photos being imported. For example, 1 of 10, 2 of 10, 3 of 10, and so forth.

Custom Name - Original File Number Names the auto-imported photos using a custom name, followed by the photos' original filenames.

Custom Name - Sequence Names the auto-imported photos using a custom name, followed by sequential numbers starting with the number you specify.

Custom Name Names the auto-imported photos using a name you specify.

Date - Filename Names the auto-imported photos using the creation date, followed by the photos' original filenames.

Filename - Sequence Names the auto-imported photos using the photos’ original filenames, followed by sequential numbers starting with the number you specify.

Filename Names the auto-imported photos using the photos’ original filenames.

Edit Names the auto-imported photos using the options you set in the Filename Template Editor. See “The Filename Template Editor and Text Template Editor” on page 20.

The Filename Template Editor and Text Template Editor
The Filename Template Editor and the Text Template Editor let you specify text strings for different uses. Using the Filename Template Editor, you can use the text strings to name files as they're being imported or exported. Using the Text Template Editor, you can use the text strings to add captions to photos in a slideshow, add text overlays to photos being printed, and add titles and other text to web gallery pages.

A token is a text string that is replaced by the corresponding option you set. In the Filename Template Editor and the Text Template Editor, tokens specify the content data that replaces the text string. This saves you the effort of manually typing content data and lets you leverage the data already in the photo files.

The Filename Template Editor and the Text Template Editor include the following elements:

Preset menu Chooses, saves, deletes, or renames presets.

Image Name Specifies a text string option using the filename, folder name, or a custom name.

Numbering Specifies a text string using an import number based on how many photos have been imported into the library, sequence number, or image sequence number. (This element is only available in the Filename Template Editor, when importing or auto-importing photos, and in the Text Template Editor, when creating slideshows, printing photos, or creating web photo galleries.)

Additional Specifies a text string option using the creation date, or Exchangeable Image Format (EXIF) data. (This element is only available in the Filename Template Editor, when importing or auto-importing photos.)
Sequence And Date  Specifies a text string option using sequential numbers and creation dates. (This element is only available in the Filename Template Editor, when exporting photos.)

EXIF Data  Specifies a text string option using EXIF data. (This element is only available in the Filename Template Editor, when exporting photos, or in the Text Template Editor, when creating slideshows, printing photos, or creating web photo galleries.)

IPTC Data  Specifies a text string option using IPTC metadata. (This element is only available in the Text Template Editor, when creating slideshows, printing photos, or creating web photo galleries.)

Custom  Uses the options you specify for the text string.

Open the Filename Template Editor and choose presets
1  Do any of the following to open the Filename Template Editor:

- In the Import Photos dialog box, choose edit from the File Naming menu when importing photos into the library by copying or moving files. See “Name photos when importing” on page 20.
- Choose File > Auto Import > Auto Import Settings, and then choose Edit from the File Naming menu in the Auto Import Settings dialog box. See “Specify Auto Import settings” on page 25.
- Choose File > Export, and then choose Edit from the Template menu in the File Naming area of the Export dialog box.

2  Choose a preset from the Preset menu.

Open the Text Template Editor and choose presets
1  Do any of the following to open the Text Template Editor:

- In the Slideshow module, add text to the slide layout. Make sure the text is selected in the work area, and then choose Edit from the Custom Settings menu in the toolbar. See “Add text and metadata to slides” on page 104.
- In the Overlays panel of the Print module, select Photo Info, then click the triangle next to Custom settings and choose Edit from the pop-up menu. See "Print filename, caption, and other information" on page 116.
- In the Web module, select any option in the Image Settings panel. Click the triangle next to the option and choose Edit from the pop-up menu. See “Adding text to web galleries” on page 125.

2  Choose a preset from the Preset menu.

Create and save filename and text template presets
1  In the Filename Template Editor dialog box or the Text Template Editor dialog box, choose an option and then click Insert for as many categories as you want. This creates the text string.

For example, chose Filename from the Image Name menu and then click Insert. A token is added to the window just below the Preset menu. Add one or as many tokens as you want.

2  Move your pointer over the token displayed in the Example window. Click the triangle to see more options, and then choose an option from the pop-up menu.

3  To delete tokens, select one or more tokens in the window and then press the Delete key.

If you don't want to save your token settings as a preset and want to use them immediately, skip the remaining steps and click Done.

4  (Optional) To save your settings for reuse, choose Save As New Preset from the Preset menu., and in the New Preset dialog box, type a name in the Preset Name text box, and click Create.

5  (Optional) In the New Preset dialog box, type a name in the Preset Name text box, and click Create.
**Rename filename and text template presets**

1. In the Text Template Editor, choose a preset from the Preset menu.
2. Choose Rename Preset from the Preset menu.

**Delete filename and text template presets**

1. In the Text Template Editor, choose a preset from the Preset menu.
2. Choose Delete Preset from the Preset menu.

**Apply Develop settings to photos when importing**

Any Develop settings preset can be applied to photos as they're imported. This is especially useful for applying Develop settings to photos from a camera for which you created a Develop preset.

- In the Import Photos dialog box, choose a setting from the Develop Settings menu.

**See also**

“Create and apply Develop presets” on page 71

**Apply metadata to photos when importing**

- In the Import Photos dialog box, choose any of the following options from the Metadata menu:
  - To not apply metadata to photos during import, choose None.
  - To apply a set of metadata that you saved as a template, choose a metadata preset from the menu.
  - To apply a new set of metadata to photos while importing, choose New and enter the information in the New Metadata Preset dialog box.
  - To add keyword metadata to photos while importing, type the keywords in the Keywords text box. Use commas to separate the keywords.

*Note: When adding metadata to photos, Lightroom doesn't apply the data to proprietary camera raw files but to their sidecar XMP files.*

**Specify Standard-Size previews when importing**

As photos are imported, Lightroom can immediately display the photo's embedded previews or display previews as the program renders them. You can choose the rendered size for previews using the Standard Preview Size menu in File Management preferences. Please keep in mind that embedded previews are created on-the-fly by cameras and are not color managed. So, embedded previews don't match Lightroom's interpretation of the camera raw files. On the other hand, previews rendered by Lightroom are color managed.

- In the Import Photos dialog box, do one of the following:
  - To display previews as Lightroom renders them, select Render Standard-Size Previews.
  - To immediately display images using the previews embedded in the photos, deselect Render Standard-Size Previews. Lightroom renders standard-size previews when needed.
Set preview cache
Lightroom renders three types of previews: thumbnails, screen resolution images, and 1:1 previews. 1:1 previews have the same pixel dimensions as the original photos. All previews are stored in the folder where your catalog is located.

1. Choose File > Catalog Settings.
2. Choose from the following menus:
   - **Standard Preview Size** Specifies the maximum pixel dimension for the rendered preview. Choose the size that accommodates the display size you’re working with.
   - **Preview Quality** Specifies the appearance of the previews. Low, Medium, and High are similar to the upper range of the quality scale for JPEG files.
   - **Automatically Discard 1:1 Previews** Specifies when 1:1 previews are discarded. 1:1 previews are rendered as needed and can make the library preview file large.

Import photos from Photoshop Elements or Photoshop Album 2.0 (Windows)
Lightroom detects if your computer has a Photoshop Elements or Photoshop Album 2.0 catalog, and can import photos and data from the catalogs. This feature is not available on Mac OS.

1. In the Library module, choose File > Import From Elements. If prompted, click OK to continue importing.
2. Choose any of the following from the Select The Catalog To Import menu:
   - **Adobe Photoshop Elements** Imports photos from the current Photoshop Elements catalog. (Skip step 3.)
   - **Custom Location** Imports photos from a backed-up catalog.
3. If you chose Custom Location, click Choose, navigate to the backed-up catalog you want, and click Open.
4. In the Import Photos dialog box, select the photos and import options, and then click Import.

For more information on importing photos from Photoshop Elements or Photoshop Album, see [www.adobe.com/go/kb400736](http://www.adobe.com/go/kb400736).

See also
"Import photos into Lightroom: Basic workflow" on page 15

Import photos from a catalog into Lightroom
When you import photos from a different catalog, you can specify options to handle new photos and existing photos (photos that already appear in the current catalog).

**Note:** Before you can import photos from a Lightroom 1.0 database (.lrdb), you must open the 1.0 database file as a catalog in Lightroom 1.1 to convert it.

1. Choose Files > Import From Catalog.
2. Double-click the catalog to import.
3. Specify the photos to import:
   - Under Catalog Contents, make sure the folders containing the photos to import are selected.
   - To select or deselect individual photos, click Show Preview, and click the box in the upper-left corner of any preview image. You can also choose Check All or Uncheck All.
4 In the New Photos area, choose from the File Handling menu whether to import new photos at their current location or at a new location. If you choose to import at a new location, click Choose and specify a folder. If you choose not to import new photos, only photos that exist in the current catalog are replaced.

5 In the Existing Photos area, do any of the following:

- Replace metadata, Develop settings, and negative files to override all the settings in the current catalog. If you choose this option, you might want to select the Preserve Old Settings As A Virtual Copy option to keep a backup. You can also select the Replace Non-Raw Files Only option to avoid replacing raw negatives. If changes to raw negative files affect only metadata, selecting this option helps save time.

- Replace metadata and Develop settings only to leave the negative files (the source photos) unchanged. If you choose this option, you might want to select the Preserve Old Settings As A Virtual Copy option to keep a backup.

- Replace nothing to import only new photos.

- If photos in the current catalog are missing and can be found in the imported catalog, indicate whether you want to update the metadata and Develop settings for this file. Select the Preserve Old Settings As A Virtual Copy option to keep a backup. If the photos missing in the current catalog appear in the imported catalog, specify whether the missing files are copied and where they copied to.

6 Click Import.

**See also**

"Import photos from Lightroom 1.0" on page 24

**Import photos from Lightroom 1.0**

The Lightroom 1.0 catalog (previously called a library or database) you were using previously should be converted when you first start Lightroom 1.1. In some cases, such as when you created multiple libraries, you need to open the Lightroom 1.0 library in Lightroom 1.1 before you can import photos from that library.

1 Choose File > Open Catalog, and then double-click the Lightroom 1.0 library database file (Lightroom Database.lrdb).

By default, the library database stored in the Lightroom folder inside the My Pictures (Windows) or Pictures (Mac OS) folder.

2 Click Relaunch to close the current catalog and open the selected database file. When prompted, click Continue.

After the Lightroom 1.0 database file is open, you can import the files into a Lightroom 1.1 catalog. For example, you can choose a different catalog (such as Lightroom Catalog.lrcat) from the File > Open Recent menu, and then choose File > Import From Catalog to import the files from a Lightroom 1.0 database.

**See also**

"Create and manage catalogs" on page 32
Importing automatically

About Auto Import
The Auto Import feature automatically imports photos into the Lightroom library by monitoring a watched folder for photos and then moving the photos into a managed folder in the library. The feature has many uses. For example, if your camera manufacturer’s software provides a tethered connection feature and can download the photos to a watched folder, Lightroom can monitor the folder and automatically import the photos as they’re being taken. Auto Import does not import images from a subfolder of a Watched folder.

See also
“Synchronize folders” on page 41

Enable automatically importing photos
❖ Choose File > Auto Import > Enable Auto Import.

Specify Auto Import settings
1 Choose File > Auto Import > Auto Import Settings.
2 In the Auto Import Settings dialog box, specify any of the following:
   Watched Folder Chooses or creates the watched folder where Lightroom detects photos to auto import.
   Destination Folder Chooses or creates a managed folder where the auto-imported photos are moved into.
   File Naming Names the auto-imported photo.
   Information Applies Develop settings, metadata, or keywords to auto-imported photos.
3 Select Render Standard-Sized Previews to have Lightroom render previews of the imported photos rather than only using the embedded previews in the photo files.

See also
“Naming options” on page 20
“Specify Standard-Size previews when importing” on page 22

Set up watched folders
1 In the Auto Import Settings dialog box, click the Choose button next to Watched Folder.
2 Navigate to the location you want and do any of the following:
   • To create a watched folder, click Make New Folder and then overwrite New Folder to give the folder a name (Windows), or click New Folder (Mac OS), give the folder a name, and click Create.
   • To select an existing watched folder, select the folder.
   **Note:** You cannot choose an existing folder containing photos as a watched folder.
3 Click OK (Windows) or Choose (Mac OS).
Select managed folders for auto-imported photos
When Lightroom detects photos added to a watched folder, the photos are moved into a managed folder called a destination folder and automatically imported into the library.

1 In the Destination area of the Auto Import Settings dialog box, click the Choose button beside Copy To.

2 In the Browse For Folders (Windows) or Open (Mac OS) dialog box, navigate to the location you want, and do any of the following:
   • To create a destination folder, click Make New Folder and then overwrite New Folder to give the folder a name (Windows), or click New Folder, give the folder a name, and click Create (Mac OS).
   • To select an existing destination folder, select the folder.

3 Click OK (Windows) or Choose (Mac OS).

4 (Optional) Type a name for the destination folder in the Subfolder Name text box.

Apply Develop settings and metadata to auto-imported photos
❖ In the Information area of the Auto Import Settings dialog box, do any of the following:
   • To apply Develop settings to auto-imported photos, choose a preset from the Develop Settings menu. See “Create and apply Develop presets” on page 71.
   • To apply metadata to auto-imported photos, choose a preset from the Metadata menu. See “Create a metadata preset” on page 57.
   • To apply keywords to auto-imported photos, type in the Keywords text box. Use commas to separate the keywords.
   • To have Lightroom render previews of the imported photos rather than only using the embedded previews in the photo files, select Render Standard-Sized Previews.
Chapter 4: Organizing photos in the catalog

The Library module is where you view, organize, and manage the photos in the Adobe® Photoshop® Lightroom™ catalog. In the Library module, you can select photos to which you want to make develop adjustments, display in a slideshow, print, or assemble into a web photo gallery.

Library module overview

About Lightroom catalogs

A catalog is how Lightroom tracks the location of files and remembers information about them. It's like a database that contains a record of your photos. This record is stored in the catalog and contains data, such as preview information, links that indicate where the photos are located on your computer, metadata that describes the photos, and editing instructions recorded in the Develop module. When you rate photos, add metadata and keyword tags, organize photos into collections, or remove photos from the catalog—even when the original photo files are offline—the settings are stored in the catalog.

All of this information enables Lightroom to give you flexibility in managing, identifying, and organizing photos and media files. For example, if you're photographing on location, you can import photos into Lightroom on your laptop computer, and then later move the original photo files onto writable media or storage devices, and continue organizing and managing your photos without the worry of filling up your laptop's hard drive with all your original photos. You can then transfer the catalog to your desktop computer, preserving the changes you make and keeping track of where the photos are stored. (In Lightroom 1.0, catalogs are called libraries or library databases.)

Note: Though you can view photos in both Lightroom and Adobe Bridge, the two applications behave differently. To view photos in Adobe Bridge®, your computer hard drive must contain the photos or your computer must be connected to a storage media containing photos. This is because Adobe Bridge is a file browser that only displays readily accessible photos. The Lightroom catalog is a database that keeps track of the photos you import, so you can view photo previews and data whether your hard drive contains the actual photos or not.

By default, Lightroom loads the most recent catalog. You can open a different catalog by choosing File > Open Catalog, or you can determine which catalog is opened in the General preferences.

See also

“Create and manage catalogs” on page 32

“Getting photos into your library” on page 15

The Library module

Photos in the catalog and their accompanying data are viewed in the Library module. You can view all photos in the catalog as thumbnails in a grid or the catalog can be filtered in different ways to show only the photos you need to see. The Library module has controls you use to search for and display specific photos and data. You can also group photos into collections or a temporary collection called a Quick Collection, or use keyword tags and metadata to find your photos.
The Library module is where you view, sort, manage, organize, compare, and rate your photos. It’s your home base for working with photos after importing them into Lightroom. Photos are displayed in the central area of the Library module:

**Grid view** Displays photos as thumbnails in cells, which can be viewed in compact and expanded sizes. The Grid view gives you an overview of your entire catalog or specific groups of photos in your catalog for rotating, sorting, organizing, and managing your photos. Options are available for viewing information about photos, including their ratings, color labels, and Pick or Rejected flags in the cells. If you photographed a series of similar photos, they can be neatly grouped in a stack with the thumbnail of the best photo showing. See “Grouping photos into stacks” on page 47.

**Loupe view** Displays a single photo. Controls let you view the entire photo or zoom in to see part of it. Zoom levels up to 11:1 are available.

**Compare view** Displays photos side-by-side so that you can evaluate them.

**Survey view** Displays the active photo with selected photos so that you can evaluate them. The active photo has a Selected Photo icon and the other photos have a Deselect Photo icon.

There are buttons and commands for switching between views in the Library module. When you’re in the Grid view, double-clicking a photo displays the image in Loupe view. See “Switch between Grid, Loupe, Compare, and Survey views” on page 30.

The panels on the left side are primarily for finding and displaying specific photos. You can find photos by using a text search, specifying a capture time range, or selecting specific folders, collections, keyword tags, or metadata. Being able to search for and find photos is important when you want to locate specific images, or assemble a group of photos into slideshows or web photo galleries, or print your photos in a contact sheet. See “Working with collections” on page 45 and “Finding photos in the catalog” on page 65.

The panels on the left also have features for adding photos to a folder or collection, or assigning keyword tags or metadata to photos. The Navigator panel lets you adjust the view of your photos in Loupe view. See “Browse photos by folders” on page 39, “Working with keywords” on page 59, and “Viewing photos in Loupe view” on page 10.

The panels on the right side let you view a histogram of the active photo, as well as view and add metadata and keyword tags to photos. The Quick Develop panel lets you quickly applying tone adjustments to photos without leaving the Library module. The tone adjustments in the Quick Develop panel are the same as their counterparts in the Develop module. However, the Develop module has more precise controls for making adjustments and edits to the image. See “Reading image histograms” on page 70, “Viewing and editing metadata” on page 54, and “Quick Develop” on page 88.

Depending on the view, the toolbar contains controls for sorting, applying keywords or ratings, rotating photos, playing an impromptu slideshow, or viewing information about the photo. See “Show controls in the Library module toolbar” on page 29.

Like all modules in Lightroom, the Library module displays the Filmstrip along the bottom. Applying filters to show only certain photos in the Filmstrip determines which photos appear in the Grid view. See “Filtering and rating photos” on page 50 and “Filter the photos displayed in the Filmstrip and Grid view” on page 8.
Show controls in the Library module toolbar

Depending on which view is active in the Library module, the toolbar contains controls for browsing the library, applying metadata, starting an impromptu slideshow, rotating photos, and filtering photos by applying ratings, picks, or labels. The toolbar’s information box displays the photo’s filename.

1 To show controls in the toolbar, choose any of the following from the toolbar pop-up menu:

- **Painter** (Grid view only) Lets you apply keywords and other attributes quickly by dragging the Painter tool across photos.
- **Sorting** (Grid view only) Specifies the sort direction or sorting criteria for displaying the photo thumbnails.
- **Rating** Assigns, removes, and displays rating stars for selected photos.
- **Pick** Assigns, removes, and displays a Pick or Rejected flag for selected photos.
- **Color Label** Assigns, removes, and displays color labels for selected photos.
- **Rotate** Rotates selected photos clockwise or counterclockwise.
- **Navigate** Selects the previous or next image.
- **Slideshow** Plays an impromptu slideshow of the photos.
- **Thumbnail Size** (Grid view only) Sets the size of the photo thumbnails.
- **Zoom** (Loupe view only) Zooms the view in or out.
- **Info** Displays the selected photo’s filename in the information well.

2 (Optional) Choose a selected item in the toolbar pop-up menu to remove the control from the toolbar.

**See also**

“Customize the toolbar” on page 7
Switch between Grid, Loupe, Compare, and Survey views

In the Library module, you can view thumbnails in the Grid view, a single photo in Loupe view, two photos in Compare view, or two or more photos in Survey view.

❖ In the Library module, do any of the following:
  • Click the Grid View , Loupe View , Compare View , or Survey View  icon in the toolbar.
  • Choose View > Grid, Loupe, Compare, or Survey.
  • Choose View and then choose either Toggle Loupe View or Toggle Zoom View to toggle between the chosen view and the previous view.
  • With one or more photos selected in the Grid view, choose Photo > Open in Loupe to switch to the Loupe view.

Set library view options for the Grid view

The Library View Options determine how photos look in the Grid view. You can specify different combinations of elements, ranging from showing only thumbnails, to thumbnails accompanied with photo information, filters, and Rotation buttons.

1 In the Library module, choose View > View Options.

2 In the Grid View tab of the Library View Options dialog box, select Show Grid Extras to view information and icons in the photo thumbnail cells. (Show Grid Extras is selected by default.)

Deselecting this option shows photo thumbnails with no additional information in the Grid view.

3 In the Options area of the dialog box, select any of the following items:

   Show Clickable Items On Mouse Over Only  Shows clickable items, such as Rotation buttons and flags, only when the pointer moves over the cell. Deselecting this option means clickable items are always displayed.

   Tint Grid Cells With Color Labels  Displays the label colors in the background of each cell.

   Show Tooltips  Displays a description of an item, such as a photo, badge, or pick flag, when you hold the mouse pointer over the item.

4 In the Cell Icons area of the dialog box, select any of the following items to appear in expanded cells:

   Pick Flags  Makes Pick or Rejected flags available in the upper left corner of the thumbnail cell.

   Quick Collection Markers  Shows the Quick Collection marker in the upper right corner of the photo thumbnail.

   Thumbnail Badges  Shows thumbnail badges indicating which photos have keywords, cropping applied, or image adjustments.

   Unsaved Metadata  When you’ve added metadata or metadata keywords to a photo in Lightroom without saving the metadata to file, a down arrow icon  appears in the upper right corner of the cell area. If you’ve added metadata to a file in both Lightroom and a different application, such as Adobe Bridge, an exclamation mark  indicates that metadata has been saved to the file in an external application.

5 In the Compact Cell Extras area, select any of the following to appear in compact cells:

   Index Number  Shows the order number of the photo in the Grid view.

   Rotation  Makes Rotation buttons available.

   Top Label  Shows the top label you choose from the menu.

   Bottom Label  Shows the bottom label you choose from the menu.
6 In the Expanded Cell Extras area, select any of the following to appear in expanded cells:

**Show Header With Labels** Shows the header area of the thumbnail cell. The header area can display up to four labels that you choose from the menus.

**Show Footer** Shows the footer items you select.

**Use Defaults** Restores the Grid view options to their factory-set defaults.

7 From the Show Grid Extras menu, choose one of the following to set the size of the thumbnail cells in the Grid view:

**Expanded Cells** Displays the most photo information available in the Grid view, including filters, metadata, Quick Collection marks, index numbers, and Rotation buttons.

**Compact Cells** Displays smaller cells with less photo information so that more thumbnails are visible in the Grid view.

### Change the Grid view options

You can quickly change the Grid view options by choosing from the Grid View Style menu. The views are based on the default or custom view options set in the Library View Options.

❖ In the Grid view, choose View > Grid View Style and choose any of the following:

**Show Extras** Shows or hides cell extras set in the Library View Options.

**Show Badges** Shows or hides keyword tags, cropping, and image adjustment badges.

**Compact Cells** Shows compact cells in the Grid view.

**Expanded Cells** Shows expanded cells in the Grid view.

**Cycle View Style** Cycles through the different views available in the Grid View Style menu.

### Set Library view options for Loupe view

The Library View Options determine what information displays with your photos in the Loupe view. You can specify two different sets of information.

1 In the Library module, choose View > View Options.

2 In the Loupe View tab of the Library View Options dialog, select Show Info Overlay to display information with your photos. (Show Info Overlay is selected by default.)

Deselecting this option displays photos with no information overlay in the Loupe view.

3 In the Loupe Info 1 and Loupe Info 2 areas of the dialog box, use the menus to choose what displays in the two Info Overlays in the Loupe view. You can select up to three items in each overlay, including the filename, metadata, or no data.

4 Select Show Briefly When Photo Changes to briefly display the Info Overlays only when photos change in the Loupe view.

5 Under General area of the dialog box, select Show Messages When Loading Or Rendering Photos to display overlays in the Loupe view during a process.

6 From the Show Info Overlay menu, choose Info 1 or Info 2 to select the currently active Info Overlays in Loupe view.

### Change the Loupe info view

❖ In the Library module, choose View > Loupe Info and then choose any of the following:

**Show Info Overlay** Displays the Info Overlay specified in the Library View Options.
**Info 1** Displays the Info 1 Overlay.

**Info 2** Displays the Info 2 Overlay.

**Cycle Info Display**  Cycles through the two Info Overlay sets.

---

**Change the thumbnail size in the Grid view**

1. In the Grid view, choose Thumbnail Size from the toolbar menu.
   The Thumbnails control won't be available unless this option is selected.

2. Drag the Thumbnails slider.

---

**Create and manage catalogs**

When you launch Lightroom and import photos, a catalog file (Lightroom Catalog.lrcat) is automatically created for you. You don't have to create it yourself. The catalog keeps track of the photos and their information, but it doesn't contain the actual photo files themselves. Most people want to keep all their photos in one catalog, which can have thousands of photos. You might want to create separate catalogs for different purposes, such as home photos and business photos. You can import photos into different catalogs.

Keep in mind that you can create collections to organize your photos within a catalog.

For a video on using catalogs to manage your photos, see [www.adobe.com/go/learn_lr_video_catexport](http://www.adobe.com/go/learn_lr_video_catexport).

**See also**

“Change catalog settings” on page 33

“Import photos from Lightroom 1.0” on page 24

---

**Create a new catalog**

When you create a catalog, you create a name for the folder, such as “Wedding Photos,” that includes a catalog file (such as “Wedding Photos.lrcat”). This catalog file stores catalog settings. When you import photos, a new subfolder (such as “Wedding Photos Previews.lrdata”) is created to store the JPEG preview images.

1. Choose File > New Catalog.

2. Specify the name and location of the new catalog folder, and then choose Save.

Lightroom is reset and the Library module is empty, ready for you to import photos.

**Create a new catalog from existing photos**

When you create a new catalog from selected photos, the settings in the photos are exported to the new catalog.

1. Select the photos you want to add to the new catalog.

2. Choose File > Export As Catalog.

3. Specify the name and location of the catalog.

4. Indicate whether you want to export the negative files and previews, and then click Save.

   “Negative files” refers to the original files that were imported into Lightroom.

A new catalog is created that contains the selected photos and their information. You must open the new catalog to view it.
Open a different catalog
When you open a different catalog, Lightroom closes the current catalog and relaunches.

1. Choose File > Open Catalog.
2. In the Open Catalog dialog box, specify the catalog file, and then click Open.
You can also choose a catalog from the File > Open Recent menu.
3. If prompted, click OK to close the current catalog and relaunch Lightroom.
You can also change General preferences to specify which catalog is opened when Lightroom is started.

Delete a catalog folder
When you delete a catalog folder, you erase all the work you've done in Lightroom that isn't saved in the photo files.
While the previews are deleted, the original photos being linked to are not deleted.
❖ Using Windows Explorer or Mac OS Finder, locate the catalog folder you created and drag it to the trash.

Change the default catalog
By default, Lightroom opens the most current catalog at startup. This behavior can be changed to opening a different catalog or to always prompt you to choose a catalog.
❖ In the General preferences, choose one of the following from the When Starting Up Use This Catalog menu:
The file path of a specific library Opens the catalog found at a specific file path location.
Load Most Recent Catalog Opens the most recent catalog you've been working with.
Prompt Me When Starting Lightroom Opens the Select Catalog dialog box at startup.

Note: You can also click Other, navigate to a specific catalog file (.lrcat) or Lightroom 1.0 database file (.lrdb), and select it as the default library to open at startup.

Change catalog settings
1. Choose File > Catalog Settings.
2. In the General tab, do any of the following:
Information Provides information such as the location, file name, and creation date of the catalog. Click Show to view the file in Explorer (Windows) or Finder (Mac OS).
Backup Specifies the frequency in which the current catalog is backed up. If a catalog file is accidentally deleted or becomes corrupt, the backup file may help you recover your data. Backup files are stored in the Backups folder inside the Lightroom data folder.
Relaunch And Optimize After you have imported and removed a number of files, you may have a wait a significant amount of time while working in Lightroom. In such instances, you should relaunch and optimize your catalog.
3. In the File Handling tab, do any of the following:
Preview Cache Determines how Lightroom renders preview images. See “Set preview cache” on page 23.
Import SequenceNumbers To monitor the number of photos that have been imported into the current catalog, refer to the Photos Imported text box in the Import Sequence Numbers area. See “The Filename Template Editor and Text Template Editor” on page 20.
In the Metadata tab, do any of the following, and then click OK:

**Offer Suggestions From Recently Entered Values** When you start typing a metadata entry that resembles a previous entry, one or more suggestions appear as you type. Deselect this option to turn it off. Click Clear All Suggestion Lists to clear previous entries.

**Write Develop Settings To XMP For JPG, TIFF, And PSD** Select this option to save develop settings directly to the XMP sidecar files, thereby making the changes visible in other applications. Deselect this option to save develop settings only in the catalog.

**Automatically Write Changes Into XMP** Select this option to save metadata changes directly to the XMP sidecar files, thereby making the changes visible in other applications. Deselect this option to save metadata settings only in the catalog.

**Metadata Browser Categories** Select the categories you want to appear in the Metadata Browser panel. See “Find photos using the Metadata Browser” on page 66.

### Browsing the catalog

#### Show photos in the Grid view and the Filmstrip

Lightroom provides many ways to show specific photos in the Grid view and the Filmstrip. The method you use depends on which photos you want to see. The options in the Library panel let you instantly display all photos in the catalog or the Quick Collection, or the most recently imported photos.

**Note:** You can also show photos in the Grid view and the Filmstrip by viewing specific collections, finding photos, filtering photos using flags, ratings, and labels, browsing by folders, and searching for specific metadata.

❖ In the Library panel, select any of the following:

- **All Photographs** Shows all the photos in the catalog.
- **Quick Collection** Shows photos in the Quick Collection. To learn about grouping photos in the Quick Collection, see “Assemble photos into the Quick Collection” on page 9.
- **Previous Import** Shows photos from the most recent import.

Other categories, such as Missing Files or Previous Export As Catalog, may also appear in the Library panel.

**See also**

“Working with collections” on page 45

“Finding photos in the catalog” on page 65

“Browse photos by folders” on page 39

“Filtering and rating photos” on page 50
**Navigate between images**

In the Library module, you navigate between images by selecting the previous or next photo.

- In any view of the Library module, do one of the following:
  - To select the previous photo, press the Left Arrow key, click the Select Previous Image icon in the toolbar or choose Library > Previous Selected Photo.
  - To select the next photo, press the Right Arrow key, click the Select Next Image icon in the toolbar or choose Library > Next Selected Photo.

*Note: Make sure Navigate is chosen from the toolbar menu for the Select Previous Image and Select Next Image icons to appear.*

**Rearrange photos in the Grid view**

- In the Grid view, do any of the following to rearrange photos in the grid:
  - Click the Sort Direction icon in the toolbar.
  - Choose a sort option from the Sort pop-up menu in the toolbar.
  - Drag from the center of a thumbnail to sort in any order.

For a video on sorting photos, see www.adobe.com/go/learn_lr_video_sort.

**Select photos in the Grid view and the Filmstrip**

You select photos in the Grid view that you want to work with in the Library or other modules. The photos you select are reflected in the Filmstrip. Likewise, the specific photos selected in the Filmstrip are displayed in the Grid view.

When you select a photo, it becomes the active photo. You can select multiple photos, but only one photo at a time is the active photo. Selected photos are indicated in the grid and the Filmstrip by a thin white border and a cell color that's lighter than unselected photos. The active photo is indicated by the lightest colored cell.
The active photo is indicated by a lighter colored cell than other selected photos.

When you have several photos selected, you can click any selected photo to make it active without deselecting the other photos. If you click a photo outside of the selection, it becomes the active photo, and all other photos are deselected.

Note: You can also select or deselect flagged photos in the Grid view and the Filmstrip. See “Select flagged photos” on page 53.

1 (Optional) In the Library module, select items in the Folders, Collections, Keyword Tags, or Metadata Browser panels, or specify the find criteria in the Find panel to display the photos you want to use.

2 In the Grid view or the Filmstrip, do any of the following:
   • To select a photo, click a photo thumbnail.
   • To select non-contiguous photos in the Filmstrip, click the first photo and then Ctrl-click (Windows) or Command-click (Mac OS) additional photos.
   • To select a photo and all photos between it and the active photo, Shift-click a photo.
   • To select all photos, choose Edit > Select All.
   • To deselect all photos, choose Edit > Select None.
• To select a single photo when multiple photos are selected, click the grid cell (not the image itself). Clicking the image makes that image active without deselecting the other cells.

• To deselect the active photo and select a different active photo in a multiple-photo selection, choose Edit > Deselect Active Photo. The next photo in the multiple-photo selection becomes the active photo.

• To select only the active photo and deselect all other photos in the multiple selection, choose Edit > Select Only Active Photo.

• To deselect selected photos and select photos that were unselected, choose Edit > Invert Selection.

When you select multiple photos, the first photo you select is the primary selection (active photo), indicated by the brighter highlighted frame.

![Tips](image)

After selecting photos, adding them to a Quick Collection is an easy way to manage the photos you want to display in a slideshow, print, assemble into a web gallery, or export.

See also

“Browse photos by folders” on page 39

“Finding photos in the catalog” on page 65

**Rotate photos in the Library module**

Photos imported into the catalog are automatically rotated if the Exchangeable Image Format (EXIF) data includes orientation metadata. If you need to change a photo’s orientation, you can rotate photos either to the left or right. Photos can also be rotated in the Develop, Slideshow, and Print modules.

![Tips](image)

Note: If the toolbar doesn’t show the Rotate icons, choose Rotate from the toolbar pop-up menu.

1. In the Library module, do any of the following:
   • In the Grid view, move the pointer over a thumbnail and click one of the rotate icons in the lower corner of the cell.
   • In the Loupe, Compare, or Survey view, or in the Grid view with one or more photos selected, click a rotate icon in the toolbar. (In the Compare and Survey views, only the active photo is rotated.)

See also

“Rotate slides” on page 102

“Specify how photos fill an image cell” on page 113

**Flip photos in the Library module**

1. In the Grid view, select one or more photos.

2. In either the Grid, Loupe, Compare, or Survey view, choose one of the following from the Photo menu:

   **Flip Horizontal** Flips photos horizontally along the vertical axis.

   **Flip Vertical** Flips photos vertically along the horizontal axis.

   ![Tips](image)

Choose View > Enable Mirror Image Mode to flip all photos in the catalog horizontally along the vertical axis.
**Rotate or flip photos using the Painter tool**

1. In Grid view, select the Painter tool in the toolbar, and then choose Rotation from the Paint menu in the toolbar.

   *Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.*

2. Choose the rotation or flip option in the toolbar, and then click or drag across photos to apply the setting.

3. To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Compare photos in the Library module**

Lightroom lets you view large previews of one or more photos for tasks like picking out the best photo in a series. You can view side-by-side previews of two photos at a time in the Compare view, or view tiled previews of two or more photos in the Survey view.

In the Compare view, one photo is select (active) and the other is the candidate. Using controls in the toolbar, you can swap the select and candidate designations, zoom in and out of one or both views simultaneously, and specify when you’re done comparing.

In the Survey view, the selected (active) photo has a Selected Photo icon in the lower-right corner. All other photos have a Deselect Photo icon in the lower-right corner for removing the photos from the Survey view. You can designate the active photo by clicking any photo (not the icon in the lower-right corner).

Both views provide access to rating stars, color labels, and Pick or Rejected flags for each photo. Both views also let you deselect photos to narrow down the images under consideration. See “Filtering and rating photos” on page 50.

You can always switch between the Compare and Survey views while comparing photos to focus on only two images or to get an overview of the photos you’re comparing.

**Compare photos in the Compare view**

1. In the Grid view or the Filmstrip, select two photos and then do one of the following:
   
   • Click the Compare View icon in the toolbar.
   
   • Choose View > Compare.

   *Note: If you only select one photo and then switch to Compare view, Lightroom uses the currently-selected photo and either the last previously-selected photo or an adjacent photo in the Grid view or the Filmstrip.*

2. Do any of the following to adjust the photo previews:
   
   • To zoom in or out of both photos simultaneously, make sure the Link Focus icon is displayed in the toolbar and then drag the Zoom slider.
   
   • To zoom in or out of one photo, select the photo, make sure the Unlink Focus icon is displayed in the toolbar and then drag the Zoom slider.

   *Note: Clicking the toolbar icon toggles between Link Focus and Unlink Focus.*

   • To synchronize the scaling of the candidate and the select photos, click Sync in the toolbar.

3. Set the rating stars, color labels, or Pick or Rejected flags for the photos.

4. Do any of the following to specify different selected and candidate photos:
   
   • Click Swap in the toolbar to reverse the selected and candidate photos.
   
   • Click the Select Next Photo icon in the toolbar (or press the right arrow key) to compare subsequent photos with the first selection. Select Previous Photo to compare previous photos with the first selection. Press the up arrow to replace the selected photo with the current selection and replace the candidate selection with the next image.
• Click the Deselect Photo icon  in the lower-right corner below the photo.
• Select the Candidate photo and then click Make Select in the toolbar.

5 Repeat steps 2 through 4 as needed.

6 Click Done to exit the Compare view and display the select photo in Loupe view.

**Compare photos in the Survey view**
1 In the Grid view or the Filmstrip, select two or more photos and then do one of the following:
   • Click the Survey View icon  in the toolbar.
   • Choose View > Survey.

   **Note:** You can always add more photos to your comparison at any time by selecting them in the Filmstrip. Keep in mind that the previews in the Survey view are smaller when more photos are selected. See “Select photos in the Grid view and the Filmstrip” on page 35.

2 In the Survey view, do any of the following:
   • To specify the select photo, click a photo in the work area or in the Filmstrip, or click the Select Previous Photo or Select Next Photo icon in the toolbar.

   **Note:** Navigate must be chosen in the Survey view toolbar pop-up menu for the icons to appear.

   • To delete photos, click the Deselect Photo icon  in the lower-right corner of a photo.

   • To rate, label, or flag photos, click the rating stars, color labels, and Pick or Rejected flags beneath the photos.

**Browse photos by folders**
When you import photos into Lightroom, the folders containing them are displayed in the Folders panel of the Library module. The number of imported photos is displayed to the right of the folder name. If you later add photos to a folder in the Explorer (Windows) or Finder (Mac OS), you’ll need to import the new photos into Lightroom or synchronize the folder to update the number displayed in the Folders panel.

❖ In the Library module, do any of the following:
   • Select one or more items in the Folders panel.
   • Select a photo, and in the Metadata panel, click the right-pointing arrow next to the Folder text box.

Photos in the selected folders and their subfolders display in the Filmstrip and the Grid view. The active photo in the selected folders appears in the Loupe or Survey view.

By default, selecting a folder shows all photos in that folder and all subfolders. To show only the photos in the selected folder, choose Library > Include Photos From Submenus to deselect it.
Create new folders in the Folders panel
1 In the Folders panel of the Library module, select the folder in which you want to create the new folder, and click the Plus icon (+) at the top of the Folders panel.
2 In the Create Folder dialog box, type the Folder name.
3 If photos are selected, determine whether you want the selected photos to be copied to the new folder, and then click Create.

Add existing folders to the Folders panel
Whenever you import photos, the folders in which they appear are added automatically to the Folders panel. You can add folders and import photos using the Folders panel.

1 In the Folders panel of the Library module, make sure that no folders are selected, and click the Plus icon (+).

Move photos to a different folder
1 (Optional) If you’re not moving photos to an existing folder, create a new folder.
2 Select a folder in the Folders panel.
3 In the Grid view, select the photos you want to move.
4 Drag the photos to a folder in the Folders panel.
The actual photos are physically moved to a different folder on the hard drive.

**Delete folders in the Folders panel**
1. In the Folders panel of the Library module, select one or more folders and click the Minus icon (-).
2. Click Continue in the dialog box.

The folder and its photos are removed from the catalog and the Folders panel. The original folder and photos are not deleted from the hard drive.

**Rename folders**
1. In the Folders panel of the Library module, select a folder.
2. Right-click (Windows) or Control-click (Mac OS) and choose Rename from the menu.
3. Overwrite the folder name.

**Synchronize folders**
When you synchronize folders, you have the option of adding files that have been added to the folder but not imported into the catalog, removing files that have been deleted, and scanning for metadata updates. The photo files in the folder and all subfolders can be synchronized. You can determine which folders, subfolders, and files are imported.

1. In the Folders panel, select the folder you want to synchronize.
2. Choose Library > Synchronize Folder.
3. In the Synchronize Folder dialog box, do any of the following:
   - To import photos that appear in the folders but have not been imported in the catalog, select Import New Photos. If you select Show Import Dialog Before Importing, you can specify which folders and photos are imported.
   - To remove photos that have been deleted from the folder but not from the catalog, select Remove Missing Photos From Catalog. If this option is dimmed, no files are missing. (You can choose Show Missing Photos to display the photos in Grid view.)
   - To scan for any metadata changes made to the files in another application, choose Scan For Metadata Updates.
4. Click Synchronize.
5. If the Import Photos dialog box opens, specify the folders and files you want to import, and then click Import.

**Managing photos**

**About managing files**
In addition to viewing, organizing, and sorting your photos in the Library module, you can also perform management tasks like renaming photos or converting them to DNG file format. If necessary, you can remove photos from the catalog with the option of sending them to the Recycle Bin (Windows) or Trash (Mac OS).

For a video on organizing and comparing your photos, see [www.adobe.com/go/learn_lr_video_sort](http://www.adobe.com/go/learn_lr_video_sort).
**Locate missing photos**

In the Grid view, Lightroom displays alerts in image cells when photos are moved offline. If photos are moved within a volume, Lightroom usually tries to update the file paths. If you're deliberately organizing and managing your catalog with the photos offline, ignore the alerts. However, if you need to locate the photos, for example, to apply develop settings and have them written to XMP, do the following:

1. In the Grid view, click the Question icon in a thumbnail cell.
   
   An alert dialog box opens with the original file path.

2. Click Locate to navigate to the photo.

To located missing photos in a folder and its subfolders, select a folder in the Folders panel, choose Library > Synchronize Folder, and click Show Missing Photos.

**Note:** A red folder name in the Folders panel indicates that the link to the master catalog folder is broken. Right-click (Windows) or Ctrl-click (Mac OS) on the red folder name and choose Locate Missing Folder to restore the link.

**Update photos changed by another application**

In the Grid view, Lightroom displays alerts in image cells when the photos in your catalog have been changed by another application. For example, if a photo has a one star rating in Lightroom, and the photo has been updated to a two star rating in another application, you need to decide which rating to respect. Both cannot co-exist together. Lightroom lets you resolve conflicting photo metadata by either overwriting its data in the catalog with metadata from the photo or its sidecar XMP file, or overwriting the metadata in the photo file or sidecar XMP file with its stored data in the catalog.

1. In the Grid view, double-click the alert icon in a cell.

2. In the Confirm dialog box, click one of the following:

   - **Import Settings From Disk** Imports the metadata from the photo or its sidecar XMP file, which overwrites the photo's data in the catalog.
   
   - **Overwrite Settings** Exports metadata from the catalog to the photo file and overwrites the data in the photo or its sidecar XMP file.
   
   - **Do Nothing** Takes no action. If you select this option, be sure that the photo's metadata in the catalog doesn't conflict with data in the photo or its sidecar XMP file.

**Rename photos**

1. In the Library module with photos selected in the Grid view, or with a selected photo in Loupe, Compare, or Survey view, choose Library > Rename Photos.

2. In the Rename Photos dialog box, choose an option from the File Naming menu. Choose Edit if you want to specify a naming option using the Filename Template Editor. See “The Filename Template Editor and Text Template Editor” on page 20.

   If you specify “sequence” for a naming option, Lightroom numbers the photos sequentially. If you don't want the numbering to begin with “1,” type a starting number in the Start Number text box.
Convert photos to DNG
Lightroom lets you convert camera raw files to DNG for archiving and taking advantage of DNG features. When photos are converted to DNG, the DNG files replace the originals in the catalog. You have the option of deleting or preserving the originals on disk after the conversion.

1. With photos selected in the Grid view, or with a selected photo in Loupe, Compare, or Survey view, choose Library > Convert Photo(s) To DNG.

2. In the Convert Photo(s) To DNG dialog box, select any of the following conversion option:
   - **Only Convert RAW Files** Ignores photos that are not camera raw files. Deselecting this option converts all selected photos, including JPEGs, TIFFs, and PSDs.
   - **Delete Originals After Successful Conversion** Deletes the original photo file after the conversion process ends. Deselecting this option preserves the original file on disk.
   - **File Extension** Choose whether the file extension is .dng or .DNG.
   - **JPEG Preview** Choose whether the exported JPEG preview is full sized, medium sized, or not created.
   - **Image Conversion Method** The image data is stored in the original “mosaic” format, if possible, which maximizes the amount of data preserved. Mosaic data can be converted to linear data but the reverse is not possible. Choose Preserve Raw Image to store the mosaic data. Choose Convert To Linear Image to store the image data in an interpolated (“demosaiced”) format. The resulting image can be interpreted by other software even if that software doesn’t have a profile for the digital camera that captured the image.
   - **Compressed (lossless)** Choose whether to use lossless compression, meaning that no information is lost while reducing the file size.
   - **Embed Original Raw File** Choose whether to store all of the original camera raw data in the DNG file.

See also
“About file formats” on page 17

Open a file in Explorer or Finder
❖ Select the photo and choose Photo > Show In Explorer (Windows) or Show In Finder (Mac OS).
The file is selected in an Explorer or Finder window.

Create virtual copies
You can have multiple versions of photos by applying different adjustment settings to virtual copies of the original (master) photos. Virtual copies don’t exist as actual photos, but are metadata in the catalog that store the different sets of adjustments.

You create a virtual copy of a photo and then apply adjustment settings to it. If you want another version of the master photo, you create another virtual copy and apply the new settings to it. You can create as many virtual copies of a master photo as you wish. You can even make one of the virtual copies a master, making the previous master a virtual copy.

Once created, virtual copies are automatically stacked with the master photo. In the Grid view or the Filmstrip, the master photo displays the number of images in the upper-left corner of the thumbnail. The virtual copies display page-turn icons on the left side of their thumbnails.
Virtual copies become actual photos when they are exported as a copy of the master photo or edited as a copy in an external editor.

When you create a virtual copy of a photo, “Copy 1” (or “Copy 2,” “Copy 3,” and so on) is added automatically to the Copy Name field in the Metadata panel.

**See also**

“Grouping photos into stacks” on page 47

“Exporting photos” on page 90

“Editing in other applications” on page 95

**Create virtual copies**

1. (Optional) Select more than one photo in the Filmstrip or the Grid view if you want to create virtual copies of a group of photos.

2. In the Filmstrip or in the Library or Develop module, Right-click (Windows) or Control-click (Mac OS) a photo and do one of the following:

   - If you’re creating a virtual copy of one photo, choose Create A Virtual Copy Of This Photo from the context menu.
   - If you’re creating virtual copies of a group of photos, choose Create Virtual Copies Of These Photos from the context menu.

   * If the copy does not appear in grid view, the photos may be part of a collapsed stack. Try choosing Photo > Stacking > Expand All Stacks. If that doesn’t work, the photos may be filtered. Try using a different display method, such as choosing All Photographs in the Library panel.

**Set copy as master**

1. In the Library module, select a virtual copy of another photo.

2. Choose Photo > Set Copy As Master.

**Remove photos from libraries**

1. With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, do one of the following:

   • Press the Backspace key (Windows) or Delete key (Mac OS).
   • Choose Photo > Delete Photo(s).

   **Note:** When viewing a collection, the Backspace key (Windows) or Delete key (Mac OS) removes the selected photo(s) from the collection, not from the catalog. No Confirm dialog appears.
2 In the Confirm dialog box, click one of the following:

**Remove**  Removes photos from the catalog but doesn't send them to the Recycle Bin (Windows) or Trash (Mac OS).

**Delete**  Removes photos from the catalog and sends them to the Recycle Bin (Windows) or Trash (Mac OS).

**Note:** Selecting photos and pressing the Delete key (Windows) or forward Delete key (Mac OS, full-size keyboards only) also removes photos from the catalog but doesn't send them to the Recycle Bin (Windows) or Trash (Mac OS).

## Working with collections

### About collections

Collections are a way to group photos in one place for easy viewing or for performing a variety of tasks. For example, photos in a collection can be assembled into a slideshow, contact sheet, or a web photo gallery. Once created, collections are listed in the Collections panel of the Library module. They can be selected anytime you need them. You can create as many collections as you need.

If you need to temporarily group photos for certain tasks, they can be put into a Quick Collection. Unlike collections, there can be only one Quick Collection at a time in the catalog.

Here are some things to keep in mind about working with collections:

- Make sure you understand the difference between catalogs and collections. Collections are groups of photos within a catalog.
- Photos can belong to more than one collection.
- Collections preserve the sort order of the photos at the time the collection was created.
- Removing a photo from a collection doesn't remove the photo from the catalog or send it to the Recycle Bin (Windows) or Trash (Mac OS).
- Output module (Slideshow, Print, and Web) settings are preserved in a collection.

For a video on using collections, see [www.adobe.com/go/learn_lr_video_collect](http://www.adobe.com/go/learn_lr_video_collect).

### See also

- “Assemble photos into the Quick Collection” on page 9
- “About Lightroom catalogs” on page 27

### Create a collection

1 In the Grid view, select photos and do one of the following:
   - Choose Library > New Collection.
   - Click the Plus icon (+) in the Collections panel.
2 In the Create Collection dialog box, type a name in the Collection text box.
3 Select the Include Selected Photos option.
4 Click Create.
Create a collection as a child of another collection
Just as folders can be nested as subfolders within another folder, a collection can be a child of a parent collection.
This feature gives you more flexibility in organizing and managing your photos.

1. In the Grid view, select the photos.
2. In the Collections panel, Right-click (Windows) or Control-click (Mac OS) the collection that you want to be the parent of the collection you’re creating, and choose Create Collection As Child Of This Collection.
3. In the Create Collection dialog box, type a name in the Collection text box.
4. Make sure the Create As Child Of “Name Of Collection” option and the Include Selected Photos option are selected, and click Create.

Rename a collection
1. In the Collections panel, Right-click (Windows) or Control-click (Mac OS) a collection, and choose Rename from the menu.
2. Overwrite the name of the collection.

Delete a collection
When you delete a collection, no photos are removed from the catalog or deleted from disk.

❖ In the Collections panel, select a collection and click the Minus icon (-).

Note: You can also Right-click (Windows) or Control-click (Mac OS) a collection in the Collections panel and choose Delete from the menu.

Convert Quick Collections to collections
A Quick Collection can be saved as a collection. You have the option of clearing the Quick Collection after saving it.

1. In any module, choose File > Save Quick Collection.
2. In the Save Quick Collection dialog box, type a name in the Collection Name text box.
3. Specify one of the following actions:
   • Select Clear Quick Collection After Saving to clear the Quick Collection after it’s saved as a collection.
   • Deselect Clear Quick Collection After Saving to preserve the Quick Collection after it’s saved as a collection.
4. Click Save.

See also
“Assemble photos into the Quick Collection” on page 9

Add photos to a collection
1. Select photos in the Grid view.
2. Drag the photos to a collection in the Collection panel.

Remove photos from a collection
1. Select a collection in the Collections panel.
2 In the Grid view, select the photos and choose Photo > Remove From Collection.

*Note:* It’s also possible to select photos and press the Delete key to remove photos from a collection.

**Move photos between collections**

1 In the Library module, select a collection in the Collections panel.

2 In the Grid view, select photos and then drag them to the collection in the Collections panel that you want to add them to.

The moved photos are still in the original collection.

**Grouping photos into stacks**

**About stacks**

You can create stacks to group a set of visually similar photos together, making them easy to manage. Stacks are useful for keeping multiple photos of the same subject or a photo and its virtual copies in one place, and they reduce clutter in the Grid view or the Filmstrip.

For example, you may want to create a stack to group multiple photos of a portrait session taken with the same pose, or photos taken at an event using your camera’s burst mode or auto-bracket feature. When you take photos this way, you end up with many similar variations of the same photo, but you usually only want the best one to appear in the Grid view or the Filmstrip. Stacking the photos lets you easily access them all in one place instead of having them scattered across rows of thumbnails.

When grouping photos in a stack, the photos are stacked according to their sort order in the Grid view with the active photo at the top of the stack.

A stack is collapsed when stacked photos are group under the thumbnail of the top photo in the Grid view or the Filmstrip. A stack is expanded when all photos in a stack are visible in the Grid view or the Filmstrip.

Here are a few tips for working with stacks:

- Any develop adjustments, ratings, flags, or color labels applied to a collapsed stack affect only the top photo.
- If you select a photo in a stack and add it to a Quick Collection or collection, only the selected photo is added, not the entire stack.
• When you search for photos, the top photo in a stack appears with the number of photos in the stack in the upper left corner.

![Image](image.jpg)

*The top photo in a stack displays the number of photos in a stack*

**Stack photos**
1. In the Grid view or the Filmstrip, select the photos you want to stack.
2. Choose Photo > Stacking > Group Into Stack.

The stacked photos are arranged contiguously and display stacking order numbers in the upper left corner of their thumbnails. The top photo in the stack is “1,” the next photo is “2,” and so forth.

**Note:** If you select two stacks and choose Photo > Stacking > Group Into Stack, only the top photo from the second stack is moved into the stack you selected first.

**Unstack photos**
1. In the Grid view of the Filmstrip, do one of the following:
   • Select the thumbnail of a collapsed stack.
   • If the stack is expanded, select any photo in the stack. You don’t have to select all photos in the stack.
2. Choose Photo > Stacking > Unstack.

**Add photos to an existing stack**
1. In the Grid view or the Filmstrip, select the stack and one or more photos that you want to add to the stack.
2. Choose Photo > Stacking > Group Into Stack.

**Expand and collapse stacks**
Expanding a stack displays all the photos in the stack. When you collapse a stack, all the photos are grouped under the thumbnail of the top photo. The number of photos in the stack is displayed in the upper left corner of the thumbnail.

❖ In the Grid view or the Filmstrip, do any of the following:
   • To expand a stack, Right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Expand Stack, or double-click the stacking number displayed in the upper left corner of the photo. You can also select a collapsed stack and choose Photo > Stacking > Expand Stack.
   • To expand all stacks, Right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Expand All Stacks, or select any photo and choose Photo > Stacking > Expand All Stacks.
   • To collapse a stack, Right-click (Windows) or Control-click (Mac OS) a photo in the stack and choose Stacking > Collapse Stack, or double-click the stacking number in the upper left corner of the photo. You can also select a photo in the stack and choose Photo > Stacking > Collapse Stack.
• To collapse all stacks, Right-click (Windows) or Control-click (Mac OS) a collapsed stack and choose Stacking > Collapse All Stacks, or select any photo and choose Photo > Stacking > Collapse All Stacks.

**Remove or delete photos from a stack**

Removing photos from a stack keeps them in the Lightroom catalog. Deleting photos from a stack removes them from both the stack and the catalog. Using the Delete Photos command, you also have the option of removing photos from the catalog and deleting them from the hard drive.

1. In the Grid view or the Filmstrip, expand a stack.
2. Select one or more photos in the stack and do one of the following:
   • To remove photos from the stack, choose Photo > Stacking > Remove From Stack.
   • To delete photos from the stack, choose Photo > Delete Photos. You can also Right-click (Windows) or Control-click (Mac OS) a thumbnail and choose Delete Photo from the menu.

Removing or deleting a photo from a stack containing only two photos unstacks the photos.

**Specify the top photo in a stack**

By default, the active photo becomes the top photo at the time a stack is created. You can specify any photo in a stack as the top photo.

1. In the Grid view or the Filmstrip, select a photo in an expanded stack.
2. Choose Photo > Stacking > Move To Top Of Stack.

**Move photos in a stack**

1. In the Grid view or the Filmstrip, select a photo in an expanded stack.
2. Do one of the following:
   • To move the photo up in the stack, press Shift-Left bracket, or choose Photo > Stacking > Move Up In Stack.
   • To move the photo down in the stack, press Shift-Right bracket, or choose Photo > Stacking > Move Down In Stack.

**Split a stack into two stacks**

Photos within a stack can be grouped into a new separate stack using the Split Stack command. When split, the original stack contains the remaining photos that were grouped into a new stack.

1. In the Grid view or the Filmstrip, expand the stack.
2. Select the photos you want grouped in a different stack.

*Note:* The Split Stack command is not available if you only select the top photo in a stack.

3. Choose Photo > Stacking > Split Stack.
Automatically stack photos by capture time

Lightroom can automatically stack photos in the Grid view or the Filmstrip, based on their capture time. You specify a duration between capture times to create a new stack. For example, suppose you specify 1 minute for the duration. All contiguous photos with capture times less than 1 minute apart are grouped in one stack. A new stack is created when the next contiguous photo has a capture time that is 1 minute or more later than the previous photo’s capture time. In turn, the new stack groups contiguous photos with capture times less than 1 minute apart from each other, and so forth.

You can specify a duration between capture times of 0 seconds to 1 hour. Specifying shorter durations creates more stacks and specifying longer durations creates fewer stacks.

1 (Optional) Find photos or select a collection, the Quick Collection, folders, keyword tags, or metadata to display the photos you want in the Grid view or the Filmstrip.

Lightroom auto-stacks all photos in the Grid view or the Filmstrip regardless of whether some of the photos are selected or not.

2 Choose Photo > Stacking > Auto-Stack By Capture Time.

3 In the Auto-Stack By Capture Time dialog box, drag the Time Between Stacks slider to specify the minimum duration between capture times that creates a new stack.

Edit photos in a stack

Develop adjustments applied to a collapsed stack affect only the top photo.

❖ In the Grid view or the Filmstrip, do any of the following:
   • To apply image adjustments to the top photo only, select a collapsed stack and make develop adjustments.

Note: Use the Synchronize Settings command or the Copy Settings/Paste Settings commands to apply image adjustments from the top photo to other photos in a stack. See “Apply Develop adjustments to other photos” on page 86.
   • To apply image adjustments to photos within a stack, select the photos in an expanded stack, and make develop adjustments to the individual photos.

Filtering and rating photos

About filtering photos

Applying ratings, flags, and labels to photos lets you filter them so that you can find and display specific photos. Although you can find photos using keywords and metadata, filtering photos combined with keyword and metadata searches helps you quickly view the best photos. Filtering photos becomes even more important as your catalog accumulates thousands of photos.

For a video on organizing and comparing your photos, see www.adobe.com/go/learn_lr_video_sort.

See also

“Filter the photos displayed in the Filmstrip and Grid view” on page 8
View ratings, flags, and labels
In the Library module, photos can display rating stars, flags, and color labels, depending on the view options you set. Rating star and label settings are applied globally in all collections, while flag states are local. You can have different flag states in different collections.

Note: Slideshows can show photos with rating stars. See "Display ratings in a slideshow" on page 104.

❖ In the Library module, do any of the following to show ratings, flags, and labels:

• To show flags and labels in the thumbnail cells of the Grid view, choose View > View Options, and then in the Grid View tab of the Library View Options dialog box, select Pick Flags and Tint Grid Cells With Label Colors. To display rating starts, choose Rating from the Top Label or Bottom Label menu.

• To show ratings, flags, and labels in the toolbar in the Grid or Loupe view, choose one or more of the following from the toolbar menu: Rating, Pick, or Color Label.

Note: Ratings, flags, and labels are always available beneath photos displayed in the Compare and the Survey views.

See also
“Filter the photos displayed in the Filmstrip and Grid view” on page 8

Set rating stars
When assigning ratings to files, you can award from zero to five stars. Rating stars can be set or displayed in any view of the Library module. Once photos are rated, you can click a rating filter button in the Filmstrip to display and work on photos that you’ve rated with a specific number of stars. See “Filter the photos displayed in the Filmstrip and Grid view” on page 8.

• With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, Choose Photo > Set Rating and then choose a rating from the submenu.

• Press a number between 1 and 5 to set the rating. Hold down Shift and press the number to set the rating to select the next slide.

In the Compare and Survey views, you can click one of the five dots under the photos to assign rating stars. Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

Set rating stars in thumbnail cells of the Grid view
1 In the Grid view, select one or more photos.

2 Click one of the five dots below the thumbnail in a cell.

Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

Note: For rating stars to be available in the thumbnails cells, the Include Rating Stars option must be selected in the Library View Options. See “Set library view options for the Grid view” on page 30.

Set rating stars using the Painter tool
1 In Grid view, select the Painter tool in the toolbar, and then choose Rating from the Paint menu in the toolbar.

Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Specify the rating in the toolbar, and then click or drag across photos to apply the rating.
3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Set rating stars in the Library toolbar
❖ With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, click a rating star in the toolbar.

Clicking the first dot assigns a one-star rating, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

Note: For rating stars to appear in the toolbar, choose Rating from the toolbar menu. See “Show controls in the Library module toolbar” on page 29.

Set rating stars in the Metadata panel
1 With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, choose either Default, All, Minimal, or Quick Describe from the pop-up menu at the top of the Metadata panel.

2 In the Metadata panel, click one of the five dots next to Rating.

Clicking the first dot assigns one rating star, clicking the second dot assigns two rating stars, clicking the third dot assigns three rating stars, and so forth.

Change ratings
❖ In the Library module, do any of the following to change rating stars in either the thumbnail cell, toolbar, or Metadata panel:
• Click a different rating star to increase or decrease the rating. Clicking a one-star rating removes the rating.
• Choose Photo > Set Rating, and then choose a different rating or whether to decrease or increase the rating.

You can select photos and press ] to decrease the rating or press [ to increase the rating.

Remove ratings
❖ In the Library module with photos selected in the Grid view or the Filmstrip, or photos in Loupe or Compare view, choose Photo > Set Rating > None.

Note: If a photo has a one-star rating, clicking the star removes the rating.

Flag or reject photos
Flags designate whether a photo is a pick ❒, rejected ❒, or unflagged ❒. Flags are set in the Library module. Once photos are flagged, you can click a Pick, Rejected, or Unflagged filter button in the Filmstrip to display and work on photos that you’ve labeled with a particular flag. See “Filter the photos displayed in the Filmstrip and Grid view” on page 8.

❖ In the Library module with photos selected in the Grid view or the Filmstrip, or with photos in the Loupe, Compare, or Survey view, do one of the following:
• Choose Photo > Set Flag and then choose the flag you want.
• Press the letter P to mark the image a pick or the letter X to mark it as rejected. Hold down Shift and press P or X to set the flag and select the next photo. Hold down Ctrl (Windows) or Command (Mac OS) and press the up arrow or down arrow to increase or decrease the flag status, respectively.
• (Grid view only) Click the Flag icon in the upper left corner of the photo thumbnails to apply or remove the Pick flag.
**Note:** To show or set flags in the thumbnail cells of the Grid view, make sure Include Pick Flags is selected in the Grid View tab of the Library View Options dialog box (choose View > View Options).

- (Compare and Survey views only) Click the Pick or Rejected flag below the photos.

**Flag photos in the Library toolbar**

- In the Library module with photos selected in the Grid view or the Filmstrip, or with photos in the Loupe view, click the desired flag in the toolbar.

**Note:** To show or set flags in the toolbar, choose Pick from the toolbar menu.

**Flag photos using the Painter tool**

1. In Grid view, select the Painter tool in the toolbar, and then choose Flag from the Paint menu in the toolbar.
2. Specify the flag status in the toolbar, and then click or drag across photos to apply the flag setting.

**Quickly unflag or reject photos**

The Refine Photos command causes unflagged photos to be flagged as rejected, and picked photos to be unflagged.

1. In the Grid view, select photos.
2. Choose Library > Refine Photos.
3. Click Refine in the alert dialog box.

**Select flagged photos**

- In the Library module, do any of the following:
  - To select flagged photos in the Grid view or the Filmstrip, choose Edit > Select Flagged Photos.
  - To deselect unflagged photos that are selected in the Grid view or the Filmstrip, choose, Edit > Deselect Unflagged Photos.

**Set labels and color groups**

Labeling photos with a certain color is a flexible way to quickly mark a large number of photos. For example, suppose you’ve just imported a large number of photos and are viewing them in the Grid view. As you review each new photo, you can label the ones you want to keep. After this initial pass, you can click the color label filter buttons in the Filmstrip to display and work on photos that you’ve labeled with a particular color. See “Filter the photos displayed in the Filmstrip and Grid view” on page 8.

- In the Library module with photos selected in the Grid view or the Filmstrip, or with photos in Loupe, Compare, or Survey view, do one of the following:
  - Choose Photo > Set Color Label, and then choose a label from the submenu.
  - (Grid view only) Move the pointer over the Color Label icon at the bottom of the thumbnail cell and then click a color label.

**Note:** To show or set color labels in thumbnail cells, select Include Color Label in the Grid View tab of the Library View Options dialog box (choose View > View Options).

- (Compare or Survey view only) Click a color label icon below the photos.
Set color labels in the Library toolbar
❖ In the Grid view with one or more photos selected or in Loupe view with a photo displayed, click a color label in the toolbar.

*Note:* To show or set color labels in the Library module toolbar, choose Color Label from the toolbar pop-up menu.

Set color labels using the Painter tool
1 In Grid view, select the Painter tool in the toolbar, and then choose Label from the Paint menu in the toolbar.

*Note:* If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Select the color label in the toolbar, and then click or drag across photos to apply the label.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Edit color label sets
You can assign names to color labels in the Edit Color Label Set dialog box. The name is then added to the photo’s metadata when you apply the label.

1 In the Library module, choose Metadata > Color Label Set > Edit.

2 In the Edit Color Label Set dialog box, type a name next to a color.

3 (Optional) Choose Save As New Preset from the Preset menu, type a name in the Preset Name text box, and then click Create.

4 Click Change.

Delete or rename color label sets
1 In the Library module, choose Metadata > Color Label Set > Edit.

2 In the Edit Color Label Set dialog box, choose a preset from the Preset menu.

3 Do any of the following:
   • To delete the preset, choose Delete Preset “name of preset.” Click Delete in the alert dialog that opens.
   • To rename the preset, choose Rename Preset “name of preset.” Type a name in the Preset Name text box, and then click Rename.

Viewing and editing metadata

About metadata and XMP
Metadata is a set of standardized information about a photo, such as the author’s name, resolution, color space, copyright, and keywords applied to it. For example, most digital cameras attach some basic information about a file, such as height, width, file format, and the time the image was taken. Lightroom also supports the information standard developed by the International Press Telecommunications Council (IPTC) to identify transmitted text and images. This standard includes entries for descriptions, keywords, categories, credits, and origins. You can use metadata to streamline your workflow and organize your files.
File information is stored using the Extensible Metadata Platform (XMP) standard. XMP is built on XML. In the case of camera raw files that have a proprietary file format, XMP isn't written into the original files. To avoid file corruption, XMP metadata is stored in a separate file called a sidecar file. For all other file formats supported by Lightroom (JPEG, TIFF, PSD, and DNG), XMP metadata is written into the files in the location specified for that data. XMP facilitates the exchange of metadata between Adobe applications and across publishing workflows. For example, you can save metadata from one file as a template, and then import the metadata into other files.

Metadata that is stored in other formats, such as EXIF, IPTC (IIM), and TIFF, is synchronized and described with XMP so that it can be more easily viewed and managed.

**See also**

“Synchronize metadata with Adobe Camera Raw and Bridge” on page 94

“Working with keywords” on page 59

**Specify where to write metadata changes**

Lightroom lets you specify where to write adjustments and settings metadata. The information can be written to XMP or to the catalog. Keep in mind that changes made in Lightroom are not automatically recognized by other applications, when metadata is written to the catalog.

1. Choose File > Catalog Settings.
2. Click the Metadata tab, and then do either of the following:
   • To write adjustments and settings metadata to XMP, select Automatically Write Changes Into XMP.
   • To write adjustments and settings metadata to the catalog, deselect Automatically Write Changes Into XMP.

If you don't write adjustments and settings metadata to XMP automatically, you can select a file and choose Metadata > Save Metadata To File.

**Save metadata changes to the file manually**

• Select one or more photos and choose Metadata > Save Metadata To File.
• In Grid view, click the down arrow icon in a thumbnail image to save (update) the metadata in the file.

*Note:* The Save Metadata To File command does not update metadata in a DNG file. To update a DNG file, choose Metadata > Update DNG Preview & Metadata.

**View photo metadata**

In the Library module, the Metadata panel displays the filename, file path, rating, text label, and EXIF and IPTC metadata of selected photos. Use the pop-up menu to choose a set of metadata fields. Lightroom has premade sets that display different combinations of metadata.

❖ With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, choose any of the following from the pop-up menu at the top of the Metadata panel:

**Default** Shows the filename, copy name, folder, rating, text label, and a subset of IPTC and EXIF metadata.

**All** Shows the filename, copy name, file path, rating, text label, and all EXIF and IPTC metadata.

**EXIF** Shows the filename, file path, and EXIF metadata.

**IPTC** Shows the filename and all IPTC metadata.

**Large Caption** Shows a large caption edit box and the copyright box.
**Location**  Shows the filename, copy name, folder, title, caption, and location fields.

**Minimal**  Shows the filename, rating, plus Caption and Copyright metadata.

**Quick Describe**  Shows the filename, copy name, file path, rating, and the following EXIF and IPTC metadata: Dimensions, Date Time, Camera, Title, Caption, Copyright, Creator, and Location.

In the Metadata panel, if an IPTC metadata field displays an arrow, clicking the arrow is a quick way to find and view all photos containing the specific metadata.

If multiple photos with different metadata settings are selected, the metadata fields display <mixed>. To show the metadata for the photo that’s targeted (active) within the selection, choose Metadata > Show Metadata For Target Photo Only.

**See also**

"Find photos using the Metadata Browser” on page 66

**Add and edit IPTC metadata**

Metadata is added to photos by entering the information in the Metadata panel. Premade metadata sets make it easy to make all or only a subset of the photo’s metadata available for adding or editing.

**Note:** Choosing a metadata preset, copying and pasting metadata from another photo, and synchronizing metadata are quick ways to add metadata to photos that will share the same metadata.

1  With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, choose a metadata set from the pop-up menu at the top of the Metadata panel. See “View photo metadata” on page 55.

2  Do any of the following:

- To add metadata, type in a metadata text box.
- To add metadata from a preset, choose a metadata preset from the Preset menu.
- To edit metadata, overwrite an entry in a metadata text box.
- To perform a related action, click the action icon to the right of the metadata field. For example, to view all photos with the specified label, click the icon to the right of the Label field.

Separate fields are available for sending e-mail and for jumping to a website link. By clicking the link to the right of **Website**, for example, you can open the browser to the specified website.

**See also**

"Apply a metadata preset” on page 58

"Copy and paste metadata between photos” on page 58

"Synchronize metadata between photos in the catalog” on page 59

**Change the photo capture time**

Sometimes you need to change the capture time for your photos. For example, you might need to change the capture times if you traveled to a different time zone and didn’t change your camera’s date/time setting before you started photographing, or if you imported a scanned photo into Lightroom, the photo would contain the creation date of when it was scanned, rather than when it was taken.
**Note:** The Edit Capture Time command cannot be undone by pressing Ctrl-z (Windows) or Command-z (Mac OS). You would need to use the Revert Capture Time To Original command.

1. With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, do one of the following:
   - Choose Metadata > Edit Capture Time.
   - In the Metadata panel with EXIF information displayed, click the arrow in the Date Time field.

2. In the Edit Capture Time dialog box, select the type of adjustment:
   - **Adjust To A Specified Date And Time**  Changes the capture time to the date and time you specify.
   - **Shift By Set Number Of Hours (Time Zone Adjust)**  Changes the capture time by the number of hours you add or subtract to the original time.
   - **Change To File’s Creation Date**  Changes the capture time in the camera EXIF data to the file creation date. If you select this option, skip step 3.

3. In the New Time area of the dialog box, do one of the following:
   - If you selected Adjust To A Specified Date And Time, type a new date and time in the Corrected Time text box. You can also select the date and time values and then use the up or down arrow buttons to increase or decrease the values.
   - If you selected Shift By Set Number Of Hours, choose a value from the pop-up menu to adjust the time forward or back.

**Revert the capture time back to the original**
You might need to edit a changed capture time back to its original.

- With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, choose Metadata > Revert Capture Time To Original.

**Create a metadata preset**
Specific metadata can be saved as a preset for reuse on one or more photos. Using a metadata preset saves you the effort of manually entering the same information for different photos.

1. From the Preset menu in the Metadata panel, choose Edit Preset.

**Note:** You can also create a preset based on any IPTC metadata, caption, rating stars, and label entered in the Metadata panel by choosing Save As New Preset after entering the data.

2. Type information for any of the following groups:
   - **Basic Info**  Lets you enter metadata for a caption, rating stars, and a text label.
   - **IPTC Content**  Writes metadata for a brief summary of the photo, a numeric or descriptive newscode found at the newscodes.org website, and the name of the person who wrote the photo description.
   - **IPTC Copyright**  Writes metadata for the name of the copyright holder, usage rights granted for the photo, and web address of the copyright holder.
   - **IPTC Creator**  Writes metadata for the name, address, contact information, website, and job title of the author of the photo.
   - **IPTC Image**  Writes metadata for a publication description using guidelines listed at newscodes.org, a description of the photo using guidelines specified by newscodes.org, and information about where the photograph was taken.
IPCT Status  Writes metadata for the title of the photo, any job number used for the photo assignment, instructions for transmission, usage or rights of the photo, the name of the photographer, company or agency, and the owner of the photo.

*Note:* If you manually typed metadata in the Metadata panel before choosing Save As New Preset, the information you entered appears in the corresponding text box in the New Metadata Preset dialog box.

3 Select the metadata to include in the preset by doing any of the following:

- To include all the metadata, click Check All.
- To include none of the metadata, click Check None. You’ll probably use this button when you want to start over selecting which metadata to include.
- To include only the metadata for which you entered information, click Check Filled.
- To specify individual metadata, click the boxes next to a metadata text box.
- To include an entire metadata group, click the boxes next to the name (for example, IPTC Content, IPTC Copyright, and so on).

4 In the Edit Metadata Presets dialog box, choose Save Current Settings As New Preset, type a name for the preset, and click Create. Then click Done.

**Apply a metadata preset**

- With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, choose a preset from the Preset menu in the Metadata panel.

**Apply a metadata preset using the Painter tool**

1 In Grid view, select the Painter tool in the toolbar, and then choose Metadata from the Paint menu in the toolbar.

*Note:* If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Choose the preset in the toolbar, and then click or drag across photos to apply the preset.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

**Edit a metadata preset**

1 From the Presets menu in the Metadata panel, choose Edit Presets.

2 Choose the preset you want to edit from the Preset pop-up menu.

3 Edit the metadata fields and change settings.

4 Choose Update Preset [preset name] from the Preset pop-up menu, and then click Done.

**Copy and paste metadata between photos**

Copying and pasting metadata from one photo to selected photos provides a fast way to add information and IPTC metadata to photos. Using the Copy Metadata and Paste Metadata commands saves you the effort of repeatedly typing the same metadata into photos.

1 In the Grid view, select a photo that you want to copy metadata from and choose Metadata > Copy Metadata.

2 In the Copy Metadata dialog box, select the information and IPTC metadata that you want to copy, and then click Copy.

3 Select photos in the Grid view, and choose Metadata > Paste Metadata.


**Synchronize metadata between photos in the catalog**

Specific metadata in selected photos can be synchronized with metadata in another photo. This provides a fast way to add information and IPTC metadata to photos. Synchronizing metadata saves you the effort of repeatedly typing the same metadata into photos.

1. Select a photo in the Grid view that has metadata that other photos will synchronize to. This becomes the active photo.

2. Ctrl-click (Windows) or Command-click (Mac OS) to select photos that will synchronize with the active photo. Shift-click to select contiguous photos.

3. Do one of the following:
   - Click the Sync Metadata button below the panels on the right.
   - Choose Metadata > Sync Metadata.

4. In the Synchronize Metadata dialog box, select the metadata that you want and then click Synchronize.

*Note: The metadata you select to synchronize overwrites existing metadata in the selected photos.*

**Metadata panel actions**

Clicking the buttons to the right of the metadata fields in the Metadata panel lets you perform a variety of actions, such as opening the folder in which an image appears, saving metadata to the file, resolving metadata conflicts, jumping to a virtual copy's master, and more. Hold the mouse pointer over each button to display a tooltip description.

**Working with keywords**

**About keyword tags**

Keyword tags are text metadata that describe the important contents of a photo. They help you identify, search for, and find photos in the catalog. Like other metadata, keyword tags are stored either in the photo file or (in the case of proprietary camera raw files) stored in XMP sidecar files. Once applied to photos, keywords can be read by Adobe applications such as Bridge, Photoshop, or Photoshop Elements, or other applications that support XMP metadata.

Lightroom provides several ways to apply keyword tags to photos. You can type or select them in the Keywording panel, or drag photos to specific keyword tags in the Keyword Tags panel.

In the Grid view, photos with keyword tags display a thumbnail badge. All keyword tags in the catalog are viewed in the Keyword Tags panel. You can add, edit, rename, or delete keyword tags at any time. When creating or editing keywords, you can specify synonyms and export options. Synonyms are related terms for keyword tags. When you select photos containing keyword tags with synonyms, the synonyms are displayed in the Implied Keywords text box of the Keywording panel.

Keyword tags can be created as children of parent keyword tags. When applying a parent keyword tag to photos, the child keyword tags are also applied.

Keyword tags can also be organized into categories called *keyword sets*. By choosing a specific keyword set, relevant keyword tags are more accessible. This is especially useful as you add more keyword tags to the catalog.

For more information on organizing with keywords, see [www.adobe.com/go/learn_lr_org](http://www.adobe.com/go/learn_lr_org).
View keyword tags
All the keyword tags in the catalog are viewed in the Keyword Tags panel. Each keyword tag displays the number of photos containing it. Child keyword tags are nested under their parents.
❖ In the Library module, do any of the following:
• To view the keyword tags in the catalog, expand the Keyword Tags panel.
• To view keyword tags for a photo, select a photo in the Grid view or display photos in Loupe, Compare, or Survey view and look in the Keywording panel.
• To view keyword tags for more than one photo, select the photos in the Grid view and look in the Keywording panel. An asterisk appears next to the keyword tags not shared by all the selected photos.

Create keyword tags
1 With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, do any of the following:
• Type keyword tags in the Keyword Tags text box of the Keywording panel, and then press Enter (Windows) or Return (Mac OS). Skip the rest of the steps in this procedure.
• Click the Plus icon (+) in the Keyword Tags panel.
2 In the Create Keyword Tag dialog box, type a name for the keyword tag in the text box.
3 Type synonyms for the keyword tag. Use commas to separate the synonyms.
When a photo contains a keyword tag with synonyms, the synonyms appear in the Implied Keywords text box of the Keywording panel.
4 Select any of the following options:
Create As Child Of [Name Of Keyword Tag] Makes the current keyword tag the child of a parent keyword tag.
Include Selected Photos applies the keyword tag to the selected photos.
Include On Export includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
Export Parents includes any parents of the keyword tag when exporting photos.
Export Synonyms includes synonyms associated with the keyword tag when exporting photos.

Edit keyword tags
1 In the Library module, Right-click (Windows) or Control-click (Mac OS) a keyword tag in the Keyword Tags panel, and choose Edit Keyword Tag from the menu.
2 In the Edit Keyword Tag dialog box, type any changes to the keyword tag name, add synonyms, or set any of the following keyword tag options:
Include On Export includes the keyword tag when exporting photos. When this option is deselected, the keyword tag is not included.
Export Parents includes any parents of the keyword tag when exporting photos.
Export Synonyms includes synonyms associated with the keyword tag when exporting photos.
Rename keyword tags
1 In the Library module, Right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword Tags panel, and choose Rename from the menu.
2 Overwrite the keyword in the text box and then click outside the text box to commit the change.

Add keyword tags to photos
The Keywording panel of the Library module lets you add keyword tags to photos by either typing a new keyword tag or applying keyword tags from a keyword set. You can also apply keyword tags to photos using the Painter tool. See “Add or remove keywords using the Painter tool” on page 62.

Keep in mind that when you add keyword tags to photos, the changes are stored in Lightroom, but the keywords aren’t saved to the files unless the Automatically Write Changes Into XMP option is selected in the Catalog Settings dialog box. To save the keywords to the files manually, choose Metadata > Save Metadata To File.

❖ In the Library module, do any of the following:
• In the Grid view, select one or more photos and then drag them to keyword tags in the Keyword Tags panel on the left side of the Library module, or you can drag a keyword tag from the Keyword Tags panel to the selected photos.
• In any view with selected photos, click a keyword tag from the keyword set in the Keywording panel. You can also choose Metadata > Keyword Set and then choose a keyword tag from the sub-menu.
• In any view with selected photos, type keyword tags in the Keyword Tags text box in the Keywording panel. Separate keyword tags using commas.

Note: Keyword tags can also be added to photos as they are imported into Lightroom.

See also
“About metadata and XMP” on page 54
“About keyword sets” on page 63
“Apply metadata to photos when importing” on page 22

Copy and paste keyword tags
1 In the Grid view, select the photo with the keyword tags you want to copy.
2 In the Keyword Tag text box of the Keywording panel, select the keyword tags and choose Edit > Copy.
3 Select the photos in the Grid view to which you want to add keyword tags.
4 Click in the Keyword Tag text box in the Keywording panel and choose Edit > Paste.

Remove or delete keyword tags from photos or the catalog
❖ With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, do any of the following:
• To remove keyword tags from photos, select one or more keyword tags in the Keyword Tags text box in the Keywording panel and delete them.
• To permanently delete a keyword tag from photos and the catalog, Right-click (Windows) or Control-click (Mac OS) the keyword tag in the Keyword Tags panel on the left side of the Library module, and choose Delete from the menu. You can also select keyword tags and click the Minus icon (−) at the top of the Keyword Tags panel.
Note: If you accidently delete keyword tags, immediately press Ctrl-z (Windows) or Command-z (Mac OS) to undo the deletion.

- To automatically delete any unused keyword tags from the catalog, choose Metadata > Purge Unused Keywords.

Important: Deleting keywords using the Purge Unused Keywords command cannot be undone.

Import and export keywords

Importing and exporting keywords lets you share the keyword tags you created to identify photos. For example, keywords can be exported from one catalog and imported into another catalog on the same or a different computer. You can also import keywords from other applications, such as Adobe Bridge 2.1.

Exporting keywords writes the keyword tags to a text file. When you create or edit keyword tags, you can specify whether to include them during the export. When you import keywords from a text file, they become keyword tags in the catalog and appear in the Keyword Tags panel.

- In the Library module, do any of the following:
  - To import keywords into the catalog, choose Metadata > Import Keywords, navigate to and select the text file or catalog file containing keywords, and then click Open (Windows) or Choose (Mac OS).
  - To export all exportable keywords from the catalog, choose Metadata > Export keywords, select a location for the keywords file, and then click Save.

See also

“Create keyword tags” on page 60

Set keyword shortcuts

Keyword shortcuts apply the keywords you specify to photos. Keyword shortcuts are applied using the Add Keyword command in the context menu or the Keyword Stamper tool. See “Add or remove keywords using the Painter tool” on page 62.

1 In the Library module, do any of the following:
   - Right-click (Windows) or Control-click (Mac OS) a keyword tag in the Keyword Tags panel and choose Use This As Keyword Shortcut from the menu. Skip step 2.
   - Click the text box next to the Keyword Stamper tool in the toolbar and type the keyword shortcut. Skip step 2.
   - Choose Metadata > Set Keyword Shortcut.

2 In the Set Keyword Shortcut dialog box, type a keyword tag and then click Set.

Add keyword shortcuts to photos

Once you've specified the keywords for the keyword shortcut, you can quickly apply the keyword shortcut to one or more photos.

- With photos selected in the Grid view or the Filmstrip, or with photos in Loupe Compare, or Survey view, Right-click (Windows) or Control-click (Mac OS) and choose Add Keyword [Name Of Keyword Tag].

Add or remove keywords using the Painter tool

Once you've specified the keywords for the keyword shortcut, you can quickly apply the keyword shortcut to photos using the Painter tool.
Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

1 In the Library module, do one of the following:
   • Choose Metadata > Enable Painting.
   • In the Grid view, click the Painter tool icon in the toolbar.
When the Painter tool is enabled, the pointer becomes a painter icon and the Painter icon is no longer visible in the toolbar.

2 In the toolbar, choose Keywords from the Paint menu.

3 Type the keyword or keywords you want to add or remove in the toolbar field.

4 Do any of the following:
   • To apply a keyword shortcut, click the photo using the Painter tool.
   • To remove the keyword shortcut from a photo, click or drag the Painter tool over the photo containing the keyword tag, and then click. (You may want to filter the photos in Grid view by clicking the keyword in the Keyword Tags photo so that only the photos containing the keywords you want to remove are displayed.)

5 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

About keyword sets
As you add increasing numbers of keyword tags to the catalog, it's important to create keyword sets so you can easily access relevant keyword tags. For example, you can create keyword sets with keyword tags for certain events, locations, people, or assignments. Keyword sets do not change how keyword tags are written to the photo's metadata. They simply provide different ways to organize keyword tags. Keyword tags can belong to more than one keyword set.

Create keyword sets
❖ In the Library module, do any of the following:
   • To convert the Recent Keywords set into a keyword set, click the Set pop-up menu in the Keywording panel and choose Save Current Settings As New Preset. Type a name for the keyword set and click Create.
   • To include specific keyword tags in a keyword set, make sure a keyword set is chosen in the Keywording panel, and then either click Edit in the Keywording panel or choose Metadata > Keyword Set > Edit. Type or overwrite keyword tags in the text boxes, choose Save As New Preset from the Preset menu, and then in the New Preset dialog box, type a name for the keyword set and click Create.

Choose keyword sets
❖ In the Keywording panel of the Library module, choose a keyword set from the Set pop-up menu.

Edit keyword sets
1 In the Library module, click Edit in the Set section of the Keywording panel.

Note: The Edit option isn't visible if Recent Keywords is chosen in the Set pop-up menu.

2 In the Edit Keyword Set dialog box, type keyword tags in the text boxes. Overwrite or select and delete keyword tags that you don't want to include in the keyword set.

3 (Optional) If you want to create a new keyword set, choose Save As New Preset from the Preset menu, and then in the New Preset dialog box, type a name for the keyword set and click Create.

4 Click Change to update the keyword sets.
Rename or delete keyword sets
1  In the Library module, click Edit in the Set section of the Keywording panel.

*Note:* The Edit option isn’t visible if Recent Keywords is chosen in the Set pop-up menu.

2  In the Edit Keyword Set dialog box, choose the keyword set from the Preset menu.

3  Do one of the following:
   • To rename the keyword set, choose Rename Preset “Name Of Keyword Set” from the Preset menu.
   • To delete the keyword set, choose Delete Preset “Name Of Keyword Set” from the Preset menu.

Check and correct spelling (Mac OS)
When you check the spelling of keyword tags, Lightroom questions any words that aren’t in its dictionary. If a questioned word is spelled correctly, you can confirm its spelling by adding the word to the dictionary. If a questioned word is misspelled, you can correct it.

1  In the Library module, click in the Keyword Tags text box of the Keywording panel.

2  Choose Edit > Spelling > Spelling.

3  If necessary, in the Spelling dialog box, choose a language from the Dictionary pop-up menu near the bottom of the dialog box. This is the dictionary Lightroom uses to check spelling.

4  As Lightroom finds unfamiliar words and other possible errors, click one of the following:
   **Ignore**  Continues the spelling check without changing the text.
   **Guess**  Suggests spelling options in the Guess text box. If no alternate spellings appear in the Guess text box for a misspelled word, select the misspelled word in the text box next to the Correct button and type a different possible spelling. Click Guess to see if spelling options appear in the Guess text box.
   **Find Next**  Continues the spelling search.
   **Correct**  Corrects a misspelling. Make sure that the correctly spelled word is in the Guess text box and click Correct. If the suggested word is not the word you want, select a different word in the Guess text box or type the correct word in the text box to the left of the Correct button.
   **Forget**  Removes a word from the dictionary. This is useful, for example, for removing a misspelled a word that you accidently added to the dictionary by clicking Correct or Learn.
   **Learn**  Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.

Highlight misspelled words (Mac OS)
1  After entering keyword tags in the Library module, click in the Keyword Tags text box of the Keywording panel.

2  Choose Edit > Spelling > Check Spelling.

   The first misspelled word in the text box is highlighted.

3  Control-click the highlighted word and choose one of the following:
   **[Suggested spelling corrections]**  Lightroom lists suggested spelling corrections at the top of the context menu. Choose a word to correct the spelling.
   **Ignore Spelling**  Continues the spelling check without changing the text.
   **Learn Spelling**  Stores the unrecognized word in the dictionary, so that subsequent occurrences are not flagged as misspellings.
Note: You can also choose Spelling > Spelling from the context menu to open the Spelling dialog box for more options.

Check spelling as you type (Mac OS)
Lightroom can automatically check the spelling as you type keyword tags. When you misspell a word, it’s underlined.

1. In the Library module, click the Keyword Tags text box of the Keywording panel.
2. Choose Edit > Spelling > Check Spelling As You Type.

A check mark in the menu indicates that the Check Spelling As You Type command is enabled. It remains enabled until you choose the command again to disable it (indicated by the absence of a check mark).

Type special characters (Mac OS)
❖ In the Library module, choose Edit > Special Characters.

The Character Palette opens for inserting special characters and symbols into your keyword tags and metadata text. Lightroom uses the Mac OS Character Palette. For more information on using the palette, consult the Mac OS Help.

Finding photos in the catalog

About finding photos in the catalog
Finding photos and viewing them in the Library module is a necessary part of working with your photos. Lightroom provides many different ways to find photos, whether your catalog includes hundreds or thousands of images. You can specify a text criteria and capture date range in the Find panel. Selecting folders, collections, keyword tags in the Keyword Tags panel, metadata, and the Quick Collection are another way to display specific photos. Your search can be refined by selecting one of these criteria and then combining it with the search criteria in the Find panel.

Lightroom also lets you filter the catalog to show photos with specific ratings, flags, and color labels.

See also
“Browse photos by folders” on page 39
“About filtering photos” on page 50
“Assemble photos into the Quick Collection” on page 9

Search for photos using the Find panel
The Find command searches through the catalog or selected photos using the text search and date range specified in the Find panel. The number of photos matching the search criteria is shown next to all folders in the Folders panel.

The found photos displayed in the Grid view and the Filmstrip depend on whether you searched through the entire catalog, specific folders or collections, or the Quick Collection.

Find photos using text
1. (Optional) In the Library module, do any of the following:
   • Select All Photographs, Quick Collection, or Previous Import from the Library panel.
   • Select specific folders, collections, keyword tags, or metadata.
2 At the top of the Find panel, select Text and choose the text, filename, or type of metadata you want to search for from Text pop-up menu.

3 In the Rule pop-up menu, choose a search criterion for the text search, such as Containing, Not Containing, or Ending With. This setting tells Lightroom how to use the text that you typed in the search text box.

4 Type the text in the search text box. Add an exclamation mark (!) before any word to exclude it from the results. Add a plus sign (+) before any word to enable the “Starting With” rule to apply only to that word. Add a plus sign (+) after any word to enable the “Ending With” rule to apply only to that word.

5 (Optional) Specify a capture date range using the pop-up menu and by moving the date range sliders.

Find photos using capture dates
The Find panel lets you search for photos by specifying a capture date range. Lightroom only displays photos in the catalog that fall within the range you set. To further refine your search, you can combine the capture date range with a text search.

1 In the Find panel of the Library module, make sure With Capture Date is selected.

2 Choose an option from the With Capture Date pop-up menu to set the range for finding photos.

3 Drag the timeline end-point markers to view a custom capture date range.

Find photos using collections
Besides letting you e and organize photos, selecting collections provides a way to find specific photos.

1 In the Collections panel, select one or more items.

The photos in the collections are displayed in the Grid view and the Filmstrip. Selecting any parent collection includes its children. However, selecting a child collection does not simultaneously select its parent.

2 (Optional) To refine your search, specify keyword text or a capture date range in the Find panel.

See also
“Working with collections” on page 45

Find photos using the Metadata Browser
You can find photos by selecting specific metadata displayed in the Metadata Browser. Lightroom supports metadata embedded in photos by your digital camera and by other applications such as Adobe Photoshop or Adobe Bridge.

1 In the Metadata Browser panel, select one or more items.

The photos with the selected metadata are displayed in the Grid view and the Filmstrip. Selecting any parent metadata tag also includes its children. However, selecting a child metadata tag does not simultaneously select its parent.

2 (Optional) To refine your search, specify keyword text or a capture date range in the Find panel.

You can also find photos by clicking the right-pointing arrow that appears next to certain metadata text boxes in the Metadata panel, or you can do a metadata text search in the Find panel.
See also

“Viewing and editing metadata” on page 54

Find photos using EXIF data

- In the Library module, do any of the following:
  - Choose EXIF from the left pop-up menu at the top of the Find panel and type the EXIF data in the search text box.
  - Select one or more EXIF items in the Metadata Browser.
  - Click the right-pointing arrow next to an EXIF text box in the Metadata panel. The arrow is only available for certain EXIF items.

Find photos using the Keyword Tags panel

In addition to typing keyword text in the Find panel, you can also find photos by selecting keyword tags displayed in the Keyword Tags panel.

1. In the Keyword Tags panel, select one or more items.
   The photos with the selected keyword tags are displayed in the Grid view and the Filmstrip. Selecting any parent keyword tag also includes its children. However, selecting a child keyword tag does not simultaneously select its parent.

2. (Optional) To refine your search, specify the keyword text or a capture date range in the Find panel.

See also

“Working with keywords” on page 59
Chapter 5: Developing photos

The Develop module in Adobe® Photoshop® Lightroom™ includes controls for adjusting the color and tonal scale of your photos. All the adjustments you make in Lightroom are nondestructive, which means your original file is not altered, whether it’s a camera raw file or a rendered file (like a JPEG or TIFF). Your edits are stored in Lightroom as a set of instructions that are applied to your photo in memory. Nondestructive editing means you can explore and create different versions of your photo without degrading your original image data.

For a video tutorial about correcting photos in the Develop module, see www.adobe.com/go/learn_lr_video_develop.

Develop module overview

Panels and tools

The Develop module contains two sets of panels for viewing and developing a photo. On the left are the Navigator, Presets, Snapshots, and History panels for saving, previewing, and selecting changes you’ve made to a photo. On the right are the primary panels for adjusting and fine-tuning the photo:

• The Histogram panel in the Develop module is more than just a visual guide for measuring color tones. You can work in the histogram interface to make tonal adjustments to the photo.
• The Basic panel contains the main tools for adjusting the photo’s white balance, color saturation, and tonal scale.
• The Tone Curve and HSL/Color/Grayscale panels contain tools for fine-tuning your color and tonal adjustments.
• The Split Toning panel colors monochrome images or creates special effects with color images.
• The Detail panel lets you adjust the sharpness and reduce noise in the photo.
• The Lens Corrections panel corrects chromatic aberrations or lens vignetting caused by the camera lens.
• The Camera Calibration panel makes adjustments to the default calibration settings for your camera.
The photos in the following file formats can be edited in Lightroom: camera raw (including DNG), JPEG, TIFF, and PSD.

See also
“Customize the toolbar” on page 7
“About file formats” on page 17

Show or hide the Develop toolbar
❖ Choose View > Show Toolbar or Hide Toolbar, or press the T key.

Select tools and options on the toolbar
❖ Click the tool or choose it from the View menu. To deselect a tool, click it or a different tool in the toolbar.

Tools on the Develop toolbar
Crop and straighten  Include the Crop Overlay tool, Crop Frame tool, Aspect Ratio Lock button and menu options, Crop Straighten tool, and slider.
Red Eye  Includes Pupil Size and Darken sliders. Click Reset to clear the changes to the photo. Click the Red Eye Tool button again to revert back to the Hand or Zoom-in tool.
Spot Removal  Includes Clone or Heal options, and the Spot Size slider. Click Reset to clear the changes to the photo. Click the Remove Spots button again to revert back to the Hand or Zoom-in tool.
Hand  When you hold the pointer (Hand tool) over the photo, R, G, and B color values display in the toolbar. Click the photo to toggle between two zoom levels if you previously set them in the Navigator panel. The Hand tool is selected by default, and automatically changes to the Zoom-in tool if it’s possible to zoom in.
White Balance Selector  Click this tool in the Basic panel, choose it from the View menu, or press W to select it. Options appear in the toolbar.
**Targeted Adjustment**  Lets you adjust certain color and tone sliders by dragging the tool in the photo. Select it in the Tone Curve or HSL/Color/Grayscale panels, or choose it from the View menu. Once the tool is selected, you can choose different targets from the Target Group pop-up menu in the toolbar.

**Develop buttons below the panels (at either end of the toolbar)**

**Loupe View**  Although this single-photo view is available in both the Develop and Library modules, the keyboard shortcut for Loupe view in the Develop module (the D key) is different than the keyboard shortcut in the Library module (the E key). The Loupe View button lets you quickly switch to Loupe view in each module.

**Copy and Paste**  These buttons let you copy or paste the current settings to a selected photo.

**Previous, Sync or Auto Sync**  These buttons toggle according to whether you have one or more photos selected in the Filmstrip. If only one photo is selected, the Previous button lets you copy and paste all of the settings of the previously selected photo to the currently selected photo on the Filmstrip. If multiple files are selected, the Sync button lets you choose which of the current settings to paste from the currently selected photo onto the other selected photos. Auto Sync adjusts other selected photos automatically after each slider is moved. Ctrl-click (Windows) or Command-click (Mac OS) the Sync button to turn it into the Auto Sync button.

**Before and After Views**  Toggles through four choices. You can arrange two photo views side by side or top to bottom, display the whole photo in both views, or split the photo in two.

**Copy Settings**  These two buttons let you copy and paste the current settings from the After view to the Before view, and vice versa. They appear on the toolbar when you have selected the Before and After view in the Develop module.

**Reading image histograms**

A histogram is a representation of the number of pixels in a photo at each luminance percentage. A histogram that stretches from the left side of the panel to the right side indicates a photo that takes full advantage of the tonal scale. A histogram that doesn’t use the full tonal range can result in a dull image that lacks contrast. A histogram with spikes at either end indicates a photo with shadow or highlight clipping. Clipping can result in the loss of image detail.

![Histogram](image)

*The left side of the histogram represents pixels with 0% luminance; the right side represents 100% luminance.*

A histogram is made up of three layers of color that represent the Red, Green, and Blue color channels. Gray appears when all three channels overlap; yellow, magenta, and cyan appear when two of the RGB channels overlap (yellow equals the Red + Green channels, magenta equals the Red + Blue channels, and cyan equals the Green + Blue channels).

In the Develop module, the Histogram panel is a working tool. You can adjust the photo by adjusting the histogram itself. The triangle icons in the upper left and right indicate channel clipping.
See also
“Adjust the tonal scale using the histogram” on page 75
“Adjust image tonal scale” on page 75
“Preview highlight and shadow clipping” on page 76

Viewing RGB color values
The toolbar in the Develop module displays the RGB color values for individual pixels appearing under the Hand or Zoom tool when you move it over the photo.

You can use this information to determine whether any areas of the photo are clipped, such as whether an R, G, or B value is 0% black or 100% white. If at least one channel in the clipped area has color, then you might be able to use it to recover some detail in the photo.

See also
“Adjust image tonal scale” on page 75

Create and apply Develop presets
Presets provide a way to save a group of settings and apply them to other photos. Once you create and add a preset to the Presets panel in the Develop module, it remains there until you delete it. It also appears in the list of Develop Settings that you can select it when you import photos.

Preview and apply a Develop preset
A set of default presets are listed in the Presets panel of the Develop module. Click the Lightroom Presets folder to display the default presets.

- To preview the effects of a preset on your photo, move the pointer over it in the Presets panel and view the effects in the Navigator panel.
- To apply a preset to the photo, click it in the Presets panel.

Create and organize Develop preset folders
1 Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2 Type the name of the folder and click OK.
3 Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Create a Develop preset
Presets you create are based on the current settings of the selected photo.

1 In the Develop module, click the Create New Preset (+) button at the top of the Presets panel or choose Develop > New Preset.
2 Click Check All to select everything or click Check None to deselect everything, and then click to select each of the settings to include in the preset.
3 Type a name in the Preset Name box, specify which folder the preset should appear in, and click Create.
The preset is added to the list in the Presets panel in the specified folder.

**Update a Develop preset**
1. Select a preset and modify settings as needed.
2. Right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and choose Update With Current Settings.
3. Specify the settings you want to include in the preset and click Update.

**Delete a custom preset**
You cannot delete the Develop presets. You can delete only custom presets.

❖ In the Develop module, right-click (Windows) or Control-click (Mac OS) a preset in the Presets panel and click Delete.

*Note: Do not press the Delete key on your keyboard; this deletes the currently selected photo.*

**Determine whether presets are stored with a catalog**
❖ In the Presets panel of the Preferences dialog box, select Store Presets With Catalog. If this option is not selected, presets are stored in the Lightroom folder.

**Import and export a Develop preset**
You can export presets you’ve created to share with colleagues or to use on a different computer. Preset templates are saved with an .lrtemplate extension.

- To export a preset, right-click (Windows) or Control-click (Mac OS) a preset and choose Export. Type the name of the preset template file and click Save.
- To import a preset, right-click (Windows) or Control-click (Mac OS) the area where you want the preset to appear and choose Import. Double-click the preset template file.

**Reset a photo**
Lightroom provides several ways to reset settings as you’re working in the Develop module.

*K *Save a snapshot, or preset of your settings before resetting the photo so that you don't completely lose the settings.*

To reset a photo in the Develop module, do any of the following:
- Click the Reset button to revert back to the Lightroom default settings.
- Click the Zero'd preset in the Presets panel to remove all settings completely.
- Select an earlier version in the History panel or Snapshots panel that occurred before you applied the settings.
- Double-click individual slider controls to reset the sliders to zero.
- Choose Undo from the Edit menu. Lightroom keeps track of each setting you make. You can undo all of them by choosing Undo multiple times.

**See also**
“Managing image history and snapshots” on page 87
**View Before and After photos**
You can compare two versions of a photo as you apply Develop settings to it. The Before view first displays the photo as it was originally imported, including any presets that were applied. The photo remains unchanged unless you copy settings to it. The After view shows changes as you make them. Zooming and panning are synchronized in the two views.

- To switch the Before and After views one at a time in Loupe view, press the backslash (\) key or choose View > Before/After > Before Only. The word “Before” appears in the lower right of the image.
- To display the Before and After photos in two views together, click the Before and After Views button on the toolbar to toggle through the choices or choose an option from the pop-up menu.

**Before/After Left/Right**  Displays two whole versions of the photo in two views, side-by-side on the screen.

**Before/After Left/Right Split**  Displays two halves of the photo split into two views, side-by-side on the screen.

**Before/After Top/Bottom**  Displays two whole versions of the photo in two views, one on top of the other.

**Before/After Top/Bottom Split**  Displays two halves of the photo split into two views, one on top of the other.

For more information on the Before and After view, see [www.adobe.com/go/learn_lr_befaft](http://www.adobe.com/go/learn_lr_befaft).

**Copy settings to the Before or After version of a photo**
When you are working in a Before and After view of your photo, you can apply the settings of one version to the other, and vice versa.

- In the toolbar, click the Copy Settings From The Before Photo To The After Photo button.
- In the toolbar, click the Copy Settings From The After Photo To The Before Photo button.
- Click Swap Before And After Settings.
- Choose Settings > Copy After's Settings To Before.
- Choose Settings > Copy Before's Settings To After.
- Choose Settings > Swap Before And After Settings.

*Note: These menu commands are also available when you're viewing Before and After versions of your photo in Loupe view.*

All of the current settings for one version are copied to the other version. To copy a single history setting, right-click (Windows) or Ctrl-click a state in the History panel and choose Copy History Step Settings To Before.

**See also**
“View Before and After photos” on page 73

**Adjusting image color and tone**

**Set the white balance**
You can adjust the white balance of a photo to reflect the lighting conditions under which it was taken—daylight, tungsten, flash, and so on.

You can either choose a white balance preset option or click a photo area that you want to specify as a neutral color. Lightroom adjusts the white balance setting, and then you can fine-tune it using the sliders provided.
For a video on adjusting white balance in photos using Lightroom, see www.adobe.com/go/learn_lr_video_wb.

Choose a white balance preset option
❖ In the Basic panel of the Develop module, choose an option from the WB pop-up menu. As Shot uses the camera’s white balance settings, if they are available. Auto calculates the white balance based on the image data.

Lightroom applies the white balance setting and moves the Temp and Tint sliders in the Basic panel accordingly. Use these sliders to fine-tune the color balance. (For more information, see below.)

Note: If the camera’s white balance settings are not available, then the Auto option is the default.

Specify a neutral area in the photo
1 In the Basic panel of the Develop module, click the White Balance Selector tool to select it, or press the W key.
2 Move the White Balance Selector into an area of the photo that should be a neutral light gray. Avoid spectral highlights or areas that are 100% white.
3 Set options in the toolbar as needed.
Show Loupe Displays a close-up view and RGB values of the pixel under the White Balance Selector.
Scale Slider Zooms the close-up view in the Loupe.
Auto Dismiss Sets the White Balance Selector tool to dismiss automatically after clicking only once in the photo.
Done Dismisses the White Balance Selector tool, and the pointer changes to the Hand or Zoom-in tool by default.

The Navigator displays a preview of the color balance as you move the White Balance Selector over different pixels.

4 When you find an appropriate area, click it.
The Temp and Tint sliders in the Basic panel adjust to make the selected color neutral, if possible.

Fine-tune the white balance using the Temp and Tint controls
❖ In the Basic panel of the Develop module, adjust the Temp and Tint sliders.

Temp Fine-tunes the white balance using the Kelvin color temperature scale. Move the slider to the left to make the photo appear cooler, and right to warm the photo colors.

You can also set a specific Kelvin value in the Temp text box to match the color of the ambient light. Double-click the current value to select the text box and enter a new value. For example, photographic tungsten lights are often balanced at 3200 Kelvin. If you shoot under photo tungsten lights and set the image temperature to 3200, your photos should appear color balanced.

One of the benefits of working with raw files is that you can adjust the color temperature as if you were changing a setting in a camera during capture, allowing a broad range of settings. When working with JPEG, TIFF, and PSD files, you work in a scale of -100 to 100 rather than the Kelvin scale. Non-raw files such as JPEG or TIFF include the temperature setting in the file, so the temperate scale is more limited.

Tint Fine-tunes the white balance to compensate for a green or magenta tint. Move the slider to the left (negative values) to add green to the photo; move it to the right (positive values) to add magenta.

If you see a green or magenta color cast in the shadow areas after adjusting the temperature and tint, try removing it by adjusting the Shadows Tint slider in the Camera Calibration panel.
Adjust image tonal scale
You adjust the image tonal scale using the tone controls in the Basic panel. As you set the white and black points, keep an eye on the end points of the histogram, or use the shadow and highlight clipping previews.

1. (Optional) In the Tone area of the Basic panel, click Auto to set the overall tonal scale. Lightroom sets the sliders to maximize the tonal scale and minimize highlight and shadow clipping.

2. Adjust the tone controls:
   - **Exposure** Sets the overall image brightness, with a greater effect in the high values. Adjust the slider until the photo looks good and the whites are at the right level. Use Recovery to bring highlight values down.
     
     Exposure values are in increments equivalent to f-stops. An adjustment of +1.00 is similar to increasing the aperture 1 stop. Similarly, an adjustment of –1.00 is similar to reducing the aperture 1 stop.
   - **Recovery** Reduces the tones of extreme highlights and attempts to recover highlight detail lost because of camera overexposure. Lightroom can recover detail in raw image files if one or two channels are clipped.
   - **Fill Light** Lightens shadow to reveal more detail while maintaining blacks. Take care not to over apply the setting and reveal image noise.
   - **Blacks** Specifies which image values map to black. Moving the slider to the right increases the areas that become black, sometimes creating the impression of increased image contrast. The greatest effect is in the shadows, with much less change in the midtones and highlights.
   - **Brightness** Adjusts image brightness, mainly affecting midtones. Set the overall tonal scale by setting Exposure, Recovery, and Blacks. Then set the overall image brightness. Large brightness adjustments can affect shadow or highlight clipping, so you may want to readjust the Exposure, Recovery or Blacks slider after adjusting brightness.
   - **Contrast** Increases or decreases image contrast, mainly affecting midtones. When you increase contrast, the middle-to-dark image areas become darker, and the middle-to-light image areas become lighter. The image tones are inversely affected as you decrease contrast.

You can increment the slider values by selecting the value and using the up and down arrow keys.

Double-clicking the slider control resets the value to zero.

For more information on recovering highlight detail in overexposed photos, see www.adobe.com/go/learn_lr_rec.

For a video on adjusting a photo's tone curves, see www.adobe.com/go/learn_lr_video_curve.

For a video on basic color correction, see www.adobe.com/go/learn_lr_video_correct.

See also
"Preview highlight and shadow clipping" on page 76

Adjust the tonal scale using the histogram
In the Develop module, specific areas of the Histogram panel (for blacks, fill light, exposure, and highlight recovery) are related to the tone sliders in the Basic panel. You can make adjustments by dragging in the histogram. Your adjustments are reflected in the Basic panel sliders.
Dragging in the Exposure area of the histogram to adjust the Exposure slider in the Basics panel.

1. Move the pointer into an area of the histogram you want to adjust. The affected area is highlighted, and the affected tone control is displayed in the lower left of the panel.

2. Press and drag the pointer left or right to adjust the corresponding slider value in the Basic panel.

**Preview highlight and shadow clipping**

You can preview tonal clipping in a photo as you work on it. Clipping is the shifting of pixel values to the highest highlight value or the lowest shadow value. Clipped areas are either completely white or completely black, and have no image detail. You can preview clipped areas as you adjust the tone sliders in the Basic panel.

For a video on adjusting shadows and highlights in a photo, see [www.adobe.com/go/learn_lr_video_shadow](http://www.adobe.com/go/learn_lr_video_shadow).

**Highlight clipped areas**

Clipping indicators are located at the top of the Histogram panel in the Develop module. The black (shadow) clipping indicator is on the left, and the white (highlight) indicator is on the right.

- Move the Blacks slider and watch the black clipping indicator. Move the Exposure or Recovery sliders and watch the white clipping indicator. An indicator turns white when clipping in all channels occurs. A colored clipping indicator means one or two channels are clipped.

- To preview clipping in the photo, move the mouse over the clipping indicator. Click the indicator to keep the preview on.

Clipped black areas in the photo become blue, and clipped white areas become red.

**View clipped image areas for each channel**

- Press Alt (Windows) or Option (Mac OS) while moving the Exposure, Recovery, or Blacks sliders in the Basic panel of the Develop module.

For the Exposure and Recovery sliders, the image turns black, and clipped areas appear white. For the Blacks slider, the image turns white and clipped areas appear black. Colored areas indicate clipping in one color channel (red, green, blue) or two color channels (cyan, magenta, yellow).
Set overall color saturation
❖ In the Basic panel of the Develop module, change the color saturation (vividness or color purity) of all colors by adjusting the Clarity, Vibrance, and Saturation controls. (To adjust saturation for a specific range of colors, use the controls in the HSL/Color/Grayscale panel.)

Clarity  Adds depth to an image by increasing local contrast. When using this setting, it is best to zoom in to 100% or greater. To maximize the effect, increase the setting until you see halos near the edge details of the image, and then reduce the setting slightly.

Vibrance  Adjusts the saturation so that clipping is minimized as colors approach full saturation, changing the saturation of all lower-saturated colors with less effect on the higher-saturated colors. Vibrance also prevents skintones from becoming over saturated.

Saturation  Adjusts the saturation of all image colors equally from –100 (monochrome) to +100 (double the saturation).

For more information on the Vibrance and Saturation controls, see www.adobe.com/go/learn_lr_vib.

For a video on adjusting a photo’s color using the Vibrance slider, see www.adobe.com/go/learn_lr_video_vibrance.

Tone Curve overview
The Lightroom tone curve graph in the Develop module represents changes made to the tonal scale of a photo image. The horizontal axis represents the original tone values of the photo image (input values), with black on the left and progressively lighter values toward the right. The vertical axis represents the changed tone values (output values), with black on the bottom and lighter values progressing to white at the top. Use the tone curve to tweak the adjustments you make to a photo in the Basic panel.

If a point on the curve moves up, it becomes a lighter tone; if it moves down, it becomes darker. A straight, 45-degree line indicates no changes to the tonal scale: the original input values exactly match the output values. You may see a tone curve that isn’t straight when you first view a photo that you haven’t adjusted. This initial curve reflects default adjustments that Lightroom applied to your photo during import.
Use the tone curve to adjust the values in specific tonal ranges in the image. For example, if you want to see greater separation of tones in the midtones, you add contrast by moving the dark tones down the graph and making them darker, and moving the light tones up to make them lighter. The slope of the tone curve becomes greater, indicating increased contrast in that tonal range.

For a video on the Tone Curve panel, see [www.adobe.com/go/learn_lr_video_curve](http://www.adobe.com/go/learn_lr_video_curve).

**Fine-tune the tonal scale using the Tone Curve panel**

You make tone curve adjustments directly on the curve or using the region sliders in the Tone Curve panel. The areas of the curve affected by the sliders depend on where you set the split controls at the bottom of the graph.

The middle region sliders (Darks and Lights) affect the larger midregion of the curve. The Highlight and Shadows sliders affect mainly the ends of the tonal range.

For a video on the Tone Curve panel, see [www.adobe.com/go/learn_lr_video_curve](http://www.adobe.com/go/learn_lr_video_curve).

**Make adjustments to the tone curve**

- In the Tone Curve panel of the Develop module, drag the region sliders. As you drag, the area of the curve affected by the slider is highlighted. You can expand or contract the curve regions that the sliders affect (see below).

- Click a point on the curve and drag it up or down. As you drag the point, the area of the curve affected is highlighted and the related slider moves. The original and new tonal values are displayed in the upper left of the tone curve.

- Choose an option from the Point Curve menu. The setting you choose is reflected in the curve but not in the region sliders. Medium Contrast is the default Point Curve setting. The Point Curve option is blank for photos imported with metadata and previously edited with the Adobe Camera Raw tone curve. The curve itself will reflect any custom edits.

- Click the Targeted Adjustment tool in the upper left of the Tone Curve panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the up and down arrow keys to lighten or darken the values for all similar tones in the photo.

**Change curve areas affected by region sliders**

- Drag the split controls at the bottom of the tone curve graph.

**Fine-tune image colors with HSL sliders**

Use the HSL and Color panels in the Develop module to adjust individual color ranges in your photo. For example, if a red object looks too vivid and distracting, you can adjust it using the Saturation slider for Reds. Note that all similar reds in the photo will be affected.
The adjustments you make in the HSL and Color panels produce similar results, but the two panels organize the sliders in different ways. To open a panel, click its name in the HSL/Color/Grayscale panel header.

The slides in these panels work on specific color ranges:

- **Hue** Changes the color. For example, you can change a blue sky (and all other blue objects) from cyan to purple.
- **Saturation** Changes the color vividness or purity of the color. For instance, you can change a blue sky from gray to highly saturated blue.
- **Luminance** Changes the brightness of the color range.

For a video on adjusting hue and saturation, see [www.adobe.com/go/learn_lr_video_huesat](http://www.adobe.com/go/learn_lr_video_huesat).

**Make adjustments in the HSL panel**
- In the HSL panel, select Hue, Saturation, Luminance, or All to display the sliders you want to work with.
  - Drag the sliders or enter values in the text boxes to the right of the sliders.
  - Click the Targeted Adjustment tool in the upper left of the panel, move the pointer over an area in the photo that you want to adjust, and then click the mouse. Drag the pointer, or press the up and down arrow keys to make the adjustment.

**Make adjustments in the Color panel**
1. In the Color panel, click a color chip to display the range of colors you want to adjust.
2. Drag the sliders or enter values in the text boxes to the right of the sliders.

**Adjust the color calibration for your camera**
Lightroom uses two camera profiles for every camera model it supports to process raw images. The profiles are produced by photographing a color target under different white-balanced lighting conditions. When you set a white balance, Lightroom uses the profiles for your camera to extrapolate color information. These color profiles are the same ones developed for Adobe Camera Raw.

You can adjust how Lightroom interprets the color from your camera by using the controls in the Camera Calibration panel and saving the changes as a preset. You may find it useful to photograph a standard color target under the lighting you want to calibrate.

1. Select a photo, and then set options in the Camera Calibration panel.
   - **Profile** Sets the version of camera profiles to use for your camera. ACR 3.0 and higher are newer and improved camera profiles for some cameras. If you don't see ACR 3.0 or higher, your camera's profiles didn't require updating, and ACR 2.4 represents the latest profiles. If both options are available, you might want to choose ACR 2.4 for consistent behavior with legacy photos. Embedded indicates that the current file (likely TIFF, JPEG, PSD or DNG format) has an embedded profile.
   - **Shadows** Corrects for any green or magenta tint in the shadow areas of the photo.
   - **Red, Green and Blue Primary** The Hue and Saturation sliders adjust the red, green, and blue in the photo. In general, adjust the hue first, and then adjust its saturation. Moving the Hue slider to the left (negative value) is similar to a counterclockwise move on the color wheel; moving it to the right (positive value) is similar to a clockwise move. Moving the Saturation slider to the left (negative value) desaturates the color; moving it to the right (positive value) increases saturation.
2. Save the adjustments as a Develop preset.
You can apply this preset to other photos taken with the same camera, under similar lighting conditions.

**Save default settings for cameras**

You can save new camera raw defaults for each camera model. Change preference options to determine whether the camera serial number and ISO settings are included in the defaults.

1. Open Presets preferences, and then select whether you want the camera serial number and the camera ISO setting to be included in the defaults.
2. In Develop module, select a raw file, change settings, and choose Develop > Set Default Settings.
3. Choose Update To Current Settings.

In Presets preferences, you can choose Reset All Default Develop Settings to revert to the original settings.

**Working in grayscale**

**Convert a photo to gray tones**

Grayscale Mix in the Grayscale panel converts color images to monochrome grayscale images, providing control over how individual colors convert to gray tones.

1. Convert the photo to grayscale by selecting Grayscale in the Treatment area of the Basic panel.
2. Adjust the photo's tonal range using the settings in the Basic and Tone Curve panels.
3. In the HSL/Color/Grayscale panel, darken or lighten the gray tones that represent colors in the original photo.
   - Drag the individual color sliders to adjust the gray tone for all similar colors in the original photo.
   - Click Auto-Adjust to set a grayscale mix that maximizes the distribution of gray tones. Auto-Adjust often produces excellent results that can be used as a starting point for tweaking gray tones using the sliders.
   - Click the Targeted Adjustment tool in the upper left of the Grayscale panel, move the pointer over an area of the photo you want to adjust, and click the mouse. Drag the tool, or press the up and down arrow keys, to lighten or darken the grays for all similarly colored areas of the original photo.

   *To apply grayscale mix automatically when converting photos to grayscale, select the Apply Auto Grayscale Mix When Converting To Grayscale option in Presets preferences.*

For a video on converting a color photo to black and white, see [www.adobe.com/go/learn_lr_video_bw](http://www.adobe.com/go/learn_lr_video_bw).

**Tone a grayscale photo**

Use the sliders in the Split Toning panel to color a grayscale photo. You can add one color throughout the tonal range, such as a sepia effect, or create a split tone effect in which a different color is applied to the shadows and the highlights. The extreme shadows and highlights remain black and white.

You can also apply special effects, such as a cross-processed look, to a color photo.

1. Select a grayscale photo.
2. In the Split Toning panel of the Develop module, adjust the Hue and Saturation sliders for the Highlights and Shadows. Hue sets the color of the tone; Saturation sets the strength of the effect.
3. Set the Balance slider to balance the effect between the Highlight and Shadow sliders. Positive values increase the effect of the Highlight sliders; negative values increase the effect of the Shadow sliders.
Working with single-channel grayscale images
Grayscale mode images from Photoshop have no color data, but you can make tonal adjustments to them in Lightroom using the tone adjustments in the Basic panel or Tone Curve panel. You can also apply color toning effects using the options in the Split Toning panel. Lightroom handles the photo as an RGB image and exports it as RGB.

Retouching and correcting flaws

Rotate or flip a photo image in the Develop module
• To rotate a photo image in 90 degree increments, choose Photo > Rotate Left or Rotate Right. To rotate a photo to less than 90 degrees, see “Crop and straighten a photo” on page 81. The photo rotates in a clockwise or counterclockwise direction around its center point.
• To flip a photo image horizontally from front to back so that you're looking at a mirror image, choose Photo > Flip Horizontal. Objects that appeared on the left side appear on the right side, and vice versa. Text in the image will show in reversed mirror image.
• To flip a photo image vertically from front to back so that you're looking at a mirror image upside down, choose Photo > Flip Vertical.

Crop and straighten a photo
The toolbar in the Develop module contains tools and controls for cropping and straightening photos. Lightroom crop and straighten controls work by first setting a crop boundary, and then moving and rotating the image in relation to the crop boundary. Or, you can use more traditional crop and straighten tools and drag directly in the photo.

As you adjust the crop overlay or move the image, Lightroom displays a grid of thirds within the outline to help you compose your final image. As you rotate an image, a finer grid appears to help you align to the straight lines in the image.

For a video on straightening photos, see www.adobe.com/go/learn_lr_video_straight.

Crop an image
1 In the toolbar on the Develop module, click the Crop Overlay tool .
An outline with adjustment handles appears around the photo.
2 Drag in the photo with the Crop Frame pointer or Drag a crop handle to set the crop boundary. Corner handles adjust both image width and height.

Note: After you drag a crop handle, you need to select the Crop Frame tool to use it.
3 Reposition the photo within the crop frame by dragging the photo.
4 Click the Crop tool or press Enter when you're finished cropping and straightening.

Press the letter “o” to cycle through different grid overlays in the crop area. To display the grid only when cropping, choose View > Tool Overlay > Auto Show. To turn off the grid, choose View > Tool Overlay > Never Show.

Clear or undo any crop or straighten adjustment
❖ Click Reset in the toolbar.
Crop to a specified aspect ratio

1 In the toolbar, click the Crop Overlay icon.

The Padlock icon indicates and controls whether the crop controls are constrained.

2 Choose an aspect ratio from the pop-up menu next to the padlock. Choose Original to specify the photo's original aspect ratio. Choose Enter Custom to specify an aspect ratio that is not listed.

3 Drag a crop handle to set the crop outline or use the Crop Frame tool.

Press Shift as you drag a crop handle to temporarily constrain to the current aspect ratio.

Straighten an image

❖ In the Develop toolbar, click the Crop Overlay icon, and do one of the following:

• Rotate the image using the Straighten slider.

• Rotate the image by moving the pointer outside of a corner crop handle to display the rotate icon, and then drag to rotate the image.

• Select the Straighten tool, and then drag in the photo along a line that you want to be horizontal or vertical.

Holding down Alt (Windows) or Option (Mac OS) with the Straighten tool selected displays a grid that helps you straighten the image.

Reduce image noise

Image noise is extraneous visible artifacts that degrade image quality. Image noise includes luminance (grayscale) noise, which makes an image look grainy, and chroma (color) noise, which is usually visible as colored artifacts in the image. Photos taken with high ISO speeds or less-sophisticated digital cameras can have noticeable noise.

1 Zoom in on the image to better see image noise and the effects of the sliders.

2 In the Detail panel of the Develop module, adjust one or both of the following sliders.

Luminance Reduces luminance noise.

Color Reduces color noise.
Sharpen a photo

You sharpen photos at two stages in Lightroom workflow: as you view and work on photos, and when you print them. Sharpening is part of the camera default that Lightroom automatically applies to your photos.

When Lightroom exports a photo or sends a photo for editing in Photoshop, the sharpen setting for the image is applied to the rendered file.

1. Zoom in the preview image to at least 100%.

2. In the Detail panel of the Develop module, do any of the following:
   - **Amount**: Adjusts edge definition. Increase the Amount value to increase sharpening. A value of zero (0) turns off sharpening. In general, set Amount to a lower value for cleaner images. The adjustment locates pixels that differ from surrounding pixels based on the threshold you specify and increases the pixels’ contrast by the amount you specify.
   - **Radius**: Adjusts the size of the details that sharpening is applied to. Photos with very fine details may need a lower radius setting. Photos with larger details may be able to use a larger radius. Using too large a radius generally results in unnatural-looking results.
   - **Detail**: Adjusts how much high-frequency information is sharpened in the image and how much the sharpening process emphasizes edges. Lower settings primarily sharpen edges to remove blurring. Higher values are useful for making the textures in the image more pronounced.
   - **Masking**: Controls an edge mask. With a setting of zero (0), everything in the image receives the same amount of sharpening. With a setting of 100, sharpening is mostly restricted to those areas near the strongest edges.

Press Alt (Windows) or Option (Mac OS) while dragging a slider to see the areas to be affected (white) versus the areas masked out (black).

To turn off sharpening, set the Amount slider to zero (0) or click the Detail panel On/Off icon.

For a video tutorial on sharpening photos in Lightroom, see [www.adobe.com/go/learn_lr_video_sharp](http://www.adobe.com/go/learn_lr_video_sharp).

See also

“Sharpen a photo for print” on page 118

Compensate for chromatic lens aberration

Chromatic aberration is a common defect caused by the failure of the lens to focus different colors to the same spot. In one type of chromatic aberration, the image from each color of light is in focus, but each image is a slightly different size. This type of aberration is seen as a complementary color fringing in areas away from the center of the image. For example, you may see a red fringe on the side of an object toward the center of the photo, and a cyan fringe on the side of the object away from the center of the photo.
Original photo with blue/yellow fringing (left), and after fixing chromatic aberration (right).

1. Zoom in to an area near the corner of the photo. For the best results, the area should contain very dark or black detail against a very light or white background. Look for color fringing.

2. In the Lens Corrections panel of the Develop module, adjust one or both of the following sliders:

   - **Red/Cyan**: Adjusts the size of the red channel relative to the green channel. This compensates for red/cyan color fringing.
   - **Blue/Yellow**: Adjusts the size of the blue channel relative to the green channel. This compensates for blue/yellow color fringing.

   ![Alt (Windows) or Option (Mac OS) as you move a slider to hide any color fringe corrected by the other color slider.](image)

**Defringe** Choose All Edges to correct color fringing for all edges, including any sharp change in color values. If choosing All Edges results in thin grey lines or other undesired effects, choose Highlight Edges to correct color fringing only in the edges of highlighting where fringing is most likely to occur. Choose Off to turn off defringing.

**Compensate for lens vignetting**

*Vignetting* is a lens defect that causes the edges, especially the corners, of an image to be darker than the center.

1. In the Lens Corrections panel of the Develop module, move the Lens Vignetting Amount slider to the right (positive values) to lighten the corners of the image, or move the slider to the left (negative values) to darken the corners of the image.

2. Move the Lens Vignetting Midpoint slider to the left (lower value) to apply the Vignetting Amount adjustment to a larger area away from the corners, or move the slider to the right (higher value) to restrict the adjustment to an area closer to the corners.

   **Note:** Vignetting adjustments work for the original uncropped image edge only.

**Heal spots and blemishes**

The Remove Spots tool lets you repair a selected area of a photo with a sample from another area. When removing spots, you use two connected circles: the spot circle indicates which area will change, and the sample circle determines which area of the photo is being used to clone or heal the spot.

1. In the Develop module, select the Remove Spots tool from the toolbar.
2 Click one of the following in the toolbar:

**Clone** Applies the sampled area of the photo to the selected area.

**Heal** Matches the texture, lighting, and shading of the sampled area to the selected area.

3 (Optional) In the toolbar, drag the Cursor Size slider to specify the size of the area that the Remove Spots tool affects.

4 Move the Remove Spots tool into the photo and click the part of the photo you want to retouch.

Two circles appear: the spot circle appears over the selected area, and the sample circle designates the area of the photo used to clone or heal.

5 Do any of the following:

- To select a circle, click it. The selected circle is thicker than the other one.
- To specify the sampled area, drag the sample circle.
- To adjust the size of the circles, move the pointer over the edge of the spot circle until it changes to a double-pointing arrow, and then drag to make both circles larger or smaller.
- To change the area being cloned or healed, drag inside the spot circle.
- To hide the circles, move the mouse pointer out of the content area. You can also press the H key to hide and show circles. Hold down H for a few seconds to hide the circles until you release the key.
- To delete a spot, select one of the circles and press Backspace or Delete.
- To cancel the operation, click the Reset button in the toolbar. Clicking Reset also removes all previously created spot circles.

For a video on removing spots from a photo, see [www.adobe.com/go/learn_lr_video_spot](http://www.adobe.com/go/learn_lr_video_spot).

**Fix red-eye**

1 Zoom in to at least 1:1 (100%) to get a better view.

2 In the Develop module, select the Remove Red Eye tool from the toolbar.

3 Click the center of the eye to use the current selection, or drag from the center of the eye to change the selection size. For best results, select the entire eye, not just the pupil.

4 Drag the Pupil Size slider on the toolbar to the right to increase the size of the area corrected.

5 Drag the Darken slider to the right to darken the pupil area within the selection and the iris area outside the selection.

Press the H key to hide or show the red eye circle. To remove the red eye change, select the red eye circle and press Enter or Delete.

Click Reset to clear the Remove Red Eye tool changes and to turn off the selection. Click the tool again to make further corrections.

*Move between multiple selected red eye areas by clicking the selection.*
Apply Develop adjustments to other photos

As you make adjustments to a photo in the Develop module or in the Quick Develop panel of the Library module, Lightroom keeps a record of the settings. You can copy these settings and apply them to different versions of the photo and to other photos selected in the Filmstrip.

For a video on synchronizing settings across a group of photos, see www.adobe.com/go/learn_lr_video_synch.

Copy the current photo’s Develop settings

You can specify individual settings to copy from the current photo before you paste them to another photo in the Filmstrip.

- In the Develop module, click the Copy button to the left of the toolbar, choose Edit > Copy, or choose Develop > Copy Settings. Select the settings you want and click Copy.
- In the Library module, choose Photo > Develop Settings > Copy Settings. Select the settings you want and click Copy.

Note: The Edit > Copy command in the Library module (Mac OS only) is designated for copying text and metadata. In the Develop module, the Edit > Copy command serves a dual purpose for copying selected text in a panel or copying the Develop settings of a selected photo.

Paste Develop settings to another photo

Select the photo in the Filmstrip that you want to apply the settings to and do one of the following:

- In the Develop module, click the Paste button, choose Edit > Paste, or choose Develop > Paste Settings.
- In the Library module, choose Photo > Develop Settings > Paste Settings.

Note: The regular Paste command in the Library module is designated for pasting copies of text and metadata.

Apply Develop settings using the Painter tool

1 In the Grid view of the Library module, select the Painter tool in the toolbar, and then choose Settings from the Paint menu in the toolbar.

Note: If the Painter tool does not appear in the toolbar, choose Painter from the toolbar menu.

2 Choose the Develop setting in the toolbar, and then click or drag across photos to apply the setting.

3 To disable the Painter, click the circular well in the toolbar. When disabled, the Painter icon is visible in the toolbar.

Synchronize settings with multiple photos

Whether you are working in the Develop or the Library module, you can copy and paste the Develop settings of the current photo (which is indicated by a thicker white border around the photo in the Filmstrip) to all other selected photos in the Filmstrip.

Note: When only one photo is selected in the Filmstrip, the Sync Settings command is not available. In the Develop module, the Sync button becomes the Previous button; in the Library module, the Sync Settings button is inactive.

Shift-click to select the other photos in the Filmstrip to synchronize with the current photo, and then do one of the following:

- In the Develop module, click the Sync button, or choose Settings > Sync Settings. Select the settings to copy and click Synchronize.
• In the Library module, click the Sync Settings button, or choose Photo > Develop Settings > Sync Settings. Select the settings to copy and click Synchronize.

  *Any settings that you may have previously selected or deselected in the Copy Settings dialog box are also set by default in the Synchronize Settings dialog box.*

**Apply settings of previously selected photo**

You can copy all the settings of the photo you last selected in the Filmstrip (even if you didn't make any adjustments to it) and apply them to the currently selected photo. Do one of the following:

• In the Develop module, click the Previous button to the right of the toolbar, or choose Settings > Paste Settings From Previous.

• In the Library module, choose Photo > Develop Settings > Paste Settings From Previous.

*Note: When multiple photos are selected in the Filmstrip, the Previous button in the Develop module turns into the Sync button.*

**Managing image history and snapshots**

**Create snapshots**

During the developing process, you can name and save any state of a photo as a snapshot. Each snapshot you create is listed alphabetically in the Snapshots panel.

  *Roll the pointer over the list of snapshots to preview each one in the Navigator.*

**Add a snapshot**

1. In the Develop module, select an earlier state or the current state of your photo in the History panel.
2. Click the Create Snapshot (+) button in the Snapshots panel header (or choose Develop > New Snapshot).

All the settings for the selected history state are recorded in the snapshot.

3. Type a new name, and press Return.

**Delete a snapshot**

❖ In the Snapshots panel of the Develop module, select the snapshot and click the Delete Selected Snapshot (-) button in the panel header.

*Note: Do not press the Delete key on your keyboard; this will delete the currently selected photo.*

**View and undo image adjustment history**

The History panel keeps a record of the date and time that a photo was imported into Lightroom, including any preset that was applied at the time. Afterward, whenever you make an adjustment to the photo, Lightroom saves that adjustment as a state and lists it with all the other states chronologically in the History panel. You can change the names of the states, but you cannot change the order in which they are listed.

• Preview each state of the photo by rolling the pointer over the list in the History panel and viewing the effects in the Navigator panel.
• Select a state in the History panel to reapply it to the photo or to save it as a snapshot.
• Double-click a state to select its name, type a new name, and press Enter or Return.
• Right-click (Windows) or Ctrl-click (Mac OS) a state and choose Copy History Step Settings To Before.
• Click Clear on the History panel header to remove all states from the listing.

When the list of states gets too long in the History panel, create snapshots of the states you want to keep and then clear the panel.

See also
“Create snapshots” on page 87
“Copy settings to the Before or After version of a photo” on page 73

Quick Develop

Quick Develop panel overview
The Quick Develop panel in the Library module gives you the convenience of quickly applying image color and tone adjustments to one or more photos without leaving the Library module. Any Develop settings you make are recorded in the History panel of the Develop module, and corresponding slider controls adjust accordingly in the Basic panel.

Click the triangle button on the right side of the Quick Develop panel to hide any of the panel sections.

Quick-Develop photos in the Library
1 In the Library module, select one or more photos in Grid view.
2 In the Quick Develop panel, do any of the following:
   • Choose a Develop preset from the Preset pop-up menu. Custom is automatically selected whenever you adjust other settings in the Quick Develop panel. By choosing the Default Settings preset, photos are automatically reset to Lightroom default import settings.
   • Crop photos by choosing a new crop ratio from the pop-up menu. To add more choices to the list, select Enter Custom, type new crop dimensions for the width and height in the Aspect Ratio boxes, and click OK.
   • Change photos to grayscale by selecting the Grayscale treatment.
   • Apply a white balance preset by choosing it from the WB pop-up menu.
   • Fine-tune the white balance by adjusting the Temp and Tint settings. Click the arrow buttons to incrementally increase or decrease the Kelvin temperature, green tint, or magenta tint.
   • Adjust individual tone settings by clicking their arrow buttons. For example, adjust overall image brightness by clicking the Exposure buttons. Each click adjusts the exposure in increments of a third of an f-stop or one full stop.
   • Click the Auto Tone button to apply automatic Lightroom settings for Exposure, Blacks, Brightness, and Contrast.

To adjust the tone automatically in photos, select the Apply Auto Tone Adjustments option in Presets preferences.

   • Adjust the Vibrance setting to change the saturation of all lower-saturated colors with less effect on the higher-saturated colors.
The single-arrow buttons adjust the settings in smaller increments than the double-arrow buttons.

For a video tutorial on finding photos using the Compare mode and Quick Develop panel, see www.adobe.com/go/learn_lr_video_compare.

**See also**

“Create and apply Develop presets” on page 71

“Apply Develop settings using the Painter tool” on page 86

“Adjusting image color and tone” on page 73

“Working in grayscale” on page 80

“Apply Develop adjustments to other photos” on page 86

**Reset Quick Develop adjustments**

- As you try out different adjustments in the Quick Develop panel, you can reset them individually by clicking their names. For example, click Exposure to reset the photo to its original exposure.

- To reset a photo to the Lightroom default import settings, click the Reset All button at the bottom of the Quick Develop panel or choose Photo > Develop Settings > Reset.

- To remove all settings completely, choose Zero’d from the Preset pop-up menu in the Quick Develop panel.
Chapter 6: Exporting photos

Photos in Adobe® Photoshop® Lightroom™ can be exported as JPEG, PSD, TIFF, or DNG files for different uses.

Exporting photos

Export photos: Basic workflow
Lightroom lets you export photos in file formats suitable for a wide range of uses. For example, you may want to export photos as JPEGs to use in multimedia presentations or e-mail, or as TIFFs for publication. You can export single or multiple photos from the Library or Develop modules to the location you specify. Lightroom can rename photos during export. When exporting photos in JPEG, TIFF, or PSD formats, options are available for specifying their color space, pixel dimensions, and resolution. Export settings can be saved as presets for reuse. Lightroom also lets you export photos using the settings of the previous export session.

In the Slideshow module, photos can be exported to a PDF file, and in the Web module, photos can be exported to a web photo gallery. See “Export a slideshow” on page 108 and “About saving and uploading web photo galleries” on page 126.

1. Select the photos to export.
Select photos from the Grid view or the Filmstrip. See “Select photos in the Grid view and the Filmstrip” on page 35.

2. Export photos and specify a destination folder.
Choose File > Export or press the Export button at the bottom of the left panels in the Library module, and then specify a destination folder for the exported files in the Export dialog box. See “Choose an export destination folder” on page 91.

3. (Optional) Choose an option from the Preset menu.
Lightroom has several premade Presets for exporting photos in specific file formats. See “Export photos using presets” on page 93.

4. Specify file naming for the exported photos.
Choose an option from the File Naming Template menu. You can use the Text Template Editor to specify a naming option. See “The Filename Template Editor and Text Template Editor” on page 20 and “Name photos when exporting” on page 91.

5. Choose a file format and specify export file settings.
Choose whether to export your photos as JPEG, PSD, TIFF, or DNG files. After selecting a format, specify the appropriate settings for your exported files. For example, if you chose JPEG, specify the compression setting, color space, pixel dimensions, and resolution. See “Export file settings” on page 91.
6. **Choose a post-export action.**
Specify whether to show the files in the Explorer (Windows) or the Finder (Mac OS), burn the photos to disc, open the photos in Photoshop, launch a specific application, or do nothing after exporting. See “Choose post-processing actions” on page 93.

7. **(Optional) Save your export settings.**
See “Save export presets” on page 93.

8. **Click Export.**

**See also**

“About file formats” on page 17

**Choose an export destination folder**
1. In the Export dialog box, do any of the following:
   • Click the Choose button in the Export Location section and then specify a destination folder for the exported files.
   • Click the triangle next to the Choose button and pick a folder from the pop-up menu.
   
   **Note:** As you export and specify a destination folder, it will appear in the pop-up menu the next time you export photos.

2. (Optional) Select Put In Subfolder if you want the photos exported to a subfolder within the destination folder. You can type a name for the subfolder.

**Name photos when exporting**
You can specify how the photos are named as they're exported.

1. In the Export dialog box, choose an option from the File Naming Template menu.
2. If you chose a naming option that uses a custom name, type the name in the Custom Text box.
3. If you don't want a numeric sequence to start with “1,” enter a different value in the Start Number text box.

**See also**

“Naming options” on page 20

**Export file settings**
When you export your photos as JPEG, PSD, or TIFF, specify the settings for saving the files in the Export dialog box. The Digital Negative (DNG) format saves your camera raw files in an archival form and requires no file settings, because it doesn't alter the original image data.

**JPEG export options**

**Quality** Specifies the amount of compression. JPEG uses lossy compression, discarding data to make a file smaller. Drag the Quality slider or enter a value between 0 and 100 in the Quality box.

**Color Space** Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile.
**Constrain Maximum Size** Sets a maximum size for the width or height of your photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select the option and then specify the size in inches, centimeters, or pixels.

**Resolution** Sets metadata within the exported photos which describe how large the photos should appear at a given resolution.

**Add Copyright Watermark** Adds a copyright watermark if a copyright tag is present in the IPTC metadata.

**Minimize Embedded Metadata** Includes only copyright metadata fields in the exported photo.

**Write Keywords As Lightroom Hierarchy** Uses the pipe character ( | ) to indicate parent/child relationships (such as “Names|Maria”) in the metadata fields.

**PSD export options**

**Color Space** Converts the photos to sRGB, AdobeRGB or ProPhoto RGB color space and tags the photos with the color profile.

**Bit Depth** Saves the image with a bit depth of 8 or 16 bits per channel.

**Constrain Maximum Size** Sets a maximum size for the width or height of your photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select the option and then specify the size in inches, centimeters, or pixels.

**Resolution** Sets metadata within the exported photos, which describes how large the photos should appear at a given resolution.

**Add Copyright Watermark** Adds a copyright watermark if a copyright tag is present in the IPTC metadata.

**Minimize Embedded Metadata** Includes only copyright metadata fields in the exported photo.

**TIFF export options**

**Compression** Specifies ZIP compression or no compression. ZIP is a lossless compression that PDF and TIFF files support. ZIP compression is most effective for images that contain large areas of single color.

**Color Space** Converts the photos to sRGB, AdobeRGB, or ProPhoto RGB color space and tags the photos with the color profile.

**Bit Depth** Saves the image with a bit depth of 8 or 16 bits per channel.

**Constrain Maximum Size** Sets a maximum size for the width or height of photos, which determines how many pixels the photos have and specifies the fineness of detail in the exported images. Select the option and then specify the size in inches, centimeters, or pixels.

**Resolution** Sets metadata within the exported photo, which describes how large the photos should appear at a given resolution.

**Add Copyright Watermark** Adds a copyright watermark if a copyright tag is present in the IPTC metadata.

**Minimize Embedded Metadata** Includes only copyright metadata fields in the exported photo.

**DNG (digital negative) export options**

**File Extension** Choose the .dng or .DNG file extension.

**JPEG Preview** Choose whether the exported JPEG preview is full sized, medium sized, or not created.

**Image Conversion Method** Choose Preserve Raw Image to match the default settings of the raw image. Choose Convert To Linear Image to store the image data in an interpolated (demosaiced) format. The resulting image can
be interpreted by other software even if that software doesn’t have a profile for the digital camera that captured the image.

**Compressed (lossless)** Uses lossless compression, meaning that no information is lost while reducing the file size.

**Embed Original Raw File** Stores all of the original camera raw data in the DNG file.

**Choose post-processing actions**
In the Export dialog box, you can specify certain actions be performed as the last step when exporting photos from Lightroom. The following options are chosen from the After Export menu:

- **In the Export dialog box, choose any of the following from the After Export menu:**
- **Do Nothing** Exports the photos with no further action afterward.
- **Show In Explorer/Finder** Exports the photos and then displays the files in an Explorer (Windows) or Finder (Mac OS) window.
- **Burn The Exported Images To A Disc** Exports the photos and then prompts you through the process of burning the files to a writable CD or DVD.
- **Open In Photoshop / Photoshop Elements** Exports the photos and then opens them in Photoshop or Photoshop Elements.
- **Go To Export Actions Folder Now** Opens the Export Actions folder, where you can place any executable (application) or a shortcut or alias of an executable (application).

**Put items in the Export Actions folder**
You can put any item in the Export Actions folder that can be opened with a set of photo files. For example, you can place an executable file or shortcut (Windows), or application or alias (Mac OS). Items added to the folder are listed in the After Export menu of the Export dialog box the next time you export photos.

> You can also add Photoshop droplets or script files to the Export Actions folder.

1. Do any of the following to open the Export Actions folder:
   - In the Export dialog box, choose Go To Export Actions Folder Now from the After Export menu.
   - (Windows XP) Navigate to \Documents And Settings\[username]\Application Data\Adobe\Lightroom\Export Actions\.
   - (Windows Vista) Navigate to \Users\[username]\App Data\Roaming\Adobe\Lightroom\Export Actions\.
   - (Mac OS) Navigate to /[user home]/Library/Application Support/Adobe/Lightroom/Export Actions/.
2. Add the item to the Export Actions folder.

**Save export presets**
1. In the Export dialog box, specify the export settings you want to save.
2. Choose Save As New Preset from the Preset menu.
3. In the New Preset dialog box, type a name in the Preset Name text box and click Create.

**Export photos using presets**
1. Select the photos you want to export.
2 Do any of the following to choose a preset:

• Choose File > Export or click the Export button, and then in the Export dialog box, choose from the Presets menu.

• In any module, choose File > Export Presets and then choose the preset you want.

**Lightroom premade export presets**

Lightroom includes several premade export presets including:

**Burn Full-Sized JPEGs**  
Exports photos as JPEGs converted to and tagged as sRGB with maximum quality, no scaling, a resolution of 240 pixels per inch, and (by default) put in a destination subfolder named *Lightroom Burned Exports*. A post-processing action of Burn The Exported Images To A Disc is chosen.

**Export To DNG**  
Exports photos in DNG file format. By default, this preset uses the photo’s original filename for the DNG file, and specifies no post-processing action.

**For E-Mail**  
Exports photos as JPEGs converted to and tagged as sRGB, with a maximum size of 640 pixels (width or height), medium quality, a resolution of 72 pixels per inch. By default, this preset specifies a post-processing action of Show In Explorer (Windows) or Show In Finder (Mac OS).

**Export photos by using the previous settings**

You can export photos using the same settings from the previous export session.

1 Select the photos to export.

2 Choose File > Export With Previous.

**Synchronize metadata with Adobe Camera Raw and Bridge**

Adobe Camera Raw, Adobe Bridge, and Lightroom can read metadata whenever you save metadata changes to the files. When you save metadata to a raw file, the changes are automatically saved in the Extensible Metadata Platform (XMP) sidecar files. With other file types, the metadata is saved in the file itself. The keyword hierarchy created in any of these applications is preserved, and no data is lost, even though it might not appear in one or more of the applications.

If the Automatically Write Changes Into XMP option is selected in the Catalog Settings dialog box (choose File > Catalog Settings), metadata changes in Lightroom are automatically saved to the files.

**Note:** Versions earlier than Adobe Camera Raw 4.1 may not recognize some of the Develop adjustments made in Lightroom.

1 In the Library module, select photos in the Grid view or Filmstrip.

2 Do either of the following:

• To save metadata changes that you’ve made in Lightroom, choose Metadata > Save Metadata To File.

• To include metadata changes made in Adobe Camera Raw or Adobe Bridge, choose Read Metadata From File.

**See also**

“About metadata and XMP” on page 54

“Create keyword tags” on page 60
Editing in other applications

About editing in Photoshop or other applications
You can edit photos using Photoshop, Photoshop Elements, or another application from within the Library or Develop modules in Lightroom. Lightroom automatically uses Photoshop or Photoshop Elements as an external editor if you have either application installed on your computer. You can designate other applications to function as external editors in the External Editors preferences.

External editors like Photoshop and Photoshop Elements make edits directly on the pixels in photos, so Lightroom provides RGB pixels (contained in JPEGs, TIFFs, and PSDs) to these external editors. The mosaic sensor data in camera raw files cannot be read by external editors that make edits on pixels. Only raw processing applications like Lightroom and Adobe Camera Raw can work with camera raw data. Lightroom must send either TIFF or PSD copies of camera raw and DNG files for editing in external editors like Photoshop and Photoshop Elements.

The file format and other options for editing camera raw and DNG files in external editors are set in the External Editors preferences.

For a video on integrating Lightroom with Photoshop, see www.adobe.com/go/learn_lr_video_integrate.

Set preferences for editing camera raw files in an external editor
In the External Editors preferences, you specify the file format, color space, bit depth, and compression for the TIFF or PSD files that Lightroom sends to Photoshop, Photoshop Elements, and other applications for editing. A combination of 16-bit ProPhoto RGB is recommended for preserving the color details in photos sent from Lightroom.

❖ In the External Editors preferences dialog box, choose options from the following menus:

File Format Saves camera raw images in either TIFF or PSD format. See “About file formats” on page 17.

Color Space Converts the photos to sRGB, AdobeRGB or ProPhoto RGB color space and tags the photos with the color profile. See “About color management in Lightroom” on page 12.

Bit Depth Saves photos with a bit depth of 8 bits or 16 bits per color component (red, green, and blue). Files that are 8 bit are smaller and more compatible with various applications, but do not preserve the fine tonal detail that 16-bit files can.

Compression Applies either ZIP compression or no compression to photos. ZIP is a lossless compression that PDF and TIFF files support. ZIP compression is most effective for images that contain large areas of single color (TIFF only).

Template Uses the template you specify to name the file. Select a template and specify custom text or the start number of the file names. See “The Filename Template Editor and Text Template Editor” on page 20.

Edit in Photoshop or Photoshop Elements
You can do additional editing to your photo using Photoshop or Photoshop Elements from within Lightroom. You must have either Photoshop or Photoshop Elements installed on your computer for this feature to be available.

1 In the Library module or Develop module, select the photos you want to edit, and choose Photo > Edit In Adobe Photoshop or Edit in Adobe Photoshop Elements.

2 In the Edit Photo dialog box, select one of the following:

Edit Original Edits the original file without Lightroom adjustments. (JPEG, TIFF, and PSD only)

Edit A Copy Edits a copy of the original file without Lightroom adjustments. (JPEG, TIFF, and PSD only)
Edit A Copy With Lightroom Adjustments  Edits a copy of the original file with Lightroom adjustments visible.

When sending a copy to the external editor, the newly created file is automatically added to the library.

3  Click Edit.

After making edits in Photoshop or Photoshop Elements, you will be prompted to save any changes to the photo sent from Lightroom. Be sure not to do a Save As and rename the photo because the newly-created photo will not be automatically added to the library.

Important: When saving from Photoshop or Photoshop Elements, be sure to turn on the Maximize Compatibility option so that images can be read by Lightroom. Photoshop CS2 automatically saves PSD files from Lightroom with maximum compatibility.

Choose an external editor

You can designate an application to be used as an external editor in the Preferences dialog box. After you choose an application, you can always use Preferences to change to a different application.

1  In the External Editing preferences, click Choose in the Additional External Editor area.

2  Navigate to and select the application to use, and then click Open (Windows) or Choose (Mac OS).

Note: You can also select an external editor by choosing Photo > Edit In Other Application from the Library or Develop module. You’ll be prompted to navigate to and select the application to use. After you choose an external editor, the name of the application appears as Edit In [Name of Application] in the Photo menu.

See also

“About file formats” on page 17

“Color management” on page 12

Edit in other applications

1  In the Library module or Develop module, select the photos you want to edit and then choose Photo > Edit In [Name of Application].

Note: If you’re editing using another application for the first time, choose Photo > Edit In Other Application. You will be asked to navigate and choose the application you want to use. Once you choose the application for editing photos, the name of the application is added to the Edit In command. You can always choose a different editing application in the External Editors preferences.

2  In the Edit Photo dialog box, specify the editing option you want to use and click Edit.
Chapter 7: Creating and viewing slideshows

A slideshow created with Adobe® Photoshop® Lightroom™ is a convenient way to present your photos with music and transitions. You can customize how a slideshow looks and plays, and save your slideshow options as a template.

Slideshows can include your identity plate on every slide, and individual images can display captions or image metadata. You can present your slideshow in full-screen mode, or using a second monitor.

If you need to share a slideshow with others, or play it on another computer, you can export the slideshow as a PDF file. Exported slideshows play without music.

You can play an *impromptu* slideshow from the Library or Develop modules. An impromptu slideshow plays using the current template and settings in the Slideshow module. This is a convenient way to view images at full screen, and rate, rotate, or delete images in a folder using keyboard shortcuts.

Creating slideshows

**Slideshow module overview**

In the Slideshow module, you specify the photo and text layout of the slides in your presentation. The left panels contain a list of templates and a preview of their layouts. The Slide Editor view in the center displays the photos in a slide template. A toolbar below the Slide Editor contains controls for playing a preview of the slideshow and adding text to the slides. The right panels contain controls for specifying how the photos appear in the template layout, modifying the template, adding text to the slide layout, and selecting playback settings.
The Slideshow module includes the following panels:

**Preview** Displays the layout of a template with a thumbnail preview. Moving the pointer over the template name displays its page layout in the Preview.

**Template Browser** Selects or previews the slide layout for photos.

**Options** Determines how the photos appear in the slide layout, and whether they have a border or cast shadow.

**Layout** Customizes the page layout by specifying the size of the image cell in the slide template.

**Overlays** Specifies the text and other objects that are displayed in the slide with the photo.

**Backdrop** Specifies the colors or image behind the photo on each slide.

**Playback** Specifies how long each slide is displayed in the presentation, the duration of the transition between slides, whether music plays with the slideshow, and whether to present the photos in random order.

### Creating a slideshow

1. **Select images from the Library.**

   In the Library module, select photos in the Grid view or Filmstrip, or select a folder, collection, or keyword to display photos you want to include in the slideshow. See “Select photos in the Grid view and the Filmstrip” on page 35.

   Use Quick Collection to assemble photos from multiple folders or with different keywords, or make a collection from selected photos. Assembling the photos into a Quick Collection or collection gives you more control over arranging the slide order or modifying the slideshow later. See “Assemble photos into the Quick Collection” on page 9 and “Create a collection” on page 45.
2. **Arrange the slide order.**
Drag the photos in the Filmstrip or Grid view to arrange them in the desired order.

3. **Choose a template in the Slideshow module.**
Move your pointer over a template name in the Template Browser on the left panel to see a small preview of the template. Click a template name to select it for your slideshow. See “Choose a slideshow template” on page 100.

4. **Modify the template settings.**
Customize a template by modifying the Options, Layout, Overlays, and Backdrop settings.

*Note:* Save your modifications as a custom template if you might want to use them again later. See “Choose a slideshow template” on page 100.

5. **(Optional) Include your logo and add text, file information, and photo ratings.**
Specify whether to show your Identity Plate, photo rating stars, and other text. See “Adding overlays to slides” on page 103.

6. **(Optional) Set backdrop options.**
Specify a color, wash, or image for the slideshow background. See “Set the slide background” on page 102.

7. **Set playback options.**
Set slide duration and transition options for playing a slideshow from within Lightroom. You can also select a music playlist on your computer to play during the slideshow. See “Set slide and transition duration” on page 107.

8. **Preview or play the slideshow.**
Click the Preview Slideshow button in the toolbar to display the slideshow in the Slideshow Editor view. Clicking the Play button plays the slideshow as a full-screen presentation on your computer. See “Preview a slideshow” on page 107 and “Play a slideshow” on page 107.

9. **Export the slideshow if you plan to distribute it.**
You can send your slideshow as a PDF document so others can view it. See “Export a slideshow” on page 108.

*Important:* Music cannot be included when exporting a slideshow.

**Rearrange the slide order**
After choosing the photos for your slideshow, arrange the slide order in either the Library Grid view or Filmstrip.

- Drag photos to new locations in the Grid view or Filmstrip.

*Note:* If you want to save the slide order, create a collection.

**See also**

“Assemble photos into the Quick Collection” on page 9

“Rearrange photos in the Grid view” on page 35

“Randomize the slide order” on page 107
Specifying the slide layout

Choose a slideshow template
Slideshow templates provide a quick way to define the look and behavior of your presentation. They specify whether the slides have borders, drop shadows, text, a logo, and the color or image behind each photo.

Lightroom comes with several premade templates you can select from the Template Browser. Moving the pointer over a template name in the Template Browser of the Slideshow module displays a template preview at the top of the left panel.

You can customize the settings in a slideshow template using the controls in the panels on the right side of the Slideshow module or by moving elements in the Slide Editor view. You can save your modifications as a custom template, which appears in the Template Browser list.

Premade slideshow templates
Caption And Rating  Centers the photo on a gray background with rating stars and caption metadata visible.
Crop To Fill  Displays the photos full screen. Portions of the images (especially vertical images) might be cropped to fill the screen's aspect ratio.
Default  Centers the photo on a gray background with rating stars, file name, and your identity plate visible.
EXIF Metadata  Centers photos on a black background with rating stars, EXIF information, and your identity plate visible.
Widescreen  Displays the full frame of each photo, adding black bars to fill the aspect ratio of the screen.

Preview and select a slideshow template
❖ Do any of the following in the Slideshow Template Browser:
  • To preview a template, position the pointer over the template name. The template preview displays the currently selected slide with the template options applied.
  • To select a template, click the template name.

Save a slideshow template
Modifications to a template can be saved as a custom template for reuse.

1  Click Add below the Template Browser.
2  Overwrite “Untitled Template” with a name for your custom slideshow template.

Note: To save new settings for a template Right-click (Windows) or Ctrl-click (Mac OS), and choose Update With Current Settings.

Delete a slideshow template
❖ Right-click (Windows) or Ctrl-click (Mac OS) a template in the Template Browser and choose Delete.

Note: A premade Lightroom template that has been deleted can be restored. Right-click (Windows) or Control-Click (Mac OS) a template in the Template Browser and choose Restore Factory Defaults. The Template Browser list updates to include all the original templates that come with Lightroom, plus any custom templates you have created.
Specify how photos fill a slide’s image cell

By default, slideshow templates (except Crop To Fill) scale photos so that the entire image fits within the slide’s image cell. The slide background shows in the spaces where the aspect ratio of the photos and the image cells don’t match. You can set an option so that all photos completely fill the space in the image cells. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the image cell’s aspect ratio.

❖ In the Options panel of the Slideshow module, select Zoom To Fill Frame.

Add a border or cast shadow to the image

To make your photos stand out from the slide background, add a border or a cast shadow to each photo. Your adjustments are displayed in the Slide Editor view.

1 In the Template Browser of the Slideshow module, select any slideshow template except Crop To Fill.
2 In the Options panel, do any of the following:
   • To add a border, select Stroke Border. Click the color box on the right to open the color picker and specify a border color. See your operating system Help for information on using the color picker.
   • To adjust the border width, either drag the Width slider or type a pixel value in the text box to the right of the slider.
   • To add a cast shadow, select Cast Shadow and use the controls to adjust the nature of the shadow.

Cast shadow controls

Opacity  Sets the shadow’s lightness or darkness.
Offset    Sets the shadow’s distance from the image.
Radius    Sets the hardness or softness of the shadow’s edge.
Angle     Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow’s angle.

Set the slide margins

The controls in the Layout panel of the Slideshow module set the margins that define the image cell in a slide template.

1 In the Template Browser, select any slideshow template except Crop To Fill and do any of the following in the Layout panel:
   • To adjust all margins simultaneously and maintain their relative proportions, make sure the Link All box is selected.
   • To change the size of a margin independently of the other margins, deselect the link box next to the specific margin.

Option for adding or removing margins from ganged adjustments

Note: Select Show Guides to display the margin boundaries.
2 Move one or more sliders in the Layout panel or drag the guides in the Slide Editor view.

![Dragging a guide in the Slide Editor view to adjust the layout margins.](image)

Set the slide background

You can set slide background colors or use a background image throughout an entire slideshow. If all the background options are deselected, the slide background is black.

Add a background

1 In the Template Browser, select any slideshow template except Crop To Fill.

2 In the Backdrop panel, select any combination of the following options:

- **Color Wash** Applies a gradient wash color on top of the background color and background image. The gradient transitions from the background color to the color you set in the color box on the right (See below).

- **Background Image** Uses an image that you drag from the Filmstrip into the background of the slide. Use the Opacity slider to adjust the image’s transparency and partially show the background color.

- **Background Color** Uses the background color you specify. Click the color box on the right to select a color from the color picker.

Add a color wash to a slide background

1 In the Backdrop panel of the Slideshow module, select Color Wash.

2 Click the color box on the right and select a color from the color picker. Lightroom uses your computer operating system's color picker. See your computer operating system's documentation for information on using the color picker.

3 Specify the appearance of the color:

- **Opacity** Sets the opaqueness or transparency of the color wash overlay.

- **Angle** Sets the direction of the gradient transition of the background color or background image to the color wash. Turn the Angle dial, move the slider, or enter a value in degrees.

Rotate slides

Individual slides can be rotated to the desired orientation.

1 In the Slideshow module, navigate to the slide you want to rotate.
2 From the Lightroom main menu, choose Slideshow > Rotate Left or Rotate Right.

### Adding overlays to slides

**Add your identity plate to a slideshow**

1 In the Overlays panel of the Slideshow module, select Identity Plate.

2 If necessary, do any of the following:
   - To use a different identity plate, click the Identity Plate preview and choose from the pop-up menu.
   - To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.

   **Note:** You can also scale the identity plate by clicking the identity plate text in the Slide Editor view and dragging a bounding box handle.

   - To change the original color of your text identity plate, select Override Color and then choose a new color by clicking the color chip to the right.
   - To move the identity plate, click the identity plate text in the Slide Editor view and drag inside the bounding box.
   - To move the identity plate behind the photos, select Render Behind Image.

   **Note:** Make sure the template layout lets enough of the identity plate show from behind the photos.

---

![Identity Plate Overlay Controls](image)

Displaying the identity plate behind photos

**See also**

“Move and rotate text and other objects in a slide” on page 105

“Personalize identity plates and module buttons” on page 12
Display ratings in a slideshow

The rating stars that you give to photos in the Library module can be displayed in a slideshow.

1. In the Overlays panel of the Slideshow module, select Rating Stars.
2. Click the color box on the right and choose the color you want for the stars.

Clicking the color box opens your computer operating system's color picker for selecting a color. See your operating system's documentation for information about the color picker.

3. Change the size of the stars by doing one of the following:
   • Adjust the Scale slider or enter a Scale percentage value.
   • Click the rating stars in the Slide Editor view and drag one of the bounding box handles.
4. Click the rating stars in the Slide Editor view, and then do any of the following to position them in the slide layout:
   • Drag from within the bounding box.
   • Click the Rotate Left or Rotate Right in the toolbar.

As you move the rating stars, the bounding box tethers itself to points on the image's border. This allows the stars to float next to an image or within an image at a consistent distance from the image's border, regardless of the image's size or orientation.

See also

“Filtering and rating photos” on page 50

Add text and metadata to slides

You can add text that appears on every slide, or information that is specific to a slide. For example, you can display the stars rating that you applied to one image, or the caption that is recorded in an image's metadata.

1. In the toolbar on the Slideshow module, click ABC.
   The Custom Text box appears in the toolbar.
2. Do any of the following in the toolbar:
   • To create text that displays over all the slides, type the text in the Custom Text box and press Enter (Windows) or Return (Mac OS).
   • To display specific metadata for each slide, click the triangle next to the text box and choose a metadata option from the pop-up menu.
   • To use the Text Template Editor to specify the text that appears under each slide, click the triangle next to the text box, choose Edit, and use the Token Presets Editor. See “The Filename Template Editor and Text Template Editor” on page 20.

Text Overlays is automatically selected in the Overlays panel, and the text and bounding box appear in the Slide Editor view.

3. Format the text by doing any of the following in the Text Overlays section of the Overlays panel:
   • To choose a text color, click the color box to the right of Text Overlays and use the color picker. Lightroom uses your computer operating system's color picker for selecting a color. See your operating system's documentation for information about the color picker.
   • To adjust the text opacity, drag the Opacity slider or enter a percentage value.
• To choose a font, click the triangle next to the font name and choose from the pop-up menu.
• To choose a font face, click the triangle next to the face name and choose from the pop-up menu.

4 Do any of the following to position or scale the text or object in the Slide Editor view:
• To adjust the size of the text, drag one of the bounding box handles.
• To move the text to a specific location, drag from within the text box.

As you move the text, the bounding box tethers itself to points on the image's border. This allows the text to float next to an image or within an image at a consistent distance from the border, regardless of the size or orientation of the images.

5 (Optional) If you want to add another text box, click ABC in the toolbar and specify the text options. Add as many text boxes as needed.

See also
"Remove text and other objects from a slide” on page 106

Add a drop shadow to text in a slideshow
1 In the Slideshow module, click the text in the Slide Editor view.
The text is selected and a bounding box appears.

2 In the Overlays panel, select Shadow.
A preview of the drop shadow with default values appears in the Slide Editor view.

3 Adjust the Shadow options:
   Opacity Sets the shadow's lightness or darkness.
   Offset Sets the shadow's distance from the image.
   Radius Sets the hardness or softness of the shadow's edge.
   Angle Sets the direction of the cast shadow. Turn the knob or move the slider to adjust the shadow's angle.

Move and rotate text and other objects in a slide
All text elements, rating stars, and an identity plate can be moved anywhere in a slideshow template layout. Selecting them in the Slide Editor view displays a bounding box. The bounding boxes are anchored to points on the image's border, which allows the text or object to float next to an image or within an image at a consistent distance from the image's border, regardless of the size or orientation of the images.

1 In the Slideshow module, click the text, rating stars, or identity plate in the Slide Editor view to display its bounding box.

2 Do any of the following:
   • Drag the bounding box to the location you want. To set the anchor point to a fixed location, click it. The anchor point becomes yellow when fixed.
   • In the toolbar, click Rotate Left or Rotate Right.
Scale the text and other objects in a slide

1. Click the text, rating stars, or identity plate in the Slide Editor view.

2. Drag a bounding box handle to adjust the size of the text or object.

Remove text and other objects from a slide

You can remove text from a slide layout. You can also temporarily turn off the text overlay so that it’s no longer visible in the slideshow. This gives you the option of restoring the text to a layout by turning the text overlay back on.

❖ Do any of the following:

• To permanently remove text from a slide layout, click the text or object in the Slide Editor view to select it, and then press the Delete key.

• To turn off text visibility, deselect Text Overlays in the Overlays panel.

Note: Deselecting Text Overlays does not turn off the visibility of the identity plate or rating stars.

• To turn off the visibility of your identity plate or rating stars, either deselect Identity Plate or Rating Stars in the Overlays panel, or select the object in the Slide Editor view and press the Delete key. You can always restore your identity plate or rating stars to a slide layout by selecting their options in the Overlays panel.
Playing and exporting slideshows

Set slide and transition duration
The playback settings don’t apply to exported slideshows: The slide duration and fade transition are fixed.
❖ In the Playback panel of the Slideshow module, make sure Slide Duration is selected, and then adjust the sliders or enter a value for the following options:

- **Slides** Sets the time (in seconds) that each photo is displayed.
- **Fades** Sets the time (in seconds) of the fade transition between slides.

Play music with a slideshow
Lightroom works with your folder of mp3 music files or Apple iTunes music library to play music with a slideshow. Music plays as the slideshow is viewed from within Lightroom; it does not play if the slideshow has been exported as a PDF slideshow.

1 Prepare your slideshow music:
   - (Windows) Organize mp3 music files in a folder. Name the files so that they sort in the order you want.
   - (Mac OS) In iTunes, create a playlist that includes the music you want to play. Organize the playlist in the order you want the songs to play during the slideshow. See the iTunes documentation for information on creating a playlist.

2 In the Playback panel of the Slideshow module, select Soundtrack and designate which songs to play:
   - (Windows) Click in the Music panel to open the Browse For Folder dialog box. Navigate to the folder containing the mp3 music files you want to use.
   - (Mac OS) Choose an iTunes playlist from the Library pop-up menu. If you don’t see your playlist, choose Refresh Playlist From iTunes from the Library pop-up menu.

Randomize the slide order
Selecting Random Order plays your slides in random order. Deselecting this option restores the slides to the order you originally set. This option applies only to playback on your computer. Images in an exported slideshow are not randomized.
❖ In the Playback panel of the Slideshow module, select Random Order.

Preview a slideshow
You can preview a slideshow as you build it in the Slide Editor view.
❖ Use the controls in the toolbar to stop ⏹, display the previous slide ←, display the next slide →, or play/pause ⏯ the slideshow.

Play a slideshow
You can play a slideshow from within Lightroom. When you play it, the presentation fills the computer screen.

1 Click Play at the bottom of the Slideshow module’s right panel.

2 Override the slideshow’s playback settings using the following keys.

- **Right arrow** Advances to the next slide.
- **Left arrow** Moves back one slide.
Spacebar  Pauses or resumes playback.
Escape  Ends the slideshow.

Play an impromptu slideshow
An impromptu slideshow is a full-screen slideshow you can quickly play from any Lightroom module. The impromptu slideshow uses the current template and settings in the Slideshow module.

1  In any module, display the photos you want to show in the Filmstrip.
If you want to show some but not all photos in the Filmstrip, select the photos you want.
2  Press Ctrl-Enter (Windows) or Command-Return (Mac OS) to start the slideshow.
Note: You can also play an impromptu slideshow by choosing Window > Impromptu Slideshow from the main menu in Lightroom.
3  Override the current Duration settings by using the following keys:
Right arrow  Advances to the next slide.
Left arrow  Moves back one slide.
Spacebar  Pauses and resumes play of the slideshow.
Escape  Ends the slideshow.

Export a slideshow
You can export a slideshow as a PDF file so that you can play it on other computers or distribute it to clients and other viewers. PDF slideshow transitions work when viewed using the free Adobe Reader or Adobe Acrobat. Exported slideshows don’t include music, randomized images, or the duration settings you specify.

1  In the Slideshow module, click Export on the lower right.
2  In the Export Slideshow To PDF dialog box, type a name for the slideshow in the File Name (Windows) or Save As (Mac OS) text box.
3  Navigate to and select a location to save the slideshow file.
4  Set the following options:
Quality  Renders each slide at a specified JPEG quality setting. Lower quality slides yield a smaller slideshow file size. Drag the Quality slider or enter a numeric value from 0 to 100 (with 100 representing the highest quality, and 0 representing the lowest).
Note: Photos are embedded with sRGB profiles.
Width and Height  Specify the pixel dimensions for the slideshow. Lightroom resizes the slides to fit within the dimensions without cropping or changing the slide’s aspect ratio. The pixel dimensions of your computer display are the default size.
Automatically Show Full Screen  Displays slides at the full size of the screen that the slideshow is displayed on. The full-screen option works when the slideshow is played in Adobe Reader or Adobe Acrobat.
5  Click Export.
Chapter 8: Printing photos

The Print module in Adobe® Photoshop® Lightroom™ has layout settings and controls for printing your photos and contact sheets. It also includes settings that let you overlay your images with text, photo information, and other print options. Lightroom features several premade templates that have different layouts for various types of print output. You can modify their settings and save the new settings to create custom templates.

Printing photos and contact sheets

Print module overview

The Print module lets you specify the page layout and print options for printing photos and contact sheets on your printer. The left panel contains a list of templates and a preview of their page layouts. A work area in the center of the Print module displays the photos in a template. The right panel contains controls for specifying how the photos appear in the template layout; modifying the template; adding text and other items to the printed page; and selecting printing settings for color management, resolution, and sharpening.
The Print module includes the following panels:

**Preview** Displays the layout of a template. Moving the pointer over a template name in the Template Browser displays that template's page layout in the Preview panel.

**Template Browser** Selects or previews the layout for printing photos. Templates are organized into folders that include Lightroom presets and user-defined templates.

**Image Settings** Determines how the photos fill the cells in a page layout.

**Layout** Lets you customize the page layout by specifying the size and distribution of cells within the page margins.

**Overlays** Specifies the text and other items that get printed with the photos.

**Print Job** Specifies the print resolution, color management, and sharpening.

The Print module also has controls for opening the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS) to set the print orientation and paper size, and for opening the Print Setup dialog box (Windows) or Print dialog box (Mac OS) to choose a printer and specify printer driver settings.

*Note:* Although it’s possible to set the Scale value in the printer's Advanced Options dialog box (Windows) or Page Setup dialog box (Mac OS), it’s best to leave it at 100%. Changing the scale in these printer dialog boxes applies a second scaling operation to any scaling you set in Lightroom, so your photos may not print at the size you expect.

For a video on printing, see [www.adobe.com/go/learn_lr_video_print](http://www.adobe.com/go/learn_lr_video_print).

**About printing photos: Basic workflow**

1. **Select photos you want to print.**
   In the Library module, select a folder, collection, or keyword to display photos you want to print. Use Quick Collection to assemble photos from multiple folders or from the Grid view, or with different keywords in the Filmstrip. In the Print module, you can also select photos from the Filmstrip. See “Select photos in the Grid view and the Filmstrip” on page 35.

2. **Choose the page size.**
   In the Print module, click the Page Setup button and choose a page size:
   - (Windows) In the Paper area of the Print Setup dialog box, choose a page size from the Size menu.
   - (Mac OS) In the Page Setup dialog box, choose printer from the Format For menu and then choose a page size from the Paper Size menu.
   Leave the Scale set to 100% and do all your image size adjustments in Lightroom.
   *Note: If necessary, specify the page orientation before clicking OK.*

3. **Choose a template.**
   The templates included with Lightroom scale the photos to accommodate the paper size you choose. See “Choose a printing template” on page 112.

4. **(Optional) Customize the template.**
   Modify a template using the controls in the Layout panel or by dragging the guides in the work area. See also “Modify page margins and cell size” on page 113.
5. **Specify image settings.**
Set how photos fill the image cells. See “Specify how photos fill an image cell” on page 113.

6. **(Optional) Add text and other extras.**
In the Overlays panel, specify whether to print your identity plate, photo information, or page numbers. If you want borders around your photos, use the controls in the Image Settings panel. See “Printing overlay text and graphics” on page 115 and “Print borders around photos” on page 117.

7. **Specify the print settings.**
In the Print Job panel, do any of the following:

- Specify a print resolution or leave the setting to its default (240 dpi). See “Set printing resolution” on page 117.
- Specify how color management is handled for your photos. Choose from the Profile and Rendering Intent pop-up menus. See “Set print color management” on page 118.
- Select whether to use Draft Mode Printing. See “Print in draft mode” on page 112.
- Select whether to sharpen the photos for printing. If you select Print Sharpening, use the pop-up menu to choose how much sharpening to apply. See “Sharpen a photo for print” on page 118.

8. **(Optional) Save the print layout and options as a template.**
If you plan to reuse your print settings, including layout and overlay options, save the settings as a custom print template. See “Create custom templates” on page 114.

9. **Click the Print button and specify printer driver options.**
Choose the printer and set the printer options before clicking OK (Windows) or Print (Mac OS). If Lightroom is managing the color, turn off any color management in the printer settings.

For a video on printing, see www.adobe.com/go/learn_lr_video_print.

### Specify paper size

1. In the Print module, click the Page Setup button.

2. In the Print Setup dialog box (Windows) or Page Setup dialog box (Mac OS), choose a printer from the Name (Windows) or Format For (Mac OS) menu.

   **Note:** (Mac OS) Choose **Any Printer from the Format For menu** if you want to apply the page setup settings to all printers used by your computer.

3. Choose a paper size from the Size (Windows) or Paper Size (Mac OS) menu.

4. Choose an orientation.

   **Note:** (Mac OS) It’s best to leave the Scale at 100% and let Lightroom scale the image to the page using a specific template. Changing the Scale setting might cause your photo to print at a size you weren’t expecting.

### Set up a printer

1. In the Print module, click the Print Settings button.

2. Choose a printer and specify the settings:

   - (Windows) In the Print Setup dialog box, choose a printer from the Name menu, click Properties, and then click the Advanced button to specify printer settings in the Advanced Options dialog box.
• (Mac OS) In the Print dialog box, choose a printer and then specify printer settings. Use the pop-up menu below the Presets menu to choose the options to set.

**Note:** (Mac OS) Before clicking Save, choose Save As from the Presets menu if you want to save your printer settings as a preset. You can have multiple presets for a printer.

**Print in draft mode**

You can use Draft Mode Printing to print contact sheets and quick drafts of a photo. In this mode, Lightroom uses cached photo previews when printing. If you select photos that haven't been fully cached and print them using Draft Mode Printing, Lightroom sends their thumbnail data to the printer, and the print quality of those photos might not be what you expect. Sharpening and color management controls aren't available using Draft Mode Printing.

❖ In the Print Job panel of the Print module, select Draft Mode Printing.

**See also**

“Specify Standard-Size previews when importing” on page 22

“Set preview cache” on page 23

**Laying out photos on a page**

**About print templates**

Templates contain layouts for printing your photos, including any text overlays and print job settings. Lightroom has a Template Browser with premade templates to use for common tasks, such as making prints and contact sheets. Templates have image cells for containing photos and margin information. If you specify overlay options, a template can also contain text areas. A template's image cells and margins scale to accommodate the paper size you specify. Your selected photos appear in the work area in the center of the Print module in the template you choose. The preview updates when you choose a different template or specify different print options, such as text overlays or how the photos fill the image cells.

Print job settings, including the paper size and printer, are also saved in a print template.

You can create new templates by modifying the settings of existing templates. Select a template, and then use the controls in the right panels of the Print module, specify the paper size and printer settings in the toolbar, and then add a custom template to a folder. You can also modify a template's image cells by dragging the margin guides or cell boundaries. Layout setting modifications, overlays, and print job specifications can be saved as a custom template.

**Choose a printing template**

The Template Browser of the Print module has several premade templates to accommodate the most common photographic printing needs. It also lists custom templates you have saved. Moving the pointer over a name in the Template Browser displays its page layout in the Preview panel at the top of the left column. Clicking a template name displays a preview of selected photos in the work area.

❖ In the Template Browser of the Print module, select a template.

The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.
See also
“Create custom templates” on page 114

Show or hide rulers and page guides
1 In the Layout panel of the Print module, select or deselect Show Guides.
2 Select the specific options to show or hide rulers, page bleed guides, margins and gutters, and image cells.

Specify how photos fill an image cell
You can specify photos to scale and rotate so that their entire image fits within an image cell. Blank spaces fill the areas where the aspect ratio of the photos and the image cells don’t match. You can also set an option so that photos completely fill the space within an image cell. When this option is selected, portions of the photos (especially vertical images) might be cropped to fill the image cell’s aspect ratio.
❖ In the Image Settings panel of the Print module, select any of the following options:
Zoom To Fill Frames Fills the entire image cell with a photo, cropping the edges of the image as necessary.
Auto-Rotate To Fit Rotates images if necessary to produce the largest image that fits in each image cell.

Image settings
Left Photos with no image settings applied Center Zoom To Fill Frame Right Auto-Rotate To Fit

If an image cell doesn’t display the portion of a photo you want, drag the photo in the image cell to reposition.

Modify page margins and cell size
Photos are laid out on pages in a grid of image cells. Each image cell can contain a single photo, centered in the cell.
1 In the Template Browser of the Print module, select the template you want to modify.
2 In the Layout panel, make sure Show Guides is selected and do any of the following:
   • Drag a guide in the work area to modify a cell or margin.
   • Use the sliders or enter values in the Layout panel.
   • Select Keep Square to make the cell shape of the image square.

Layout panel controls
Ruler Units Sets the ruler measurement units used in the work area.
Margins: Sets the page margins. All cells fit within the margins. Move the slider, enter a margin value, or drag the margin indicators in the work area.

Page Grid: Defines the number of image cell rows and columns on a page.

Cell Spacing: Defines the space between cells for rows and columns.

Cell Size: Defines the size of the image cells.

Show Guides: Shows or hides rulers, page bleed, margins and gutters, and image cells.

Create custom templates

Saving a custom template preserves any modifications you’ve made to the image cells and margins, as well as any overlays you have added, and print settings you’ve specified. After it is saved, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

1. In the Template Browser of the Print module, select a template on which to base your custom template, and modify the layout.
2. Set the options in the Image Settings, Layout, Overlays, and Print Job panels.
3. Click the Add button below the Template Browser and overwrite "Untitled Template" to give the new template a name.

Save custom print templates

1. In the Template Browser of the Print module, select a template on which to base your custom template, and modify the layout.
2. Set the options in the Image Settings, Layout, Overlays, and Print Job panels.
3. Click the Add button at the bottom of the Template Browser in the Print module.
4. Overwrite "Untitled Template" to give your custom template a name, and specify a folder (such as "User Templates") where the template will appear.

Create and organize template folders

1. Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2. Type the name of the folder and click OK.
3. Drag a template to a folder name to move the template to that folder.

If you drag a Lightroom preset template to a different folder, the template is copied to that folder.
Update custom templates
1 Modify colors, layout, text, and output settings as needed.

2 Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom preset templates.

❖ Do one of the following:
- Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
- Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you've created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

❖ To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.

❖ To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.

View different pages in the Print module
When your print job has multiple pages, you can quickly navigate to different pages.

❖ With a multiple-page print job open in the Print module, do any of the following in the toolbar:
- To step forward or backward to a different page, click the Left or Right navigation arrows.
- To move back to the first page, click the Show First Page icon.
- To quickly move forward and backward to different pages, drag the pointer across the page number box (on the right side of the toolbar).
- To move to a specific page, double-click the page number box and type a page number in the Go To Page dialog box.

Printing overlay text and graphics

Print your identity plate
1 In the Overlays panel of the Print module, select Identity Plate.

2 (Optional) To choose or create a different identity plate, click the triangle on the lower-right of the identity plate preview window, and choose from the pop-up menu. See “Personalize identity plates and module buttons” on page 12.

3 To adjust the opacity or scale of the identity plate, move the sliders or enter a percentage value.

Note: You can also scale the identity plate by clicking the identity plate text in the work area and dragging a slide or corner of the bounding box.
4 To rotate the identity plate clockwise, click the rotate icon 🔄.

5 To move the identity plate, click the identity plate text in the work pane and drag inside the bounding box.

6 To have the identity plate appear on every photo in a multiphoto template, select Render On Every Image. The identity plate is centered on each photo and can be moved, scaled, or rotated using the controls in the Overlays panel.

7 To have the identity plate text appear behind the photos, select Render Behind Image.

**Note:** Make sure the template layout lets enough of the identity plate show from behind the photos.

---

**Print filename, caption, and other information**

You can print information about photos, such as the filename, title, caption, and keywords. The information is taken from the metadata that you enter in the Library module. The information prints below each photo. See also "Viewing and editing metadata" on page 54.

1 In the Overlays panel, select Photo Info and then click the triangle next to Custom Settings and choose one of the following:

- **Custom Text** Prints the text that you type into the Custom Text box.
- **Date** Prints the creation date of the photo.
- **Equipment** Prints information about the camera and lens used to take the photo.
- **Exposure** Prints the shutter speed and f/stop information.
- **Filename** Prints the name of the photo file.
**Sequence**  Prints different sequential numbers on the photos based on how many photos you’re printing. For example, if you've selected nine photos to print, the sequential numbers would be 1/9, 2/9, 3/9, and so forth.

**Edit**  Shows the photo information that you specify using the Text Template Editor dialog box.

1. Click the triangle to the right of Font Size and choose a font size (in points) from the pop-up menu.

**See also**

“The Filename Template Editor and Text Template Editor” on page 20

---

**Print borders around photos**

You can add borders around all the photos you’re printing. Options include specifying the color and width of the borders.

1. In the Image Settings panel, select Stroke Border.
2. (Optional) Do any of the following:
   - To change the border color, click the color swatch and select a color in the color picker that opens. Lightroom uses the color picker that comes with your operating system. For more information on the color picker, refer to your operating system's documentation.
   - To adjust the width of the border, drag the Width slider.

For a tutorial on how to create unique borders for your photo prints, see [www.adobe.com/go/learn_lr_frame](http://www.adobe.com/go/learn_lr_frame).

---

**Print page numbers, print info, and crop marks**

You can add page numbers, printing information, and crop marks to the bottom of a page layout.

- In the Overlays panel of the Print module, select Page Options, and then select any of the following items:
  - **Page Numbers**  Prints page numbers on the lower right of each page.
  - **Page Info**  Prints the Print Sharpening setting, Profile setting, and the printer name at the bottom of each page.
  - **Crop Marks**  Prints crop marks around each photo to use as cutting guides after printing.

---

**Setting resolution and color management**

**Set printing resolution**

In the Print module, the Print Resolution setting specifies the dots per inch (dpi) of the photo for the printer. Lightroom resamples the image data if needed, depending on the print resolution and the print dimensions. The default value of 240 dpi is usually satisfactory for many print jobs. Refer to your printer's documentation to determine its optimal resolution.

- In the Print Job panel of the Print module, do either of the following:
  - To control the print resolution, select Print Resolution and specify a different value, if necessary.
  - To use the native resolution of the photo (as long as it isn't lower than 72 ppi or higher than 480 ppi), deselect Print Resolution.
Sharpen a photo for print
Print Sharpening lets you sharpen the image before it's sent to the printer. This sharpening is done in addition to any sharpening you applied in the Develop module. When Draft Mode Printing is enabled, Print Sharpening is disabled.

❖ In the Print Job panel of the Print module, do one of the following:
  • Select Print Sharpening and specify the amount of sharpening using the pop-up menu on the right.
  • Deselect Print Sharpening if you don't want any sharpening applied in the Print module. This option is useful when the sharpening you have applied in the Develop module is producing the desired results.

Note: Sharpening is often a matter of personal taste. Experiment to see what amount produces the results you like. As a starting point, use Low or Medium for prints that are 8.5 inches x 11 inches and smaller, and use High for prints that are 13 inches x 19 inches or larger.

Set print color management
You can specify whether Lightroom or the printer driver handles color management during printing. If you want to use custom printer color profiles created for specific printer and paper combinations, Lightroom handles the color management. Otherwise, the printer manages it. If Draft Mode Printing is enabled, the printer automatically handles color management.

Note: Custom printer color profiles are usually created using special devices and software that generate the profile files. If printer color profiles are not installed on your computer or if Lightroom cannot locate them, Managed By Printer and Other are the only options available in the Profile area of the Print Job panel.

1 In the Color Management area of the Print Job panel, choose one of the following from the Profile pop-up menu:
  • To use a printer color profile to convert the image before sending it to the printer, choose a specific profile listed in the menu.
    Important: If you choose a custom printer color profile in Lightroom, make sure color management is turned off in the printer driver software. Otherwise, your photos will be color managed twice, and the colors might not print as you expect.
  • To send the image data to the printer driver without first converting the image according to a profile, choose Managed By Printer.

If you choose Manage By Printer, make sure to enable ICM Method for Image Color Management (Windows) or select ColorSync in the Color Management settings (Mac OS) for the printer driver software so that the correct profile is applied before printing the image. Depending on the print driver software, you can usually find the color management settings after the Print Document dialog box opens at Setup\Properties\Advanced (Windows), or in the pop-up menu below the Presets menu after the Print dialog box opens (Mac OS).

  • To select printer profiles to appear in the Profile pop-up menu, choose Other and then select the color profiles in the window that opens.

Note: Generally, you'll choose this option if no profiles are listed in the Profile pop-up menu, or if the profile you want isn't listed. Lightroom tries to find custom print profiles on your computer. If it's unable to locate any profiles, choose Manage By Printer and let the printer driver handle the print color managing.

2 Choose a rendering intent to specify how colors are converted from the image's color space to the printer's color space:
Note: The printer’s color space will generally be smaller than the image’s color space, often resulting in colors that can’t be reproduced. The rendering intent you choose attempts to compensate for these out-of-gamut colors.

- Perceptual rendering tries to preserve the visual relationship between colors. Colors that are in-gamut may change as out-of-gamut colors are shifted to reproducible colors. Perceptual rendering is a good choice when your image has many out-of-gamut colors.
- Relative rendering preserves all in-gamut colors and shifts out-of-gamut colors to the closest reproducible color. The Relative option preserves more of the original color and is a good choice when you have few out-of-gamut colors.

Printing multiple photos

Print a contact sheet
1 In the Library module, select photos for the contact sheet.

   The photos can be put into a Quick Collection, or you can create a collection to save the photo selection for reuse.

2 In the Print module, choose a contact sheet template from the Template Browser.
3 If necessary, choose a paper size and printer.
4 In the Overlays panel, select the text options you want printed.
5 (Optional) In the Print Job panel, select Draft Mode Printing.
   The images in a contact sheet don’t necessarily need to be the highest quality.
6 Click Print.

See also
“Select photos in the Grid view and the Filmstrip” on page 35
“Assemble photos into the Quick Collection” on page 9

Print a photo multiple times on a page
1 In the Library module, select a photo.
2 In the Print module, select a multiple-image layout from the Template Browser.
3 In the Image Settings panel, select Repeat One Photo Per Page.

See also
“Select photos in the Grid view and the Filmstrip” on page 35
Chapter 9: Web galleries

A web photo gallery is a web site that features thumbnail images that link to larger versions of the photos. Adobe® Photoshop® Lightroom™ generates web photo galleries from the photos you select. You can choose whether to output your gallery using standard HTML or save it for viewing in a browser using Adobe Flash Player™. Once created, web photo galleries can be uploaded directly to a web server using the FTP capabilities in Lightroom.

Creating web photo galleries

Web module overview
The Web module lets you specify the page layout of the web site. The panels on the left contain a list of templates and a preview of their page layouts. The center pane is the work area, which automatically updates as you make changes, and also lets you navigate between the index and other pages in your web photo gallery. Panels on the right have controls for specifying how the photos appear in the template layout, modifying the template, adding text to the web page, previewing the web gallery in a browser, and specifying settings for uploading the gallery to a web server.

The Web module includes the following panels:

Preview Displays the layout of a template. An icon on the lower-left side of the panel indicates whether the template is for a Lightroom HTML gallery or Lightroom Flash gallery.
Template Browser Displays a list of web photo gallery templates. Moving the pointer over the template names displays its page layout in the Preview.

Gallery Selects the default Lightroom Flash Gallery or Lightroom HTML Gallery templates.

Site Info Specifies the title of your web photo gallery, the collection title and description, contact information, and the Web or mail link.

Color Palette Specifies the colors for text, web-page background, cells, rollover, grid lines, and index numbers.

Appearance Specifies the image cell layout (for a Lightroom HTML gallery), page layout (for a Lightroom Flash gallery), and whether an identity plate appears on the web pages. You can also add drop shadows and define section borders.

Image Info Specifies the text displayed with the image previews.

Output Settings Specifies the maximum pixel dimension of the photos and JPEG quality, and whether to add a copyright watermark.

Upload Settings Specifies upload settings to send your web gallery to a server.

Preview In Browser Exports your web gallery for viewing in your default browser.

For a video tutorial on creating web galleries in Lightroom, see www.adobe.com/go/learn_lr_video_web.

Create web galleries: Basic workflow

Lightroom has two types of web galleries:

Lightroom Flash gallery Produces a web site with different views: a row of thumbnail images that display a larger version of the photos, and a navigable slideshow. View this gallery in a browser using Adobe Flash Player.

Lightroom HTML gallery Produces a web page of thumbnail images that link to pages with larger versions of the photos.

1. Select images from the Library.

In the Library Module, select images in the Grid view or Filmstrip, or select a folder, collection, or keyword to display the photos to include in the web photo gallery. You can refine your selection and then add the photos to a Quick Collection or collection. You can also use Quick Collection to assemble in the Filmstrip photos from multiple folders or photos that have different keywords. See “Select photos in the Grid view and the Filmstrip” on page 35 and “Working with collections” on page 45.

If you plan to modify your web gallery later, it is a good idea to assemble all your photos into a collection, which preserves the photo order and any custom settings you specify.

2. Go to the Web module.

The photos that you selected appear in both the Filmstrip and the work area in the center of the Web module.

3. Rearrange the photo order.

If you assembled your photos into a Quick Collection or collection, drag photos in the Filmstrip to rearrange them in the order that you want them to appear in the gallery.

Note: You can also select the images in the Filmstrip to specify which photos appear in the gallery. When all photos are unselected in the Filmstrip, all photos are included in the gallery. See “Select photos in the Grid view and the Filmstrip” on page 35.
4. **Choose a template.**

Move your pointer over a template name in the Template Browser to see a small preview. Click a template name to select it for your web gallery.

5. **Enter web site information.**

In the Site Info panel, type a title for your web site, web gallery name, and your name. If you chose a Lightroom Flash Gallery template, you can also enter your e-mail address so it appears on every web page. See also “Add titles, description, and contact information” on page 125.

6. **(Optional) Specify the web gallery appearance.**

In the Color Palette panel, click the color box next to the element to modify and choose a color from the color picker. See also “Choose colors for web photo galleries” on page 123.

   **Note:** Lightroom uses your computer operating system’s color picker. For information on using the color picker, see your operating system’s documentation.

7. **(Optional) Specify the gallery layout.**

In the Appearance panel, modify the web photo gallery layout by setting the Grid options (for HTML galleries) or choosing from the Layout menu (for Flash galleries). See also “Specify appearance of Lightroom HTML galleries” on page 123 and “Choose Lightroom Flash gallery layouts” on page 123.

8. **(Optional) Specify the appearance of the photos.**

In the Appearance panel, specify whether to display an identity plate on the web page, and specify the size of the thumbnail images and the enlarged photo. See also “Add your identity plate to web photo galleries” on page 125.

9. **(Optional) Specify the text that appears with the photos.**

In the Image Info panel, type or choose the metadata to display as the title and caption for each photo. Leave the Title or Caption boxes blank if you don’t want text to appear under the photos. See also “Display photo titles and captions in web photo galleries” on page 125.

10. **(Optional) Specify the output settings.**

In the Output Settings panel, specify the quality of the enlarged view of a photo. You can also add copyright information.

11. **(Optional) Preview your web gallery in a browser.**

At the bottom of the work area, click Preview In Browser. Lightroom opens a preview of your web gallery in your default browser. See also “Preview a web photo gallery” on page 126.

12. **Export or upload your web photo gallery.**

After you finish your gallery, you can either export the files to a specific location or upload the gallery to a web server. In the Upload Settings panel, choose Web Server from the FTP Server menu or choose Edit Settings to specify settings in the Configure FTP File Transfer dialog box. See also “Previewing, exporting, and uploading a web photo gallery” on page 126.
Specifying web gallery layouts

Choose web gallery templates
Lightroom has premade web gallery templates that you can select in the Template Browser. You can modify the settings in the premade templates when you specify certain elements, such as colors, gallery layout, text, and an identity plate. You can save setting modifications in a custom template. Custom templates are listed in the Template Browser of the Web module.

Note: The premade templates are not modified by changing the settings. However, you can change the settings and save as a new template.

❖ In the Web module, click a template in the Template Browser.
The preset templates appear under the Lightroom Templates folder, but you can add new folders and custom templates. Click the arrow next to a folder to expand or collapse it.

When you select a template, the Gallery panel indicates whether the template is a Flash gallery or HTML gallery.

Choose colors for web photo galleries
1 In the Color Palette panel, click the color box beside an element.
2 Choose from the color picker.

Lightroom uses your computer operating system's color picker for choosing colors. See your operating system's documentation for more information on its color picker.

Specify appearance of Lightroom HTML galleries
1 Make sure an HTML gallery template is selected.
2 If your web photo gallery is an HTML gallery with a grid, in the Appearance panel, do any of the following:
   • To display an index number in the upper-left corner of each image thumbnail, select Show Cell Numbers.
   • To specify the grid layout on a web page, click in the grid to set the number of rows and columns.
   • To add drop shadows to photos, select Add Drop Shadows To Photos.
   • To add horizontal section borders, select Section Borders and choose a section border color from the color picker.
   • To add photo borders, select Photo Borders and choose a photo border color from the color picker.

Choose Lightroom Flash gallery layouts
Lightroom has several different Flash gallery layouts. Each gallery has navigation controls for running a slideshow.
1 Make sure a Flash gallery template is selected.
2 In the Appearance panel, click the triangle beside Layout, and choose a layout from the pop-up menu:
   Scrolling Displays a scrollable row of image thumbnails beneath a larger version of the images in your web photo gallery.
   Paginated Displays a page of image thumbnails to the left of the larger version of the photos. Navigation controls are available for moving to different image thumbnail pages.
   Left Displays a scrollable column of image thumbnails to the left of a larger version of the photos in your web photo gallery.
Slideshow Only  Displays a large version of the images in your web photo gallery.

Create custom web gallery templates
Modifications you make to the colors, layout, text, and output settings can be saved as a custom web gallery template. After you save it, the custom template is listed in the Template Browser for reuse. You can create new folders in the Template Browser to help organize your templates.

Save custom web gallery templates
1  In the Template Browser of the Web module, select a template on which to base your custom template, and modify the layout.
2  Specify the settings you want in the Site Info, Color Palette, Appearance, Output Settings, Image Info, and Output Settings panels.
3  Click the Add button at the bottom of the Template Browser in the Web module.
4  Overwrite “Untitled Template” to give your custom template a name, and specify a folder (such as “User Templates”) where the template will appear.

Create and organize template folders
1  Right-click (Windows) or Control-click (Mac OS) the area where you want the folder to appear and choose New Folder.
2  Type the name of the folder and click OK.
3  Drag a template to a folder name to move the template to that folder.
If you drag a Lightroom preset template to a different folder, the template is copied to that folder.

Update custom templates
1  Modify colors, layout, text, and output settings as needed.
2  Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Update With Current Settings.

Delete custom templates
You cannot delete Lightroom preset templates.

❖ Do one of the following:
•  Right-click (Windows) or Control-click (Mac OS) a template in the Template Browser and choose Delete from the context menu.
•  Select a template in the Template Browser and click the Remove button.

Import and export templates
You can export templates you’ve created to share with colleagues or to use on a different computer. Templates are saved with an .lrtemplate extension.

•  To export a template, right-click (Windows) or Control-click (Mac OS) a template and choose Export. Type the name of the template file and click Save.
•  To import a template, right-click (Windows) or Control-click (Mac OS) the area where you want the template to appear and choose Import. Double-click the template file.
Adding text to web galleries

Add titles, description, and contact information
Web site titles, photo collection titles, collection description, contact information, and a web or mail link appear on every web page in your web photo gallery.

❖ In the Site Info panel or in the work area, do either of the following:
• Overwrite the text in the corresponding boxes with site and collection titles, a collection description, contact info, and a web or mail link. In the work area, double-click the text to activate the box you want to type in. The information you type appears on every web page.
• Delete the text in the corresponding boxes so that web pages do not contain any titles, description, contact info, or a web or mail link.

Each time you enter a site title, collection title, collection description, or contact info, Lightroom stores the information as a preset. When creating other web photo galleries, click the triangles to the right of Site Title, Collection Title, Collection Description, Contact Info, and Web Or Mail Link to choose a preset from the pop-up menu.

Add your identity plate to web photo galleries
1 In the Appearance panel, select Identity Plate.
2 (Optional) To use a different identity plate, click the triangle in the text preview area just below Identity Plate, and choose from the menu.

Note: Choosing Edit opens the Identity Plate Editor.

See also
“Personalize identity plates and module buttons” on page 12

Display photo titles and captions in web photo galleries
You can add titles and captions beneath the large versions of the images in your web photo gallery. You can either type the title and caption that you want to appear below every photo, or specify that metadata be displayed with each photo. For example, if you entered caption metadata for your photos in the Library module, you can display the caption metadata that is specific to the photos in your web gallery.

❖ In the Image Info panel, do any of the following:
• To display the same title and caption under all photos, choose Custom Text from the pop-up menus next to Title and Caption, and then enter the title and caption in the boxes below those options.
• To display a different caption or title for each photo, click the Custom Settings menu to the right of Title or Caption, and choose Edit. In the Text Template Editor that appears, insert the IPTC title or caption metadata element, and click Done.
• To display information from a photo's metadata, click the Custom Settings menu to the right of Title or Caption, and choose the metadata that you want from the pop-up menu.

See also
“The Filename Template Editor and Text Template Editor” on page 20
Display copyright watermark in web photo galleries
Photos in your web photo gallery can display a watermark with copyright information derived from IPTC copyright metadata.
❖ In the Output Settings panel, select Add Copyright Watermark.
To display copyright metadata in the caption, in the Image Info panel, choose Edit from the menu next to Caption, and then insert the copyright information.

Previewing, exporting, and uploading a web photo gallery

Preview a web photo gallery
You can preview your web gallery in the Web module or in your default browser before saving or uploading it.
❖ In the Web module, do either of the following:
• To preview your web photo gallery in a browser, click Preview In Browser in the toolbar or at the top-left of the Output panel.
• To update the web gallery preview in the Web module work area, choose Web > Reload from the Lightroom main menu.
Note: The web gallery preview in Lightroom updates as you make changes to the gallery, so you usually won't need to use the Reload command.

About saving and uploading web photo galleries
When you are finished creating your web photo gallery, you can specify the FTP server information in the Upload Settings panel and use the FTP capabilities in Lightroom to upload your gallery to a web server. After you click the Upload button, Lightroom automatically generates the necessary files and then transfers them to the web server you specify.
To use a separate FTP application for uploading your files, or to generate a gallery for offline viewing, you can first export the files. When you click the Export button, Lightroom creates a folder containing HTML files, image files, and other web-related files. If you're saving a Flash gallery, the necessary SWF files are included. The folder is saved in a location that you specify.
Note: Web gallery photos and image thumbnails are saved as JPEGs with embedded sRGB profiles.

Save a web photo gallery
1 In the Web module, click the Export button.
2 In the Save Web Gallery dialog box, type a name for the gallery in the Filename text box and then specify a location for saving the files of your web photo gallery.
3 Click Save.

Upload a web photo gallery
1 In the Upload Settings panel, choose a web server preset from the FTP Server pop-up menu.
2 Select Put In Subfolder and type the name of the folder (web output folder) that will contain your web photo gallery. The Upload Settings panel displays the server output path (server path with subfolder containing the web gallery files).

3 Click the Upload button.

4 In the Enter Password dialog box, type the password to access the web server and click Upload.

Set up an FTP preset
You can set up one or more FTP presets for uploading web photo galleries to specific web servers.

1 In the Upload Settings panel, choose Edit from the FTP Server pop-up menu.

2 Enter the URL of the web server in the Server box, and your username and password for accessing the web server.

You can let Lightroom remember the password in the preset.

3 Do one of the following to specify the path to the appropriate directory on the web server:
   - Type the path in the Server Path box.
   - Click Browse and navigate to the directory.

4 (Optional) Specify a web server port.

*Note: Port 21 is the default web server port for the FTP protocol and is usually the port to use.*

5 Select Use Passive Mode For Data Transfers so that only new files are uploaded to the web server.

Files on the web server with the same name as files being uploaded are not overwritten.

6 Choose Save As New Preset from the Preset menu at the top of the dialog box.

7 In the New Preset dialog box, type a name for the new preset and click Create.

8 (Optional) To add another FTP preset, choose Custom from the Preset menu and enter the configuration for the preset.

FTP presets are added to the FTP Server menu after you click OK.

About specifying a server path
The server path specifies the location on the web server for placing the web gallery folder you're uploading.

When typing the server path, use slashes for designating the directory and sub-directories. For example:

/root_directory_name/www/

In this example, “root directory” is the name of the root level, the directory you must enter to access space on the web server, and “www” is the name of the specific sub-folder where the web files will be uploaded. Check with your web hosting provider to verify the path for accessing your public folder on the web server.

Delete FTP presets
1 In the Upload Settings panel, choose Edit from the FTP Server menu.

2 Choose a preset from the Preset menu.

3 Choose Delete Preset “Name Of Preset” from the Preset menu.
Index

A
activity monitor 7
Adobe Help Center
  Help topics in 1, 2
Auto Import command
  about 25
  enabling 25
Auto Import Settings command 25
Auto-Rotate To Fit 113

C
camera calibration 79
Camera Calibration panel 79
camera raw 17
camera raw files
  tonal adjustment controls for 75
capture time
  changing 56
  reverting 56
catalog
  importing from Photoshop Album
    2.0 23
  importing from Photoshop
    Elements 23
  importing photos 18
catalogs
  creating 32
  deleting photos 44
  finding photos 65
  importing photos 23
  locating missing photos 42
  opening 33
  removing photos 44
  settings 33
  updating photos 42
chromatic aberration 83
collections
  about 45
  adding photos to 46
  converting from Quick Collections 46
  creating 45
  deleting 46
  finding photos in 66
  moving photos to another collection 47
  removing photos 46
  renaming 45
color labels
  about 53
  deleting 53
  editing 53
  renaming 53
  viewing 51
color management
  about 12
  for printing 118
Color panel 78
color profiles
  creating monitor profiles 13
  installing 14
  color saturation 77
  Compare view
    about 28
    comparing photos 38
    comparing photos 38
    contact sheets. See printing
Convert Photos To DNG
  command 43
Copy Settings command 86
copyright watermarks
  for web galleries 126
Create A Virtual Copy Of This Photo
  command 44
crop marks 117
cropping photos 81
customize
  identity plate, module buttons 12
  interface font 11
D
Delete Photo command 44
Deselect Unflagged Photos
  command 53
Develop module
  about 68
  adjusting tonal scale with 75
  before and after views 73
  copying settings 73
  resetting adjustments 72
viewing RGB values 71
white balance 73
zooming a photo 10
develop presets 71
develop settings
  copying 86
  Painter tool 86
  pasting 86
  resetting Quick Develop settings 89
  synchronizing 86
  using Quick Develop 88
Digital Negative (DNG)
  about 17
  converting to DNG 43
downloading
  updates, plug-ins, and tryouts 3
Draft Mode Printing 112
E
Edit Capture Time command 56
ingting
  Edit Photo dialog box 95
  in other applications 96
  in Photoshop or Photoshop
    Elements 95
Enable Auto Import command 25
Export Presets command 93
Export With Previous command 94
Export XMP Metadata From File(s)
  command 94
Export XMP Metadata To File(s)
  command 94
exporting
  slideshows 108
  web galleries 126
exporting photos
  about 90
  applying presets 93
  choosing a destination folder 91
  file settings 91
  naming photos 91
  post-processing actions 93
saving presets 93
using previous settings 94
Extensible Metadata Platform. See XMP

F
file formats
about 17
Filename Template Editor 20
Filmstrip
about 8
displaying different photos 9
filtering photos 8
selecting photos 35
showing photos 34
filtering photos 50
Find command 65
finding photos
filtering 50
in collections 66
in the library 65
using EXIF data 67
using keyword tags 67
using the Metadata Browser 66
flags
about 52
setting flagged photos 53
viewing 51
Flash galleries
choosing layouts 123
flipping photos 37, 81
folders
creating 39
deleting 39
moving 39
renaming 39
watched folders 25
Folders panel 39, 65
font
increasing interface font 11
FTP presets
deleting 127
server path 127
setting up 127
G
gray scale
converting to 80
images from Photoshop 81
tone or colorize 80
Grid view
about 28
filtering photos 8
rearrange photos 35
selecting photos 35
setting rating stars 51
showing photos 34
thumbnail size 32
view options 30
guides. See page guides

H
Help system
about 1, 2
highlight clipping 76
histograms
about 70
adjusting tonal scale 75
History panel 87
HSL panel 78
HSL/Color/Grey scale panel 78
HTML galleries
grid layouts 123

I
Identity plates 12
image noise 82
importing photos
about 15
applying develop settings 22
applying metadata 22
automatic import 25
backing up 19
from catalog 23
from Lightroom 1.0 library 24
from Photoshop Album 2.0 23
from Photoshop Elements 23
naming photos 20
preferences 17
referencing, moving, and copying 18
selecting photos 19
impromptu slideshows 108
Info Overlay
displaying 11
input device profiles 14
installing Photoshop Lightroom 1
interface
customizing 11
See IPTC
IPTC, about 54

J
JPEG file format 17

K
keyword sets 63
keyword shortcuts 62
Keyword Stamper tool. See Painter tool
keyword tags
about 59
adding to photos 61
creating 60
finding photos 67
importing and exporting 62
keyword sets 63
removing and deleting 61
Keyword Tags panel 59

L
labels. See color labels
library database. See catalogs
Library module
about 28
comparing photos 38
switching views 29, 30
view ratings, flags, and labels 51
zooming a photo 10
Lights Out command 7
locating missing photos 42
logo, adding your own 12
Loupe view
about 28
view options 31
M
messages, restoring 11
metadata
about 54
adding and editing IPTC metadata 56
applying during import 22
applying presets 58
copying and pasting 58
creating presets 57
export to XMP files 94
synchronizing 59
viewing 55
writing to XMP 54
Metadata Browser, finding photos using 66
Metadata panel
about 55
setting rating stars 51
mirror image mode 37
missing photos
locating 42
modules
about 5
switching between 5
monitor profiles 13
monitoring processes 7
music for slideshows 107

N
naming options 20
navigating between photos 35
New Collection command 45

O
online Help 1, 2
output device profiles 14

P
page guides 113
page margins 113
page numbers 117
Painter tool
develop settings 86
flagging photos 53
keywords 62
labels 54
ratings 51
panels
about 6
Paste Settings command 86
Paste Settings From Previous command 87
photos
changing and reverting capture time 56
filtering 50
naming 20
navigating between 35
renaming 42
Photoshop (PSD) file format 17
Pick flag. See flags
playing slideshows 107
plug-ins
in Adobe Store 3
post-processing actions 93
preferences
setting 11
presets, restoring 11
preview cache 23
previews, standard size 22
Print color profile 13
Print module
about 109
printing photos 110
Template Browser 112
viewing pages 115
print templates
about 112
saving 114
printing
about 110
borders 117
cell size 113
color management 118
contact sheets 119
crop marks 117
Draft Mode Printing 112
filenames, captions, and keywords 116
identity plates 115
page margins 115
page numbers 117
photos multiple times 119
print information 117
rulers and guides 113
setting resolution 117
setting up printers 111
sharpening photos 118
specifying paper size 111
templates 112
processes
monitoring 7

Q
Quick Collection
about 9
converting to a collection 46
Quick Develop panel
about 88
resetting 89

R
rating stars 51
viewing 51
raw file format. See camera raw
rearrange photos
in Grid view 35
Refine Photos command 52
Remove From Collection command 46
Remove Red Eye tool 85
Remove Spots tool 84
removing photos. See library
Rename Photos command 42
renaming photos 42
requirements, system 1
Revert Capture Time To Original command 56
RGB color values 71
rotating photos 37, 81
rotating slides 102
rulers 113

S
saturation
adjust a specific color range 78
Save Quick Collection command 46
screen view 6
Select Flagged Photos command 53
selecting photos
in Grid view 35
in the Filmstrip 35
server path 127
Set Color Label command 53
Set Flag command 53
Set Keyword Shortcut command 62
shadow clipping 76
sharpening photos
for printing 118
in the Develop module 83
Show Info Overlay command 11
showing photos in the Grid view or Filmstrip 34
Slideshow module 97
slideshows
arranging slide order 99
backgrounds 102
borders 101
cast shadows 101
creating 98
exporting 108
identity plates 103
impromptu slideshows 108
margins 101
moving and rotating text and objects 105
music 107
playing 107
previewing 107
randomizing 107
removing text and objects 106
rotating slides 102
scaling text and objects 106
star ratings 104
templates 100
text and metadata 104
text drop shadows 105
transitions and durations 107
snapshots 87
software downloads 3
special characters (Mac OS only) 65
spelling (Mac OS only) 64
Split Toning panel 80
stacks
about 47
automatic stacking 50
collapsing 48
deleting photos 49
downloading 49
expanding 48
grouping photos into 48
moving photos in 49
removing photos 49
specifying the top photo 49
splitting into two 49
stacking by capture time 50
unstacking 48
Standard-Size previews 22
straighten a photo 81
Survey view
about 28
comparing photos 38
Sync Metadata command 59
Sync Settings command 86
system requirements 1
T
Tagged-Image File Format (TIFF).
See TIFF format
Targeted Adjustment tool 78
Template Browser
for printing 112
for slideshows 100
for web galleries 123
templates
for printing 112
for slideshows 100
Text Template Editor 20
TIFF format 17
tokens 20
tonal scale
adjusting 75
using the Histogram panel 75
using the Tone Curve panel 78
Tone Curve panel 77
toolbar
customizing 7
hiding 7
setting color labels 53
setting flags 52
setting rating stars 51
transitions and durations. See slideshows
tryouts 3
U
unstacking photos 48
updates 3
uploading photos in the library 42
uploading web galleries 126
V
View Options command 30
vignetting 84
virtual copies
about 43
creating 44
W
watched folders
about 25
setting up 25
web galleries
adding text 125
choosing colors 123
copyright watermarks 126
creating 121
deleting FTP presets 127
Flash galleries 123
FTP presets 127
grid layouts 123
identity plates 125
photo titles and captions 125
previewing 126
saving 126
saving and deleting templates 124
saving and uploading 126
templates 123
updating templates 124
uploading 126
Web module 120
white balance, setting 73
workspace
darkening 7
overview 5
X
XMP, about 54
Z
Zoom To Fill Frame
in the Slideshow module 101
Zoom To Fill Frames
in the Print module 113